#opensuse-project Meeting

Meeting started by ddemaio1 at 17:03:42 UTC (full logs).

Meeting summary

    1. Conference update - current numbers as of April 26: 153 Registration, 133 proposals (does not include Kolab and 1 more keynotes. Expect a few more items to be added) (ddemaio1, 17:04:16)

  1. Topics for meeting (ddemaio1, 17:04:29)
    1. Program Committee Update (ddemaio1, 17:04:29)
    2. Entertainment Update (ddemaio1, 17:04:29)
    3. Requests for TSP Timeline (ddemaio1, 17:04:29)
    4. Marketing Status (ddemaio1, 17:04:29)
    5. Structure/Capacity Update (ddemaio1, 17:04:29)
    6. Equipment Update (ddemaio1, 17:04:31)
    7. Swag Update (ddemaio1, 17:04:33)

  2. Program Committee update (ddemaio1, 17:05:38)
    1. Selecting presentations (ddemaio1, 17:05:38)
    2. Need rating from the committee to be finished by Friday (ddemaio1, 17:05:38)

  3. Entertainment Update (ddemaio1, 17:10:50)
    1. The city tours are entered into the schedule. (ddemaio1, 17:11:16)
    2. Requests for TSP Timeline (ddemaio1, 17:11:47)
    3. May 9 is the last day to submit a TSP request for oSC16. (ddemaio1, 17:11:48)
    4. https://en.opensuse.org/openSUSE:Travel_Support_Program (ddemaio1, 17:11:48)

  4. Marketing Status (ddemaio1, 17:12:26)
    1. oSC16 promo video published today - http://bit.ly/1RC2ArO 473 Views (ddemaio1, 17:12:27)
    2. ACTION: highlight talks (May 1 - June 20) (ddemaio1, 17:12:31)

  5. Structure/Capacity (ddemaio1, 17:14:41)
    1. June 22 - SUSE Labs / SaltStack / IndieWebCamp (confirmed) (ddemaio1, 17:14:41)
    2. June 23 - oSC16/ownCloud (confirmed) (ddemaio1, 17:14:41)
    3. June 24 - oSC16 /Kolab (suggested) / ownCloud (confirmed) (ddemaio1, 17:14:41)
    4. June 25 - oSC16/Kolab/ CoderDojo (confirmed) (ddemaio1, 17:14:41)
    5. June 26 - oSC16 (ddemaio1, 17:14:41)

  6. Equipment update (ddemaio1, 17:17:43)
    1. Audio system has been ordered for the two big rooms for the conference. SUSE Band will have audio engineer + audio system. (ddemaio1, 17:17:43)
    2. Internet at venue is being upgraded to a T1 ISP. (Progress unknown) (ddemaio1, 17:17:43)

  7. Swag (ddemaio1, 17:18:39)
    1. stickers received (ddemaio1, 17:18:40)
    2. Pins ordered (ddemaio1, 17:18:40)
    3. Bag ordered (ddemaio1, 17:18:40)
    4. Tshirts are being ordered (ddemaio1, 17:18:40)

  8. Topics for next meeting (ddemaio1, 17:18:40)
    1. Accepted Proposals (ddemaio1, 17:18:42)
    2. Requests for TSP Timeline (ddemaio1, 17:18:44)
    3. Marketing Status (ddemaio1, 17:18:46)
    4. Keynote Update (ddemaio1, 17:18:48)
    5. Trello Cards (ddemaio1, 17:18:52)
    6. Start Scheduling (ddemaio1, 17:18:54)
    7. Equipment update (ddemaio1, 17:18:56)
    8. Swag update (ddemaio1, 17:18:58)
    9. Week 10 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-19-17.00.html (ddemaio1, 17:19:00)
    10. Week 9 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-05-17.02.html (ddemaio1, 17:19:03)
    11. Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html (ddemaio1, 17:19:06)
    12. Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html (ddemaio1, 17:19:09)
    13. Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html (ddemaio1, 17:19:12)
    14. week 5 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html (ddemaio1, 17:19:15)
    15. week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html (ddemaio1, 17:19:18)
    16. week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html (ddemaio1, 17:19:23)
    17. week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html (ddemaio1, 17:19:26)
    18. week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html (ddemaio1, 17:19:29)
    19. Trello board - https://trello.com/b/xhSviOKO (ddemaio1, 17:19:32)
    20. Outreach - https://coderdojo-nbg.org/ (ddemaio1, 17:19:34)
    21. - https://owncloud.org/hackathon/ (ddemaio1, 17:19:36)
    22. RibWich - http://www.ribwich.de (ddemaio1, 17:19:38)


Meeting ended at 17:35:07 UTC (full logs).

Action items

  1. highlight talks (May 1 - June 20)


People present (lines said)

  1. ddemaio1 (93)
  2. alexandros (4)
  3. jclrb (3)
  4. bugbot (3)


Generated by MeetBot 0.1.4.