17:02:17 <ddemaio1> #startmeeting
17:02:17 <bugbot> Meeting started Tue Apr  5 17:02:17 2016 UTC.  The chair is ddemaio1. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:17 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:37 <ddemaio1> I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic,  put a hashtag info.
17:02:38 <ddemaio1> The plan is to have the meeting from 1700 UTC to 1800 UTC
17:02:54 <ddemaio1> #chair ddemaio1
17:02:54 <bugbot> Current chairs: ddemaio1
17:03:08 <ddemaio1> #info Conference update - current numbers as of April 4: 88 Registration, 54 proposals
17:03:37 <ddemaio1> 10 more days until the deadline
17:03:50 <ddemaio1> #topic Topics for meeting
17:03:50 <ddemaio1> #info Entertainment Planning
17:03:50 <ddemaio1> #info Structure
17:03:50 <ddemaio1> #info Marketing Status
17:03:50 <ddemaio1> #info Keynote Status
17:03:51 <ddemaio1> #info Trello Cards
17:03:53 <ddemaio1> #info Outreach/Education Status
17:03:56 <ddemaio1> #info Equipment update
17:03:57 <ddemaio1> #info Swag update
17:04:07 <ddemaio1> #Topic Entertainment Planning
17:04:07 <ddemaio1> #info City Tour
17:04:07 <ddemaio1> cwh: will manage the city tour on June 25
17:04:58 <ddemaio1> The plan is to use osem as the tool for signing people up for tours since we will have limitations on the group sizes
17:05:32 <ddemaio1> cwh: Anything you want to add
17:06:32 <ddemaio1> June 21 - pre-conference party (agreed)
17:06:33 <ddemaio1> June 22 - open
17:06:33 <ddemaio1> June 23 - open
17:06:33 <ddemaio1> June 24 - SUSE Band (6:30 p.m.)
17:06:33 <ddemaio1> June 25 -  City Tour
17:06:33 <ddemaio1> June 26 - Beer Garden (suggestion)
17:07:08 <ddemaio1> ok. moving on
17:07:34 <ddemaio1> #topic Structure
17:07:35 <ddemaio1> #info June 22 - SUSE Labs / SaltStack (suggested)
17:07:35 <ddemaio1> #info June 23 - oSC16/ownCloud (confirmed)
17:07:35 <ddemaio1> #info June 24 - oSC16 /Kolab (suggested) / ownCloud (confirmed)
17:07:35 <ddemaio1> #info June 25 - oSC16/Kolab//ownCloud Meet Up (suggested) / CoderDojo (confirmed)
17:07:35 <ddemaio1> #info June 26 - Docker Meetup (suggested)
17:07:39 <orion_0> hey sorry for being late
17:08:08 <ddemaio1> There was some slight adjustments but everything looks good right now
17:08:30 <ddemaio1> orion_0: welcome. thx for joining
17:10:17 <ddemaio1> The program committee will be reviewing the submissions as soon as the call for papers closes
17:10:35 <ddemaio1> #Topic Marketing Status
17:10:36 <ddemaio1> Annoucement article - http://bit.ly/1KY0ilr 218 clicks
17:10:36 <ddemaio1> T-Shirt Article for submitting proposals  - http://bit.ly/1QxzN2H 308 clicks
17:10:36 <ddemaio1> Hotel/hostel announcement - http://bit.ly/1QBp3o8 128 clicks
17:10:36 <ddemaio1> Update on openSUSE Conference - http://bit.ly/1MVxAgQ 190 clicks
17:10:36 <ddemaio1> #info oSC16 promo video published today - http://bit.ly/1RC2ArO
17:10:38 <ddemaio1> #info Next week we will decide on the tshirt contest.
17:10:40 <ddemaio1> #action highlight talks (May 1 - June 20)
17:11:19 <ddemaio1> I made a promo video. http://bit.ly/1RC2ArO
17:11:19 <ddemaio1> please try and share it
17:11:50 <orion_0> on it
17:11:52 <ddemaio1> #info tshirt contest
17:12:25 <ddemaio1> I will write an article about the tshirt design contest tomorrow
17:13:20 <ddemaio1> who here wants to vote
17:13:38 <ddemaio1> Okay, it’s time to vote for the tshirt contest - https://en.opensuse.org/OSC16tshirtcontests
17:14:34 <ddemaio1> We will do the voting over the next 15 minutes. Select the design you like most at https://www.surveymonkey.com/r/367ZWDT
17:22:28 * victorhck checking the video!!
17:22:46 <orion_0> it is very cool
17:23:15 <victorhck> my design it's not front and back... but doesn't mind ;)
17:23:49 <victorhck> there are many other designs more cool!! :)
17:24:04 * cboltz wonders if there's a "making of" for the video somewhere (as video or blog post)
17:24:09 <victorhck> I made a call in my blog for submit proposal for the contest...
17:24:33 <ddemaio1> sorry victorhck. Thought it was a front and back. voting for five more minutes at https://www.surveymonkey.com/r/367ZWDT
17:24:50 <victorhck> ddemaio1: np dude!! :)
17:25:29 <victorhck> I gave my vote, and no, I didn't vote for myself!!
17:25:31 <victorhck>17:29:41 <ddemaio1> voting is closing
17:30:10 <victorhck> seems that I vote for the winner !!
17:30:12 <victorhck> :)
17:31:12 <ddemaio1> #6 is the winner. The rugby oSC tshirt wins
17:31:16 <ddemaio1> congrats
17:31:45 <ddemaio1> lets move on to keynote
17:31:48 <ddemaio1> #Topic Keynote Status
17:31:48 <ddemaio1> #info June 22 - Aaron Seigo or Georg Greve  (suggested)
17:31:48 <ddemaio1> #info June 23 - Frank Karlitschek (Planned)
17:31:48 <ddemaio1> #info June 24 - Norman Fraser, Ph.D. (Planned)
17:31:48 <ddemaio1> #info June 25 -  Michael Miller (Planned)
17:31:48 <ddemaio1> #info June 26 - Meeting with the Board (suggested)
17:31:56 <orion_0> thanks guys!
17:32:18 <victorhck> orion_0: congrats!! Great design!!
17:32:45 <ddemaio1> orion_0: congrats
17:32:48 <ddemaio1> nothing has changed with the keynote. The one one June 24 will be in the morning
17:33:27 <ddemaio1> the other ones are open on times and haven't asked me for a specific time
17:34:02 <ddemaio1> should we have keynotes in the morning to start of the day
17:35:13 <ddemaio1> guess it doesn't matter then
17:35:28 <ddemaio1> #Topic Trello Cards
17:35:28 <ddemaio1> #info Trello Cards are updated https://trello.com/b/xhSviOKO
17:35:38 <ddemaio1> #topic Outreach/Education
17:35:39 <ddemaio1> #info CoderDojo would be for kids on Saturday. Dedicate a room for this.
17:36:00 <ddemaio1> #topic Equipment update
17:36:00 <ddemaio1> #info I was able to get two more computers for registration
17:36:00 <ddemaio1> Waiting on a list of needed items. A walk through is scheduled for April 15 at 1400.
17:37:40 <ddemaio1> #topic Swag
17:37:40 <ddemaio1> #info stickers ordered
17:37:40 <ddemaio1> #info will order tshirts orion_0 designed as winner of the contest
17:37:58 <ddemaio1> #info No meeting scheduled for next week. ddemaio traveling
17:38:44 <ddemaio1> Unless someone want to take over an chair the meeting next week
17:38:52 <ddemaio1> anyone?
17:39:58 <cboltz> it probably doesn't make sense if you (who knows most things) aren't around ;-)
17:40:09 <cboltz> about swag - any news about the pins?
17:40:36 <cboltz> did jospoortvliet find out where they ordered their clouds?
17:42:20 <ddemaio1> he asked holger at owncloud but was not able to get an answer
17:42:38 <ddemaio1> did you want to look up some options
17:43:02 <ddemaio1> german vendor or EU vendor
17:43:27 <cboltz> just google "pin anstecknadel" and ask some of them for the price
17:43:46 <cboltz> (which will depend on the number of pins we want, and the fabrication method)
17:44:20 <ddemaio1> #idea contact pin anstecknadel vendor
17:44:47 <ddemaio1> ok
17:44:59 <ddemaio1> #topic Topics for next meeting
17:44:59 <ddemaio1> #info Program Committee selecting presentations
17:44:59 <ddemaio1> #info Requests for TSP Timeline
17:44:59 <ddemaio1> #info Marketing Status
17:44:59 <ddemaio1> #info Keynote Status
17:44:59 <ddemaio1> #info Trello Cards
17:45:01 <ddemaio1> #info Outreach/Education Status
17:45:03 <ddemaio1> #info Structure Status
17:45:05 <ddemaio1> #info Equipment update
17:45:07 <ddemaio1> #info Swag update
17:45:25 <ddemaio1> Any more we want to add?
17:45:39 <ddemaio1> We should have more information by the next meeting
17:48:19 <ddemaio1> #link Trello board - https://trello.com/b/xhSviOKO
17:48:19 <ddemaio1> #link Outreach - https://coderdojo-nbg.org/
17:48:20 <ddemaio1> #link - https://owncloud.org/hackathon/
17:48:20 <ddemaio1> #link RibWich - http://www.ribwich.de
17:48:35 <ddemaio1> #link Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html
17:48:35 <ddemaio1> #link Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html
17:48:35 <ddemaio1> #link Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html
17:48:35 <ddemaio1> #link week 5 notes -  http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html
17:48:43 <victorhck> offtopic: Great video promo !!
17:48:46 <ddemaio1> #link week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html
17:48:46 <ddemaio1> #link week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html
17:48:47 <ddemaio1> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
17:48:50 <ddemaio1> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
17:49:00 <ddemaio1> thanks. glad you like it
17:49:02 <victorhck> what software did you use to do it?
17:49:20 <ddemaio1> finalcut
17:50:30 <ddemaio1> thanks for coming and I will send out the notes
17:50:41 <ddemaio1> catch up with you next meeting
17:50:58 <ddemaio1> #endmeeting