#opensuse-project Meeting

Meeting started by ChrisBr at 17:00:47 UTC (full logs).

Meeting summary

  1. openSUSE Conference 2016 meeting (ChrisBr, 17:01:22)
    1. Conference update - current numbers as of March 15: 62 Registration, 41 proposals (ChrisBr, 17:01:34)
    2. Looking at the possibility to have LPI exams at oSC16 (ChrisBr, 17:01:57)

  2. Topics for meetin (ChrisBr, 17:02:22)
    1. Social events Planning (ChrisBr, 17:02:29)
    2. Volunteer tasks (ChrisBr, 17:02:34)
    3. Entertainment Planning (ChrisBr, 17:02:42)
    4. Marketing Status (ChrisBr, 17:02:47)
    5. Keynote Status (ChrisBr, 17:02:59)
    6. Trello Cards (ChrisBr, 17:03:03)
    7. Outreach/Education Status (ChrisBr, 17:03:07)
    8. Equipment update (ChrisBr, 17:03:12)
    9. Swag update (ChrisBr, 17:03:16)

  3. Social events Planning (ChrisBr, 17:03:25)
    1. SUSE Band no update (ChrisBr, 17:03:29)

  4. Volunteer team (ChrisBr, 17:03:37)
    1. need computer and two people for registration (ChrisBr, 17:03:41)
    2. need to pack bags for attendees (ChrisBr, 17:03:49)
    3. Make sure speakers have water (ChrisBr, 17:03:54)
    4. Might need volunteer bar tenders (ChrisBr, 17:04:00)

  5. Entertainment Planning (ChrisBr, 17:04:53)
    1. Published article about entertainment options - http://bit.ly/1VN0Jjm (ChrisBr, 17:04:57)
    2. voting ends March 15 (ChrisBr, 17:05:05)

  6. Marketing Status (ChrisBr, 17:07:12)
    1. Sponsorship prospectus being brought to Cebit, CLT & LinuxFestNW (ChrisBr, 17:07:40)
    2. The following are listed as actionable items: (ChrisBr, 17:09:17)
    3. ACTION: produce video about Nuremberg and info about public transportation (ChrisBr, 17:09:21)
    4. ACTION: highlight talks (ChrisBr, 17:09:24)
    5. ACTION: Articles about Summits (ChrisBr, 17:09:27)
    6. ACTION: Social Media posts need to be developed and released for oSC16 (ChrisBr, 17:09:32)
    7. ACTION: Need posters for the conference (already ordered AFAIK) (ChrisBr, 17:09:44)

  7. Keynote Status (ChrisBr, 17:09:49)
    1. Norman Fraser, Ph.D. CEO of SoftIron (ChrisBr, 17:09:53)
    2. Michael Miller, President of strategy, alliances and marketing for SUSE (ChrisBr, 17:09:56)
    3. Frank Karlitschek agreed to be a keynote speaker (ChrisBr, 17:10:00)
    4. Kolab plans on providing a keynote speaker, which will give oSC16 one per day. It will likely be Aaron Seigo or Georg Greve (ChrisBr, 17:10:06)
    5. Status on local or state politician progressing (ChrisBr, 17:10:10)

  8. Trello Cards (ChrisBr, 17:12:19)
    1. Trello Cards are updated https://trello.com/b/xhSviOKO (ChrisBr, 17:12:23)

  9. Outreach/Education (ChrisBr, 17:22:16)
    1. ChrisBr is in contact with Joschi Kuphal joschi@tollwerk.de regarding hosting the next CoderDojo at OSC16 (ChrisBr, 17:22:25)
    2. http://coderdojo-nbg.org/ (ChrisBr, 17:22:46)
    3. Joschi likes the idea but has to contact the other mentors first (ChrisBr, 17:22:54)
    4. The CoderDojo would need to take place on Saturday (during week the kids are at school and parents at work) (ChrisBr, 17:22:57)
    5. It would last the whole Saturday, Joschi would organize it, we only need to provide a room an infrastructure (ChrisBr, 17:23:01)
    6. Joschi would also be open to organize an Indiewebcamp (ChrisBr, 17:23:51)
    7. It would also last a full day but during the week (ChrisBr, 17:23:54)
    8. We already have an ownCloud, Kolab and SUSE Labs summit, so we have to decide if we still have room for an Indiwebcamp (ChrisBr, 17:23:58)
    9. If we decide against an IndieWebcamp he would submitt an Indieweb talk (ChrisBr, 17:24:17)
    10. University of Applied Science would hang up posters if we sent them a few (ChrisBr, 17:25:23)
    11. AFAIK ddemaio already ordered a first bunch of posters (ChrisBr, 17:25:28)

  10. Equipment update (ChrisBr, 17:25:31)
    1. Waiting on a list of needed items. A walk through is scheduled for April 15 at 1400. (ChrisBr, 17:25:35)

  11. Swag (ChrisBr, 17:25:44)
    1. waiting on response from ownCloud on where they ordered the pins (ChrisBr, 17:25:47)
    2. waiting on offer for stickers (ChrisBr, 17:25:50)
    3. ACTION: purchase bags for conference (ChrisBr, 17:25:55)

  12. Topics for next meeting (ChrisBr, 17:27:29)
    1. Social events Planning (ChrisBr, 17:27:32)
    2. Entertainment Planning (ChrisBr, 17:27:36)
    3. Marketing Status (ChrisBr, 17:27:39)
    4. Keynote Status (ChrisBr, 17:27:42)
    5. Trello Cards (ChrisBr, 17:27:45)
    6. Outreach/Education Status (ChrisBr, 17:27:47)
    7. volunteer tasks (ChrisBr, 17:27:50)
    8. Equipment update (ChrisBr, 17:27:53)
    9. Swag update (ChrisBr, 17:27:57)


Meeting ended at 17:28:57 UTC (full logs).

Action items

  1. produce video about Nuremberg and info about public transportation
  2. highlight talks
  3. Articles about Summits
  4. Social Media posts need to be developed and released for oSC16
  5. Need posters for the conference (already ordered AFAIK)
  6. purchase bags for conference


People present (lines said)

  1. ChrisBr (109)
  2. cboltz (7)
  3. bugbot (2)


Generated by MeetBot 0.1.4.