#opensuse-project Meeting

Meeting started by ddemaio at 16:59:53 UTC (full logs).

Meeting summary

  1. Location (ddemaio, 17:02:10)
    1. The location is expected to be the ZBau. (ddemaio, 17:02:21)
    2. ZBau - We have the location from June 21-26. (ddemaio, 17:02:34)
    3. ZBau - Contract not signed yet. Must have lawyer look over the contract (ddemaio, 17:02:51)
    4. The Nuremberg Arena is the backup plan. (ddemaio, 17:03:08)
    5. A list of rooms should be available for the next meeting (ddemaio, 17:03:20)

  2. Sponsorship (ddemaio, 17:05:28)
    1. Prospectus located at https://en.opensuse.org/images/0/0f/OpenSUSE_Conference_2016_Prospectus.pdf (ddemaio, 17:05:42)

  3. Program Committee (ddemaio, 17:09:34)
    1. The program committee is scheduled to review submissions May 1 - May 15 (ddemaio, 17:10:02)

  4. Summits with Conference (ddemaio, 17:13:45)
    1. There will be four summits coinciding with oSC16. (ddemaio, 17:14:03)
    2. SUSE Labs Summit (ddemaio, 17:14:03)
    3. Kolab Summit (ddemaio, 17:14:03)
    4. OwnCloud Summit (ddemaio, 17:14:03)
    5. SaltStack Summit (ddemaio, 17:14:04)

  5. Call for paper (ddemaio, 17:15:56)
    1. The dates for submission are Jan. 15 through April 15. (ddemaio, 17:16:14)
    2. Presentations are Lightning Talks (10 mins), Short Talk (30 mins), Long Talk (60 mins), Workshop (3 hours) (ddemaio, 17:18:46)

  6. Registration (ddemaio, 17:18:58)
    1. Registration is now open. Feb. 1 - until end of conference. (ddemaio, 17:22:43)
    2. AGREED: (ddemaio, 17:25:33)
    3. AGREED: (ddemaio, 17:25:56)
    4. tickets not necessary. (ddemaio, 17:30:51)
    5. ACTION: find out where €200 supporters money goes toward (ddemaio, 17:36:45)

  7. Donations (ddemaio, 17:37:29)
    1. AGREED: (ddemaio, 17:41:30)
    2. ACTION: Find out if we can give donations made during oSC to a project/organization (ddemaio, 17:42:47)
    3. ACTION: decide on a future date to bring the donations given at oSC to a vote (ddemaio, 17:43:41)

  8. Logo (ddemaio, 17:43:56)
    1. AGREED: - use http://s12.postimg.org/pmsrh065p/test.png for logo (ddemaio, 17:53:43)

  9. Task Tracker (ddemaio, 17:54:05)
    1. use trello (ddemaio, 18:00:37)
    2. ACTION: copy cards to a new oSC16 public board on trello (ddemaio, 18:01:12)

  10. Themes (ddemaio, 18:04:46)
    1. Stacks-n-Tracks (ddemaio, 18:05:19)
    2. Vision and Purpose (ddemaio, 18:05:19)
    3. The Whole Stack (ddemaio, 18:05:19)
    4. Community and Enterprise (ddemaio, 18:05:19)
    5. oSC & You (ddemaio, 18:05:19)
    6. http://flightaware.com/live/flight/VRD204 (plinnell, 18:07:14)

  11. Topics next meeting (ddemaio, 18:09:26)
    1. Tracks (ddemaio, 18:09:26)
    2. Marketing (ddemaio, 18:09:26)
    3. Volunteers (ddemaio, 18:09:26)
    4. Hotels (ddemaio, 18:09:26)
    5. Keynote (ddemaio, 18:09:29)
    6. Outreach/Education (ddemaio, 18:09:31)
    7. sponsorship (ddemaio, 18:09:33)

  12. Points to review for next meeting (ddemaio, 18:09:53)
    1. donations (ddemaio, 18:10:04)
    2. where money goes for supporters (ddemaio, 18:10:32)

  13. Next Meeting (ddemaio, 18:14:55)
    1. Feb. 16 (ddemaio, 18:15:22)


Meeting ended at 18:15:51 UTC (full logs).

Action items

  1. find out where €200 supporters money goes toward
  2. Find out if we can give donations made during oSC to a project/organization
  3. decide on a future date to bring the donations given at oSC to a vote
  4. copy cards to a new oSC16 public board on trello


People present (lines said)

  1. ddemaio (143)
  2. ChrisBr (45)
  3. digitltom (17)
  4. orion_0 (17)
  5. plinnell (7)
  6. bugbot (3)


Generated by MeetBot 0.1.4.