#opensuse-project Meeting

Meeting started by hcderaad at 13:00:31 UTC (full logs).

Meeting summary

  1. Agenda (hcderaad, 13:01:22)
    1. Status attendees and talks (hcderaad, 13:01:23)
    2. Promotion, promotion, promotion!!! (hcderaad, 13:01:25)
    3. Social events at the conf (hcderaad, 13:01:26)
    4. Sleepover and hotel (hcderaad, 13:01:28)
    5. Swag and printed materials (hcderaad, 13:01:29)
    6. Other points by participants (hcderaad, 13:01:31)
    7. Next meeting (hcderaad, 13:01:32)

  2. Status attendees and talks (hcderaad, 13:02:15)
    1. For oSC we’ve just gone past the 130 attendees, yay! The facebook and Meetup event (more on that later) also attracts some people. (hcderaad, 13:02:16)
    2. We’ve got 75 registered talks, the first round of scheduliing will be done this friday by RobinEd and hcderaad (hcderaad, 13:02:18)

  3. Promotion, promotion, promotion!!! (hcderaad, 13:08:04)
    1. We’ve created event pages on Facebook, Meetup and Google+ to help you spread the news about the conference! (hcderaad, 13:08:05)
    2. Please inform your local tech meetups about the Kolab Summit (conference.kolab.org) and openSUSE conference (conference.opensuse.org) to have them attend as well! (hcderaad, 13:08:07)
    3. We’ve invited some of our Dutch meetup friends (>10 groups), and 1 of them has already confirmed they’ll be hosting a Meetup at our conference, that’s about 30 tech enthousiasts we can add to the group on Friday! (hcderaad, 13:08:08)
    4. Please share these events with all your friends and colleagies! (hcderaad, 13:08:10)
    5. We really need more visibility, so please, everyone, retweet/repost our messages! (hcderaad, 13:08:11)
    6. We're hoping to confirm an official press partner in the next couple of days! (hcderaad, 13:08:17)
    7. ACTION: everyone spread the word! (RobinEd, 13:09:50)

  4. Social events at the conf (hcderaad, 13:11:45)
    1. We’re discussing the final details about the social events at the conference tomorrow with the guys from Westvliet. (hcderaad, 13:11:46)
    2. We can already give you some hints: Zumba, DJ’s, beers, spiritual entertainment, we’re opening all registers! (hcderaad, 13:11:48)
    3. Anyone interested in organizing something themselves? (hcderaad, 13:11:49)

  5. Sleepover and hotel (hcderaad, 13:13:44)
    1. We’ve finally got the details for the reservations at the Van der Valk Hotel in Nootdorp: (hcderaad, 13:13:46)
    2. Reserve your room by calling +3115-3104545 or by email info@hoteldenhaag.nl (hcderaad, 13:13:47)
    3. Use the following code in your communication: Westvliet 001 and HDN-GF26693 (hcderaad, 13:13:49)
    4. Prices are per night: (hcderaad, 13:13:50)
    5. 1 person room E 95,00 incl breakfast (hcderaad, 13:13:52)
    6. 2 person room E 105,00 incl breakfast (hcderaad, 13:13:53)
    7. Room without breakfast E 85,00 (hcderaad, 13:13:55)
    8. These prices are including 21% Dutch VAT. (hcderaad, 13:13:56)
    9. Confirmations for the sleepover will follow in the next couple of days to the people who have registered their preference to stay in OSEM. (hcderaad, 13:13:58)

  6. Swag and printed materials (hcderaad, 13:15:18)
    1. With little over 3 weeks to go we also need to start to focus on the physical conference items! (hcderaad, 13:15:20)
    2. This presents us with a challenge, because we expect quite a lot of last minute registrations, we’re not sure how many items to order. (hcderaad, 13:15:21)
    3. We therefore suggest to get some extra “headroom” and ordering plastic bags instead of cotton. We’re simply using the Conference Logo as startint point. (hcderaad, 13:15:23)
    4. From the Tourist info board we will receive enough city maps and other tourist info. (hcderaad, 13:15:24)
    5. The sponsors will be approached to deliver their swag in time as well. (hcderaad, 13:15:26)
    6. If we save money with this approach, we’ll be sure to spend that on the conference itself and the social events! (hcderaad, 13:15:27)

  7. Other points by participants (hcderaad, 13:17:03)
  8. Next meeting (hcderaad, 13:17:32)
    1. Monday 20th April 13 UTC and 15 CEST (hcderaad, 13:17:33)


Meeting ended at 13:17:52 UTC (full logs).

Action items

  1. everyone spread the word!


People present (lines said)

  1. hcderaad (65)
  2. RobinEd (18)
  3. Plnt (2)
  4. sysrich (2)
  5. bugbot (2)


Generated by MeetBot 0.1.4.