15:06:36 <robjo> #startmeeting openSUSE project meeting
15:06:36 <bugbot> Meeting started Wed Feb  4 15:06:36 2015 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:36 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:07:01 <robjo> Hi everyone and welcome to a new edition of the openSUSE project meeting
15:07:12 * tigerfoot is watching from far : if anything special need my attention please ping me
15:07:13 <robjo> Getting a bit of a late start, sorry about that.
15:07:59 <robjo> Turns out Richard has the flu and thus unexpectedly I am here to take the reigns
15:08:53 <robjo> The agenda can be found here: https://en.opensuse.org/openSUSE:Project_meeting
15:09:03 <robjo> and it is empty :(
15:09:12 <ganglia_> Nearly everyone in Nuremberg has the flu.  And if you haven't caught it yet, it's only a matter of time until you do.
15:09:31 <robjo> As far as I recall there were no actions from the last project meeting.
15:09:54 <robjo> I guess that's the disadvantage of working in an office ;)
15:10:23 <tigerfoot> me & miska as board member have some difficulties to be present on wednesday afternoon ... shall we propose a move of project meeting ?
15:10:41 <robjo> With no spots claimed through the agenda lest jump right into the "free for all" section
15:11:08 * tigerfoot knows how this can be delicate
15:11:22 <robjo> #topic shall the project meeting be moved?
15:12:13 <robjo> #info tigerfoot and miska have conflicts at the present time slot, both are members of the board, should we find a new slot that is more suitable?
15:12:35 <tigerfoot> We can open a pool (open to all ) on connect and ask people  to cast their choice
15:13:21 <tigerfoot> and promote that pool to news + ml + social media
15:13:31 <robjo> My personal opinion is that there will always be a conflict. Move it to any other day of the week at the same time and I will not be able to participate.
15:13:57 <robjo> If you move it to be an hour earlier or later it creates other problems.
15:14:14 <tigerfoot> robjo: I understand that, (that's why I didn't ask it last year)
15:14:54 <robjo> There is no "good" time
15:15:12 <ganglia> Just throwing out ideas, not that I'm recommending it.  How about a rotating meeting date/time?  On a programmed schedule?
15:15:25 <tigerfoot> I don't see any particular trouble to not being there (its annoying almost) was really an open question, and a quest if any other time would drain more people.
15:15:26 <anaumov> Miska and Bruno have conflict? Can't believe it...
15:15:38 <robjo> ganglia: We tried that in the past, people got confused
15:15:45 <ganglia> robjo: understaood
15:16:03 <tigerfoot> anaumov: we just have a conflit with the meeting time ( Me and Miska have professional appointment )
15:16:23 <anaumov> tigerfoot, aha... I see :)
15:16:23 <tigerfoot> anaumov: no other conflicts :-) we drink the same beer at the same time otherwise....
15:16:30 <henne> I keep asking myself: do we need this meeting still?
15:16:52 <robjo> henne: thanks, that's the other point
15:17:04 <henne> it's either not taking place or taking place with only a handful of random people
15:17:07 <tigerfoot> henne: if there's nothing going on then we can cancel the 2 weeks schedule, and organize one only for important time.
15:17:09 <robjo> for the last, probably 1/2 year attendance has steadily declined
15:17:13 <henne> no one ever adds something to the agenda
15:17:55 <tigerfoot> Loosing the ical function of news is also to blame ( it doesn't appear automagically on personnal agenda )
15:17:55 <robjo> we have but a handful of participants during the meeting and the agenda generally is empty, as henne points out
15:18:42 <tigerfoot> so to resume, we could open the poll and check if enough people cast their voice ( below 100 it is like doom)
15:19:21 * cboltz thinks tigerfoot is very optimistic today - 100?
15:19:23 <tigerfoot> if a concensus is made during the cast with a perticular day ( I still believe the timeframe is right balanced between east and west )
15:19:29 <robjo> tigerfoot: I agree that not having the iCal function anymore is not nice, but I would not necessarily draw the conclusion that the empty agenda and general lack of interest are connected to the missing iCal entry
15:20:21 <tigerfoot> robjo: sure there's no direct relation, but in the all feeding info era, it's more easy to forget
15:20:34 <tigerfoot> or at least use that as an excuse ;-)
15:20:35 <robjo> cboltz: +1, we only got 147 people to case a vote for the board election, I doubt we'll get 100 to pipe up about the project meeting time
15:21:01 <robjo> s/case/cast/
15:21:09 <tigerfoot> irc meeting are opened to everyone, board election is restricted to members only ...
15:21:49 <tigerfoot> otherwise we could start being worried about osc we need all voters + 3 to achieve the 150 osc attendees ;-)))
15:21:59 <robjo> And the conect poll will be open to whom?
15:22:17 <tigerfoot> robjo any logged users
15:22:31 <tigerfoot> or fully open
15:23:04 <robjo> I am fine with a poll, I just think your expectations are too high
15:23:13 <robjo> set it up, see what happens
15:23:19 * cboltz wonders which meeting time form spammers prefer (speaking about "fully open")
15:23:33 <tigerfoot> put it me as action please.
15:23:40 <robjo> Add an option to vote for "Abandon project meeting"
15:23:56 <robjo> #action tigerfoot to set up a poll about the project meeting time
15:24:34 <robjo> OK, other topics?
15:24:52 <tigerfoot> cboltz: that's why it will at least open to all connect members which is already a good numbers of people normally interested in openSUSE
15:25:07 <tigerfoot> yeap another blitz subject
15:25:31 <tigerfoot> openSUSE Scale team is looking for volunteers to help at booth and mini-summit
15:26:06 <tigerfoot> mini-summit is happening Feb 19th and booth will run on 21-22 Feb Hilton LAX
15:26:25 <tigerfoot> tsp is available to help volunteers.
15:26:29 <robjo> #info we need additional helpers for SCaLE
15:27:16 <robjo> #info openSUSE mini-Summit will take place in conjuction with SCaLE Feb 19th and booth will run on 21-22 Feb Hilton LAX
15:27:27 * tigerfoot still hesitate to put real email on the log ...
15:27:30 <robjo> #info TSP is open for helpers
15:29:51 <tigerfoot> #info contact Bruno Friedmann tigerfoot (at) opensuse (dot) org or Drew Adams druonysus (at) opensuse (dot) org
15:30:37 <robjo> #topic oSC15
15:30:39 <tigerfoot> Drew has lost 2 of his team member (health and familly issue)
15:30:57 <robjo> anything about oSC15?
15:31:31 * tigerfoot is still waiting an acceptation of pull request against connect to be able to write personnal informations to members
15:32:26 <robjo> Currently we have 42 talk proposals and 62 registrations, this is a big improvement compared to about 1 month ago
15:33:05 <robjo> #info there will be an openSUSE sponsored bus from the SUSE office in Nuremberg to oSC 15 in The Hague
15:33:17 <robjo> details will be forth coming
15:33:37 <robjo> as I already threw doug under the bus in my G+ post I will do so again
15:34:01 <robjo> #info if you want to be on the bus, get a hold of Doug
15:34:34 <tigerfoot> and warn your flu'ed colleague :-)
15:35:12 <robjo> Lets hope everyone will be done with the flu by May
15:35:36 <tigerfoot> Could it be possible to have a news.o.o article telling how much time cfp is open, why people should propose talk etc ...
15:35:41 <robjo> Actually the middle of April as I will be in the office in Nuremberg the week before oSC
15:36:12 <robjo> tigerfoot: of course, it just takes fingers on the keyboard to write it
15:36:16 <henne> tigerfoot: oops
15:36:29 <henne> tigerfoot: that one slipped through. sorry
15:36:47 <robjo> Ah apparently it already exists :)
15:37:29 <robjo> anything about oSC15?
15:37:53 <cboltz> just an idea - would someone be willing to organzie a "hacking contest" as known from LinuxTag?
15:38:08 <cboltz> basically the idea is:
15:38:28 <cboltz> someone "forgot" to close a root shell, and you have some minutes to hack his machine
15:38:42 <cboltz> then he comes back, has some time to find and fix the things you did
15:38:57 <cboltz> and finally you get a chance to exploit everything he didn't notice
15:39:23 <tigerfoot> robjo: was addressed to cfp team to motivate others, I'm not part of (didn't find my way in osem)
15:39:59 <henne> cboltz: organize it
15:40:20 <henne> cboltz: and just submit it as workshop
15:40:21 <cboltz> henne: my plan was to take part, not to organize it ;-)
15:40:34 <robjo> cboltz: not my cup of tea, but good idea
15:40:42 <henne> that's not how we roll bro :)
15:41:23 <robjo> #info Anyone willing to run a "hacking contest" at oSC15?
15:41:41 <robjo> #info see comments from cboltz about the idea
15:42:39 <robjo> anything else about oSC15?
15:43:13 <robjo> #topic free for all
15:43:24 <robjo> Anything else?
15:43:46 <robjo> going once
15:44:16 <robjo> twice
15:44:57 <robjo> and that's a wrap
15:45:12 <robjo> Thanks everyone for participating
15:45:16 <robjo> #endmeeting