#opensuse-project Meeting

Meeting started by hcderaad at 13:00:04 UTC (full logs).

Meeting summary

  1. Agenda (hcderaad, 13:00:28)
    1. Tracks and proposed talks (hcderaad, 13:00:29)
    2. Keynotes (hcderaad, 13:00:31)
    3. Promotion on FOSDEM and Scale (and other confs) (hcderaad, 13:00:32)
    4. Press invites and other organizations (hcderaad, 13:00:34)
    5. Announcements on news.opensuse.org (hcderaad, 13:00:35)
    6. More promotion of conference (hcderaad, 13:00:37)
    7. Other points by participants (hcderaad, 13:00:38)
    8. Next meeting (hcderaad, 13:00:40)

  2. Tracks and proposed talks (hcderaad, 13:01:10)
    1. We need more talks, or we need to limit tracks. We currently have 20 talks, we expect more people to submit closer to the date. (hcderaad, 13:01:11)
    2. Also some of the talks seem to be somewhat only-promotional/commercial. We don’t want to give the impression that submitting a talk is the same as having it accepted. (hcderaad, 13:01:13)
    3. Also a possibility is to have 2 full time rooms for development and guided trainings. We can choose subjects that are important to openSUSE (hcderaad, 13:01:14)
    4. As criteria for the selection of talks we will apply these principles: (hcderaad, 13:01:16)
    5. - Directly openSUSE related stuff (hcderaad, 13:01:17)
    6. - Technically interesting (first time installations, etc) (hcderaad, 13:01:19)
    7. - Community building (interactions between communities) (hcderaad, 13:01:20)
    8. - Business development value - based on open source (hcderaad, 13:01:22)

  3. Keynotes (hcderaad, 13:12:10)
    1. We can have 8 of them, 2 per day (starting session and closing session), we don’t want to fill them all up already. (hcderaad, 13:12:12)
    2. Confirmed: (hcderaad, 13:12:13)
    3. - Aaron Seigo (yay!) (hcderaad, 13:12:15)
    4. - SUSE (to be announced) (hcderaad, 13:12:16)
    5. - openSUSE Board (hcderaad, 13:12:18)
    6. This leaves five slots, we have at least 1 potential at the moment who still needs to confirm. (hcderaad, 13:12:19)

  4. Promotion on FOSDEM and Scale (and other confs) (hcderaad, 13:14:56)
    1. Social event is coming along nicely, sat 31st of january from 19h Cafe Belga here we come! (hcderaad, 13:14:57)
    2. Hopefully we can invite more people to that and push the conference there (hcderaad, 13:14:59)
    3. Request to all community members, promote the social event at FOSDEM! (hcderaad, 13:15:00)
    4. ddemaio will bring stickers, warlordfff has offered to make buttons/pins, hcderaad will bring some generic openSUSE stuff (flag, empty USB sticks, ets). (hcderaad, 13:15:02)
    5. if possible we want USB sticks printed with the date of the conference on them. We hope to preload them with openSUSE live so that people can use them and be reminded of the conference. (hcderaad, 13:15:03)
    6. ACTION: hcderaad brings paper tape to FOSDEM (hcderaad, 13:23:02)
    7. ACTION: ddemaio will bring flyers and posters to FOSDEM (hcderaad, 13:23:10)
    8. ACTION: someone will look up videos to play (hcderaad, 13:23:17)
    9. ACTION: we all need to promote the social event on saturday at FOSDEM in Cafe Belga (hcderaad, 13:23:44)
    10. ACTION: ddemaio Update video promo with location Westvliet (hcderaad, 13:25:14)
    11. ACTION: Make slide to mail to opensuse community members doing talks on FOSDEM to promote conference (hcderaad, 13:27:53)

  5. Press invites and other organizations (hcderaad, 13:29:32)
    1. robined and hcderaad have sent out press releases to a number of news sites and magazines (hcderaad, 13:29:34)
    2. We’ve also requested some other orga’s (NLUUG, NLLGG, FSFE) to attend (hcderaad, 13:29:35)
    3. https://progress.opensuse.org/issues/5056 (hcderaad, 13:29:37)
    4. you can find the Enlish and Dutch versions of the press release in Redmine under Documents. The Dutch version needs a little bit of work, but any input is welcome. (hcderaad, 13:29:38)
    5. https://progress.opensuse.org/documents/22 (RobinEd, 13:31:59)
    6. https://progress.opensuse.org/issues/5056 (RobinEd, 13:32:58)
    7. ACTION: hcderaad and robined do a followup to media partners with possibilities of exposure for brand, in exchange for exposure in their media (hcderaad, 13:35:02)
    8. ACTION: Setup press room (this already is in Readmine, hcderaad will check) (hcderaad, 13:35:29)
    9. ACTION: Offer interviews (orga/speakers/board) to media partners (hcderaad, 13:37:19)

  6. Announcements on news.opensuse.org (hcderaad, 13:37:35)
    1. ddemaio and hcderaad have made a timeline for announcements on news.o.o: (hcderaad, 13:37:36)
    2. 2015 jan 19/20 - Freedom of speech -> Reminder about call for team members (and FOSDEM) (hcderaad, 13:37:38)
    3. 2015 jan 24 - Announcement of little tete-a-tete at FOSDEM (and Conference!) -> New keynote from SUSE - Location for the meetup at FOSDEM - Cafe Belga. (hcderaad, 13:37:39)
    4. 2015 jan 27 - Reminder about conference and call for papers (and FOSDEM) (hcderaad, 13:37:41)
    5. 2015 jan 31 - We are at FOSDEM, come visit us (and conference) (hcderaad, 13:37:42)
    6. 2015 feb 04 - FOSDEM recap, call to come to the conference (hcderaad, 13:37:44)
    7. 2015 feb 11 - New Keynote from (TO BE CONFIRMED) (hcderaad, 13:37:45)
    8. 2015 feb 18 - Summary of keynotes and reiteration of call for papers (if too little submissions have been entered) (hcderaad, 13:37:47)
    9. ACTION: Add announcement about already registered talks. (hcderaad, 13:39:53)
    10. ACTION: ddemaio takes care of promo stuff for oSC for SCALE (hcderaad, 13:42:48)

  7. More promotion of conference (hcderaad, 13:45:15)
    1. We need to try to reach out to existing community members, to get them back involved/attending oSC. We are a bit worried about the low amount of hits on the CfP and CfTM news pages. The poll on Facebook / G+ had great response. (hcderaad, 13:45:17)
    2. All community members should start promoting the conf, we should draw up some standard texts for: (hcderaad, 13:45:18)
    3. - Press invites (hcderaad, 13:45:20)
    4. - Promotion at local meetups (hcderaad, 13:45:21)
    5. - Email/texts to friends, etc (hcderaad, 13:45:23)
    6. https://en.opensuse.org/openSUSE:Press_kit (henne, 13:46:33)
    7. https://github.com/openSUSE/artwork/tree/master/Marketing%20Materials/Events/openSUSE%20Conference/2014-oS-Conference (henne, 13:48:12)
    8. ACTION: henne and tigerfoot will investigate connect api for inviting opensuse members to register talks and attend the conference (hcderaad, 13:55:18)

  8. Other points by participants (hcderaad, 13:55:32)
  9. Next meeting (hcderaad, 13:58:55)
    1. Next meeting will be 27th Januari at 13h UTC / 14h CEST opensuse-project channel on Freenode (hcderaad, 13:58:56)


Meeting ended at 14:00:17 UTC (full logs).

Action items

  1. hcderaad brings paper tape to FOSDEM
  2. ddemaio will bring flyers and posters to FOSDEM
  3. someone will look up videos to play
  4. we all need to promote the social event on saturday at FOSDEM in Cafe Belga
  5. ddemaio Update video promo with location Westvliet
  6. Make slide to mail to opensuse community members doing talks on FOSDEM to promote conference
  7. hcderaad and robined do a followup to media partners with possibilities of exposure for brand, in exchange for exposure in their media
  8. Setup press room (this already is in Readmine, hcderaad will check)
  9. Offer interviews (orga/speakers/board) to media partners
  10. Add announcement about already registered talks.
  11. ddemaio takes care of promo stuff for oSC for SCALE
  12. henne and tigerfoot will investigate connect api for inviting opensuse members to register talks and attend the conference


Action items, by person

  1. ddemaio
    1. ddemaio will bring flyers and posters to FOSDEM
    2. ddemaio Update video promo with location Westvliet
    3. ddemaio takes care of promo stuff for oSC for SCALE
  2. hcderaad
    1. hcderaad brings paper tape to FOSDEM
    2. hcderaad and robined do a followup to media partners with possibilities of exposure for brand, in exchange for exposure in their media
    3. Setup press room (this already is in Readmine, hcderaad will check)
  3. henne
    1. henne and tigerfoot will investigate connect api for inviting opensuse members to register talks and attend the conference
  4. tigerfoot
    1. henne and tigerfoot will investigate connect api for inviting opensuse members to register talks and attend the conference
  5. UNASSIGNED
    1. someone will look up videos to play
    2. we all need to promote the social event on saturday at FOSDEM in Cafe Belga
    3. Make slide to mail to opensuse community members doing talks on FOSDEM to promote conference
    4. Offer interviews (orga/speakers/board) to media partners
    5. Add announcement about already registered talks.


People present (lines said)

  1. hcderaad (176)
  2. henne (47)
  3. tigerfoot (23)
  4. kostis (17)
  5. RobinEd (16)
  6. ddemaio (13)
  7. warlordfff (3)
  8. ganglia (3)
  9. bugbot (2)
  10. AdaLovelace (1)
  11. RobinEd_ (1)


Generated by MeetBot 0.1.4.