#opensuse-project Meeting

Meeting started by hcderaad at 13:00:05 UTC (full logs).

Meeting summary

    1. First of all: A very happy 2015 everybody! (hcderaad, 13:00:12)

  1. Agenda (hcderaad, 13:00:30)
    1. Location issues (hcderaad, 13:00:31)
    2. Talks registered (hcderaad, 13:00:33)
    3. Attendee registration (hcderaad, 13:00:34)
    4. FOSDEM and SCALE promotion (hcderaad, 13:00:36)
    5. Other points by participants (hcderaad, 13:00:37)
    6. Next meeting (hcderaad, 13:00:39)

  2. Location (hcderaad, 13:02:08)
    1. The past weeks have been very busy for RobinEd and myself (hcderaad) because of a possible issue regarding the current venue (BINk36). (hcderaad, 13:02:10)
    2. We have managed to secure an option on an alternative location in The Hague. (hcderaad, 13:02:11)
    3. The board has been informed about this and has a meeting today in which this will be discussed. (hcderaad, 13:02:13)
    4. This has resulted in a delay on some of the open issues in progress.opensuse.org (hcderaad, 13:02:14)
    5. At this moment not a lot can be said about this, the board needs to make a decision first. (hcderaad, 13:02:16)

  3. Talks registered (hcderaad, 13:14:30)
    1. Good news! We already have some (7) talks proposed! (hcderaad, 13:14:31)
    2. The program committee will consist of warlordfff (Kostas Koudaras), Douglas Demaio, Robin Edgar and myself (hcderaad). (hcderaad, 13:14:33)
    3. We should rate these proposals asap and prepare an announcement about them, hcderaad will contact committee members by mail. (hcderaad, 13:14:34)
    4. ACTION: hcderaad Make biweekly issue progress digests to the mailinglists. (hcderaad, 13:35:55)
    5. ACTION: ddemaio send mail to project mailinglists on public announcements (hcderaad, 13:37:14)

  4. Attendee registration (hcderaad, 13:39:08)
    1. More good news! We already have approx 30 attendees! (hcderaad, 13:39:10)
    2. We hope that once we’ve started communicating more in the next few weeks this will increase! (hcderaad, 13:39:11)

  5. FOSDEM and SCALE promotion (hcderaad, 13:39:13)
    1. Robert Schweikert made a request for promotion materials to the artwork team for these conferences. (hcderaad, 13:39:14)
    2. Anditosan responded with a couple of questions. (hcderaad, 13:39:16)
    3. We are awaiting the board decision about the location before proceeding on this. (hcderaad, 13:39:17)

  6. Other points by participants (hcderaad, 13:50:25)
  7. Next meeting (hcderaad, 13:54:04)
    1. Because of the urgency regarding the current issues with regards to the location and the preparation for FOSDEM/SCALE we are increasing the frequency of the meetings. (hcderaad, 13:54:05)
    2. Reminder to self (hcderaad) about sending out earlier reminders about these meetings. (hcderaad, 13:54:07)
    3. The next IRC meetings will be Monday the 19th of January at 13h UTC and Tuesday the 27th of January at 13h UTC. (hcderaad, 13:54:08)


Meeting ended at 14:00:20 UTC (full logs).

Action items

  1. hcderaad Make biweekly issue progress digests to the mailinglists.
  2. ddemaio send mail to project mailinglists on public announcements


Action items, by person

  1. ddemaio
    1. ddemaio send mail to project mailinglists on public announcements
  2. hcderaad
    1. hcderaad Make biweekly issue progress digests to the mailinglists.


People present (lines said)

  1. hcderaad (127)
  2. henne (34)
  3. robjo (28)
  4. ddemaio (7)
  5. bugbot (2)
  6. cboltz (1)
  7. coolo (1)


Generated by MeetBot 0.1.4.