15:00:54 <robjo> #startmeeting openSUSE Project meeting
15:00:54 <bugbot> Meeting started Wed Dec 10 15:00:54 2014 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:54 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:27 <robjo> Hello and welcome to the openSUSE project meeting
15:03:38 <robjo> The agenda is posted here: https://en.opensuse.org/openSUSE:Project_meeting
15:04:05 <robjo> but it appears that this is the agenda from the last meeting and no one got around to clearing it.
15:04:52 <robjo> I know the tumbleweed topic is definitely not on the agenda today as sysrich is tied up in another meeting
15:05:25 <robjo> With that I'll hang around for a bit to see if people show up for the meeting, if not we'll be done rather quickly.
15:05:44 <robjo> There are AFAIK no open action items from the previous meeting
15:05:46 <coolo> fine with me :)
15:07:08 <Dominian> hehe
15:07:24 <henne> I have a topic: oSC15
15:07:47 <robjo> #topic oSC15
15:08:06 <robjo> henne: go
15:08:07 <henne> oSC15 is heading straight towards the brick-wall
15:08:35 <henne> because Hans and Robin get next to no help
15:09:04 <henne> it's their first time organizing an oSC
15:09:09 <robjo> OK, that sucks
15:09:17 <henne> so this is going to hurt us
15:09:36 <henne> if we as a community don't do something about it
15:09:56 <robjo> Unfortunately I have been out of the loop for a while :( but I plan to catch up on e-mails meeting minutes and status over the holiday break
15:10:25 <robjo> henne: agreed, thoughts on how to mobilize helpers?
15:10:27 <henne> yeah everybody is busy
15:11:02 <henne> but if we don't get this back to at least the status of oSC13 I fear this is going to be the last oSC
15:11:07 <Dominian> I'd assist, but that conference is held in Germany each year is it not?
15:11:12 <henne> especially from the financial standpoint
15:11:28 <henne> Dominian: no. this year it's in the Netherlands
15:11:36 <Dominian> Oh, then again, that counts me out :)
15:11:37 <henne> Dominian: but there is plenty to do https://progress.opensuse.org/projects/osc15/issues?set_filter=1&sort=due_date%2Cid%3Adesc
15:11:50 <henne> Dominian: that doesn't require physical presence
15:11:51 <robjo> Dominian: the conference this year is in The Netherlands, but just being far away from there does not mean you cannot help
15:12:05 <Dominian> henne: I'm not authorized to view that page unfortunately
15:12:52 <Dominian> I would love to help in any capacity I can.  I've had a lot of thigns going on lately that have kept my contributions to openSUSE at a minimum, except from filing a bug report for the latest release.
15:13:12 <Dominian> as in, new baby on the way so my schedule is... well up in the air really
15:13:20 <henne> Dominian: you are now
15:13:39 <Dominian> henne: ahh yes I see that.. thank you
15:13:58 <henne> yeah everyone is being busy
15:14:02 <Dominian> aye
15:14:15 <henne> still. we somehow need to pull this off
15:14:19 <Dominian> agreed.
15:14:30 <Dominian> oSC seems to be a big point for openSUSE throughout the year
15:14:32 <robjo> henne: Agreed, Hans and Robin need more help
15:14:40 <henne> we need to mobilize people
15:14:49 <henne> especially people with oSC experience
15:15:28 <robjo> unfortunately it appears that the part of the community that has focused on organizational and other parts of the project has gone to sleep :(
15:15:59 <robjo> Anyway, no point in lamenting the situation.
15:16:55 <Dominian> Looking at this list, not sure what I could really contribute to.. Looks like a lot of these will have to do with physical presence at the venue or at least being located close to the venue to accomplish
15:18:20 <Dominian> Have you all thought about a call to action for oSC15?  Push an email out to the opensuse members?
15:18:58 <robjo> Well the meetings have been announced, I suspect attendance has been minimal
15:19:17 <Dominian> Yeah.. I catch the meeetings mainly as I stalk this channel :)
15:19:28 <Dominian> Is there a m ailing list that I'm unaware of?
15:19:49 <robjo> I think some things just need to be "assigned"
15:20:22 <Dominian> I've not assisted with an oSC before so, if I can assist, I will, but looks like a daunting task to me being a noob :)
15:20:24 <robjo> As far as mailing lists is concerned we have cfp for those that are/will be on the paper comittee (which I guess still needs to be formed)
15:20:33 <Dominian> ahh ok
15:20:49 <robjo> Announcements are suppossed to go to the -project mailing list
15:21:54 <henne> I fear we can't wait for people to react to announcements
15:22:03 <henne> we have to pull people in directly
15:22:17 <Dominian> sending my subscription to opensuse-project now
15:22:19 <robjo> henne: agreed, thus my statement about "assigning" stuff
15:23:17 <henne> so anyone willing to do that?
15:23:26 <robjo> Well at least the list of tasks is pretty comprehensive, lots of stuff fro me to slug through over the break.
15:23:31 <robjo> I will
15:23:46 <henne> ok
15:23:56 <robjo> I just need another week to get some more monkeys of my back
15:24:08 <Dominian> opensuse-project a moderated list when it comes to subscriptions?
15:24:15 <Dominian> ahh there it is
15:24:19 <Dominian> just took it's sweet time
15:24:21 <henne> no it isn't
15:24:49 <robjo> Starting next week I will make a serious push to catch up to oSC15 read all past meeting minutes e-mail go through the list on progress
15:25:01 <robjo> then I will start poking people
15:25:06 <henne> what I meant was: pushing people
15:25:11 <henne> not doing stuff yourself
15:25:13 <Dominian> Ok I'm on the project mailing list now.
15:25:15 <henne> you can push yourself :)
15:25:43 <henne> but we need someone senior from our community to push other senior(a)s
15:25:58 <robjo> Well I have to find out whom to poke for what tasks, thus I need to be up to speed first
15:26:05 <henne> k
15:26:07 <henne> :)
15:26:09 <henne> thanks
15:26:17 <Dominian> robjo: I'd love to help in any capacity I might be able to serve.  I'm in the U.S., so not sure what I'll be able to help with.  My wife and I will be having our baby next week, C-section, so I may not be able to respond in a timely manner at all times, hence why I'm a little aprehensive about commitment to anything right now.
15:27:09 <Dominian> and my apologies, I'm being pulled into a meeting.. I'll be back as soon as I can
15:27:20 <robjo> Dominian: great I am in the US as well, for many things this is not an issue
15:28:15 * henne is happy with robjo joining in
15:29:24 <robjo> I think there is little more we can discuss with respect to oSC15, we all agree help is urgently needed and we need to get the ball rolling at full speed in a hurry
15:29:48 <henne> true
15:29:55 <robjo> #info oSC15 organization needs lots of helpers, it is time to mobilize
15:30:59 <robjo> #action everyone who has a few minutes to spare take a look at the progress tasks https://progress.opensuse.org/projects/osc15/issues?set_filter=1&sort=due_date%2Cid%3Adesc and pick something that you can get done
15:31:23 <robjo> #action robjo get caught up on status and start poking people
15:32:25 <robjo> Do we have other topics?
15:35:14 <robjo> #topic Board Elections
15:36:34 <robjo> The board election process has started, see the message from the Election Commitee http://lists.opensuse.org/opensuse-project/2014-12/msg00004.html
15:37:59 <robjo> Anyone interested in being considered for election needs to send a message to the -project ML and the election committee election-officials at os dot org
15:38:11 <robjo> os is ofcourse opensuse ;)
15:38:45 <robjo> The period to announce your candidacy ends on December 22, 2014, 12 days left
15:39:46 <robjo> OK, I think this is it, any last minute topics?
15:42:57 <robjo> Thanks for attending today's meeting. The next meeting would be on the 24th, Christmas for some thus we will have the next project meeting in 2015, January 7, 2015 to be exact.
15:43:03 <robjo> #endmeeting