#opensuse-project: openSUSE Project meeting

Meeting started by robjo at 15:00:54 UTC (full logs).

Meeting summary

  1. oSC15 (robjo, 15:07:47)
    1. oSC15 organization needs lots of helpers, it is time to mobilize (robjo, 15:29:55)
    2. ACTION: everyone who has a few minutes to spare take a look at the progress tasks https://progress.opensuse.org/projects/osc15/issues?set_filter=1&sort=due_date%2Cid%3Adesc and pick something that you can get done (robjo, 15:30:59)
    3. ACTION: robjo get caught up on status and start poking people (robjo, 15:31:23)

  2. Board Elections (robjo, 15:35:14)


Meeting ended at 15:43:03 UTC (full logs).

Action items

  1. everyone who has a few minutes to spare take a look at the progress tasks https://progress.opensuse.org/projects/osc15/issues?set_filter=1&sort=due_date%2Cid%3Adesc and pick something that you can get done
  2. robjo get caught up on status and start poking people


Action items, by person

  1. robjo
    1. robjo get caught up on status and start poking people


People present (lines said)

  1. robjo (41)
  2. henne (31)
  3. Dominian (23)
  4. bugbot (2)
  5. coolo (1)


Generated by MeetBot 0.1.4.