#opensuse-project Meeting

Meeting started by hcderaad at 13:00:13 UTC (full logs).

Meeting summary

  1. Agenda (hcderaad, 13:01:33)
    1. Issuetracker (hcderaad, 13:01:34)
    2. Logo design (hcderaad, 13:01:36)
    3. Announcements (hcderaad, 13:01:37)
    4. Actions from last meeting (hcderaad, 13:01:39)
    5. Other items (hcderaad, 13:01:40)

  2. Issuetracker (hcderaad, 13:01:59)
    1. As discussed in last meeting the issuetracker (Redmine) on progress.opensuse.org has been filled with the tasks from the preliminary task list. (hcderaad, 13:02:00)
    2. On the project Overview an explaination on how to participate in Redmine with a link to the user manual was placed. (hcderaad, 13:02:02)
    3. Call to all team members to check the tasks in the lists and assign themselves to the tasks to start working on them. (hcderaad, 13:02:03)
    4. hcderaad and robined will go over the tasks to correctly prioritize them, in the meantime all team members can assign tasks to themselves and start working on them. (hcderaad, 13:02:05)

  3. Logo design (hcderaad, 13:11:48)
    1. Two logo proposals were done by Anditosan and Victorhck, many thanks for that! (hcderaad, 13:11:50)
    2. These logo’s are very different, the logo by Andi is more generic whilst Victor has chosen a picture of MC Escher as base. (hcderaad, 13:11:51)
    3. During the maildiscussion about the logo on the ml another suggestion was done based on a picture by MC Escher containing interlocking lizards, we (hcderaad and robined) really liked that approach and would like to request the members artwork team to develop one more logo prototype based on that. (hcderaad, 13:11:53)
    4. a request has been sent to the MC Escher foundation to allow use of Lizards (No.25). (hcderaad, 13:11:54)
    5. ACTION: robined is waiting for response from MC Escher foundation (hcderaad, 13:11:56)
    6. A deadline for the selection of the prototype of the logo will be set on friday 5th of december, after that another week (until friday the 12th of december) can be spent on finalizing the logo. (hcderaad, 13:11:57)

  4. Announcements (hcderaad, 13:17:29)
    1. ddemaio and warlordfff have done some very constructive proposals for announcements, unfortunately the proposal by ddemaio couldnt be found in the issue tracker. (hcderaad, 13:17:30)
    2. Call to all team members to put all documentation into the issue tracker as well: https://progress.opensuse.org/projects/osc15/documents (hcderaad, 13:17:32)
    3. The announcements should be sent as soon as we have a more solid logo. (hcderaad, 13:17:33)
    4. Call for team members will be sent out ASAP (hcderaad, 13:17:35)
    5. Call for papers? (hcderaad, 13:17:36)
    6. ACTION: ddemaio will put strategy guideline for coordinating message promotion into Redmine (hcderaad, 13:30:15)

  5. Actions from last meeting (hcderaad, 13:30:58)
    1. Revise/write general announcement. - not done, announcement not found. (hcderaad, 13:31:00)
    2. Explain Redmine and test becoming projectteam member - done (hcderaad, 13:31:01)
    3. More instructions on Redmine/ progress for new users - done (hcderaad, 13:31:03)
    4. Fill tasks in redmine - done, priorities need to be assigned (hcderaad, 13:31:04)
    5. Add announcements as tasks in redmine - done (hcderaad, 13:31:06)
    6. Social media plan into redmine - not done (hcderaad, 13:31:07)
    7. https://en.opensuse.org/openSUSE:OSC15_Social_media_plan (ddemaio, 13:33:45)

  6. Other items (hcderaad, 13:39:47)
    1. Other items by team members? (hcderaad, 13:39:49)
    2. https://events.opensuse.org/conference/osc15/ (henne, 13:55:23)


Meeting ended at 14:01:05 UTC (full logs).

Action items

  1. robined is waiting for response from MC Escher foundation
  2. ddemaio will put strategy guideline for coordinating message promotion into Redmine


Action items, by person

  1. ddemaio
    1. ddemaio will put strategy guideline for coordinating message promotion into Redmine


People present (lines said)

  1. hcderaad (98)
  2. henne (42)
  3. RobinEd (25)
  4. ddemaio (17)
  5. bugbot (2)


Generated by MeetBot 0.1.4.