#opensuse-project Meeting

Meeting started by hcderaad at 13:00:04 UTC (full logs).

Meeting summary

  1. Agenda openSUSE conference 2015 7/10/14 (hcderaad, 13:00:45)
    1. Agenda: (hcderaad, 13:00:48)
    2. - Action items from previous meeting (hcderaad, 13:00:50)
    3. - Status of tooling OSEM and Trello (hcderaad, 13:00:51)
    4. - Announcements (hcderaad, 13:00:53)
    5. - Status of website, etc - will be discussed under action items (hcderaad, 13:00:54)
    6. - Status of artwork - will be discussed under action items (hcderaad, 13:00:56)
    7. - Volunteer team assignments (hcderaad, 13:00:57)
    8. - Promotion at conferences? (hcderaad, 13:00:59)

  2. Action items from previous meeting (hcderaad, 13:02:27)
    1. finding team leads - status - waiting for tooling (hcderaad, 13:02:30)
    2. finding volunteers - status - waiting for tooling (hcderaad, 13:02:32)
    3. getting the design and website up - status, see contacting Henne about website and software. (hcderaad, 13:02:33)
    4. finding tooling for the organisation (having a central repository for all team members' contact details) - status - waiting for tooling / OSEM setup (hcderaad, 13:02:35)
    5. getting the speakers team to issue a CFP (and having tooling to evaluate papers handed in) - status waiting for tooling (hcderaad, 13:02:36)
    6. warlordiff will start working on announcements - status - announcement proposals finished, not yet published due to DrupalCon. (hcderaad, 13:02:38)
    7. differentreality set up OSEM for OSC15 - status - ? Merged with tooling. (hcderaad, 13:02:39)
    8. Hans will approach Henne about website and software - status - Henne is contacted (delay because of his vacation), he has requested input from hcderaad, input was provided, waiting for answer. This action item will be merged with setting up website. (hcderaad, 13:02:41)
    9. Hans and warlordiff will discuss announcement before next project IRC meeting - status - Hans and warlordiff have spoken about the announcements. (hcderaad, 13:02:43)
    10. Hans and Robin will send out a call for team leads / volunteers - status - first publications about the project done on private Google+ and Facebook streams, must now be formalised. (hcderaad, 13:02:44)
    11. Hans and Robin will send out requests for design and artwork - status - request to artwork team is done, no response yet. (hcderaad, 13:02:45)

  3. Status of tooling OSEM and Trello (hcderaad, 13:06:51)
    1. Redmine (hcderaad, 13:07:00)
    2. ProjectLibre (hcderaad, 13:07:01)
    3. https://progress.opensuse.org/ (henne, 13:08:45)
    4. ACTION: Henne setup Redmine for oSC15 (hcderaad, 13:12:30)
    5. https://progress.opensuse.org/projects/osc15 (henne, 13:12:36)
    6. ACTION: Hans and Robin will provide Henne with list of desired functionality/modules (hcderaad, 13:13:02)
    7. ACTION: Hans and Robin will enter tasks into Redmine (hcderaad, 13:13:05)
    8. Redmine (RobinEd, 13:20:51)
    9. ProjectLibre (RobinEd, 13:20:53)
    10. ACTION: we use Redmine (RobinEd, 13:21:22)

  4. Announcements (hcderaad, 13:21:47)
    1. CFP (hcderaad, 13:21:51)
    2. Call for Volunteers (hcderaad, 13:21:53)
    3. meet the Venue (hcderaad, 13:21:54)
    4. meet the Hague (hcderaad, 13:21:56)
    5. FOSDEM article (hcderaad, 13:21:57)

  5. Volunteer team assignments (hcderaad, 13:26:27)
    1. We have just selected Redmine as project management tool. Robin and Hans will set this up and next meeting we will report back on the progress. (hcderaad, 13:26:30)
    2. Orga - core organisation. project + team leads, board (RobinEd, 13:35:38)
    3. Venue (RobinEd, 13:35:38)
    4. Promo (RobinEd, 13:35:39)
    5. Design (RobinEd, 13:35:39)
    6. Speakers (RobinEd, 13:35:39)
    7. A/V (RobinEd, 13:35:39)
    8. software (RobinEd, 13:35:41)
    9. network (RobinEd, 13:35:43)
    10. https://connect.opensuse.org/pg/profile/anditosan (henne, 13:47:28)
    11. https://connect.opensuse.org/pg/profile/CarlosR1beiro (henne, 13:48:12)
    12. ACTION: hcderaad will contact Carlos and Andi about artwork directly (hcderaad, 13:48:54)


Meeting ended at 14:03:26 UTC (full logs).

Action items

  1. Henne setup Redmine for oSC15
  2. Hans and Robin will provide Henne with list of desired functionality/modules
  3. Hans and Robin will enter tasks into Redmine
  4. we use Redmine
  5. hcderaad will contact Carlos and Andi about artwork directly


Action items, by person

  1. hcderaad
    1. hcderaad will contact Carlos and Andi about artwork directly
  2. UNASSIGNED
    1. Henne setup Redmine for oSC15
    2. Hans and Robin will provide Henne with list of desired functionality/modules
    3. Hans and Robin will enter tasks into Redmine
    4. we use Redmine


People present (lines said)

  1. hcderaad (106)
  2. henne (85)
  3. RobinEd (55)
  4. anditosan (9)
  5. Svebor (8)
  6. bugbot (2)


Generated by MeetBot 0.1.4.