11:00:31 <hcderaad> #startmeeting
11:00:31 <bugbot> Meeting started Tue Sep 23 11:00:31 2014 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:00:31 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:00:35 <RobinEd> # topic Welcome
11:00:35 <RobinEd> .
11:00:35 <RobinEd> Hi, welcome all to the OpenSuse kickoff meeting. Myself (Robin Edgar) and co-project lead Hans de Raad wish to discuss the following points today:
11:00:35 <RobinEd> .
11:00:35 <RobinEd> #info Agenda - we strive to limit discussion to 5 minutes per subject.
11:00:37 <RobinEd> .
11:00:39 <RobinEd> #info Kickoff, welcome everybody
11:00:41 <RobinEd> #info Date, location current status
11:00:43 <RobinEd> #info Organisation
11:00:45 <RobinEd> #info Collaboration with Kolab and NLUUG how to benefit but keep out of eachothers way
11:00:47 <RobinEd> #info Priorities
11:00:49 <RobinEd> #info Task management tools (trello or Kolab)
11:00:51 <RobinEd> #info Other points by attendants
11:00:53 <RobinEd> .
11:00:55 <RobinEd> We have tried to use the correct tags, if we are doing this wrong, please correct us!
11:02:02 <RobinEd> #topic Date, location current status
11:02:02 <RobinEd> .
11:02:02 <RobinEd> #info Date: 1 to 4 May 2015
11:02:02 <RobinEd> .
11:02:06 <RobinEd> #info Location: We have found a large and flexible location (http://www.bink36.nl) near to the centre of the Hague which lies within our budget and offers the flexibility for our needs. Many services can be contracted through the venue organisation. It is close to public transport and hotels. The board has given us a provisional OK for this location after we approached > 50 locations and visited 4 of them.
11:03:15 <Svebor> hi guys! :-)
11:03:31 <AndroUser> Hello everyone...
11:03:31 <hcderaad> Hi Svebor!
11:04:12 <RobinEd> hi all
11:04:45 <hcderaad> Are there any remarks or questions about the date and location?
11:04:52 <warlordfff> hi people
11:04:59 <hcderaad> Hi Kostas!
11:05:28 <warlordfff> hey hans and Svebor
11:05:59 <Svebor> i can just comment that to me, the venue looks nice, and the dates will work fine. :-)
11:06:05 <hcderaad> If there are no questions or remarks about the date and location we'll go on to the next subject!
11:06:07 <Svebor> hi warlordfff ! :-)
11:06:11 <RobinEd> #topic Organisation
11:06:12 <RobinEd> .
11:06:12 <RobinEd> #info We propose the following volunteer committees / teams to manage the conference:
11:06:12 <RobinEd> .
11:06:12 <RobinEd> #info Orga - core organisation. project + team leads, board
11:06:12 <RobinEd> #info Venue
11:06:14 <RobinEd> #info Promo
11:06:16 <RobinEd> #info Design
11:06:18 <RobinEd> #info Speakers
11:06:20 <RobinEd> #info A/V
11:06:22 <RobinEd> #info software
11:06:24 <RobinEd> #info network
11:06:26 <RobinEd> .
11:06:28 <RobinEd> #info We have enumerated their tasks in a spreadsheet. Obviously more tasks will appear on the way, but this way volunteers will have an idea what they are signing up for. You will notice that some tasks are assigned to multiple teams - most noticeably in design and promo.
11:06:32 <RobinEd> .
11:06:57 <warlordfff> where is that spreadsheet?
11:06:59 <hcderaad> #info The sheet is located: http://www.hcderaad.nl/oSC15/osc15_tasks_0.2.ods
11:07:05 <differentreality> I have seen the spreadsheet but I doubt it is possible to work on it. We should put that information on trello (I realize there is an upcoming topic about the tool we shall use).
11:07:18 <warlordfff> +1
11:07:21 <hcderaad> The idea is to select a workable tool to handle this in.
11:07:25 <AndroUser> +1
11:07:44 <hcderaad> For the kickoff we have put all tasks in a spreadsheet to make sure nothing is missing and to make a quick outline of the orga.
11:08:13 <hcderaad> So it is definitely not our intention to keep using the spreadsheet.
11:08:15 <differentreality> hcderaad: yeap, makes sense :) I hope we can put them in a more readable place soon!
11:08:54 <hcderaad> Ok, we will address that later on then. For now, are there any urgent questions or remarks about the preliminary taskslist?
11:08:55 <warlordfff> I feel dizzy...
11:09:23 <hcderaad> We also very much enjoyed putting it together! ;-)
11:10:16 <hcderaad> If there are no urgent questions, or issues about this, we can move on to the next subject?
11:10:47 <differentreality> sure
11:11:01 <RobinEd> #topic Collaboration with Kolab and NLUUG
11:11:01 <RobinEd> .
11:11:01 <RobinEd> #info Kolab will host their first ever conference at the same time and location as OSC2015.
11:11:01 <RobinEd> This is related to Hans being project lead for both events.
11:11:01 <RobinEd> #info NLUUG intends to host their yearly conference at the same time and place also.
11:11:01 <RobinEd> #info the board has responded positively to these developments. Appropriate measures must be taken to preserve the unique identity of OSC2015
11:11:04 <RobinEd> .
11:11:46 <Svebor> interesting, cool!
11:12:30 <hcderaad> We think that we can all benifit from each others programs and expertise and that there is a healthy overlap in audience interest.
11:13:06 <hcderaad> The venue offers enough rooms and the possibility to have separate registration desks (or even separate entrances) for the 3 confs.
11:13:51 <hcderaad> Are there any questions or remarks about this?
11:14:40 <Svebor> only that i like it :-)
11:15:05 <hcderaad> Well, thats good then! :-)
11:15:22 <RobinEd> #topic Task management tools and other tooling
11:15:22 <RobinEd> .
11:15:22 <RobinEd> #info We need to decide what tools we will use. Trello has been used in the past. Kolab is an option. For speakers we will use OSEM. For the website the existing infrastructure should be sufficient.
11:15:22 <RobinEd> .
11:15:40 <hcderaad> What would be your preference in event todo handling tooling Trello or Kolab?
11:15:47 <differentreality> Trello
11:15:55 <alexvenn> trello
11:16:34 <warlordfff> trello
11:16:56 <warlordfff> but it is just us the Greeks so far :D
11:17:17 <hcderaad> Yeah, you guys seem to be involved in everything here! ;-)
11:17:28 <hcderaad> Fine by me, Trello it is. Don't fix what isnt broken!
11:17:35 <hcderaad> #info Trello is chosen as todo management tool.
11:17:37 <differentreality> hcderaad: shall I create it?
11:18:02 <warlordfff> well the main idea is that people in future organizations can look into it and get feedback
11:18:17 <warlordfff> differentreality: it is already there, I made it
11:18:19 <hcderaad> differentreaility: Yes please
11:18:42 <differentreality> warlordfff: you did that? :) Awesome! Invite me
11:18:46 <warlordfff> hcderaad: what is wrong with the one I created some months ago?
11:18:57 <warlordfff> give me a sec
11:19:04 <hcderaad> I dont have that atm?
11:19:06 <Svebor> invite me too please?
11:19:14 <RobinEd> I don't have that either
11:19:33 <warlordfff> sent it by mail to Hans
11:19:38 <warlordfff> give me a sec please
11:19:49 <warlordfff> https://trello.com/osc15
11:20:27 <RobinEd> is there a way to import the spreadsheet?
11:20:30 <hcderaad> Thanks Kostas
11:20:43 <differentreality> RobinEd: by hand... I volunteer to help on that if you want
11:21:02 <RobinEd> thanks, the sheet is quite big :)
11:21:12 <hcderaad> Apparently we can import the sheet into trello: http://help.trello.com/customer/portal/articles/1376934-importing-data-into-trello
11:21:14 <warlordfff> people just let me know if you can join...
11:21:37 <alexvenn> no kostas
11:21:50 <alexvenn> you have to send us an invitation i think
11:22:41 <hcderaad> Perhaps we can import the tasks from the spreadsheet in the next few days and have a more in depth discussion about them next meeting?
11:23:01 <RobinEd> ok I can get in
11:23:08 <differentreality> sure
11:23:16 <RobinEd> hcderaad: I think so
11:23:52 <warlordfff> differentreality:  you are invited
11:24:00 <differentreality> thank you :)
11:24:04 <hcderaad> Ok, then Robin and I will have a look at it to see if we can recreate the structure we've came up with and then see what else needs to be done.
11:24:15 <warlordfff> can you invite the rest as I have to go to work immediatelly after this meeting?
11:24:42 <hcderaad> Will do that in the next few days, have to run after this meeting as well.
11:25:06 <hcderaad> #info Robin and Hans will import the basic task list into trello and invite the others.
11:25:13 <hcderaad> Any other questions about this?
11:25:52 <RobinEd> We also need to decide what we will use to keep track of volunteers and teams (members, contact details, etc). I have used a wiki page in the past, what do you guys think?
11:26:50 <warlordfff> hcderaad:  Can I have your Trello name?
11:26:57 <differentreality> we can also track volunteers through OSEM (with a little of work)
11:27:05 <differentreality> RobinEd: you too, your trello name plz
11:27:12 <skiarxon> google docs might be easier though.
11:27:36 <hcderaad> I havent worked with OSEM for volunteermanagement before, what is missing?
11:27:38 <differentreality> +1 skiarxon
11:27:39 <RobinEd> differentreality: robinedgar
11:28:04 <hcderaad> warlordiff: It's hcderaad
11:28:55 <differentreality> hcderaad: for a complete feature we need to do some work there (in order for volunteers to define days/time they re available)
11:29:11 <hcderaad> differentreality: Can we just use it as contact list?
11:29:25 <RobinEd> different contact lists visible for all team leads?
11:29:27 <differentreality> Yes sth similar to what gdoc form did last years
11:29:31 <warlordfff> hcderaad:  nope you are telling me something wrong my friend
11:30:07 <hcderaad> warlordiff: Sincere apologies, its hansderaad
11:30:15 <differentreality> RobinEd: well contact list for team leads and volunteers are 2 a bit different things
11:30:47 <RobinEd> yes, we need multiple different lists. If we can use OSEM that is our prefence
11:30:47 <differentreality> RobinEd: but we will come up with an idea for that.
11:31:01 <hcderaad> +1 for OSEM
11:31:12 <warlordfff> hcderaad:  you are in you can also invite people now
11:31:20 <hcderaad> warlordiff: thanks
11:31:35 <hcderaad> Any other input on volunteer management, else we will use OSEM
11:32:51 <warlordfff> cool
11:32:54 <hcderaad> #info OSEM will be used for volunteer management
11:33:32 <RobinEd> #topic Priorities
11:33:33 <RobinEd> .
11:33:33 <RobinEd> #info Our current priorities lie in:
11:33:33 <RobinEd> #action finding team leads
11:33:33 <RobinEd> #action finding volunteers
11:33:33 <RobinEd> #action getting the design and website up
11:33:35 <RobinEd> #action finding tooling for the organisation (having a central repository for all team members' contact details)
11:33:40 <RobinEd> #action getting the speakers team to issue a CFP (and having tooling to evaluate papers handed in)
11:33:43 <RobinEd> .
11:34:29 <differentreality> RobinEd: cfp is in osem, includes star rating
11:35:05 <differentreality> RobinEd: https://events.opensuse.org/
11:35:07 <hcderaad> #info CFP will be handled in OSEM
11:35:49 <hcderaad> Has there been any "standard" material from previous conferences we can use for announcements and CFPs?
11:36:33 <warlordfff> Well
11:36:42 <warlordfff> me i gues
11:36:51 <RobinEd> differentreality: thanks, i've registered
11:37:05 <hcderaad> warlordiff: you are the "standard" material?
11:37:15 <differentreality> RobinEd: perfect, I will make sure you see more stuff real soon :)
11:37:38 <warlordfff> ok so hcderaad tell us when you want those announcements to be out and the marketing team will take care of it
11:37:50 <RobinEd> differentreality: thanks! can you make OSC15 in OSEM as well?
11:37:52 <warlordfff> hcderaad:  it looks like it :D
11:38:00 <differentreality> RobinEd: yes, that's what I meant :)
11:38:22 <RobinEd> differentreality: nice!
11:38:35 <warlordfff> I've been around most of the announcements about oSC's that anyone else aroung :D
11:38:41 <hcderaad> Ok, we would like to see the Conference announcements and CFP out asap, how to get that done?
11:38:51 <hcderaad> And a website.
11:39:16 <hcderaad> Who is contact for the marketing team?
11:39:19 <differentreality> RobinEd: please make sure you task me with #action please
11:39:24 <warlordfff> let's start working on the announcements from tommorow Hans, expect my mail
11:39:32 <warlordfff> well
11:39:38 <hcderaad> #action warlordiff will start working on announcements
11:39:39 <RobinEd> #action differentreality set up OSEM for OSC15
11:39:42 <warlordfff> I can be the contact
11:39:49 <warlordfff> but there is a mailing list
11:39:50 <differentreality> warlordfff: perhaps marketing ML directly?
11:39:58 <warlordfff> just said it :D
11:40:15 <hcderaad> warlordiff: Do you want to be lead promo?
11:40:22 <differentreality> yeah my typing is getting slower apparently - or my multitaksing increased :P
11:41:47 <hcderaad> Who to contact for getting a website?
11:42:09 <RobinEd> Any suggestions for a software lead?
11:42:25 <hcderaad> I have suggested to put up a basic Drupal site, but apparently there is already infrastructure in place, who can we contact for this?
11:42:29 <differentreality> RobinEd: software for ?
11:42:49 <warlordfff> hcderaad: I thing Henne is doing the websites
11:43:13 <RobinEd> website, integration tools (eg agenda, buttons, etc) into site, etc
11:43:15 <warlordfff> Svebor:  wasn't Henne that did your's too?
11:43:17 <hcderaad> Ok, thats probably for hosting, but who will do layout/theming? Henne as well?
11:43:25 <differentreality> hcderaad: henne has been maintaining the website so far, but we have been adding a lot of new features in OSEM during this summer's GSOC to make it possible for pretty much all info to be there
11:43:36 <RobinEd> look for the '1's under the software column in the sheet :)
11:44:37 <hcderaad> differentreality: So if i understand correctly, we can input info into OSEM and that info can be propagated to the website by webservices or something like that?
11:44:39 <differentreality> RobinEd: we should reevaluate the tasks, half these things are done automatically in OSEM
11:44:40 <Svebor> warlordfff, yes, henne did website alot
11:45:18 <RobinEd> the tasks are a starting point. Each team lead should evaluate their tasks for relevancy. More will come :)
11:45:31 <differentreality> hcderaad: no, we put info in OSEM and ppl access OSEM and see a page with all the necessary information
11:45:34 <RobinEd> And if stuff can be automated, then better!
11:46:29 <hcderaad> differentreality: I think we need a public site, just like last times, who can manage content on that? Is that Henne as well or is there some form of CMS?
11:46:45 <hcderaad> differentreality: I'll contact Henne and see what is possible, perhaps that is easier.
11:47:09 <RobinEd> #action Hans will approach Henne about website and software
11:47:13 <differentreality> hcderaad: we have been using a static website, check https://github.com/openSUSE/conference.o.o and I think that's the way we would like to keep it
11:47:45 <RobinEd> fine, but the programme and other things will need to be dynamic
11:47:46 <hcderaad> differentreality: Thanks, i'll have a look at it and contact Henne
11:47:59 <warlordfff> put another action for Hans to talk with me tommorow about the CfP announcement, although it is already on Trello
11:48:00 <differentreality> RobinEd: the schedule is in OSEM
11:48:18 <hcderaad> #action Hans and warlordiff will discuss announcement before next project IRC meeting
11:48:24 <differentreality> RobinEd:  https://events.opensuse.org/conference/osc2013/schedule
11:48:52 <RobinEd> differentreality: thanks
11:48:58 <differentreality> hcderaad: anychance you had a relavant discussion somewhere with Henne? I vaguely remember this issue coming up somewhere... :/
11:49:44 <hcderaad> I've spoken with some people (including Henne) about helping out and perhaps using Drupal in Prague and Thessaloniki, but that hasnt materialized yet.
11:49:52 <hcderaad> I think we have sufficiently discussed website/tooling/etc for now, lets move on if there are no further comments
11:49:56 <RobinEd> #topic Other points by attendants
11:50:08 <hcderaad> Do you have any further questions?
11:52:25 <RobinEd> OK, thanks for the meeting guys. We look forward to seeing the tooling being set up and being able to start communicating to the outside world.
11:52:25 <warlordfff> yeap
11:52:36 <RobinEd> We will organise the next meeting in 2 weeks.
11:52:48 <warlordfff> ok then i will ask then\
11:53:07 <RobinEd> It's ok to aks now :)
11:53:12 <RobinEd> ask ^^
11:53:29 <hcderaad> We still have 5 minutes!
11:53:55 <warlordfff> Are we planning to do any promotion in FOSDEM?
11:54:05 <warlordfff> or anywhere else?
11:54:14 <hcderaad> We definitely should!
11:54:32 <hcderaad> What is the status of the conference kit for openSUSE atm?
11:54:38 <warlordfff> hcderaad:  one more thing we have to talk about tommorow :D
11:54:42 <differentreality> that would require promo material, and has been an issue in the past
11:54:46 <hcderaad> warlordiff: fine!
11:55:00 <warlordfff> also we need the conference logo ASAP
11:55:05 <hcderaad> differentreality: I will discuss this with the board, we NEED print
11:55:13 <differentreality> yes exactly :)
11:55:14 <hcderaad> warlordiff: Should we contact Carlos about that?
11:55:19 <differentreality> but designs too
11:55:29 <differentreality> and the in between, from design to a ready-to-print design
11:55:30 <RobinEd> warlordfff: yep, which is why we need a design team lead as well as a promo team lead ASAP
11:56:22 <warlordfff> who will ping some people in the artwork team about it?
11:56:42 <RobinEd> #action Hans and Robin will send out a call for team leads / volunteers
11:56:53 <hcderaad> #action Hans and Robin will send out requests for design and artwork
11:57:07 <warlordfff> my opinion is to use the ML for that
11:57:15 <differentreality> +1 warlordfff
11:57:22 <hcderaad> The project ML?
11:57:35 <differentreality> and make sure you make it clear you are looking for volunteers to organize the conference (not on-site volunteers, which should be a different call, probably a bit later on)
11:57:43 <warlordfff> ...and the Marketing and the artwork
11:57:45 <alexvenn> we have also and osc list
11:57:49 <differentreality> conference ML too
11:58:14 <hcderaad> If there are no further questions at the moment, we will end the meeting and come back in 2 weeks!
11:58:23 <warlordfff> yeap
11:58:32 <warlordfff> just change the time please
11:58:34 <differentreality> r we setting up date/time of next meeting now?
11:58:51 <hcderaad> Is there a specific preference for time (in CEST, please)?
11:59:11 <warlordfff> 2 hours after or earlier is fine with me
11:59:25 <hcderaad> How about 7 oct at 15.00 CEST then?
11:59:43 <warlordfff> cool
11:59:47 <RobinEd> good for me
11:59:57 <hcderaad> Going once, going twice?
12:00:05 <RobinEd> see you then :)
12:00:09 <hcderaad> #endmeeting