#opensuse-project Meeting

Meeting started by hcderaad at 11:00:31 UTC (full logs).

Meeting summary

    1. Agenda - we strive to limit discussion to 5 minutes per subject. (RobinEd, 11:00:35)
    2. Kickoff, welcome everybody (RobinEd, 11:00:39)
    3. Date, location current status (RobinEd, 11:00:41)
    4. Organisation (RobinEd, 11:00:43)
    5. Collaboration with Kolab and NLUUG how to benefit but keep out of eachothers way (RobinEd, 11:00:45)
    6. Priorities (RobinEd, 11:00:47)
    7. Task management tools (trello or Kolab) (RobinEd, 11:00:49)
    8. Other points by attendants (RobinEd, 11:00:51)
    9. Date: 1 to 4 May 2015 (RobinEd, 11:02:02)
    10. Location: We have found a large and flexible location (http://www.bink36.nl) near to the centre of the Hague which lies within our budget and offers the flexibility for our needs. Many services can be contracted through the venue organisation. It is close to public transport and hotels. The board has given us a provisional OK for this location after we approached > 50 locations and visited 4 of them. (RobinEd, 11:02:06)
    11. We propose the following volunteer committees / teams to manage the conference: (RobinEd, 11:06:12)
    12. Orga - core organisation. project + team leads, board (RobinEd, 11:06:12)
    13. Venue (RobinEd, 11:06:12)
    14. Promo (RobinEd, 11:06:14)
    15. Design (RobinEd, 11:06:16)
    16. Speakers (RobinEd, 11:06:18)
    17. A/V (RobinEd, 11:06:20)
    18. software (RobinEd, 11:06:22)
    19. network (RobinEd, 11:06:24)
    20. We have enumerated their tasks in a spreadsheet. Obviously more tasks will appear on the way, but this way volunteers will have an idea what they are signing up for. You will notice that some tasks are assigned to multiple teams - most noticeably in design and promo. (RobinEd, 11:06:28)
    21. The sheet is located: http://www.hcderaad.nl/oSC15/osc15_tasks_0.2.ods (hcderaad, 11:06:59)
    22. Kolab will host their first ever conference at the same time and location as OSC2015. (RobinEd, 11:11:01)
    23. NLUUG intends to host their yearly conference at the same time and place also. (RobinEd, 11:11:01)
    24. the board has responded positively to these developments. Appropriate measures must be taken to preserve the unique identity of OSC2015 (RobinEd, 11:11:01)
    25. We need to decide what tools we will use. Trello has been used in the past. Kolab is an option. For speakers we will use OSEM. For the website the existing infrastructure should be sufficient. (RobinEd, 11:15:22)
    26. Trello is chosen as todo management tool. (hcderaad, 11:17:35)
    27. https://trello.com/osc15 (warlordfff, 11:19:49)
    28. Robin and Hans will import the basic task list into trello and invite the others. (hcderaad, 11:25:06)
    29. OSEM will be used for volunteer management (hcderaad, 11:32:54)
    30. Our current priorities lie in: (RobinEd, 11:33:33)
    31. ACTION: finding team leads (RobinEd, 11:33:33)
    32. ACTION: finding volunteers (RobinEd, 11:33:33)
    33. ACTION: getting the design and website up (RobinEd, 11:33:33)
    34. ACTION: finding tooling for the organisation (having a central repository for all team members' contact details) (RobinEd, 11:33:35)
    35. ACTION: getting the speakers team to issue a CFP (and having tooling to evaluate papers handed in) (RobinEd, 11:33:40)
    36. CFP will be handled in OSEM (hcderaad, 11:35:07)
    37. ACTION: warlordiff will start working on announcements (hcderaad, 11:39:38)
    38. ACTION: differentreality set up OSEM for OSC15 (RobinEd, 11:39:39)
    39. ACTION: Hans will approach Henne about website and software (RobinEd, 11:47:09)
    40. ACTION: Hans and warlordiff will discuss announcement before next project IRC meeting (hcderaad, 11:48:18)
    41. ACTION: Hans and Robin will send out a call for team leads / volunteers (RobinEd, 11:56:42)
    42. ACTION: Hans and Robin will send out requests for design and artwork (hcderaad, 11:56:53)


Meeting ended at 12:00:09 UTC (full logs).

Action items

  1. finding team leads
  2. finding volunteers
  3. getting the design and website up
  4. finding tooling for the organisation (having a central repository for all team members' contact details)
  5. getting the speakers team to issue a CFP (and having tooling to evaluate papers handed in)
  6. warlordiff will start working on announcements
  7. differentreality set up OSEM for OSC15
  8. Hans will approach Henne about website and software
  9. Hans and warlordiff will discuss announcement before next project IRC meeting
  10. Hans and Robin will send out a call for team leads / volunteers
  11. Hans and Robin will send out requests for design and artwork


Action items, by person

  1. differentreality
    1. differentreality set up OSEM for OSC15
  2. UNASSIGNED
    1. finding team leads
    2. finding volunteers
    3. getting the design and website up
    4. finding tooling for the organisation (having a central repository for all team members' contact details)
    5. getting the speakers team to issue a CFP (and having tooling to evaluate papers handed in)
    6. warlordiff will start working on announcements
    7. Hans will approach Henne about website and software
    8. Hans and warlordiff will discuss announcement before next project IRC meeting
    9. Hans and Robin will send out a call for team leads / volunteers
    10. Hans and Robin will send out requests for design and artwork


People present (lines said)

  1. RobinEd (86)
  2. hcderaad (69)
  3. warlordfff (47)
  4. differentreality (39)
  5. Svebor (7)
  6. alexvenn (4)
  7. AndroUser (2)
  8. bugbot (2)
  9. skiarxon (1)


Generated by MeetBot 0.1.4.