15:12:15 <ilmehtar_work> #startmeeting openSUSE Project Meeting!
15:12:15 <bugbot> Meeting started Wed Jul 23 15:12:15 2014 UTC.  The chair is ilmehtar_work. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:12:15 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:12:28 <ilmehtar_work> Okay, sorry for the delay everyone, the bi-weekly openSUSE Project Meeting is now started!
15:12:33 <ilmehtar_work> #chair ilmehtar_work
15:12:33 <bugbot> Current chairs: ilmehtar_work
15:12:49 <ilmehtar_work> The Agenda for today is here: http://en.opensuse.org/openSUSE:Project_meeting#Agenda
15:13:04 <ilmehtar_work> The meeting minutes from our last meeting are here: http://community.opensuse.org/meetings/opensuse-project/2014/opensuse-project.2014-07-09-15.01.html
15:13:19 <ilmehtar_work> #topic Action Item Review
15:13:58 <ilmehtar_work> #info Nothing has changed on the topic of marketing materials/guidelines and their website, carrying action item forward
15:14:00 <ilmehtar_work> #action Henne to help Richard setup the website for the marketing materials/guidelines once they're completed
15:14:18 <ilmehtar_work> That's the only action item from last week, so, speeding right along..
15:14:24 <ilmehtar_work> #topic GSoC
15:14:38 <manugupt1> Yo
15:14:42 <saurabhsood91_> Hi
15:14:43 <ilmehtar_work> manugupt1: saurabhsood91_: what's the story with Google Summer of Code guys?
15:14:50 <manugupt1> saurabhsood91_: the stage is yours
15:15:12 <saurabhsood91_> ilmehtar_work: only one change so far. Artem attending the reunion instead of manu. manugupt1 is that right?
15:15:20 <manugupt1> yes. saurabhsood91_
15:15:23 <saurabhsood91_> :/
15:15:54 <ilmehtar_work> #info Artem will be attending the Google mentor summit instead of Manu
15:16:11 <ilmehtar_work> No other news about GSoC, besides the regular updates on the opensuse project lists?
15:16:34 <manugupt1> right
15:16:38 <saurabhsood91_> i guess...
15:17:17 <ilmehtar_work> #info no other news from GSoC for todays meeting, but feel free to review the regular updates posted by our GSoC'ers to the openSUSE Project mailinglist - http://lists.opensuse.org/opensuse-project/
15:17:37 <ilmehtar_work> I guess we can move right along to the next topic then
15:17:41 <ilmehtar_work> #topic openSUSE Asia Summit
15:17:43 <saurabhsood91_> manugupt1: can we publish any articles
15:17:57 <manugupt1> saurabhsood91_: yes.. we can if you write some ;)
15:18:07 <saurabhsood91_> manugupt1: i will write this weekend :)
15:18:12 <gopesh> well the splash for the asia summit is not complete
15:18:16 <manugupt1> saurabhsood91_: thanks
15:18:20 <ilmehtar_work> gopesh: the 'splash'?
15:18:27 <gopesh> on OSEM
15:18:43 <ilmehtar_work> gopesh: okay, is somebody working on that?
15:18:47 <gopesh> it is already there in summit.opensuse.org
15:18:57 <gopesh> ilmehtar_work: okay :)
15:19:31 <ilmehtar_work> #info the openSUSE.Asia summit website is live at http://summit.opensuse.org
15:19:59 <ilmehtar_work> #info Registration and Call for Papers is open!
15:20:15 <manugupt1> Logo Contest has been announced
15:20:32 <ilmehtar_work> #info There is an Artwork/Logo Contest to design a logo for the summit, please see the details at http://summit.opensuse.org/#artwork
15:20:40 <manugupt1> We have an app snoek voting tool and we need django developers for it
15:20:49 <ilmehtar_work> snoek?
15:21:06 <manugupt1> To vote on submissions we have a tool called snoek, we need django developers to help yifan__
15:21:35 <ilmehtar_work> #info We are using a tool called 'snoek' to vote on the submitted Papers. We need Djano developers to help
15:21:44 <ilmehtar_work> what are the best contact details for yifan__ for me to mention in the minutes?
15:21:55 <maxlin_lap> ilmehtar_work: IIRC https://github.com/yifanjiang/snoek
15:22:22 <ilmehtar_work> #info Source for snoek is available at https://github.com/yifanjiang/snoek - please contribute!
15:22:26 <ilmehtar_work> maxlin_lap: thank you :)
15:22:32 <maxlin_lap> yw :)
15:22:57 <manugupt1> We need press contacts to spread news about our conference, maybe someone experienced with press handling can help jospoortvliet henne?
15:23:30 <manugupt1> there is an email alias press@oo, we dont know how it works
15:23:49 <ilmehtar_work> manugupt1: that's a good question, and I could probably do with learning about that as well.
15:24:18 <jospoortvliet> manugupt1: there is a press list of people who can be contacted. The openSUSE team has it in a github and there's the journalists@opensuse.org which is maintained by henne. Mails there go to these press contacts. You can include a 'embargo', by telling them something in advance and asking to not release it before a certain date and time.
15:24:22 <manugupt1> ilmehtar_work: i will be willing to work with them as well :)
15:24:31 <jospoortvliet> press@opensuse.org goes to, well, I have no idea to whom atm, but it's not very useful ;-)
15:24:40 <ilmehtar_work> jospoortvliet: I think it might be me...
15:24:53 <jospoortvliet> ilmehtar_work: ah, it's fun, loads of spam, not much useful stuff.
15:25:24 <manugupt1> and one more thing, how do we know which articles are ok to send to them
15:25:31 <jospoortvliet> in any case: use the journalists@ list with an embargo for big announcements. That works very well, see http://www.linux-magazine.com/Online/Blogs/Off-the-Beat-Bruce-Byfield-s-Blog/openSUSE-shows-how-to-promote-a-release for some tips ;-)
15:26:02 <jospoortvliet> manugupt1: you do it for important things. Never more than once a week, but better once a month. Only about big, openSUSE-specific news: releases, announcements of a conference, things like that.
15:26:26 <jospoortvliet> send it 2-7 days before the announcement, with a copy of the announcement or a link to it so they know what is coming and can prepare an article
15:26:38 <manugupt1> jospoortvliet: A single article, annoucment of conference, cfp, call for registration
15:26:46 <jospoortvliet> this is all described on the news team list, btw, afaik.
15:26:57 <jospoortvliet> manugupt1: not all of those. Only the announcement of the conference.
15:27:11 <manugupt1> jospoortvliet: let me send this to news@oo first for a review
15:27:18 <manugupt1> and then probably we can send it
15:27:22 <jospoortvliet> that's why you ideally have registration open at that time - so ppl who read about it on a news site can register immediately
15:27:37 <ilmehtar_work> well registration is open..so..maybe it's a good idea..
15:28:00 <ilmehtar_work> manugupt1: would you like me to give you "manugupt1 to contact press to announce the openSUSE Asia Summit" as an action item?
15:28:27 <manugupt1> ilmehtar_work: yeah that is on me already from the team :)
15:28:37 <manugupt1> I am the news writer for them :P
15:28:56 <ilmehtar_work> okay then, no problem :)
15:29:07 <manugupt1> saurabhsood91_: if you are here, can you post the annoucements for openSUSE asia summit to opensuse-india google group
15:29:09 <ilmehtar_work> any other summit related news/discussion?
15:29:11 <manugupt1> we need help on that
15:30:13 <saurabhsood91_> manugupt1: sure
15:31:01 <manugupt1> ilmehtar_work: can you put this action item on saurabhsood91_
15:31:06 <manugupt1> and then we are done I guess
15:33:51 <ilmehtar_work> #action saurabhsood91_ to post announcements for openSUSE asia to opensuse-india gogole group
15:34:21 <saurabhsood91_> manugupt1: who is managing the opensuse-india group?
15:34:32 <manugupt1> saurabhsood91_: not sure
15:34:37 <manugupt1> cyberorg: maybe
15:34:58 <saurabhsood91_> because i am not able to join the group
15:36:13 <manugupt1> saurabhsood91_: lets take it offline
15:36:42 <saurabhsood91_> ok
15:36:54 <ilmehtar_work> sorry for the delay, someone just walked into my office
15:36:56 <ilmehtar_work> changing the topic
15:37:06 <ilmehtar_work> #topic Events/Booth Boxes
15:37:13 <ilmehtar_work> This is just an update from me
15:37:37 <ilmehtar_work> #info We now have 3 volunteers (jdd, tigerfoot , and awafaa ) for testing the new Booth Box request application
15:38:20 <ilmehtar_work> #info If you're interested in having openSUSE supply a booth box for an event in your area, please email board@opensuse.org and we'll guide you through the process (Documentation coming soon!)
15:38:40 <ilmehtar_work> #info openSUSE will be at GUADEC this weekend (25-30 July)
15:38:52 <manugupt1> lots of events :D
15:39:15 <ilmehtar_work> yeah :) That's all I wanted to say on this topic..but if anyone has any questions, now is a perfect time to ask
15:39:57 <manugupt1> ilmehtar_work: congrats.. it moved off my mind, how does it feel to be the boss now :P
15:40:24 <ilmehtar_work> mostly the same as it used to, just now a few orders of magnitude scarier ;-)
15:41:03 <manugupt1> ilmehtar_work: plan for beijing though :)
15:41:28 <ilmehtar_work> manugupt1: well on that topic, I can say that the board very much want to make sure that one of us is at the Summit
15:41:45 <ilmehtar_work> whether its me, or someone else, or something gets in the way and we cant make it happen, I cant be sure at the moment
15:41:54 <ilmehtar_work> but we're trying our hardest to make it happen
15:41:58 <manugupt1> ilmehtar_work: Awesome.. :) that will be nice..
15:42:20 <ilmehtar_work> and actually my bosses within SUSE are also doing what they can to help, which is really nice :)
15:42:32 <manugupt1> ilmehtar_work: tht is nice
15:42:38 <ilmehtar_work> I guess no questions about openSUSE Events or Booth Boxes..so..next/final topic
15:42:44 <ilmehtar_work> #topic New Ideas & initiatives for the project?
15:43:18 <ilmehtar_work> This is that rolling topic which I think we might drop from future meetings (Because anyone can already suggest anything at any time..) but..if anyone has any Ideas/Initatives they want to suggest..now's a good time!
15:44:17 <ilmehtar_work> I guess not? yeah..I think we'll drop this topic on future agendas..
15:44:29 <ilmehtar_work> #topic Next meeting date
15:44:49 <plinnell> two weeks from now ?
15:45:07 <ilmehtar_work> #info The Next openSUSE Project Meeting will be on 6th August at 15:00 UTC - 2 weeks from now, as usual - See you there! - Please post agenda items to http://en.opensuse.org/openSUSE:Project_meeting#Agenda
15:45:15 <ilmehtar_work> plinnell: yup! same time as always
15:45:57 <ilmehtar_work> Thanks everyone, have a lot of fun
15:45:59 <ilmehtar_work> #endmeeting