15:01:51 <ilmehtar_work> #startmeeting openSUSE Project Meeting
15:01:51 <bugbot> Meeting started Wed Jul  9 15:01:51 2014 UTC.  The chair is ilmehtar_work. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:51 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:02 <ilmehtar_work> #chair robjo
15:02:02 <bugbot> Current chairs: ilmehtar_work robjo
15:02:05 <ilmehtar_work> #chair tigerfoot
15:02:05 <bugbot> Current chairs: ilmehtar_work robjo tigerfoot
15:03:06 <ilmehtar_work> The Agenda we currently have is here: http://en.opensuse.org/openSUSE:Project_meeting - does *anyone* have anything they'd like to add before we start?
15:04:35 <ilmehtar_work> I suppose not.. okay then
15:04:48 <ilmehtar_work> #topic Review of Action Items from the Last Meeting
15:05:18 <vuntz> (apologies, in a meeting :/)
15:05:50 <ilmehtar_work> There was 2 action items from our last meeting. One I'll leave till the next topic (GSoC), the other was for me and henne to setup a website for the new Marketing Materials are the guidelines/website to go along with it
15:06:33 <ilmehtar_work> #info Sources for the New openSUSE Marketing Materials are temporarily available at https://github.com/sysrich/opensuse-newbrandguidelines
15:07:41 <ilmehtar_work> #info Kenneth and Zvezdana are still working on a new website which will provide these materials along with guidences on fonts, colours, etc. Discussions are ongoing in opensuse-artwork@opensuse.org, feel free to join the conversation
15:08:11 <ilmehtar_work> #action Henne to help Richard setup the website for the marketing materials/guidelines once they're completed
15:08:27 <ilmehtar_work> There was no other action items I can find..am I missing anything?
15:08:52 <manugupt1> GSoC status?
15:09:13 <manugupt1> I forgot to add it
15:09:26 <ilmehtar_work> manugupt1: that's our next Agenda item ;-)
15:09:44 <manugupt1> cool..
15:09:46 <ilmehtar_work> #topic GSoC Status
15:09:54 <manugupt1> Yes its me now :)
15:10:02 <ilmehtar_work> the stage is yours Manu :)
15:10:23 <manugupt1> Good news, For the first time I believe We have all the gsoc participants passing the mid term evaluations
15:10:33 <manugupt1> No one lost, all of them are still here
15:10:43 <ilmehtar_work> #info Great News! - All GSoC participants passed their mid term evaulations
15:11:28 <manugupt1> We have a few more stuff, like the money which wll be handled by Vincent
15:11:36 <manugupt1> and then mentors summit
15:11:49 <manugupt1> As of now, I and Dominik will go
15:12:01 <ilmehtar_work> manugupt1: is that progressing well? I've been keeping an eye on the emails, am I right in thinking there's no outstanding issues with that right now?
15:12:02 <manugupt1> But if there is anything else, we will ahve a third person ready to go too
15:12:11 <manugupt1> ilmehtar_work: yes :D
15:12:16 <manugupt1> all is well so far..
15:12:51 <manugupt1> I think we have no issues, and that is it I guess
15:12:58 <ilmehtar_work> #info Past issues with Mentor Stipends + Travel Payments all cleared up. Manu and Dominik are expected to attend the Mentors Summit
15:13:53 <ilmehtar_work> thanks manugupt1 :)
15:14:18 <ilmehtar_work> I suppose I have a last minute Agenda addition..
15:14:30 <ilmehtar_work> #topic Booth Boxes/Events
15:16:29 <ilmehtar_work> #info We've still got plenty of Booth Boxes just waiting for people to use them to represent openSUSE at events.
15:17:03 <ilmehtar_work> #info If you're going to a FOSS event around the world and would like to represent openSUSE, we'd love to hear from you and ship all the materials you'll need to make a real splash
15:18:08 <ilmehtar_work> #info the openSUSE Team have put together a great application for processing requests, but we'd like to make sure it works, so please contact board@opensuse.org to let us know and we'll talk you through the process.
15:18:53 <ilmehtar_work> #info the next event we're likely to be at is GUADEC at the end of this month. If you're going and willing to help at an openSUSE booth there, please contact rbrownccb@opensuse.org
15:19:05 <ilmehtar_work> Any questions/thoughts/comments on this topic?
15:20:01 <robjo> Speaking of events, we will have an openSUSE Summit in Bejing
15:20:08 <ilmehtar_work> of course!
15:20:27 <robjo> http://summit.opensuse.org/
15:20:29 <ilmehtar_work> #info We're also going to have an openSUSE Summit in Bejing
15:20:42 <ilmehtar_work> #info http://summit.opensuse.org
15:20:57 <ilmehtar_work> wow, this website looks really pretty..
15:22:01 <ilmehtar_work> robjo: anything else you want noted in the minutes?
15:22:31 <robjo> nothing else from me right now
15:23:21 <ilmehtar_work> Okay, does anyone have anything for the "New Ideas & initiatives for the project" topic?
15:25:08 <henne> hmmm
15:25:32 <ilmehtar_work> henne: yes sir?
15:26:13 <henne> I'm not sure we need anything new when the old stuff is dangling ;-)
15:26:39 <ilmehtar_work> Okay then..any other business? :)
15:28:27 <ilmehtar_work> Guess not, everything wrapped up in 30 minutes..not bad
15:28:32 <ilmehtar_work> #topic Next meeting date
15:29:35 <ilmehtar_work> #info the next openSUSE Project IRC meeting will be 15:00 UTC on 23rd July, in #opensuse-project on irc.freenode.org as usual. See you there!
15:29:48 <ilmehtar_work> #endmeeting