16:11:13 <ilmehtar> #startmeeting openSUSE Conference Meeting
16:11:13 <bugbot> Meeting started Wed Apr  2 16:11:13 2014 UTC.  The chair is ilmehtar. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:11:13 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:11:19 <ilmehtar> #chair Svebor_lap
16:11:19 <bugbot> Current chairs: Svebor_lap ilmehtar
16:11:22 <differentreality> Svebor_lap: if we need to do it, I guess you can just send a pull request to change their title in our website
16:11:30 <ilmehtar> There, now Svebor_lap can control the bot :)
16:11:38 <Svebor_lap> thanks
16:12:18 <ilmehtar> Svebor_lap: is there any risk of upsetting other potential 'Regional' media partners?
16:12:40 <TomoS> I also think it is silly, then maybe LinuxVoice or Linux magazin or some other would like to be written global?
16:13:35 <Svebor_lap> I don't think there is any risk.. but it's plain unnecessary..
16:13:44 <Svebor_lap> but
16:13:49 <Svebor_lap> they haven't put up a banner yet
16:14:01 <Svebor_lap> I will say we concluded that it is possible if and when they do
16:14:16 <Svebor_lap> because they really should
16:14:22 <Svebor_lap> if they want special treatment
16:14:35 <TomoS> They have putted it today
16:14:44 <Svebor_lap> bug.hr for example started rotating the banner and put up an announcement the second time
16:15:08 <Svebor_lap> oh, let me again disable adblock then :-)
16:15:27 <Svebor_lap> ok, cool
16:16:14 <Svebor_lap> Regional it is then.. but not exclusively. bug.hr is read in neghbouring countries too.. and if they ask, we will allow that too then.. ok?
16:17:27 <Svebor_lap> ok, none opposed, vote passed :-)
16:17:46 <Svebor_lap> #action Svebor pull request the Netokracija "regional media.." title
16:18:36 <ilmehtar> Svebor_lap: none opposed, and actually +1 from me - anything that makes people happy without making others unhappy sounds good to me, even if it is pointless ;-)
16:19:19 <Svebor_lap> next, Ivan will get accommodation sponsorship from Holobit d.o.o. - can we put their logo somewhere as "adopt a geeko partner"?
16:20:18 <Svebor_lap> ilmehtar, that's true.. partners' happiness is good :-)
16:23:18 <Svebor_lap> ok, will ask that on conf. ml.
16:25:11 <Svebor_lap> #action svebor ask about holobit adopt a geeko partner on ml
16:27:13 <ilmehtar> If theres no other agenda items - I would like to make sure you're aware that SUSE are putting together a Booth Box of marketing goodies to send to Dubrovnik?
16:27:46 <Svebor_lap> ok, cool, you chatty folks... that's it...now one last thing - how is program making going? anything needed? how can we help if we need to?
16:28:25 <Svebor_lap> ilmehtar, oh, cool! for now we have only Oracle booth. adding SUSE to Trello card
16:28:31 <robjo> there's a bit of voting left to do on some proposals
16:28:58 <robjo> we currently have roughly 40 hours of content, which is a bit on the low side :(
16:29:09 <ilmehtar> Svebor_lap: they're sending more than they'd need for just a 'booth' - posters, some hanging banners, fliers, USB sticks, etc
16:29:39 <robjo> I think we should have something publishable next week
16:29:54 <Svebor_lap> robjo, do we push people to propose more talks then? try to invite speakers?
16:29:56 <robjo> as far as the schedule is concerned
16:30:35 <robjo> Svebor_lap: I think it's too late to push for more talks
16:30:47 <robjo> We have to make due with what we have
16:30:48 <differentreality> I would be more concerned about having accepted speakers confirm
16:31:00 <SFaulken> I confirm   =P
16:31:01 <Svebor_lap> ilmehtar, that's fine. We will find places to put the posters and a place for the goodies..
16:31:02 <SFaulken> I'll be there.
16:31:11 <robjo> If we know of someone that generally is a good speaker and has good topics we can accept more talks
16:31:28 <robjo> but doing a general "we need more talks" as this point is pointles
16:31:51 <ilmehtar> Svebor_lap: I'm sure I or someone else will be in touch once they've figured out some more logistics (box, shipping costs, some bits and pieces are still being delivered, etc)
16:32:23 <robjo> we have certainly more than ~40 hours of proposals but the voting so far has rated a number of them as too low to accept
16:32:37 <robjo> the cfp team will have some more discussions in the next few days.
16:32:44 <robjo> we'll see how it turns out
16:32:54 <ilmehtar> robjo: sounds like the best solution would be to get the cfp team to accept as many of the proposals as possible, then see how it turns out
16:33:16 <SFaulken> I don't know a whole lot about certain things, but I can probably bullshit my way through another talk, if you need filler  =P
16:34:03 <robjo> ilmehtar: well just accepting stuff to fill out the time is not necessarily in our best interest either
16:34:08 <ilmehtar> robjo: true
16:34:30 <ilmehtar> SFaulken: I think that I know that you know more than you think you know
16:35:00 <SFaulken> stop telling people that!
16:35:01 <robjo> Anyway, I would think that in a week or so we should be able to announce the program
16:36:40 <Svebor_lap> ok, I will talk to Ivan and see if we can think of some local speakers that might be good... and let you know.. I guess it can't hurt..
16:38:07 <Svebor_lap> ok, I don't have anything else...
16:38:35 <anditosan> question, do we know what the status of tsp is?
16:39:23 <Svebor_lap> they do have additional funds and should open for applications, right robjo ?
16:40:10 <robjo> I do not know the exact status of the funding, but there was suppossed to be a second round for applications
16:40:33 <robjo> of course at this time it is getting awfully close for booking reasonably priced flights......
16:41:50 <Svebor_lap> robjo, or someone from board - could you make that happen?
16:42:11 <Svebor_lap> it should also be announced on news ..
16:43:02 <anditosan> I applied and have not received a response just yet and I am worried that my work might not let me go because of it being so sudden. So if possible, could you nugdge that team? :D
16:43:09 <robjo> I know there was a TSP conversation between TSP and board but I have not yet caught up to it, I was at a conference last week
16:43:33 <differentreality> emailing TSP would probably be the best ?
16:43:37 <SFaulken> I never actually got a response from TSP as to whether they're going to help me out or not.
16:43:47 <SFaulken> or at least not a definitive one.
16:44:09 <tux93> anditosan: i guess you could try pinging izabel since she at the moment is the only one with access to the app
16:44:10 <robjo> anditosan: you might just tell your boss that your are going, canceling should be easy if things fall through ;)
16:44:27 <anditosan> ;:
16:44:32 <anditosan> ;)
16:44:38 <anditosan> tux93: I did last week
16:44:53 <anditosan> all good though, just wanted to mention that
16:45:28 <robjo> #action robjo poke TSP
16:46:24 <Svebor_lap> and please let's also spread the info on TSP and any future application opening...
16:46:42 <Svebor_lap> through news, or ML..
16:46:45 <robjo> that'll be part of the poking ;)
16:46:52 <Svebor_lap> great, thanks! :-)
16:47:44 <Svebor_lap> ok, is that it now? anyone have anything else?
16:50:44 <Svebor_lap> that's it than. Next meeting in a week, same time same place...
16:50:51 <ilmehtar> Svebor_lap: thanks as always!
16:50:53 <ilmehtar> #endmeeting