#opensuse-project: openSUSE Conference Meeting

Meeting started by ilmehtar at 16:11:13 UTC (full logs).

Meeting summary

    1. ACTION: Svebor pull request the Netokracija "regional media.." title (Svebor_lap, 16:17:46)
    2. ACTION: svebor ask about holobit adopt a geeko partner on ml (Svebor_lap, 16:25:11)
    3. ACTION: robjo poke TSP (robjo, 16:45:28)


Meeting ended at 16:50:53 UTC (full logs).

Action items

  1. Svebor pull request the Netokracija "regional media.." title
  2. svebor ask about holobit adopt a geeko partner on ml
  3. robjo poke TSP


Action items, by person

  1. robjo
    1. robjo poke TSP
  2. UNASSIGNED
    1. Svebor pull request the Netokracija "regional media.." title
    2. svebor ask about holobit adopt a geeko partner on ml


People present (lines said)

  1. Svebor_lap (31)
  2. robjo (19)
  3. ilmehtar (13)
  4. SFaulken (6)
  5. anditosan (6)
  6. differentreality (3)
  7. bugbot (3)
  8. TomoS (2)
  9. tux93 (1)


Generated by MeetBot 0.1.4.