16:04:51 <robjo> #startmeeting oSC14 organization
16:04:51 <bugbot> Meeting started Wed Mar 19 16:04:51 2014 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:51 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:05:11 <Svebor> are you enjoying nice weather like I am in Zagreb?
16:06:31 <Svebor> oh, we're on! ok, let's start with action items report...
16:06:31 <robjo> agenda?
16:06:32 <igustin_cro> 1) press kit for JoinUp, 2) translating tweets
16:06:58 <Svebor> http://en.opensuse.org/openSUSE:Conference_meeting#Agenda_for_Next_Meeting
16:07:26 <Svebor> jospoortvliet did the press kit
16:08:06 <Svebor> i translated parts into croatian
16:08:19 <igustin_cro> nice, I need that for JoinUp
16:08:34 <igustin_cro> how can I translate and forward tweets?
16:08:52 <Svebor> igustin_cro, did you contact JoinUP already?
16:10:14 <igustin_cro> no, I was waiting for press kit, but I know JooinUp editor, we're in contact
16:10:28 <Svebor> igustin_cro, here it is - https://trello.com/c/QPfz2SAx
16:10:33 <igustin_cro> now I'll take this press kit materials and forward it to him
16:10:39 <igustin_cro> ok
16:10:59 <Svebor> ok
16:11:20 <Svebor> henne, any luck with pushing SUSE on business track?
16:11:20 * henne is gone: away
16:11:26 <igustin_cro> henne asked me for translating tweets, but I don't wher to send translations
16:12:19 <jospoortvliet> igustin_cro: maye that would be for a Croatian openSUSE twitter account... if there is none, you could set it up, put it on the site etc.
16:12:39 <jospoortvliet> but I can't look in henne's head and he is special enough that I would never dare to suggest I understand what he wants or does :D
16:13:01 <Svebor> :-)
16:14:14 <Svebor> ok, so if igustin_cro creates account, is he forever bound to take care of it, where and how would he publish it's existence?
16:14:25 <igustin_cro> I offered new acc, but henne wants via official accout
16:15:14 <jospoortvliet> igustin_cro: then let henne figure it out - I don't understand it...
16:15:37 <differentreality> I think the idea was that someone that knows croatian can give us some translations (trello is there for tasks...) and then we publish in croatian through our twitter acc
16:15:47 <jospoortvliet> Svebor: he can of course share the password etc with others, doesn't have to do it alone. And for sure - I have no problem making him maintian a croatian openSUSE account for the rest of his life, do you?
16:15:55 <jospoortvliet> :D
16:15:59 <differentreality> unless you already have a twitter account that people know in your country I don't see much use creating one now
16:16:24 <jospoortvliet> differentreality: that is of course true. Then again, you can say that you have to start at SOME point :P
16:16:39 <jospoortvliet> but for sure, a stathis would be needed to build this account up (that guy is a MACHINE)
16:16:41 <differentreality> that's true indeed :)
16:17:13 <Svebor> well.. yes.. i'd rather we don't start an account that wouldn't have a dedicated maintainer after the conference..
16:17:34 <Svebor> that would be sad.. so, just send tweets to henne and stathis?
16:17:51 <differentreality> why don't you put them up in trello for everyone to see and use ?!
16:18:13 <igustin_cro> it is not about creating and maintaining new account, it's about number of followers :/
16:18:34 <igustin_cro> ok, I'll put translations on Trello
16:19:01 <igustin_cro> It's far better to use well know official account with many folloewers
16:19:13 <Svebor> great, that settles it
16:19:54 <igustin_cro> or, I can tweet by myself, if you share password with me
16:20:46 <Svebor> ok, so we need the action item for igustin_cro please - write translations of tweets to trello or to twitter directly if given password?
16:21:34 <Svebor> and another one just to have it on record - follow up to get article published in JoinUP
16:22:24 <Svebor> robjo ping?
16:22:40 <robjo> #action igustin_cro write translations of tweets to trello or to twitter directly if given password
16:23:04 <robjo> #action igustin_cro follow up to get article published in JoinUP
16:23:08 <Svebor> thanks
16:23:27 <Svebor> next report - I wrote the article for unidu website
16:24:04 <Svebor> I got it published on my faculty website intranet - for students and staff - everyone got a notification by mail late Monday
16:24:26 <robjo> great
16:24:40 <Svebor> and i plastered the main entrance with two posters
16:24:48 <Svebor> put cubes on tables
16:25:04 <robjo> there goes the marketing train, hurray :)
16:25:32 <Svebor> I got approval to plaster the faculty students' club - so that will happen tomorrow
16:25:51 <Svebor> put some cubes on the bar and tables too
16:26:37 <Svebor> I'm also close to paying for poster printing in Dubrovnik, talked with henne about that today, so TomoS will be able to do the same in Unidu
16:27:01 <Svebor> and, as far as I know, TomoS forwarded the article for publishing on unidu website, right?
16:27:13 <TomoS> Yes, I send article for publishing on unidu website
16:27:24 <TomoS> I will remind them to pusblish it
16:28:41 <Svebor> ok, so I would say it isn't unrealistic to expect to publish that and have the posters ready by the end of this week, posters will get to you latest on monday, and then you can put them everywhere
16:29:08 <Svebor> so, also just for the record - give me an action to print posters in Dubrovnik
16:29:10 <Svebor> please :-)
16:29:40 <robjo> #action Svebor print posters for Dubrovnik, target by end of this week
16:29:49 <Svebor> robjo, did you get response from suse about sunday keynote?
16:29:52 <TomoS> Mail me when they print it so I can pick them up
16:30:27 <robjo> I did not check with SUSE as henne mentioned that was being discussed last week
16:30:28 <Svebor> TomoS, I will talk to them first thing in the morning tomorrow and let you know
16:31:54 <Svebor> ok, so that's it for reports
16:32:24 <Svebor> next up, problem with payments with some suppliers..
16:33:33 <Rafal__> Hi guys! I have a problem with grub2  after trying to make an update from version 11.4 via zipper. Now the grub told me that the file /boot/grub2/core.img is missing. Ive tried to make a symlink to core.img but it diditn dolve the problem. Maybe somone could help me with it?
16:33:43 <Svebor> this thing i suppose robjo would most probably know what to do and who to ask.. some suppliers cannot provide invoices to suse before the goods have been delivered .. only offers and pro forma invoices
16:33:56 <tux93> !support @ Rafal__
16:33:56 <SUSEhelp> Rafal__: support is in #suse
16:34:07 <Rafal__> SUSEhelp: OK, ty for help
16:34:26 <lucijana> preliminary invoices
16:34:36 <robjo> Rafal__: we are in the middle of a meeting, technical questions please on #opensuse
16:34:58 <Svebor> and suse cannot make payments that way.. i will try to solve this with henne the same way like printing
16:35:00 <robjo> Svebor: no real invoice no money, sorry that's how it works
16:35:27 <differentreality> I think we can do prepayments with proforma invoice
16:35:51 <Svebor> but for bigger amounts this obviously won't work..I can't shell out loads of cash on stuff
16:36:36 <Svebor> differentreality, what's the difference in the procedure? how do we go about this?
16:36:50 <robjo> Svebor: yes, and that's not expected. But if the vendor cannot issue an invoice now then they'll have to wait
16:37:16 <differentreality> Svebor: same as invoices
16:38:31 * igustin_cro welcome to Croatian "different reality" ;)
16:38:35 <Svebor> but it takes longer to execute the payment, is that what you are telling me robjo ?
16:39:26 <robjo> Svebor: the time to execute the payment is the same
16:39:48 <robjo> it just depends on when the vendor wants the money
16:40:07 <robjo> If they want the money before they deliver the goods they have to issue a real invoice
16:40:12 <igustin_cro> Croatia way and order of business: proforma invoice, payment, delivery, real invoice
16:40:19 <differentreality> the real question is, does the vendor accept payment within 30 days after delivering the goods and issuing the invoice?
16:40:21 <gopesh> please review my proposal on melange http://www.google-melange.com/gsoc/proposal/public/google/gsoc2014/gopesh/5707702298738688 and add comments for me to modify it
16:40:29 <robjo> if they can wait until after they deliver the goods then no real invice is needed now
16:40:37 <igustin_cro> differentreality: generaly - no
16:40:57 <robjo> gopesh: we are in the middle of a meeting, can you please wait, thanks
16:41:04 <differentreality> igustin_cro: I realize that... but perhaps if you explain that you have funds allocated specifically for this purpose from a huge company, some supplier could accept it
16:41:14 <gopesh> okay sure :)
16:41:30 <igustin_cro> Svebor: if helps - payment can be done via HrOpen/HULK NGO, and then forwarded
16:42:00 <differentreality> and how are you gonna invoice SUSE so that you can then take the money from SUSE?
16:42:05 <igustin_cro> differentreality: maybe, Svebor can ask them
16:42:48 <igustin_cro> differentreality: invoice from NGO for the same thing is not OK?
16:43:03 <Svebor> I am not sure hropen or hulk can be the middle man in a transaction legally
16:43:10 <differentreality> so your NGO can invoice people fro printing ?! are u sure?
16:43:19 <Svebor> I am not sure I can sell stuff
16:43:28 <igustin_cro> hm... :S
16:43:33 <Svebor> maybe hulk can, but I almost certainly cannot
16:43:35 <differentreality> anyway, is there a *specific* problem we are having ?
16:44:06 <igustin_cro> Svebor: can you talk with vendor about HrOpen/HULK as guarantee for that invoices/payment?
16:44:30 <robjo> there cannot be a middle entity if we are dealing with purchase orders
16:45:10 <Svebor> nah.. we'll try to figure this out with melanie and board .. the only way would be to receive an exact donation for help with organization from suse to hropen and then we pay for stuff
16:45:25 <differentreality> robjo: I don't think that's what they were suggesting... I think they were suggesting that for SUSE the supplier for the printing, for example, would be an X company (x company being hropen, instead of the actual printing shop)
16:46:04 <Svebor> yes, that is what igustin_cro suggested
16:46:14 <Svebor> but that cannot be done
16:46:29 <robjo> differentreality: that's a "middle" entity and then hropen would have to be set up as a vendor
16:46:39 <Svebor> as a ngo we cannot act as a commercial entity like that i'm pretty sure of that
16:46:49 <robjo> but that implies that hropen has to be a business etc.......
16:47:01 <Svebor> yep.. so donations and help in organisation somehow only..
16:47:19 <robjo> lets take this offline
16:47:25 <igustin_cro> Svebor: what about HrOpen as a guarantor?
16:47:39 <Svebor> yep.. i will send an email
16:47:43 <Svebor> igustin_cro, i may ask
16:48:17 <differentreality> SUSE could also provide a letter explaining how things work
16:48:18 <Svebor> ok, lets go on.. statuses
16:48:18 <robjo> #action Svebor follow up with openSUSE board and melanie to find a solution to invoice problem
16:49:01 <robjo> what else?
16:49:31 <TomoS> I need to go, Svebor will contact me if I miss something important
16:49:32 <Svebor> anything anyone thinks we should address concerning venue, program, promo, sponsors?
16:49:37 <Svebor> bye TomoS !
16:49:46 <TomoS> Bye
16:50:00 <Svebor> .. i got no feedback from SUSE on the agreement yet
16:51:30 <Svebor> program is doing fine if don't count business track (not much business track submissions yet, right?) and Izabel is still working on some sponsors..
16:52:20 <robjo> Yes, I think there will be no business track
16:53:17 <Svebor> well, that settles it once and for all I guess.. :-(
16:54:02 <robjo> We can only accept the submissions we get
16:54:19 <robjo> it was a good idea, I think, there's just been no uptake
16:54:31 <robjo> of course Cfp Is still open
16:54:42 <robjo> we have 73 proposals currently
16:55:54 <Svebor> well, yes.. and I still have to try and spam some more businesses .. and we'll see what happens.. if anything.. igustin_cro do you think you could also spam some about participating in the business track?
16:56:13 <Svebor> those being only croatian ones of course..
16:56:49 <igustin_cro> Svebor: some business lecturers?
16:57:01 <Svebor> yes
16:57:15 <Svebor> business related free software topics
16:57:16 <igustin_cro> I can ping some of them, sure
16:57:42 <Svebor> ok, let's try to do that and see what happens.. action for igustin_cro and me?
16:58:25 <robjo> #action Svebor and igustin_cro try and drum up topics for business track
16:59:32 <Svebor> there is just one more thing - registrations .. I noticed a few people that will go to dubrovnik didn't register because they didn't like the interface in osem.. so that's just a note for the future..
16:59:34 <Svebor> :-)
17:00:16 <robjo> ???? is there any data about what they didn't like
17:00:33 <differentreality> yeah, that's a bit vague. Didn't like or had any problems or ?
17:01:14 <Svebor> i can email the details.. those are people that didn't have the account so had to sign up first..
17:01:26 <Svebor> i will try to audit them about it.. :-)
17:01:34 <robjo> thanks
17:02:08 <robjo> what else?
17:02:37 <Svebor> ok, i think that's it.. we go on solving stuff and when we do it do some more stuff from trello.. anyone listening, if you got the will to help, join us on trello! :-)
17:03:06 <robjo> next meeting next week same time?
17:03:14 <Svebor> https://trello.com/osc14team is the place to be.
17:03:24 <Svebor> yes, same place same time works for me!
17:04:17 <robjo> #info next meeting next week, same time same channel  March 16, 17:00 UTC #opensuse-project on irc
17:04:24 <robjo> #endmeeting