16:03:53 <robjo> #startmeeting oSC14 organization
16:03:53 <bugbot> Meeting started Wed Mar 12 16:03:53 2014 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:53 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:55 <igustin_cro> :)
16:04:39 <Svebor> hello all
16:05:03 <tigerfoot> cwh42: linkeding leaking informations :-)
16:05:09 <Svebor> since our first agenda item is reports, let's go through action items by person?
16:05:13 * tigerfoot sorry
16:05:21 <Svebor> from here: http://community.opensuse.org/meetings/opensuse-project/2014/opensuse-project.2014-03-05-16.01.html
16:06:01 <Svebor> anditosan is not here, jospoortvliet then - is press kit ready?
16:07:22 <Svebor> ok, no response there .. I can say that jospoortvliet finished hist 2,3 and 4 actions, just need confirmation on no. 1
16:07:33 <Svebor> 2. henne, are you here?
16:08:02 <henne> yes
16:08:20 <Svebor> hi
16:08:28 <henne> the contract is with the lawyer in review
16:08:56 <henne> program an keynote sneak peaks are out
16:09:04 <henne> we're missing the location one
16:09:23 <henne> I've updated all kind of stuff on the webpage
16:09:36 <henne> social network links, banners, sponsors and what not
16:09:43 <henne> check it out http://conference.opensuse.org
16:09:55 <Svebor> jospoortvliet and TomoS are working on the location sneak peek, as far as I've seen it's nearly complete..
16:10:14 <henne> didn't get nowhere with pushing the @SUSE guys to do something about the business track
16:10:22 <henne> still trying
16:10:38 <Svebor> i saw the website, thanks for that!
16:11:15 <Svebor> cool, SUSE involvement question for business track remains open then...
16:11:39 <henne> yeah
16:11:48 <henne> I'm going to take some bosses into CC ;)
16:11:58 <TomoS> Yes, we have only some minor changes to make for the location sneak peek
16:12:15 <henne> other then that. I have the banner on www.opensuse.org pending
16:12:21 <Svebor> :-) having boses included sounds like it could push a bit..
16:12:34 <henne> there is some problem with the staging server
16:12:53 <henne> oh an tickets are also linked from the web page
16:13:10 <Svebor> and in a nice way
16:13:22 <jospoortvliet> have no progress on the press kit yet...
16:13:25 <Svebor> i was afraid how that would look in the end...
16:14:08 <Svebor> ok, so for now, we can add 2 action items - continuation of past items..
16:14:27 <Svebor> press kit for jospoortvliet and henne to push suse boses promote business track ?
16:14:53 <henne> and we need to figure out a way how to drive registrations
16:15:04 <henne> there is not much happening
16:15:38 <robjo> #action jospoortvliet continue work on press kit
16:15:43 <henne> 10 registrations since the last meeting. It's going very slow
16:15:56 <Svebor> how was the situation with registrations past years?
16:16:03 <robjo> #action henne continue pushing at SUSE for business track support
16:17:10 <henne> check yourself. compare
16:17:11 <henne> https://conference.opensuse.org/osem/admin/conference/osc2013/stats
16:17:12 <henne> to
16:17:22 <henne> https://conference.opensuse.org/osem/admin/conference/osc14/stats
16:17:35 <jospoortvliet> btw added confence meeting to news.o.o calendar. Sorry I forgot...
16:18:11 <henne> jospoortvliet: huh? I've already did that
16:18:34 <henne> you have added a second one ;)
16:18:42 <henne> viel hilf viel
16:19:06 <henne> anyway. comparing to oSC13 doesn't help that much
16:19:13 <henne> we had way longer registration period
16:19:19 <igustin_cro> Svebor: we can push some more ads via our press mailing list and social network channels, and friend portals, too
16:19:43 <jospoortvliet> henne: sorry...
16:19:46 <jospoortvliet> will remove it again then ...
16:19:55 <henne> the "problem" is that we have only 59 registrations
16:20:08 <henne> and we are past the point of no return
16:20:14 <henne> where we planed for 200 people :)
16:20:29 <Svebor> igustin_cro, yes.. I pushed for promotion through communities in the region.. nut much effect, but we can try and ping again.. ask them to repost, put banners up..
16:20:38 <igustin_cro> most of the registrations for our conference come between 1 and 2 weeks before conf
16:20:46 <henne> what about physical promotion in dubrovnik?
16:20:52 <henne> stickers, posters, hand-outs
16:21:02 <henne> at the uni, bars, geek hangouts
16:21:02 <jospoortvliet> I have a 'help promote oSC14' article in progress, but not sure how much that really helps...
16:21:11 <jospoortvliet> https://news.opensuse.org/?p=17723&preview=true
16:21:18 <igustin_cro> we can try, but this is not target public
16:21:37 <henne> igustin_cro: most of the registrations to oSC come on the day it opens. but still
16:21:52 <henne> the rate of registrations is a good way to measure if people know about the event
16:22:02 <henne> and I fear they don't really. so we need to do more
16:22:05 <henne> the question is what
16:22:06 <Svebor> still, we should at least hit 120 in a few weeks
16:22:35 <henne> I'm going to push SUSE people again
16:22:35 <robjo> Are we already advertizing the event at the University?
16:22:39 <henne> this time with bribes
16:22:50 <henne> but that's going to get us only so far.
16:22:57 <Svebor> igustin_cro, let's ping all the local portals we have and ask them to put up banners, and become media partners?
16:22:58 <henne> I think most of the stuff we must do locally
16:23:05 <igustin_cro> did JoinUP wrote any article obout oSC? I can ping editor to publish article
16:23:26 <henne> that a nice action item right there for igustin_cro :)
16:23:28 <igustin_cro> Svebor: k
16:23:44 <henne> do we have any boots on the ground we can send out with posters?
16:23:48 <henne> openSUSE people
16:24:12 <igustin_cro> henne: np, I'll contact Gijs
16:24:14 <robjo> #action igustin_cro follow up to get article published in JoinUP
16:24:14 <henne> asking someone to hang something up will only get your poster to the trash bin ;)
16:24:24 <Svebor> robjo, I willlwrite some articles and TomoS will promote to students.. we'll publish them on University webpage
16:24:31 <henne> ok
16:24:50 <henne> what about your idea to do something in other cities? Zagreb, Split
16:24:54 <henne> Zadar
16:25:08 <robjo> #action Svebor write articles for University web page
16:25:09 <TomoS> Today I asked for publishing on university web pages. They can do it.
16:25:09 <Svebor> robjo, also, publish on our faculty website on university of zagreb
16:25:18 <igustin_cro> Svebor: is there any promo articles ready to bi forwared to portals/editors?
16:25:19 <robjo> #action TomoS promote to students
16:25:25 <igustin_cro> to be* :)
16:25:34 <henne> igustin_cro: that would be the press kit jospoortvliet is working on
16:25:41 <igustin_cro> ok
16:25:48 * jospoortvliet will do a blog about oSC14... see if that reaches anybody
16:25:51 <Svebor> we need the press kit for croatian portals too..
16:25:54 <henne> jospoortvliet: whats the ETA of that?
16:25:58 <robjo> can we hang up posters in the University cafeteria? or the computer science area?
16:26:02 <jospoortvliet> henne: I can have something end of this week
16:26:07 <henne> k
16:27:08 <TomoS> Svebor: Are there some printed posters, cube or tux to send to Dubrovnik, for putting in Campus and other University building?
16:27:25 <Svebor> robjo, we talked about posters ( TomoS  and me) I will post some I have to him and he will put them in the department
16:27:28 <Svebor> TomoS, yes
16:27:32 <robjo> TomoS: If we can hang posters we'll get them to you
16:27:58 <Svebor> TomoS, I hope I mentioned the poster earlier?
16:27:59 <henne> yeah. money is also not an issue for this
16:28:00 <Svebor> :-)
16:28:12 <igustin_cro> we (HULK) have tux costume and big tux totem with hole for head, we can send both to DU
16:28:17 <Svebor> because i am sending a few this weekend
16:28:23 <robjo> Svebor: do you have the posters or do they need to be printed or designed?
16:28:25 <TomoS> I checked also today we can hang posters in Campus and in other University building
16:28:38 <Svebor> I have a few, I think 4
16:28:44 <henne> Poster is at https://conference.opensuse.org/#materials
16:28:46 <henne> 4
16:29:00 <robjo> We'll need more than 4
16:29:00 <Svebor> but we could print a few in Dubrovnik too, if someone of you guys can pay using credit card?
16:29:02 <henne> dude I'm talking about plastering Dubrovnik :)
16:29:11 <henne> I can
16:29:14 <TomoS> You can also send cubes and folding tux. I can put them in the lobby of Campus and other building
16:29:16 <henne> pay
16:29:32 <Svebor> ok, let's do that then?
16:29:51 <henne> yes. you need to print lot's of stuff and distribute it in Dubrovnik
16:30:03 <robjo> #action get more posters printed Svebor find printer in Dubrovnik, henne shell out the money
16:30:05 <Svebor> TomoS, can you and Ivona find a producer to print 20 posters that can receive payments through credit cards?
16:30:32 <Svebor> ok, then 20 posters, 20 cubes and folding tuxes?
16:30:37 <TomoS> I will check it and inform you. BTW what is size of poster?
16:31:00 <henne> I can also send money via paypal as long as you get me a invoice
16:31:43 <Svebor> ok, great! TomoS make sure producers can receive payments using paypal or german(right?) credit card
16:32:00 <henne> yeah, amex or visa
16:32:24 <TomoS> OK, I will cehck it and inform Svebor
16:32:27 <henne> Like I said. I can also send someone of _you_ money via paypal
16:32:41 <henne> all I need in the end is a (scanned) invoice
16:32:55 <Svebor> oh ok, that's even simpler
16:33:19 <henne> so get crackin' :)
16:33:27 <henne> what about other cities?
16:33:28 <Svebor> then TomoS , let's let Lucijana handle that
16:33:32 <Svebor> she knows printing and design
16:33:38 <Svebor> I will talk to her later
16:33:59 <robjo> #action Lucijana find printer
16:34:15 <TomoS> OK, email me then if you need help with it
16:34:37 <Svebor> sure, we could use a suggestion of a reliable printer..
16:34:49 <Svebor> ok, we will do the same in zagreb then
16:34:54 <henne> alright
16:34:56 <Svebor> and other places where we cen
16:34:58 <Svebor> can
16:35:19 <Svebor> i'll email the plan as soon as we have one
16:35:20 <henne> don't be too thrifty with it guys
16:35:28 <henne> More is more!
16:35:48 <Svebor> ok
16:36:01 <henne> any other ideas how we could drive registrations?
16:36:01 <Svebor> what about other places, outside croatia?
16:36:26 <henne> I fear we have to rely on our community for that...
16:36:29 <robjo> We have to reach other places via the web
16:36:43 <henne> yeah and the article jos does
16:36:49 <robjo> +1 henne
16:37:10 <henne> alright
16:37:21 <Svebor> more portals need to announce this, not only linux ones I think..
16:37:39 <robjo> I contacted SUSE about the keynote on Sunday, no response yet, will ping again toward the end of this week
16:37:54 <robjo> #action robjo ping SUSE about Sunday keynote
16:37:56 <henne> robjo: they are sorting that out currently
16:38:11 <Svebor> hey, can anyone post an announcement on slashdot? :-)
16:38:14 <henne> maybe Gerald will do it this time :)
16:38:21 <robjo> henne: OK, thanks than I don't need to ping ;)
16:38:35 <henne> Svebor: everyone can...
16:38:47 <igustin_cro> Svebor: I know Muktware editor, also, I'll contact him
16:38:49 <Svebor> yeah, but someone who can make it popular
16:38:53 <henne> the trick is to get it up the ladder :)
16:38:59 <Svebor> henne, exactly :-)
16:39:22 <henne> igustin_cro: muktware is a media partner already. jospoortvliet talks to them already
16:39:37 <igustin_cro> henne: ok, sorry
16:39:43 <henne> igustin_cro: don't be :)
16:39:52 <henne> every thought helps!
16:39:56 <jospoortvliet> muktware is done. We could send them some content for an article, though... They would certainly publish it.
16:40:06 <henne> press kit
16:40:22 * henne puts some pressure on jospoortvliet
16:40:30 <jospoortvliet> ok, ok :D
16:40:43 <Svebor> pressure :)
16:41:00 <Svebor> ok, so let's frantically contact as many portals as we can
16:41:02 <henne> anything noteworthy about the program?
16:41:15 <Svebor> until the next meeting and see where we get..
16:41:33 <henne> I fear nowhere if we don't spit out actionable items
16:41:47 <henne> slashdot is one. who is going to do it?
16:42:16 <henne> you see? :)
16:42:31 <Svebor> :-)
16:42:54 <Svebor> i can spam the portals around.. I'm planning to do it with our local ones already and i can widen the set of victims
16:43:02 <henne> please do
16:43:03 <Svebor> but we will have to coordinate through trello
16:43:15 <Svebor> if anyone else is going to do that to, like jospoortvliet
16:43:16 * izabelvalverde late but around
16:43:26 <Svebor> let's not spam the same people
16:43:31 <Svebor> :)
16:43:43 <Svebor> but don't make me post to slashdot
16:43:47 <jospoortvliet> haha
16:43:48 <henne> then add a card. make a checklist
16:43:57 * anditosan is around
16:44:02 <jospoortvliet> hi anditosan:
16:44:11 <anditosan> hey jospoortvliet :D
16:44:29 <Svebor> https://trello.com/c/68KSQT58
16:44:58 <anditosan> brb
16:45:02 <Svebor> that's the card
16:45:43 <Svebor> let's work with that.. we can rearange the checklists per person
16:45:46 <henne> media partners are sponsors right?
16:45:55 <henne> not sites where we post things too
16:46:33 <differentreality> media partners usually do post some article too
16:46:41 <jospoortvliet> henne: differentreality: you're both right :D
16:46:48 <jospoortvliet> isn't it crazy?
16:46:50 <differentreality> depending if we are on time for printed material - or electronically for sure
16:46:51 <jospoortvliet> GROUPHUG!
16:46:54 * jospoortvliet hides
16:46:54 <differentreality> haha
16:46:57 <Svebor> lol
16:47:17 <henne> anyway
16:47:18 <Svebor> ok, then.. anyway
16:47:23 <Svebor> yeh..
16:47:25 <henne> just make it an organized effort :)
16:47:41 <henne> anything else we need to discuss?
16:47:43 <Svebor> add a checklist with your name and add the portals you will be spamming
16:47:49 <henne> I would like to keep this under an hour this time...
16:47:54 <Svebor> it's ready on trello
16:47:58 <Svebor> one more thing
16:48:06 <Svebor> Bof / meetings room
16:48:16 <Svebor> do we need streaming and recording there?
16:48:24 <robjo> no
16:48:27 <henne> no
16:48:33 <Svebor> finally had a meeting with UNIDU IT and Lars and Juergen and this was the issue
16:48:35 <Svebor> great
16:48:46 <henne> But we need this: https://trello.com/c/S0Wn6FKl/77-announce-how-to-handle-the-un-conference-part
16:48:58 <jospoortvliet> btw what about the certificates
16:49:24 <robjo> what certificates?
16:49:33 <jospoortvliet> robjo wakes up :D
16:49:43 <Svebor> :D
16:49:44 <jospoortvliet> the thing some student asked for to prove he/she did attend oSC
16:49:49 <henne> anditosan: had some ready last year I think...
16:50:00 <Svebor> he can take a picture with us in dubrovnik
16:50:03 <jospoortvliet> lol
16:50:08 <Svebor> and get it signed
16:50:16 <jospoortvliet> doesn't have to be big but I know that for ppl in some countries it matters, like India, Brazil...
16:50:25 <jospoortvliet> and apparently Greece ;-)
16:50:30 <differentreality> :)
16:50:31 <robjo> we had discussion and decided against issuing certificates for "getting out of bed"
16:50:42 <jospoortvliet> robjo: we did/
16:50:56 <henne> plenty of times yes...
16:51:13 <jospoortvliet> yes, very German of us - the rest of the world doesn't exist
16:51:21 <henne> hehe
16:51:25 <robjo> so we should not keep revisiting...... we have plenty of stuff to do
16:51:55 <henne> it's not a big deal right?
16:51:59 <differentreality> the fact that the issue keeps coming up, perhaps should be a reason to reconsider
16:52:03 <jospoortvliet> robjo: we have a problem with registrations. There is a valid request that would help people from India etc to justify coming and you don't wnat to do it because it is weird for you as German/american?
16:52:05 <jospoortvliet> dude
16:52:07 <henne> if anditosan designs some, he designs some
16:52:31 <differentreality> carlos made some designs for certificates last year, I already volunteered in the mailing list to help finalize text and design
16:52:41 <differentreality> as long as the board is on board to sign them...
16:52:41 <henne> just do it[tm]
16:52:53 <henne> ANYONE can sign them
16:53:18 <henne> form the oSC14 team
16:53:18 <jospoortvliet> differentreality: I'll sign them.
16:53:31 <jospoortvliet> darn I just signed 50 of them for conf.kde.in 2 weeks ago...
16:53:32 <henne> doesn't matter. design them, we print 20
16:53:34 <henne> done
16:53:39 <differentreality> OK I will work with Carlos or whomever wants to pick the design task and get back to everyone
16:53:45 <henne> k
16:53:46 <jospoortvliet> differentreality: thanks
16:54:07 <henne> okay I'm out of here
16:54:11 <jospoortvliet> differentreality: I'd suggest to put a little note in the registration page that you can get a certificate of attendance if you like, you can ask at the registration desk or something
16:54:16 <jospoortvliet> henne: bye :D
16:54:31 <henne> have fun peepz :-)
16:54:37 <differentreality> bb
16:54:46 <henne> let me know via #action what I'm supposed to do ;)
16:54:58 <jospoortvliet> #action henne fixes everything
16:55:01 <differentreality> are you openly volunteering for everything? :P
16:55:06 <jospoortvliet> lol
16:56:05 <Svebor> okey dokes
16:56:37 <Svebor> do we have anything else or do we go forth and spread the word and meet in a week?
16:56:56 <Svebor> I currently got nothing else...
16:57:22 <robjo> #info next meeting same time, same place
16:57:36 <Svebor> yup
16:58:07 <Svebor> ok, thanks everyone, now I got to run off too
16:59:03 <differentreality> thanks!
16:59:19 <robjo> #endmeeting