16:01:32 <robjo> #startmeeting oSC14
16:01:32 <bugbot> Meeting started Wed Mar  5 16:01:32 2014 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:32 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:47 <robjo> Svebor: your meeting, go ;0
16:02:42 <Svebor> thanks robjo, hi again everyone, thanks for participating!
16:03:34 <anditosan_tablet> you bet!
16:03:52 <Svebor> first I wanted to say we've been running back and forth between SUSE and UNIDU, it is going slower than expected, but things are on track
16:04:10 <henne> things?
16:04:26 <robjo> that's the venue contract and related issues
16:04:32 <Svebor> the things are - venue contract mostly
16:04:33 <robjo> like insurance etc.
16:04:47 <henne> k
16:04:56 <henne> where does it hang currently?
16:05:28 <Svebor> SUSE has to find a way to go around the University's unwillingness to insure the participants
16:05:55 <Svebor> Roland started looking into it
16:06:36 <henne> He told me this is resolved
16:06:51 <Svebor> wow, that's great news!
16:07:10 <Svebor> Ivona (from UNIDU) emailed me today that she talked with Roland yesterday
16:07:32 <Svebor> and that he asked about insurance and that she again said the Univesity wouldn't do it
16:07:34 <henne> yes and the outcome was that there doesn't have to be an insurance
16:07:43 <Svebor> oh
16:08:22 <Svebor> ok, cool.. are we ok with that? no worries?
16:08:49 <henne> we as in?
16:09:00 <Svebor> the community, SUSE
16:09:01 <robjo> well, in the end it is up to SUSE, as they are the legal entity
16:09:07 <henne> they don't care
16:09:18 <henne> they=SUSE
16:09:28 <Svebor> ok, fine. we have that resolved then
16:09:33 <ilmehtar> if Roland is happy, then I'm happy
16:10:05 <henne> so where is the contract hanging now?
16:10:20 <robjo> signatures
16:10:20 <Svebor> great that was the big deal, there is one more thing concerning the contract that seems smaller in comparison, but that I also wanted to discuss
16:10:21 <henne> and who has the contract?
16:10:32 <Svebor> Roland has it
16:10:35 <henne> nope
16:10:53 <henne> he told me he doesn't know where it is
16:10:54 <Svebor> i emailed all the changes and additions I made with Agustin to him
16:11:24 <robjo> Svebor: can you please resend it?
16:11:28 <Svebor> I can repeat the email after the meeting to you and him
16:11:31 <anditosan_tablet> where is Roland?
16:11:38 <henne> vacation
16:11:44 <Svebor> and cc the board, sure..
16:11:50 <anditosan_tablet> oh!
16:12:08 <henne> Svebor: yes please re-send the contract
16:12:19 <robjo> well if Roland is on vacation someone else has to stand in and sign it
16:12:20 <henne> Svebor: please take me into CC
16:12:33 <henne> Roland can't sign contracts. only lawyers can :)
16:12:40 <Svebor> will do!
16:12:48 <Svebor> second contract related thing - we were offered rooms on 3 floors, the third floor only one room
16:12:50 <henne> I know SUSE's. take me into the CC and I hand it to him
16:12:51 <robjo> lets appoint henne as the Nuremberg local messenger to get this done ;)
16:13:15 <Svebor> robjo, henne is the messenger +1
16:13:48 <henne> shoot me
16:14:00 <Svebor> Agustin and I wanted to talk about this further with UNIDU, find a way to make it only two floors - and I mentioned this to Roland
16:14:01 <robjo> #action Svebor semd contract to henne to get into the right hands for signature by SUSE
16:14:20 <Svebor> did he (Roland) comment anything on that?
16:14:50 <henne> yes: go ahead
16:15:05 <Svebor> talked to Ivona about it? and is having 3 floors acceptable for the conference if it fails?
16:15:06 <henne> that's the general comment
16:15:51 <robjo> Svebor: do we understand UNIDU's concern about the 2 floor arrangement? Is it a room constraint, or other?
16:15:59 <Svebor> it is other
16:16:06 <Svebor> each floor is another department
16:16:31 <Svebor> and as I see it .. they don't want to go through the trouble to coordinate between departments
16:16:42 <henne> jeez
16:16:45 <Svebor> to move students and lectures from one floor to the other
16:16:46 <robjo> That would imply we impact 3 departments if we have 3 floors vs, only 2 on 2 floors, should be an advantage to them to have 2 floors only???
16:18:02 <Svebor> they have these rooms free - the departments are ok with us using them. If they move a lecture from the 2nd floor to the 3rd, then they have to talk to 2 departments... I personally really don't see the issue... they could take care of it in half an hour...
16:18:16 <Svebor> that's why I wanted Agustin or Roland to pressure them from SUSE side
16:18:19 <henne> so let's ask them to do it
16:18:36 <henne> you can pressure them in SUSEs name
16:18:43 <henne> what we decide here is authorative
16:18:44 <Svebor> well, I asked a couple of times and the reply was it cannot be done..
16:19:12 <robjo> Lets have the lawyer ask the question as he has signature power as well
16:19:14 <differentreality> Svebor: and what's the alternative in that case?
16:19:19 <henne> so what do you think will help?
16:19:29 <henne> that Roland asks them?
16:20:20 <Svebor> henne, yes, they see SUSE as the money provider.. if the money provider says it's not ok they might hopefully reconsider...
16:20:33 <henne> okay
16:20:49 <Svebor> differentreality, if it stays the way it is.. we can either accept it or cancel the room on the third floor
16:21:05 <Svebor> that would leave 4 lecture rooms available
16:21:34 <robjo> How big is the room on the 3rd floor?
16:21:36 <differentreality> 4 rooms of what capacity?
16:21:46 <henne> you need to document somehow the rooms, their sizes and location
16:22:02 <Svebor> ~42 people
16:22:10 <Svebor> with desks setup
16:22:13 <henne> sorry if you don't want to "release" the floor plan youve got
16:22:19 <henne> then you need to draw one yourself
16:22:35 <henne> or someone with access to the secret floor plan needs to
16:22:41 <Svebor> no problem, I sent it to Roland too for this purpose.. and few minutes ago to CfP
16:23:04 <Svebor> I will forward it again.. let me quickly find the capacities
16:23:12 <TomoS> I can also go tomorrow talk to Ivona to see can something be done with that room on 3rd floor
16:23:31 <differentreality> if Juergen is coordinating the video recording again this year, you would need to come up with your own designs any way, to show the necessary measures that are needed for the cameras etc
16:23:35 <henne> Svebor: we need this for everyone
16:23:52 <henne> Svebor: not individual mails....
16:24:05 <Svebor> TomoS, yes if you can do anything to help...
16:24:17 <henne> a floor plan is crucial to a ton of dangling decision
16:24:18 <henne> s
16:24:31 <robjo> henne: as long as this is not sorted out where we have a room on the 3rd floor or not waht's the point in parading it around in public?
16:24:44 <henne> this is not public
16:24:51 <Svebor> henne, ok then I will make this a priority to provide a draft floor plan through Trello too
16:24:58 <henne> this is our trello board we're talking about
16:25:07 <Svebor> is it ok if it's done in a day?
16:25:12 <henne> sure
16:25:36 <henne> action someone
16:25:40 <Svebor> ok, and I'll email forward the plan with the contract right after the meeting...
16:26:22 <henne> do we need to sort this out before signing the contract?
16:26:45 <henne> are the floors subject of the contract?
16:26:48 <Svebor> yes, because the map is the attachment to the contract
16:26:51 <henne> ok
16:26:54 <Svebor> and it references it
16:27:08 <henne> then I would propose we set ourselves a deadline of 1 week
16:27:16 <henne> to get the room onto the second floor
16:27:18 <robjo> henne: differentreality: lets look at this from a different angle
16:27:24 <Svebor> and the contract references the map that is..
16:27:38 <robjo> do we think we have enough submissions to potentially run 4 lsessions in parallel?
16:28:00 <henne> robjo: I didn't know the number of rooms until half an hour ago
16:28:05 <robjo> from my point of view we can drop the room on the 3rd floor
16:28:17 <henne> people not on cfp@ don't know even now
16:28:27 <robjo> well now you know, can you you form an opinion?
16:28:50 <robjo> it is a @cfp decision, we make the program
16:29:04 <henne> I can't because I don't know the size of the rooms
16:29:42 <Svebor> We basically started from these requirements: https://trello.com/c/vuG5Xl0d/2-venue-requirements-reservation-and-contract
16:30:15 <henne> that means?
16:30:16 <Svebor> and they are satisfied + a little more..
16:30:23 <robjo> We have 2 large lecture halls with 50+ seats
16:30:31 <robjo> and one room with about 30 seats
16:30:52 <robjo> based on my estimation of what Svebor sent to cfp@
16:31:09 <Svebor> yes, + 2 amphitheaters 250+ seats
16:31:17 <henne> uhm
16:32:00 <robjo> I think the 3 rooms reserved for lectures fits our capacity needs, we can run 3 sessions at one time
16:32:31 <robjo> The smaller room should hold the workshops
16:32:33 <henne> sounds about right
16:32:54 <henne> how many people fit into the smaller rooms
16:33:03 <differentreality> 2 amphitheaters x 250 ppl each, 1 room x 30 ppl, 2 rooms x 50 ppl? That's what we are talking about ?
16:33:23 <robjo> nope, 2 amphitheaters x 250 ppl each, 1 room x 30 ppl
16:33:23 <Svebor> differentreality, yes
16:33:31 <Svebor> :-)
16:33:49 <differentreality> i see :)
16:33:59 <henne> okay I guess we can skip the third floor then
16:34:08 <Svebor> differentreality, the current offer from the unidu is what you wrote, robjo is talking about the plan what to use
16:34:15 <differentreality> can we make up our minds and put the info in a simple way?
16:34:50 <robjo> Svebor: the map you sent to cfp@ has the 2 amphitheatrs, and one lecture room on floor 2 and one on floor 3
16:35:26 <robjo> plus space for press meetings etc, that's somewhat immaterial  for the current discussion
16:35:40 <henne> guys, we need to sort this out on a simple floor plan
16:35:46 <henne> then revisit this issue
16:36:10 <henne> everybody is talking about something different apparently
16:36:11 <robjo> look at the map Svebor sent it is simple, 3 pages, one for each slide
16:36:26 <robjo> one page for each floor
16:36:30 <henne> robjo: yeah and even Svebor seems confused about it :)
16:36:44 <robjo> what is highlighted in green is the plan
16:37:01 <henne> there are 8 green rooms on this plan
16:37:21 <henne> 5 on the first floor
16:37:27 <henne> 2 on the second
16:37:31 <robjo> yup, meeting rooms and rooms for the press are not suitable for lectures
16:37:41 <robjo> neither is the kitchen area
16:38:06 <differentreality> what kitchen area? :(
16:38:09 <henne> kitchen area?
16:38:10 <henne> wtf?
16:38:17 <henne> draw a plan already
16:38:19 <henne> jeez
16:38:23 <henne> label rooms
16:38:32 <henne> put down their seating arrangements
16:38:58 <robjo> I give up
16:39:07 <henne> Svebor can you please do this?
16:39:14 <Svebor> ok
16:39:16 <henne> ok
16:39:32 <anditosan_tablet> much better
16:39:57 <Svebor> I will redraw the map and label it in a clear way and then follow up through trello, and .. we have a week tops to finalize this
16:39:59 <Svebor> and decide
16:40:07 <henne> cool
16:40:21 <Svebor> ok, action on this?
16:40:44 <robjo> #action Svebor draw a new floor plan and label it to meet henne's needs
16:40:52 <Svebor> :-)
16:41:16 <Svebor> thank you .. I want henne to be happy..
16:41:24 <differentreality> well it's everybody's needs...
16:41:29 <robjo> that's impossible
16:41:31 <anditosan_tablet> me too... scary man
16:42:08 <henne> is there anything else we need to discuss regarding the venue?
16:42:12 <Svebor> next up... bbq party, although this is a point for the board to decide on depending on the latest info I emailed.. do we talk about it here?
16:42:42 <henne> can I suggest that if we don't talk about things here, they don't happen :)
16:42:43 <robjo> Svebor: you will get an email from me right after the meeting
16:42:49 <Svebor> excellent
16:43:07 <anditosan_tablet> as long as the bbq includes meat, im in!
16:43:32 <differentreality> so what's the deal with the bbq party ?
16:43:46 <Svebor> it does, mucho meat. :-) next up, we need to think of ways to promote the event more aggressively
16:44:14 <henne> very much so
16:44:24 <warlordfff> +100 on that
16:44:36 <henne> I've created a lot of cards in trello about this
16:44:38 <anditosan_tablet> i am already making web banners
16:44:48 <anditosan_tablet> and also the inspiring artwork
16:45:14 <warlordfff> robjo: You already wrote one article about the keynote speaker right? Can we sart with this?
16:45:14 <Svebor> anditosan_tablet, great! I have a few croatian portals ready to put them up
16:45:41 <henne> I think the most pressing ones are: Press Kit, Banners, Articles
16:45:51 <robjo> warlordfff: jospoortvliet is using the draft and adding some pictures etc. should get posted today to news.o.o
16:46:02 <warlordfff> robjo: cool
16:46:06 <jospoortvliet> indeed :D
16:46:16 <anditosan> I need to get dimensions soon as well
16:46:22 <jospoortvliet> https://news.opensuse.org/?p=17681&preview=true
16:46:24 <jospoortvliet> ;-)
16:46:26 <warlordfff> I can try and make something with the other talks to post at some point maybe next week
16:46:48 <anditosan> jospoortvliet: maybe we have a few people volunteer to write articles
16:46:50 <anditosan> that possible?
16:46:52 <warlordfff> I think we have some that are definatelly happening, right?
16:46:58 <jospoortvliet> yes
16:47:05 <jospoortvliet> the thing is content - like, WHAT to write about
16:47:05 <anditosan> also, quick idea everyone....
16:47:09 <jospoortvliet> I have time
16:47:13 <jospoortvliet> not ideas or content...
16:47:13 <anditosan> me too
16:47:20 <jospoortvliet> cool
16:47:32 <jospoortvliet> so - anybody, tell us what to write and we do it... :D
16:47:40 <henne> there are several cards
16:47:41 <warlordfff> then let's just mindstorm on saturday
16:47:56 <warlordfff> if you guys have time
16:48:00 <henne> https://trello.com/c/KXwAHmR6/66-location-venue-sneak-peak
16:48:06 <henne> https://trello.com/c/eHdzvAdV/67-program-sneak-peak
16:48:06 <Svebor> great! do you guys also have contacts with some popular portals to publish the announcement?
16:48:06 <warlordfff> and yes its brainstorm
16:48:11 <henne> https://trello.com/c/B4pn1Skn/68-keynote-sneak-peak
16:48:11 <anditosan> talking to Drew sometime ago, he had the idea of making a "green couch" where we could interview people and generate videos for the community on what each person is doing. I think it sounds cool and if we have the equipment it would be nice to make somthing like that to self promote the conference
16:48:37 <warlordfff> That is cool
16:48:48 <henne> please not more ideas....
16:48:59 <henne> new ideas are great and all
16:49:06 <robjo> we need stuff done
16:49:08 <henne> but we need to do the bread&butter tasks
16:49:13 <anditosan> henne: just saying... that's for during the conferece
16:49:17 <anditosan> sure
16:49:24 <henne> we need a press kit
16:49:26 <robjo> if you can arrange interviews and do them on public hangout to get them to YouTube great
16:49:35 <henne> we need banners
16:50:03 <henne> we need articles
16:50:07 <anditosan> I am making banners now, but I have no idea what the press kit includes, if we can manage a comprehensive list, I can help putting it together
16:50:11 <warlordfff> Last year we had a banner about Video recording
16:50:15 <henne> after we have those, we can come up with new ideas :)
16:50:16 <warlordfff> I have that
16:50:31 <warlordfff> should I bring it to Dubrovnic?
16:50:34 <anditosan> also, there is the idea of having an entrance banner to the venue and I have no details on what the format will be
16:50:47 <henne> web banner dude....
16:50:53 <henne> not physical banners
16:50:59 <anditosan> henne, I know
16:51:10 <henne> ok
16:51:13 <robjo> who is working on the physical banners?
16:51:17 <robjo> we need those as well
16:51:34 <anditosan> I could, but I have no details on them yet
16:51:57 <differentreality> robjo: lucijana I guess? https://trello.com/c/QVC9CrRN/54-decorations
16:52:04 <lucijana> phisycal banners for entrance to the venue are 2 "flags".
16:52:06 <Svebor> anditosan, robjo, we cannot put the banner on the entrance ... only two flags were allowed.
16:52:12 <anditosan> ok
16:52:28 <Svebor> the inside of the venue, we can put banners there...
16:52:40 <anditosan> if Lucijana is working on those, then cool :D
16:52:44 <henne> we don't have to put up any banner if people don't sign up....
16:52:53 <lucijana> we ordered 4 rollup banners for inside. They are not yet designed.
16:53:13 <henne> you don't need to put up banners for 50 people...
16:53:25 <Svebor> henne, true.. we need virtual banners ..
16:53:46 <henne> yes. web banners, press kit and news.o.o articles
16:53:48 <Svebor> and we need to spread them around the web
16:54:00 <henne> so they get picked up by our usual press people
16:54:13 <anditosan> After I make the banners, can work on making twitter and FB and G+ ones
16:54:14 <henne> so can we focus on those please?
16:54:54 <Svebor> and not just news.o.o... other portals need to promote the conference... does anyone have any contacts in that area?
16:54:57 <henne> so anditosan makes web banners
16:55:02 <henne> who is going to do a press-kit?
16:55:23 <Svebor> opensource.com, muktware.com and the likes
16:55:35 <henne> Svebor: jospoortvliet has. it's his job
16:55:55 <robjo> jospoortvliet: can you work on the press kit and teach anditosan how to do this in the process?
16:56:06 <henne> anyway. we still need a press-kit so they get picked up by larger publications
16:56:07 <anditosan> jospoortvliet: that would be lovely
16:56:44 <henne> robjo: action for jos please
16:57:03 <jospoortvliet> will do
16:57:10 <jospoortvliet> :D
16:57:18 <henne> for both, news.o.o and press-kit
16:57:21 <robjo> #action jospoortvliet create press kit and tutor anditosan in creating press kist
16:57:21 <henne> ?
16:57:24 <Svebor> great!
16:57:35 <robjo> s/kist/kits/
16:58:10 <anditosan> also, we could make more announcements in different ways, change topics on IRC to mention that, request our members to feature social network conference artwork, etc
16:58:30 <henne> anditosan thats why you have to create artwork
16:58:54 <anditosan> henne, you be happy when I am done with those ;D
16:59:03 <warlordfff> yeap, that is why we need Banners...
16:59:21 <henne> so then we have banners, press kit
16:59:26 <henne> now we only need articles
16:59:38 <henne> specifically: Location/Venue Sneak Peak
16:59:42 <anditosan> what i mean is having a more active approach to the promotion. Right now we make banners but it means little if we don't ask our members to feature those somewhere visible
17:00:18 <henne> anditosan: once we have stuff we can put it into the press-kit, the articles, the web page
17:00:23 <anditosan> kk
17:00:51 <jospoortvliet> anditosan: yeah, make some nice stuff like badges saying "I'm going to oSC14" and we can do an article to get ppl to put it on their blogs etc
17:00:54 <jospoortvliet> that stuff is cool
17:00:57 <jospoortvliet> just make something awesome :D
17:01:01 <jospoortvliet> and it will spread....
17:01:03 <henne> so who knows Dubrovnik & the uni well enough to write a location/venue sneak peak?
17:01:11 <Svebor> TomoS, can you also get a few volunteers to shoot a few videos around and inside the venue, more pictures?
17:01:17 <Svebor> TomoS, does
17:02:12 <henne> okay, sounds like an action for him then :)
17:02:15 <Svebor> I guess TomoS can make guidelines for Jos e.g. to create an article?
17:02:25 <Svebor> artocle*s*
17:02:27 <TomoS> I can check with marketing and Media department if they have some video materials of the venue
17:02:29 <Svebor> *articles...
17:02:53 <henne> you can write a rough draft and send it to news@opensuse.org
17:03:14 <TomoS> OK
17:03:14 <henne> we'll then try to beef it up
17:03:25 <henne> okay who can write a program sneak peak?
17:03:37 <henne> someone from the paper team I guess
17:03:38 <warlordfff> and Just shoot some videos with your mobile if you have a decent camera
17:03:41 <anditosan> henne: I can edit
17:03:59 <henne> anditosan: writing
17:04:37 <robjo> #action TomoS write draft article about venue and Dubrovnic
17:04:37 <jospoortvliet> henne: I can go over the talks and make a sneak peek...
17:04:44 <henne> jospoortvliet: cool
17:05:04 <robjo> #action jospoortvliet write sneak peak article about sessions
17:05:37 <Svebor> do we have to define deadlines for these actions or we just agree to do them as soon as possible?
17:05:46 <henne> everything is ASAP :)
17:05:56 <jospoortvliet> ASAP it is then :D
17:06:04 <Svebor> :-) great
17:06:50 <henne> okay, do we have a G+ / facbook event page?
17:06:58 <Svebor> yes
17:07:06 <warlordfff> who hanles that now?
17:07:15 <Svebor> https://www.facebook.com/events/581478758605508/
17:07:26 <Svebor> Stathis Iosifidis
17:07:52 <henne> what about G+?
17:07:53 <warlordfff> oh
17:08:07 <warlordfff> I think Stathis is all over it
17:08:14 <henne> https://plus.google.com/events/c8v2n62kf4dqqt2odqb1aub88fg
17:08:20 <Svebor> trying to find the link for g+
17:08:29 <warlordfff> eiosifidis: around?
17:08:30 <Svebor> yup
17:08:37 <henne> okay
17:08:45 <eiosifidis> Yes
17:09:03 <henne> another place to look out for are our forums
17:09:03 <warlordfff> talking about g+ and facebook dude
17:09:14 <henne> anyone taking care of that?
17:09:33 <eiosifidis> Yes, we have facebook, g+, lanyard
17:09:46 <eiosifidis> need the banners since I made some very fast
17:09:55 <eiosifidis> just to create the events
17:10:01 <anditosan> it still looks good eiosifidis
17:10:07 <anditosan> I wouldn't change them
17:10:18 <eiosifidis> thanks anditosan
17:10:31 <Svebor> henne, I don't know about the forums
17:10:41 <jospoortvliet> https://news.opensuse.org/2014/03/05/osc14-keynote-confirmed-more-awesome-coming/ -> out
17:11:49 <Svebor> henne, any experiences with how to keep an eye on the forums? or did you think we promote the event there?
17:11:50 <henne> okay who can take care of promoting the event to our forums?
17:12:47 <henne> okay. I can try
17:12:48 <Ada_Lovelace> I'm there every day.
17:12:51 <henne> ah
17:13:02 <robjo> henne: you can send the logo to Kim Groneman and he'll do the rest ;)
17:13:31 <eiosifidis> forums has a little box taking rss from the news. But as robjo need a banner there.
17:13:32 <henne> Ada_Lovelace cool. please can you take care about adding what happens to come out here
17:13:33 <Svebor> yes, why not put a banner on the forums?
17:13:35 <henne> https://news.opensuse.org/category/project/events/osc/
17:13:36 <henne> as forum posts
17:13:51 <henne> we need banners first. then we can do the rest :)
17:14:23 <anditosan> henne: no need to remind me... lol
17:14:34 <Svebor> :-)
17:15:08 <henne> Another article to write is about the sponsors
17:15:15 <henne> anyone knows the status there?
17:15:18 <henne> where is it tracked?
17:15:26 <Svebor> also, might be good to put a banner on opensuse.org somewhere
17:15:41 <henne> there is a card about it
17:15:47 <Ada_Lovelace> henne: Yes. But you want to do that all into the forums.
17:16:04 <Svebor> sponsors are Oracle and Arm so far
17:16:42 <henne> any more in the pipeline?
17:16:46 <henne> what about media partners?
17:16:50 <henne> jospoortvliet?
17:18:20 <henne> Svebor: where do we track potential sponsors?
17:18:41 <Svebor> Two Croatian media partners interested for now, a few more have been contacted, I will ping them.
17:19:04 <Svebor> Izabel tracks herself, we don't have a trello task
17:19:08 <henne> hm okay
17:19:24 <henne> we should
17:19:25 <Svebor> we can ask her to add to trello
17:19:27 <jospoortvliet> Svebor: I can contact some international press
17:19:54 <Svebor> jospoortvliet, great, adding you to the trello card
17:20:07 <henne> ok
17:21:12 <henne> who is going to ask izabel?
17:21:34 <Svebor> I'll do it
17:21:36 <henne> ok
17:22:01 <henne> that leaves us with Program tasks
17:22:23 <henne> robjo: action please
17:22:41 <henne> what about LPI exams?
17:22:49 <robjo> sorry, distracted, what action?
17:23:09 <henne> robjo: jos to ask internation press for media partnership
17:23:26 <henne> robjo: Svebor to get izabel to track sponsors on trello
17:23:46 <robjo> #action jospoortvliet ping international press for media partnership for oSC
17:23:59 <henne> Svebor: you have added some Ivan to the card. What does that mean?
17:24:04 <Svebor> henne, Ivan was supposed to handle the LPI among other things
17:24:06 <differentreality> trello task for LPI https://trello.com/c/Zg20YQiW/78-lpi-exams Svebor added Ivan, but I havent seen Ivan around for quite some time
17:24:13 <henne> k
17:24:18 <robjo> #action Svebor follow up with Izabel to track sponsors on trello
17:24:29 <henne> so who can track Ivan down? :)
17:25:22 <Svebor> I will call him after the IRC meeting. I have pinged him several times in different ways on various tasks... did he contact the rest of CfP team ever?
17:26:05 <henne> not on cfp@
17:26:06 <differentreality> nop (except for when he signed up in cfp@ after several pings from you)
17:26:17 <Svebor> sigh
17:26:36 <Svebor> ok, we will have a talk..
17:26:38 <differentreality> he isn't taking any participation at all in the proposal selection / scheduling/ etc
17:27:15 <Svebor> there's no use having him there if he will not start working... I will talk to him...
17:27:40 <henne> robjo: action for Svebor to beat up Ivan
17:27:47 <anditosan> literally
17:27:52 <henne> 8)
17:27:54 <robjo> #action Svebor track down Ivan
17:28:05 <Svebor> thanks! :-)
17:28:15 <henne> alright the last big question from me about Program are the keynotes
17:28:24 <henne> we have the board on friday
17:28:29 <henne> michal on saturday
17:28:35 <henne> and that's it right?
17:28:40 <henne> no other keynotes
17:29:00 <differentreality> yes
17:29:00 <robjo> I posted a question on trello about the Sunday keynote
17:29:26 <robjo> shall we offer the slot to SUSE or find someone else?
17:29:49 <robjo> We'll need to find someone who is going already, no more travel $ for an additional external keynote speaker
17:29:59 <henne> do we have a party on Saturday?
17:30:02 <anditosan> can it be anyone?
17:30:31 <robjo> yes the bbq party is saturday, I think, Svebor?
17:30:32 <Svebor> vuntz_ signed the invitation letter to Ricardo Bimbo that I sent, any info on that?
17:31:03 <Svebor> no, we tried to move it but it wasn't possible, the venue was booked already.. it's on sunday
17:31:05 <robjo> anditosan: well, it cannot be anyone, it has to be someone that is a good speaker
17:31:36 <robjo> OK that's fine, sponsor party is on Sunday
17:32:48 <anditosan> I have done public speaking before in front of large audiences, that's what I mean by anyone lol
17:33:08 <henne> alright so we need to find a keynote speaker for sunday
17:33:10 <robjo> henne: I think I know your concern, which is out of the way with the party being SUnday
17:33:29 <robjo> you favor to offer it to SUSE then?
17:33:33 <henne> yes offer it
17:33:52 <robjo> #action robjo sent offer for keynote slot to SUSE
17:34:53 <henne> okay do we have an idea how the business track goes?
17:35:20 <differentreality> I havent marked anything as business track so far - which doesn't mean that there is no material for business track
17:35:27 <robjo> there are no submissions to OSEM that I would classify as Business track
17:35:39 <robjo> thus it looks like that's falling out
17:36:06 <henne> k
17:36:18 <henne> maybe we should get SUSE to promote it
17:36:21 <henne> I can try that
17:36:28 <robjo> Do we have a way in OSEM yet that allows me to enter the Saturday keynote and have it assigned to Michael Meeks without my name showing up?
17:36:31 <differentreality> oracle has sent a couple that could fit into business track
17:36:37 <henne> robjo: no
17:36:51 <henne> robjo: I can do it manually
17:37:00 <Svebor> henne, getting suse to promote it sounds like it might work
17:37:18 <robjo> #action henne manually enter keynote place holder assigned to Michael Meeks for Saturday
17:37:31 <henne> robjo: why can't he submit it?
17:38:24 <henne> robjo: action for me please. get SUSE to promote the business track
17:38:28 <robjo> I'll ask Michael, but it is a general issue, we need this functionality
17:38:46 <robjo> #action henne get SUSE to promot business track at oSC
17:40:19 <henne> alright. anything else regarding the program?
17:41:02 <henne> ah yes. the android app
17:41:10 <henne> we don't have anyone taking care of it
17:41:22 <henne> zoumpis: can you?
17:42:18 <henne> okay I guess that's a no.
17:42:21 <henne> let's move on
17:42:54 <anditosan> kk
17:42:55 <henne> is there something to move on to?
17:43:18 <henne> when is the next meeting?
17:43:25 <henne> I would propose we do this weekly now
17:43:27 <anditosan> questions, concerns, miscellaneous?
17:44:08 <henne> hello?
17:44:11 <Svebor> henne, yes, I agree weekly meetings should go from now on
17:44:15 <zoumpis> henna : no I can't :( . That's why I didn't do anything concerning the App this year
17:44:18 <zoumpis> henne:
17:44:18 <Svebor> or even more often if needed
17:44:26 <henne> zoumpis: ok
17:44:42 <Svebor> we coul do the next meeting next week same time?
17:45:09 <Svebor> Wednesday, 12.3. 16:00 UTC?
17:45:20 <henne> sounds good to me
17:45:28 <anditosan> +1
17:45:38 <henne> always wednesdays at 16:00
17:45:48 <Svebor> yep, every Wednesday from now on
17:45:53 <TomoS> +1
17:46:04 <robjo> #action jospoortvliet edit openSUSE calendar and post weekly oSC meetings for the next 6 weeks, same time, same place
17:46:37 <robjo> note there is a time change during the next 6 weeks
17:46:47 <robjo> in the US we change to summer time this weekend
17:47:01 <robjo> anything else?
17:47:08 <Svebor> great, do we need to talk anything else, or we just get to work now?
17:47:24 <robjo> get to work ;) and hurry ;)
17:47:27 <anditosan> I really need dimensions for tangible banners
17:47:34 <anditosan> just a note
17:47:41 <Svebor> anditosan, could this be a reference? http://www.simplygraphix.com/banners_sizes.html
17:47:48 <robjo> henne: is the web expert
17:48:05 <anditosan> not for web banners, for the physical ones at the venue
17:48:37 <Svebor> oh, that ...
17:48:39 <robjo> anditosan: web banners first.... I thought we agreed on that ;)
17:48:57 <robjo> OK, I think we are really done
17:49:02 <anditosan> that only delays the flow of my work. But have it as you may...
17:49:02 <robjo> #endmeeting