15:03:30 <robjo> #startmeeting openSUSE project meeting
15:03:30 <bugbot> Meeting started Wed Mar  5 15:03:30 2014 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:30 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:46 <robjo> Hi all and welcome to the openSUSE project meeting.
15:03:53 <enola> hi, all
15:04:19 <manugupt1> Hi
15:04:24 <robjo> The agenda can be found here: http://en.opensuse.org/openSUSE:Project_meeting
15:04:39 <robjo> and it looks empty :(
15:05:06 <enola> i guess i'm too late for the osc meeting, the mail said it's at 16:00, but no time zone, sorry
15:05:31 <robjo> enola: the oSC eeting starts after the project meeting, you are too early
15:05:50 <enola> ok, see you then
15:05:53 <manugupt1> We did not update soc
15:05:59 <robjo> although the bickering about oSC started before this meeting already
15:06:01 <manugupt1> Sorry about it
15:06:54 <victorhck> I would like to add a problem with planet-openSUSE...
15:07:26 <victorhck> since this year doesn't work ok...
15:07:56 <victorhck> I talked with darix but he's very busy...
15:08:04 <manugupt1> I am going home can we wait for 5 mins
15:08:26 <victorhck> I don't know if someone else can try to fix it,,,
15:08:35 <ilmehtar> victorhck: have you opened a ticket with admin@opensuse.org?
15:08:49 <victorhck> yep
15:09:01 <henne> planet is basically unmaintained
15:09:15 <henne> like all our other infrastructure, except OBS
15:09:34 <victorhck> ticket 1256
15:09:49 <victorhck> ah!
15:10:02 <robjo> got to love the general statements
15:10:36 <henne> well it's the truth...
15:10:37 <manugupt1> victorhck: I would love to give a try... only on weekends though
15:10:44 <manugupt1> If that is ok
15:10:54 <victorhck> yep of course
15:11:01 <robjo> anyway, we have found a potential maintainer for planet, discussions of what it means to maintain planet are on going we'll see if the person sticks
15:11:34 <jospoortvliet> robjo: who is it?
15:11:41 <victorhck> manugupt1: If I can help you just ping me...
15:11:46 <robjo> warlordfff: ??
15:11:48 <victorhck> but I'm not a devel
15:11:52 <victorhck> :(
15:11:52 <henne> and where has this been discussed?
15:12:03 <henne> and why is that person not on admin@
15:12:12 <henne> and why not in the ticket system? :)
15:12:15 <robjo> That part is the board meeting minutes from the face to face
15:12:26 <manugupt1> I am no expert so I will need some help
15:12:41 <robjo> sorry that we cannot e-mail everyone personally to provide information, you guys have to read.
15:12:42 <warlordfff> sorry
15:13:08 <robjo> warlordfff: can you answer jospoortvliet questions, who is the potential maintainer for planet?
15:13:09 <warlordfff> Dimitris is on it, I sent a mail to lars dimitris and ilmehtar
15:13:45 <warlordfff> I guess those guys are up to something by now
15:13:55 <warlordfff> but definatelly not sure
15:14:05 <henne> can you please stop sending mails in closed circles
15:14:11 <ilmehtar> warlordfff: I didn't understand the email you sent...
15:14:20 <warlordfff> ok
15:14:23 <ilmehtar> henne: okay henne, what would you recommend, how would you coordinate this?
15:14:42 <manugupt1> An email to opensuse-web
15:14:51 <warlordfff> I did not send it on closed circles exactly, ilmehtar I just introdused you to each other
15:14:56 <manugupt1> The board can certainly redirect the person there
15:15:09 <manugupt1> No criticism just s suggestion
15:15:11 <henne> admins are on admin@opensuse.org
15:15:26 <ilmehtar> henne: and do you know how many tickets are sitting there about planet right now?
15:15:41 <henne> no, but this isn't what this is about right? :)
15:15:56 <henne> its about Dimitry telling the admins that he wants to be an admin
15:15:57 <ilmehtar> henne: for some issues, admin@ is a place where problems go to die, which is what we're trying to fix, by trying to find people to help fix the issues
15:16:17 <warlordfff> henne:  definatelly not the point here
15:16:30 <henne> Dimitry should send a mail to admin@opensuse.org, telling people he wants to maintain planet
15:16:35 <jospoortvliet> ok, guys, let's move on. Dimitry wants to help, he contacted the board, now he can join on admin@ - I suggest we move on.
15:16:39 <warlordfff> Dimitri jumped to help, nothing else
15:16:53 <jospoortvliet> all kiss and make up
15:16:54 <jospoortvliet> :D
15:16:57 <warlordfff> lol
15:17:05 <warlordfff> the jos way :D
15:17:16 <jospoortvliet> I'm happy he stepped up, hope he doesn't run away when he sees the tickets ilmehtar spoke off :D
15:17:56 <jospoortvliet> warlordfff: to make everybody happy how about you email admin@ with him in CC, present him and ask to have him subscribed and have an admin explain him the lay of the land?
15:18:39 <warlordfff> Cool I could do that but no sooner than 2 days after
15:18:48 <jospoortvliet> I'm sure planet will survive 2 more days
15:18:53 <warlordfff> cool
15:19:00 <manugupt1_> :)
15:19:02 <victorhck> ;)
15:19:10 <henne> if it would live...
15:19:25 <jospoortvliet> henne: it would've beaten itself to death years ago :D
15:19:27 <jospoortvliet> I know
15:19:31 <robjo> should Dimitry not get a chance to fully understand what he is igning up for before we make him the maintainer of panet here in this meeting?
15:19:37 <robjo> maybe I am just old fashined
15:19:55 <jospoortvliet> robjo: aren't we just going to introduce him to admin and ask them to explain him what's what and how?
15:20:10 <jospoortvliet> he can take it from there, I'm sure. Either in or out ;-)
15:20:10 <henne> yes we are
15:20:18 <henne> but we rahter send around mails to Lars...
15:20:28 <jospoortvliet> ssssht
15:20:37 <jospoortvliet> next subject, if any :D
15:20:40 <henne> please
15:20:47 <robjo> whatever, I am not in the mood for this today
15:22:02 <manugupt1_> Next topic
15:22:10 <manugupt1_> ?
15:22:15 <robjo> #topic GSOC
15:22:23 <robjo> manugupt1: go ;)
15:22:39 <manugupt1_> We currently think that this is the best and the easiest go for us during gsoc
15:23:07 <manugupt1_> We worked very less as compared to previous years for gathering up ideas, thank you mentors :)
15:23:17 <manugupt1_> We will have MATE, ownCloud and zorp with us this year
15:23:29 <manugupt1_> Hopefully we get a lot more slots this year :)
15:23:42 <jospoortvliet> aaaawesome
15:23:45 <jospoortvliet> ;-)
15:24:23 <manugupt1_> That is it from our side, for now
15:25:07 <henne> I think we should come up with a nice proposal template
15:25:17 <henne> I have tons of students asking me for one
15:26:03 <manugupt1_> henne: Hmm,
15:26:07 <henne> manugupt1: do you have time for this?
15:26:15 <manugupt1_> henne:  yes if you collaborate with me :)
15:26:35 <manugupt1_> henne: if you tell me what you miss and I can also look up at other orgs
15:26:43 <manugupt1_> and suggest them
15:26:55 <henne> https://duckduckgo.com/?q=gsoc+proposal+template&t=opensuse
15:26:57 <manugupt1_> henne: http://en.opensuse.org/openSUSE:GSOC#Writing_a_good_proposal
15:27:33 <manugupt1_> henne: We do have guidelines and we keep it on our application every year, but students still ask because they trust their mentors more
15:27:41 <manugupt1_> However, I am open to expanding it
15:28:22 <manugupt1_> SoI will read the links that you have given and maybe have a separate wiki page?
15:28:28 <manugupt1_> Does that sound good to you?
15:28:38 <henne> yeah a wiki template sounds good
15:29:15 <manugupt1_> henne: If there are things you feel that we are missing feel free to let us know :)
15:30:01 <manugupt1_> Is there anything else?
15:31:07 <robjo> Thanks manugupt1 for keeping us involved with GSoC and the effort you put in
15:31:20 <robjo> #topic other stuff
15:31:37 <robjo> OK, any other topics we need to discuss today?
15:31:40 <manugupt1_> I have a question about F2F meeting, I am sorry I could not post it earlier
15:32:03 <robjo> Remember the oSC meeting starts at the top of the hour so lets not discuss oSC
15:32:15 <robjo> manugupt1: np, go
15:32:20 <manugupt1_> "Although the board generally focuses on non technical areas it is within the boards charter to be the instance of last resource and decision making. We accept this role also for technical areas. "
15:32:47 <manugupt1_> This quote seems wrong to me, people who are not technically inclined may not be willing to participate in elections
15:32:59 <manugupt1_> It is very presumptuous
15:33:28 <manugupt1_> For example, I may not know about systemd, but I am a great ambassador and will be willing to contribute to openSUSE as a board member
15:33:48 <jospoortvliet> manugupt1_: do note that often, when a 'technical decision' can't be taken, the real reasons are, well - not so technical. More policy-like. I think that that will be true in the vast majority of cases the board would have to get involved.
15:33:55 <warlordfff> manugupt1_:  I am not technically inclined at all dude
15:34:01 <warlordfff> :D
15:34:09 <robjo> Hmm, sorry it came across that way, but there was certainly no intention to discourage non technical contributors for standing for the board elections
15:34:17 <jospoortvliet> take for example the debian decision for systemd vs its contenders... technical, in theory. More social in practice :D
15:34:34 <warlordfff> +1 jospoortvliet
15:34:42 <manugupt1_> robjo: jospoortvliet I think this should be thought upon
15:34:51 <manugupt1_> jospoortvliet: but the arguments were vastly technical
15:35:10 <manugupt1_> A marketing guy may not even care
15:35:35 <warlordfff> what about a community guy?
15:35:53 <robjo> manugupt1: How could we have framed the context better in the meeting minutes to make this less presumptuous?
15:35:54 <jospoortvliet> manugupt1_: more policy related, I would argue. But in any case, I think that less technically inclined people DO have a place on the board. Also, the board is to act as a team and I do find it extremely unlikely that in the future, a board will be elected with NO technical knowledge at all.
15:36:25 <manugupt1_> warlordfff: and he may not understand it well enough to make a conscious decision, I understand less than half of the stuff on -factory
15:36:43 <jospoortvliet> in short, I think this is a theoretical discussion that, while not crazy, is simply unlikely to have any real world implications.
15:36:49 <warlordfff> then it goes to what jospoortvliet said, the board as a Team
15:37:02 <ilmehtar> jospoortvliet: +1
15:37:03 <robjo> manugupt1: that's OK, board decisions do not have to be unanimous
15:37:06 <manugupt1_> jospoortvliet: yes, but reading this someone mihgt not stand up for elections
15:37:22 <manugupt1_> because of the fear to take technical decisions
15:37:32 <manugupt1_> You guys are thinking once he is on the board
15:37:38 <jospoortvliet> manugupt1_: that's a different and rather valid matter.
15:37:40 <jospoortvliet> In that regard, it might make sense to make all this more explicit.
15:37:41 <manugupt1_> I am thinking about the phase before he is on the board
15:37:49 <jospoortvliet> like - in the documents about the board elections
15:38:13 <warlordfff> well  people who run are around for a while so they know how things are around the Project manugupt1_
15:38:23 <ilmehtar> jospoortvliet: agreed
15:39:13 <manugupt1_> What I am trying to say is  it should be thought again, maybe reworded to explain jos's view (it is more about policy than about technicality) explicitly
15:39:43 <jospoortvliet> manugupt1_: ... and in case a real technical decision has to be made, the board is to act as a team - the technical members can pick up where less technical ones falter.
15:40:23 <manugupt1_> jospoortvliet: but then even without a board intervention we did well, this time and the board is already thinking of a technical committee
15:40:24 <jospoortvliet> manugupt1_: I am sure that based on the above discussion you can propose a short paragraph with wording that fits in the wiki about elections. Send it to the project ML and we can edit/discuss and add it. How about that?
15:41:17 <manugupt1_> I will send one
15:41:31 <manugupt1_> By next week then if it is ok to everyone
15:41:50 <robjo> manugupt1: the point was that we want to try and avoid a technical committee, as we think it might lead us down the Fedora road and limit freedom of contribution
15:42:11 <robjo> in this context someone/something needs to be the instance of last resort
15:42:37 <robjo> thus plugging the statement out of that context construes the facts
15:43:06 <manugupt1_> robjo: Ok..  I get you I confused by technical review board and technical committee
15:43:29 <manugupt1_> I was looking at the point above the point I mentioned
15:43:35 <manugupt1_> So it is my mistake
15:45:06 <manugupt1_> Ok. If everyone agrees we can try to rewrite it?
15:45:37 <robjo> Nope, we should not rewrite meeting minutes
15:45:47 <robjo> don't change the past ;)
15:46:22 <manugupt1_> Not in the meetings maybe ammendments :P
15:46:34 <ilmehtar> we wrote what we agreed, we can take your comments into consideration when writing the impact of that decision, such as in the documentation that will go with the next election, and our work revamping our pages on the wiki/progress.o.o
15:47:06 <manugupt1_> So I do not need to write up anything, less work for me
15:47:08 <manugupt1_> I guess
15:48:15 <robjo> manugupt1: I think it would still be good for you to send a message to the board ML with your concerns and suggestion on how to better frame the context to avoid being discouraging
15:48:52 <manugupt1_> robjo: I will do that then
15:48:52 <jospoortvliet> guys, I was proposing we add this as a bit of a clarification to the election wiki page
15:49:04 <jospoortvliet> as manugupt1_ DID note correctly that it could be confusing a bit
15:49:11 <jospoortvliet> and it's always good to clarify the role of the board
15:49:32 <jospoortvliet> and make clear that non-technical people have as much of a place on it as the technical folks, even though the latter will probably always be in the majority
15:49:35 <robjo> But I also think that one sentence in meeting minutes posted to the wiki keeps people from standing for the board election the person doesn't have a thick enough skin ;)
15:49:37 <jospoortvliet> (which fits our project)
15:50:13 <jospoortvliet> robjo: oh I'm not saying there was something wrong with the meeting notes - they were fine.
15:50:29 <jospoortvliet> it's just that it lead to a possible clarification for the election wiki... Nothing else.
15:50:34 <manugupt1_> robjo: Even I am not saying it was wrong, and I really commend the board for all the hard work and time they give
15:50:50 <jospoortvliet> so again: time to kiss and make up.
15:51:13 <jospoortvliet> manu will send that mail for an improvement to the election wiki and all is well??!?
15:51:14 * manugupt1_ thinks jospoortvliet is getting creepier from hugs to kisses :P
15:51:16 <anditosan_tablet> hugs are better in this case... no kisses
15:51:22 <jospoortvliet> lol
15:51:27 <jospoortvliet> ok hug and make up then...
15:51:35 <anditosan_tablet> ;)
15:51:54 <manugupt1_> Ok.. that is it from my end..  thank you everyone
15:52:09 * manugupt1_ goes to have lunch now
15:52:20 <robjo> #action manugupt1 send message to board about F2F minutes impression/concern regarding technical issues
15:53:02 <robjo> #action board discuss and take under consideration how to clarify, maybe addendum to charter?
15:53:31 <robjo> OK, 7 minutes to the oSC meeting, anything else?
15:54:45 <robjo> Alright, thanks everyone for participating.
15:54:50 <robjo> #endmeeting