#opensuse-project: openSUSE Project meeting

Meeting started by vuntz at 15:01:37 UTC (full logs).

Meeting summary

  1. GSoC (vuntz, 15:05:17)
    1. list of projects is too small for now (vuntz, 15:25:17)
    2. we need more mentors (vuntz, 15:25:20)
    3. manugupt1 is looking if other projects might want to participate with us (vuntz, 15:25:30)

  2. Update on marketing materials (vuntz, 15:29:45)
    1. ACTION: ilmehtar to ask unixstickers.com if we can get discounts on large orders for our advocates (vuntz, 15:42:08)

  3. anything else? (vuntz, 15:48:34)
    1. board has a face-to-face meeting in two weeks; feel free to contact us to give us more topics to discuss! (vuntz, 15:49:28)
    2. ACTION: kigurame to investigate possible crowdfunding solutions and report back to Board (ilmehtar, 15:51:11)


Meeting ended at 16:13:26 UTC (full logs).

Action items

  1. ilmehtar to ask unixstickers.com if we can get discounts on large orders for our advocates
  2. kigurame to investigate possible crowdfunding solutions and report back to Board


Action items, by person

  1. ilmehtar
    1. ilmehtar to ask unixstickers.com if we can get discounts on large orders for our advocates
  2. kigurame
    1. kigurame to investigate possible crowdfunding solutions and report back to Board


People present (lines said)

  1. vuntz (40)
  2. manugupt1 (25)
  3. kigurame (24)
  4. ishwon (19)
  5. differentreality (19)
  6. henne (17)
  7. saurabhsood91 (16)
  8. ilmehtar (16)
  9. |miska| (9)
  10. awafaa (4)
  11. tux93 (3)
  12. tigerfoot (3)
  13. bugbot (2)
  14. warlordfff (1)
  15. koda (1)
  16. izabelvalverde (1)


Generated by MeetBot 0.1.4.