#opensuse-project: openSUSE Project Meeting

Meeting started by vuntz at 15:01:14 UTC (full logs).

Meeting summary

  1. Situation with the forums (vuntz, 15:06:15)
  2. oSC15 ideas about finding a location (vuntz, 15:16:00)
    1. ACTION: robjo to take this topic to the opensuse-project mailing list to get more feedback (vuntz, 15:46:14)

  3. New TSP Team (vuntz, 15:48:40)
  4. Any other topic? (vuntz, 15:55:30)


Meeting ended at 16:01:08 UTC (full logs).

Action items

  1. robjo to take this topic to the opensuse-project mailing list to get more feedback


Action items, by person

  1. robjo
    1. robjo to take this topic to the opensuse-project mailing list to get more feedback


People present (lines said)

  1. vuntz (45)
  2. warlordfff (41)
  3. robjo (34)
  4. kigurame (23)
  5. coolo (18)
  6. ilmehtar_ (13)
  7. tigerfoot (11)
  8. tux93 (3)
  9. bugbot (2)
  10. cwh_ (2)
  11. ancorgs (1)
  12. manugupt1 (1)


Generated by MeetBot 0.1.4.