16:02:29 <robjo> #startmeeting oSC14 Organization meeting
16:02:29 <bugbot> Meeting started Thu Dec 12 16:02:29 2013 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:29 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:30 <izabelvalverde> yep!
16:02:47 <CarlosRibeiro> hi SveborP , anditosan robjo warlordfff , TomoS , enola  izabelvalverde
16:02:53 <lucijana> hello
16:02:53 <robjo> The agenda was sent to the conference mailing list
16:03:24 <CarlosRibeiro> lucijana, hi
16:03:24 <differentreality> Agenda: https://en.opensuse.org/openSUSE:Conference_meeting
16:03:24 <SveborP> hello everyone!
16:03:49 <SveborP> I was pinged that the agenda should have been put to wiki, will try to fix it for the next meeting
16:04:17 <anditosan> The wiki is always a good idea so more people can put possible items for the meeting
16:04:19 <differentreality> SveborP: it's done, henne did it for this meeting
16:04:21 <izabelvalverde> Is there already, I believe henne or Stella did it
16:04:32 <izabelvalverde> there it is
16:04:52 <SveborP> :-) Great! I didn't check... I just stopped working, and jumped right into this meeting.
16:05:11 <SveborP> ok, let's start with logo choice right away?
16:05:27 <anditosan> henne: where you be?  :D
16:05:28 * henne is gone: away
16:05:31 <CarlosRibeiro> good
16:06:03 <robjo> +1 for the red box with the tail, needs some more work IMHO but like the concept
16:06:16 <CarlosRibeiro> any subjections to use crows
16:06:17 <anditosan> robjo: I agree, needs work!
16:06:27 <CarlosRibeiro> robjo, I like the crow
16:06:48 <SveborP> Yes, it needs work, but I also like it most.
16:06:50 <anditosan> CarlosRibeiro: I love the crowns, I was thinking it could be something to wear at the conference
16:07:03 <enola> i vote for the red box with the tail as well
16:07:04 <CarlosRibeiro> not that I don like the redbox but I believe the logo needs to have some medieval identity too
16:07:14 <lucijana> +1 it's the best choise, but needs more work
16:07:14 <warlordfff> I am working on making a crown out of foam paper for this
16:07:29 <anditosan> warlordfff: I will wear it!
16:07:41 <SveborP> CarlosRibeiro, we could use crowns for something to wear
16:07:53 <warlordfff> once I will finish it I wil send you a photo
16:07:54 <izabelvalverde> robjo can you add the link easily here?
16:08:01 <CarlosRibeiro> maybe we can mix the red box + any crow or include on that something that makes reference with the medieval croatia history
16:08:05 <anditosan> question, will we make baseball caps this year?
16:08:06 <izabelvalverde> I have all of them opened
16:08:10 <warlordfff> I think it will be a great accsorize
16:08:16 <izabelvalverde> focus!
16:08:22 <izabelvalverde> logo first :D
16:08:30 <anditosan> izabelvalverde: hugs! hehehehe
16:08:45 <izabelvalverde> otherwise we will make SveborP crazy!
16:08:53 <izabelvalverde> anditosan hugs :D
16:08:57 <robjo> izabelvalverde: I do not have the link handy, anditosan?
16:08:59 <warlordfff> izabelvalverde:  the one who put us back in order LOL
16:09:04 <SveborP> just one tip, we didn't give - please don't use coat of arms like this: https://plus.google.com/photos/104830275042059445407/albums/5954095646508699377/5954107849200803042?banner=pwa&pid=5954107849200803042&oid=104830275042059445407
16:09:12 <warlordfff> http://s1108.photobucket.com/user/anditosan/media/Logo_Proposal_4_zps6766829e.png.html
16:09:21 <anditosan> Thanks warlordfff
16:09:45 <SveborP> because... it is associated with nationalism locally .. not a vibe I wish for oSC14 to have :-)
16:09:46 <CarlosRibeiro> the point is... the redbox with tail does not make any reference with the place history I mean... historically crows, kings, or something have more identity
16:09:51 <lucijana> or don't use coat if arms at all :)
16:09:57 <warlordfff> anditosan:  nothing dude, I still owe you a beer for last years logo :D
16:09:59 <lucijana> coat of arms
16:10:05 <izabelvalverde> guys I didn't like http://s1108.photobucket.com/user/anditosan/media/Logo_Proposal_4_zps6766829e.png.html
16:10:08 <anditosan> hehe, that is more beers now
16:10:23 <warlordfff> cool, ican take it
16:10:26 <izabelvalverde> for me looks like part of debian curve and the box means nothing to me
16:10:43 <anditosan> izabelvalverde: me neither, that is why I was wondering if SveborP can use his illustrators to make it better
16:10:43 <CarlosRibeiro> izabelvalverde,  I completly agree
16:10:48 * warlordfff favorite https://plus.google.com/photos/104830275042059445407/albums/5954095646508699377/5954105680335115442?banner=pwa&pid=5954105680335115442&oid=104830275042059445407
16:11:06 <SveborP> We should ask lucijana, she would know much better
16:11:17 <robjo> OK, people, this is the discussion that should have taken place on the mailing list!
16:11:18 <warlordfff> but even that needs work
16:11:21 <izabelvalverde> lucijana please? :)
16:11:41 <lucijana> :) well thanks for giving that much importance.. :)
16:11:53 <warlordfff> well the one is Geecky, the other is more party-wave
16:11:54 <robjo> motion to postpone the decision on th elogo to the next meeting,  more discussion on the ML is needed
16:11:58 <lucijana> if we wont use the crowns.. they should be much simpler
16:11:59 <warlordfff> I like them both tbh
16:12:32 <warlordfff> robjo: I have an idea
16:12:40 <izabelvalverde> lucijana do you think the motto should come first than logo decision?
16:12:52 <izabelvalverde> anditosan, CarlosRibeiro?
16:12:53 <lucijana> imho.. the tail around cube got the potential.
16:13:03 <warlordfff> why don't we leave the organizers to have the final vote on this?
16:13:04 <lucijana> But it shoul be illustrated better,
16:13:09 <SveborP> Well, can we use some sort of voting app online? somewhere on opensuse.org maybe?
16:13:24 <anditosan> SveborP: maybe it is too late for that
16:13:29 <lucijana> or maybe wait for some more choices.
16:13:39 <izabelvalverde> or the motto!
16:13:39 <lucijana> It's good to have motto before logo.
16:13:43 <anditosan> but you can do an internal voting with just the commeettee
16:13:55 <SveborP> anditosan, yes, I do believe we should have a decision the sooner the better
16:14:01 <anditosan> yup
16:14:05 <robjo> don't wait we are running out of time....
16:14:06 <izabelvalverde> anditosan internal with the organizers and committee :P
16:14:21 <warlordfff> robjo: +1
16:14:29 <izabelvalverde> robjo motion +1
16:14:33 <SveborP> ok, we will propose 2-3 logos to choose from and have internal vote?
16:14:35 <warlordfff> izabelvalverde: +!
16:14:45 <robjo> SveborP: +1
16:14:56 <izabelvalverde> SveborP good!
16:15:30 <robjo> #action core team to narrow logo choice to 2-3 options and decide
16:15:49 <anditosan> Good!
16:15:55 <warlordfff> I suggest to do the same with the motto
16:16:18 <robjo> warlordfff: +1
16:16:45 <robjo> #action core team to narrow motto to 2-3 options and decide
16:16:46 <SveborP> ok, done. The core team will choose a few and then ask the committe to give a few more votes. same with motto, for which btw, we have 2 contenders
16:16:50 <SveborP> each with 2 votes
16:17:01 <izabelvalverde> I believe the locals + and some openSUSEans to assure the combination on what the event in Croatia + openSUSE means
16:17:29 <warlordfff> yeap
16:17:34 <SveborP> ok, I would definitely include a few artwork guys in that vote
16:17:41 <izabelvalverde> ;)
16:17:51 <warlordfff> no artwork guys
16:17:51 <SveborP> ie anditosan, carlosribeiro ?
16:17:55 <warlordfff> no artwork guys
16:17:58 <robjo> everyone has the option to voice their opinion on the ML, I am certain the team will take those into consideration
16:18:01 <warlordfff> they are the devil
16:18:05 <warlordfff> LOL
16:18:06 <SveborP> :-)
16:18:11 <SveborP> ok
16:18:14 <anditosan> warlordfff: grrr!
16:18:21 <warlordfff> :P
16:18:26 <CarlosRibeiro> maybe if we put some simpler crow inside the geeko tail will be perfect
16:18:41 <izabelvalverde> Carlos Ribeiro, for you: <SveborP> ok, I would definitely include a few artwork guys in that vote
16:18:41 <izabelvalverde> <izabelvalverde> ;)
16:18:41 <izabelvalverde> <warlordfff> no artwork guys
16:18:41 <izabelvalverde> <SveborP> ie anditosan, carlosribeiro ?
16:18:50 <SveborP> crown? or crow?
16:18:59 <anditosan> I am in favor of simple shapes, the more we put inside the logo, the less clear it will be
16:19:10 <warlordfff> anditosan: +1
16:19:14 <robjo> anditosan: +1
16:19:23 <izabelvalverde> so you will be discussing between you first :D
16:19:37 <SveborP> anditosan, +1
16:19:39 <robjo> anyway, we need to keep moving, we have reached action items for logo and moto
16:19:51 <amon0thoth1> anditosan: +1
16:19:59 <anditosan> I say let's have SveborP illustrators revamp the current proposals and then present them for vote
16:20:18 <SveborP> ok, lucijana, can we do that?
16:20:26 <lucijana> sure.
16:20:34 <anditosan> Thanks guys! :D
16:20:36 <CarlosRibeiro> ok with we work a little bit more in the red box + geeko tail I could probably vote on andy, but as it is I don't see any reference
16:20:36 <lucijana> deadline?
16:20:39 <SveborP> great
16:20:49 <SveborP> lucijana, a few days?
16:20:51 <SveborP> :-)
16:20:55 <anditosan> what about you establish a day for vote and that is your deadline
16:20:56 <lucijana> yep.. thats ok
16:21:09 <SveborP> monday, tuesday..
16:21:16 <lucijana> tuesday :)
16:21:25 <SveborP> lucijana, +1
16:21:26 <anditosan> I like lucijana
16:21:31 <izabelvalverde> :D
16:21:47 <anditosan> next?
16:21:50 <CarlosRibeiro> ppl just to remind.. it�s not a simple logo, this will be used as reference for everything... so it's the conference identity
16:22:14 <CarlosRibeiro> anditosan, for this logo you proposed ... what kind of motto really fits on that?
16:22:36 <anditosan> CarlosRibeiro: anything you want it to be
16:22:43 <izabelvalverde> maybe should the opposite side to create motto and then logo
16:22:49 <CarlosRibeiro> anditosan, no... itś not anything
16:22:54 <anditosan> the red box represents the squares for croatia
16:23:01 <CarlosRibeiro> anditosan, because must have connection between logo and moto
16:23:29 <anditosan> a motto is not a logo, that is why I didn't make it thinking of a motto. Mottos are epxressed with words, not with logos imho
16:23:34 <robjo> please, we have agreed on a course of action lets move on
16:23:35 <anditosan> a logo is to represent a brand
16:23:37 <CarlosRibeiro> Ias example, I've create my proposals basea on the motto I sugessted, to have connection between them
16:24:04 <izabelvalverde> next?
16:24:07 <lucijana> the tail logo could go nicely with the geeko kingdom motto
16:24:26 <SveborP> next is quick info on local activities
16:24:41 <robjo> #topic info on local activities
16:24:57 <SveborP> We have been talking with head of Department of Enterprise, Tourism and the Sea of the city of Dubrovnik, Tomo went to a few meetings there
16:25:24 <izabelvalverde> Are they welcoming?
16:25:32 <SveborP> we asked for support in form of free or cheaper public transportation, free City walls and museums pass; discount prices in restaurant(s)
16:26:01 <SveborP> and it will hapen to a greater or lesser extent
16:26:45 <SveborP> also, we have been given a contact in one tourist agency that would help negotiate private accomodations and hotels for Geekos we really hope to have some offers before Christmas
16:27:01 <robjo> great
16:27:09 <izabelvalverde> that's great!
16:27:18 <SveborP> Tomo talked with the owner of the agency and they will help.
16:28:38 <SveborP> But, one thing, both City of Dubrovnik and The agency (people in them) want is to get me to Dubrovnik for a meeting and introductions. I will try to arrange it at work so I can go, and probably take a few other core team members...
16:28:46 <anditosan> That would be lovely! A free ride around Croatia! I need me some sun rays right now!
16:28:54 <SveborP> :-D
16:29:13 <SveborP> it's actually cold and foggy here right now
16:29:22 <izabelvalverde> jealous!
16:29:31 <lucijana> but in Dubrovnik.. its always sunny there :)
16:29:32 <SveborP> in Zagreb, it's probably nicer in Dubrovnik, TomoS would know..
16:29:53 <TomoS> Yes, in Dubrovnik is sunny these days :)
16:30:08 <anditosan> it is nicer anywhere but in utah with -10 degrees hahaha
16:30:33 <SveborP> ah... lucky you TomoS . anyway, we'll see. If the trip to Dubrovnik can speed accommodation arrangements, we'll go.
16:30:37 <SveborP> :-)
16:31:04 <CarlosRibeiro> so i know that is not time to talk about gifts, but when the time has come I would like to suggest geeko customized sun glasses
16:31:15 <izabelvalverde> focus! :D
16:31:16 <SveborP> Moving on to FSFE, I exchanged a few emails with Karsten Gerloff
16:31:46 <anditosan> CarlosRibeiro: +1 and baseball caps
16:31:58 <izabelvalverde> I think Karsten is fantastic!
16:32:07 <robjo> can we please stick to the topic
16:32:15 <lucijana> baseball crowns :)
16:32:27 <izabelvalverde> have FSFe with us would be great!
16:32:34 <SveborP> we proposed FSFE to be a community partner - keynote or lecture, depending on what the program committee agrees on later with him
16:32:46 <SveborP> and to put a booth there
16:33:10 <warlordfff> +1 on FSFE
16:33:12 <SveborP> he will coordinate internally and let us know soon of the possibilities
16:33:27 <CarlosRibeiro> SveborP, did you check if we will be able to handle LPI exam tests too
16:33:41 <izabelvalverde> its a mix of CfP Team and Sponsors management
16:34:00 <henne> do we really want to have booths again?
16:34:01 <CarlosRibeiro> this could help us to bring more attendees to the conference
16:34:12 <henne> did someone interview the booth people last year?
16:34:28 <warlordfff> nop
16:34:30 <henne> when I went by them during the conf they where not too happy looking...
16:34:31 <SveborP> henne, they were unhappy?
16:34:43 <izabelvalverde> I can say from GNOME perspective... its was boring!
16:34:48 <henne> yeah
16:34:54 <warlordfff> well
16:34:56 <henne> most of them used their tables as hacking stations
16:35:02 <izabelvalverde> MySQL guys left a day earlier
16:35:10 <warlordfff> ok please pause
16:35:15 <henne> ||
16:35:44 <warlordfff> those guys who asked booths were responsible for them, but THEY asked for them
16:36:00 <warlordfff> so it is a failure of them, not of the organization
16:36:20 <henne> its no failure at all
16:36:21 <izabelvalverde> warlordfff we all know this
16:36:21 <CarlosRibeiro> warlordfff, I kind of agree
16:36:23 <warlordfff> I think is a good idea
16:36:33 <henne> it think it's just a bad fit
16:36:37 <robjo> warlordfff: no one said it was an organizational problem,
16:36:56 <warlordfff> but just look at it more carefull than we did in order to be better than last year
16:37:07 <izabelvalverde> since is an openSUSE event people wants to be hanging between their pairs
16:37:08 <CarlosRibeiro> warlordfff, now I agree
16:37:14 <warlordfff> I am not taking it personaly, so that we are clear
16:37:25 <warlordfff> Is just what I saw
16:37:30 <henne> so what should we do differently?
16:38:01 <warlordfff> examine more carefull the suggestions for booths
16:38:03 <CarlosRibeiro> I believe was both failure.. of course more from them than form us... but both needs to seet and arrange a better way to use the booth
16:38:10 <warlordfff> but I have no idea how to do that
16:38:16 <differentreality> The way I see it, there are 2 options: more specific guidelines for booth keepers or we have a table next to reg desk for partners/sponsors' stuff (if they give us some that is)
16:38:25 <robjo> if we have the space and a sponsor/partner wants a table we should have that possibility available
16:38:28 <SveborP> ah, ok. I proposed a booth to Karsten. do you think I should give him a tip about this year's booths being uninteresting? or maybe have no booths at all, instead have show-windows / tables something?
16:38:42 <differentreality> robjo: +1
16:38:57 <henne> robjo: of course. individual deals are always possible
16:39:02 <warlordfff> robjo: +1
16:39:14 <differentreality> I think we should communicate that if you are getting a booth you are responsible to have people at all times and be there in time to prepare it with stuff. (no empty booth)
16:39:34 <izabelvalverde> SveborP those willing to have booth you could see the venue possibility to offer otherwise just free tables for whatever is interesting in
16:39:34 <henne> but empty booths are not the problem
16:39:56 <CarlosRibeiro> also we can use some voluteers inside the booth to help
16:40:06 <warlordfff> CarlosRibeiro: nop
16:40:13 <warlordfff> I mean NOP
16:40:23 <henne> the problem is that the booths simply don't have visitors
16:40:26 <CarlosRibeiro> of course if they like to have some conference voluteer with them
16:40:29 <warlordfff> openSUSE Volunteers are for other things
16:40:34 <robjo> I don't think forcing a table/booth to be populated at all times is in our or their best interest
16:40:35 <izabelvalverde> henne exactly
16:41:04 <izabelvalverde> robjo i agree
16:41:26 <warlordfff> robjo: actually we don't care :D
16:41:39 <robjo> not having "visitors" to the booth is in a way the "operators" responsibility
16:41:52 <SveborP> agree with robjo and henne .. so we don't invite people to have booths? but provide the possibility for sponsors?
16:42:08 <izabelvalverde> it is not a free software event, it is openSUSE event so who wants a booth will take care of it
16:42:12 <anditosan> Maybe in place of manning a booth we can have more printed materials to guide our visitors
16:42:15 <robjo> at larger conferences the organizers usually do a "booth crawl" contest, get a stamp for everyone and get entered to win something
16:42:15 <henne> I would like to see more foreign talks instead of booths
16:42:18 <SveborP> robjo, exactly. they should tempt people with candy, food or whatever
16:42:23 <henne> foreign == other projects
16:42:31 <robjo> I would not favor such an approach for oSC
16:42:36 <henne> let's invite GNOME to hold a talk about it's future instead a booth
16:42:51 <henne> let's invite Gentoo to hold a talk about their release process
16:42:58 <CarlosRibeiro> robjo, but we are not able to help to have booth more croweded somehow?
16:43:15 <izabelvalverde> henne GNOME wasn't there last year due to Guadec but the GNOME Board loved to be invited
16:43:16 <CarlosRibeiro> henne, what about have a distro booth instead of single one for each distro
16:43:17 <SveborP> henne, +1 on inviting various projects
16:43:17 <henne> let's invite Mozilla to tell us about FirefoxOS development
16:43:30 <robjo> CarlosRibeiro: I do not think we want to take on that responsibility
16:43:38 <CarlosRibeiro> robjo, ok
16:43:44 <henne> that should be the participation of other projects. not booth's
16:43:46 <warlordfff> CarlosRibeiro: why do that?
16:44:06 <CarlosRibeiro> I shared booth in some events here with other distros and works pertty good
16:44:25 <warlordfff> yeap but not an oSC event
16:44:27 <izabelvalverde> CarlosRibeiro free software events not openSUSE event
16:44:34 <CarlosRibeiro> robjo, but I understand your point, but was another kind of event
16:44:43 <CarlosRibeiro> izabelvalverde, yeap
16:44:51 <izabelvalverde> ;)
16:45:08 <robjo> I think we should take the same approach we take with th e"jobs board", having a table/booth is an option available, but that's it, nothing more, nothing less
16:45:23 <robjo> let whomever may be interested in that option make their own decision
16:45:52 <SveborP> right, I agree with that.
16:46:21 <izabelvalverde> from sponsorship finder perspective offer a booth is a problem!
16:46:22 <robjo> This implies some changes in the wording in the sponsor brochure, but that's about the extend of the work we would have to do
16:46:46 <SveborP> izabelvalverde, what do you mean?
16:47:15 <anditosan> We should ping Jos about this, they are finishing up a design for their booth box and that would be a good place to showcase the new design
16:47:20 <robjo> Instead of saying "A booth is part of the package" we say "you have the option of having a booth/table"
16:47:29 <izabelvalverde> SveborP the sponsors waste a lot of time concerning how about will be the booth, their material, hardware and so on
16:48:02 <SveborP> On this brochure: https://conference.opensuse.org/files/oSC13_Sponsorship_Brochure.pdf
16:48:06 <CarlosRibeiro> izabelvalverde, are you saying that providing booth to sponsors could make harder to find sponsors ready to willing with
16:48:09 <warlordfff> and some of those material take more than 2 months to arrive(I remember Oracle bow)
16:48:14 <SveborP> it says "Booth space is available"
16:48:20 <izabelvalverde> CarlosRibeiro no
16:48:31 <SveborP> not mandatory..
16:48:36 <warlordfff> SveborP:  exactly
16:48:49 <SveborP> so I see no problem?
16:49:04 <SveborP> they know they can have it
16:49:06 <SveborP> if they want it
16:49:09 <izabelvalverde> SveborP robjo I'm working in a new brochure and talked to SUSE to set the approval sooner you guys approve the proposal
16:49:35 <izabelvalverde> SveborP they can but don't need to be part of the package
16:49:57 <SveborP> izabelvalverde, ah, ok. didn't know that. Would you join our Trello team so we can easier coordinate?
16:50:18 <robjo> Well, by adding "you can choose" or "at your discretion" it makes it more explicit that it as a choice rather than an "obligation"
16:50:33 <izabelvalverde> I can but I don't think the brochure creation is a trello task yet
16:50:38 <robjo> "Booth space is available" more expresses an obligation
16:50:52 <henne> but I can imagine how that puts pressure on sponsors
16:50:54 <differentreality> available upon request
16:51:05 <henne> if all the other sponsors have booths, you'd better have one too
16:51:27 <SveborP> henne, true that.
16:51:32 <differentreality> or we dont mention booths but the fact that they can send stuff
16:51:36 <izabelvalverde> it has many other things involved such as the getting money process and those who is in discussion about it probably won't join Trello either
16:51:39 <differentreality> if they want a booth they will ask for it themselves
16:51:54 <SveborP> differentreality, available upon request sound fine
16:52:06 <CarlosRibeiro> differentreality, I liked you idea
16:52:19 <izabelvalverde> booth will be mentioned but not part of the package
16:52:22 <CarlosRibeiro> upon request let then freely to choose
16:52:32 <differentreality> izabelvalverde: I tasked the artwork part of the sponsors brochure and put it first in the list https://trello.com/c/YU2hYUKr/42-artwork-for-sponsors-brochure
16:53:18 <anditosan> differentreality: the card is empty and has no people assigned to it, I didn't know about it until now
16:53:33 <izabelvalverde> differentreality we need the approval first otherwise will be like last year, 9 different arts done until the context being approved
16:53:33 <robjo> #info we will reword the booth/table "offering" in the brochure to make it more explicit that this is a choice of the sponsor, not intricately tied to the sponsor offering
16:53:34 <anditosan> We can come up with some idea
16:53:35 <anditosan> ideas
16:53:40 <differentreality> anditosan: true, that's probably because I created this morning :) So go ahead and subscribe :D
16:53:48 <anditosan> ;)
16:53:48 <SveborP> ok so the conclusion is.. community partners will be warned about booths unpopularity, if they want it they can have it.. sponsors will have the same thing in the brochure.. and that is that?
16:54:22 <SveborP> (not the same thing, just conveniently out of the package)
16:54:43 <izabelvalverde> I think so... nicely saying that happens cause it is a specific community event
16:55:02 <differentreality> possibly better wording than 'booths unpopularity'
16:55:19 <SveborP> of course :-)
16:55:53 <robjo> booths are not "unpopular" by design, I bet one could create much traffic to a booth with the appropriate effort
16:56:04 <anditosan> Are we good with this subject? Are we moving on?
16:56:06 <SveborP> candy or coffee
16:56:13 <SveborP> let's move on
16:57:08 <SveborP> #topic Help needed with writing announcements, organizational activities
16:57:18 <robjo> #topic Help needed with writing announcements, organizational activities
16:57:26 <SveborP> excellent, thank youž
16:57:37 <anditosan> I offer myself to do editign
16:57:43 <anditosan> if it is in English, I can help
16:58:00 <SveborP> we need to send out the first announcement and let people know they can make flight reservations
16:58:07 <izabelvalverde> there is a new effort inside Marketing Team and we are all willing to help
16:58:10 <robjo> anditosan: thanks
16:58:13 <warlordfff> and then we need CFP
16:58:21 <differentreality> announcements drafts https://docs.google.com/document/d/1OXw9yZKNAtYQLxrv7hz0bKDE6jGaYwCoAXFcW1fX4TQ/edit?usp=drive_web
16:58:38 <SveborP> accommodation will be taken care of later and bookings can be made separately..
16:58:40 <CarlosRibeiro> someone believes that is good to have the same announcment in other languages? if so I can help with the portuguese
16:58:41 <SveborP> anditosan, tank you!
16:58:52 <SveborP> of course!
16:58:54 <izabelvalverde> differentreality can you share on marketing-ml?
16:58:55 <anditosan> Bookmarked!!!
16:59:04 <differentreality> izabelvalverde: sure I can :)
16:59:09 <SveborP> we will translate to croatian and send to interested communities in the region
16:59:09 <izabelvalverde> thank you :D
16:59:12 <differentreality> robjo: plz task me ?
16:59:19 <differentreality> or action me
16:59:20 <robjo> CfP, differentreality has sent out the initial "get up and get moving" e-mail to the team, no reaction yet, but we'll get going this week, I suspect
16:59:44 <warlordfff> action me too
17:00:05 <warlordfff> ok sorry forget the aboce
17:00:10 <warlordfff> ok sorry forget the above
17:00:45 <warlordfff> robjo: I am working on it
17:00:48 <SveborP> great, let's set a deadline to push out the initial announcement?
17:00:54 <robjo> IMHO we should work to have an announcement out mid next week that will include the CfP dates
17:01:12 <warlordfff> but we have a case with the Business track
17:01:33 <SveborP> Excellent! Mid next week sound fine
17:02:06 <SveborP> warlordfff, what do you mean?
17:02:08 <robjo> there's been no serious objection to having a business track, I think it is up to the CfP to set the parameters and then offer it
17:02:17 <SveborP> robjo, +1
17:02:17 <izabelvalverde> After Wednesday please.... the new Board announcement will happen Monday and Tuesday we might still collecting comments
17:02:26 <anditosan> robjo: +1
17:02:33 <henne> robjo: I have a serious objections if we don't define it
17:02:35 <robjo> if we get submissions we'll have it, if not it will not happen
17:02:43 <warlordfff> when are those dates?
17:02:43 <warlordfff> I am confused
17:02:43 <differentreality> whether or not to have a business track
17:03:02 <warlordfff> are we having or not a Business track?
17:03:04 <robjo> henne: that's why I said, it is up to the CfP to set the framework/definition
17:03:28 <warlordfff> ok
17:03:33 <izabelvalverde> differentreality warlordfff how it was in oSC13?
17:03:35 <warlordfff> so let's go to the Ml and propose dates
17:03:52 <robjo> warlordfff: +1
17:03:53 <izabelvalverde> the business track I meant
17:03:54 <warlordfff> we did not had a Business track
17:03:54 <CarlosRibeiro> votes for business track?
17:04:12 <differentreality> we cant really vote on it before we define it I guess
17:04:15 <anditosan> warlordfff: +1
17:04:18 <izabelvalverde> no? Hans and Georg not business track?
17:04:25 <warlordfff> on Business I say let's get those talks in Geeko Tech
17:04:27 <CarlosRibeiro> izabelvalverde, they are
17:04:42 <robjo> The CfP team will need to know from the TSP team timing for TSP request approval
17:04:55 <robjo> 6 weeks prior to the event, or earlier?
17:04:55 <warlordfff> izabelvalverde:  they were not named  Business tracks
17:05:13 <warlordfff> I would agree on ^ weeks
17:05:14 <CarlosRibeiro> warlordfff, where did they fit?
17:05:28 <izabelvalverde> but they were, people liked?
17:05:29 <anditosan> If it is for international flights, I would say TSP needs to happen way earlier
17:05:41 <warlordfff> CarlosRibeiro: I don't remember but they were not Business tracks
17:05:44 <differentreality> Business track for me means that people with an opensource app that runs on opensuse present it. Not much different than presenting your gsoc project excepft for the fact that we name it business track and that it is of interest to companies / startups and it might help local team to attract local sponsors or state sponsorship
17:06:00 <SveborP> well, having a business track would be another way to call our decision on whether we call out to people to give talks on how they do business using openSUSE, free software and such. These might be technical or completely non-technical talks. that is how I see it. But it should be defined better, yes.
17:06:28 <SveborP> explained in a nicer way in cfp announcement
17:06:44 <robjo> Let the CfP team define the framework and present it on the ML
17:06:47 <izabelvalverde> I believe the TSP will work in 2 rounds again to assure more time to people apply considering the CfP deadline
17:06:58 <warlordfff> yeap
17:07:13 <SveborP> robjo, that would be a good solution, yes.
17:07:28 <warlordfff> izabelvalverde:  are we releasing the TSP along with the Cfp announcement?
17:07:43 <robjo> izabelvalverde: warlordfff are you OK with CfP close 6 weeks prior to the event and decisions made 5 weeks prior to the event?
17:08:01 <warlordfff> I am ok
17:08:38 <izabelvalverde> robjo We can make a call earlier than 6 weeks and the second call in the 5 weeks prior
17:08:41 <henne> let's take the oSC13 approach and get a public schedule together as soon as possible
17:08:52 <anditosan> henne: +1
17:08:52 <henne> it's one of the main incentives for people to come
17:09:08 <warlordfff> +1
17:09:12 <robjo> henne: 5 weeks is too late?
17:09:23 <differentreality> last year's approach was no deadline to cfp basically
17:09:27 <henne> yeah
17:09:44 <robjo> your proposal?
17:09:45 <henne> no deadline. give intermediate status updates about the fullness of the schedule
17:09:55 <warlordfff> izabelvalverde:  lets make the TSP call along with the CFP call
17:10:00 <henne> urge people that it's filling quickly
17:10:06 <robjo> we had an initial deadline last year
17:10:16 <robjo> with no deadline people will not submit, I think
17:10:25 <izabelvalverde> warlordff we can't otherwise we might leave approved speakers out
17:10:32 <robjo> I would rather except "late submissions" than have nothing
17:10:45 <izabelvalverde> we can announce together but we definitely need 2 rounds for decision
17:10:47 <warlordfff> izabelvalverde:  yeap, you have a point :|
17:11:02 <differentreality> I am with henne on that one, I can see people submitting faster if they know that we won't wait until the deadline to accept talks
17:11:05 <henne> I think we should have an earlier deadline
17:11:12 <henne> then extend it
17:11:22 <robjo> I am not talking about acceptance
17:11:27 <warlordfff> ok let's make it 8 weeks?
17:11:37 <robjo> February 28, that would be 2 month
17:11:56 <warlordfff> you know that we have like 16 weeks to the event right?
17:11:57 <izabelvalverde> the problem is not the number of weeks but the number of submissions
17:12:07 <henne> robjo: but that is the expectation people have. i can submit 2 minutes before the deadline and have the same chance as submitting earl
17:12:10 <henne> y
17:12:18 <robjo> WE can probably get our act together and open Cfp IN the first week of January, thus abou 7 weeks for submitting proposals
17:12:31 <warlordfff> izabelvalverde:  +1 but you never know
17:12:54 <izabelvalverde> well, look the last 2 years for oSC and Summit ;)
17:12:56 <CarlosRibeiro> I believe extended could specially help for local people that does not needs to have a huge plan to attendee
17:13:07 <warlordfff> robjo:  actually we can do that next week
17:13:12 <robjo> henne: we can certainly put in a clause that says we will start confirming talks say at the beginning of Feburaray
17:13:16 <warlordfff> if we work fast
17:13:32 <izabelvalverde> Fosdem will be a place to advertise so a call just after will help a lot
17:13:41 <henne> robjo: I fear people need to be hit over the head with this
17:13:46 <robjo> warlordfff: be nice to have the logo, motto and all the tracks nailed down before we open, I think next week is too tight
17:13:50 <henne> which means no fine-print ;)
17:13:51 <differentreality> or before to communicate at fosdem that cfp is actually already open!
17:13:57 <izabelvalverde> if the deadline is shorter and the idea is in their mind they might run to submit
17:14:01 <warlordfff> robjo: yeap you also got a point
17:14:14 <robjo> henne: sorry I miss your fine print concern
17:14:22 <robjo> give me a sec to write this up
17:14:37 <henne> robjo: dates work for deadlines, clauses not.
17:14:44 <henne> imho
17:14:53 <CarlosRibeiro> izabelvalverde, good poiunt but will we have conference material to show during fosdem, like videos or flyers.. promo material?
17:15:07 <CarlosRibeiro> like we had last year
17:15:23 <izabelvalverde> we will work for it... at least from Marketing perspective
17:15:43 <SveborP> something should be at fosdem, a flyer at least
17:15:47 <izabelvalverde> oSC14 is on our marketing list
17:15:49 <robjo> CfP open on XXX The Cfp Team will start confirming submission on YYY. The final deadline for submission is on ZZZ
17:15:56 <robjo> where XXX < YYY < ZZZ
17:16:13 <warlordfff> +1
17:17:04 <henne> I'm willing to try that :-)
17:17:32 <SveborP> so no deadline extensions?
17:17:50 <robjo> #info CfP team to take under advisement that we want to start populating the schedule as early as possible
17:18:04 <robjo> SveborP:  the deadline extension can happen if need be
17:18:17 <robjo> if the program is full on ZZZ we don't need to extend
17:18:35 <izabelvalverde> robjo please include that CfP notice the TSP about the plans
17:18:47 <SveborP> ok
17:18:48 <CarlosRibeiro> SveborP, we used some promo video for OSC13 during Fosdem and works perfectly as we had two big monitors.. dont we have no one able to create a video over there? of course we could do flyers, promo cube, geeko money and tux paper again, but video was awesome
17:18:54 <robjo> #info CfP team to keep TSP in the loop about dates
17:19:02 <izabelvalverde> thank you
17:19:32 <robjo> #info absolute deadline to deal with someone that wants to be sponsored and give a talki is 6 weeks prior to the event
17:19:43 <anditosan> Awesome! Is it time to move on?
17:20:02 <izabelvalverde> robjo also Marketing team to start to prepare materials as soon the motto and artwork is decided
17:20:11 <izabelvalverde> please? :D thank you
17:20:22 <robjo> #action Marketing team to start to prepare materials as soon the motto and artwork is decided
17:20:38 <izabelvalverde> :D thanks
17:20:39 <SveborP> if we're all ok with moving on, only one thing left. scheduled IRC meetings..
17:20:59 <CarlosRibeiro> so probably will be after tuesday when we will finished the moto and logo, right?
17:21:02 <robjo> one more next week I'd say
17:21:15 <izabelvalverde> Thursday again?
17:21:32 <robjo> then weekly starting possibly late January
17:21:44 <robjo> +1 Thursday at this time
17:21:47 <SveborP> sounds fine. we can always schedule more meetings if needed
17:22:04 <SveborP> weekly - Thursdays?
17:22:07 <differentreality> +1 next thursday
17:22:24 <robjo> izabelvalverde: can you handle the calendar entries?
17:22:34 <SveborP> asking because maybe it could already go to the wiki calendar
17:22:37 <izabelvalverde> January second week would be great to present what marketing team have done to be used in Fosdem
17:22:39 <TomoS> +1 next Thursday, same time
17:22:41 <CarlosRibeiro> +1 next thursday
17:22:50 <izabelvalverde> robjo sure
17:23:00 <SveborP> +1 next week, and then starting with second January week?
17:23:14 <robjo> ok, next meeting next Thursday, same time same place
17:23:28 <robjo> anything else?
17:23:31 <differentreality> let's use one of those calendars? https://news.opensuse.org/2013/11/26/opensuse-conference-2014/ and https://news.opensuse.org/2010/07/28/osc-meeting/
17:23:46 <SveborP> not from me, anyone want to add something else?
17:23:55 <anditosan> Nope! :D
17:23:59 <CarlosRibeiro> website
17:23:59 <izabelvalverde> ok, then another one in Jan 9th and the rest we can decide after
17:24:10 <CarlosRibeiro> is there anyone already involved?
17:24:19 <robjo> izabelvalverde: yup
17:24:27 <izabelvalverde> robjo ok
17:24:28 <SveborP> henne, said he started doing something at some point
17:24:35 <SveborP> (website)
17:24:55 <SveborP> right henne? :-)
17:25:04 <CarlosRibeiro> henne, ?
17:25:13 <anditosan> henne?
17:25:15 <anditosan> hahhaa
17:25:21 <SveborP> he fell asleep
17:25:22 <robjo> can we simply replace the content for last years design?
17:25:38 <izabelvalverde> differentreality we are using https://news.opensuse.org/2013/11/26/opensuse-conference-2014/ but we can change if you want
17:25:40 <henne> sorry, I'm having 6 different conversations at one
17:25:42 <anditosan> maybe we can make a wordpress that is easier to manage
17:25:44 <henne> once
17:25:45 <henne> what?
17:25:45 <SveborP> I guess we could.. we just need a few nice photos of Dubrovnik
17:26:01 <henne> ah conf.o.o yeah
17:26:12 <henne> we're currently moving OSEM to events.o.o
17:26:14 <robjo> henne: can we simply use last years web framework and replace the content?
17:26:18 <henne> and once I'm finished with that
17:26:21 <differentreality> izabelvalverde: the other one is linked to the wiki page of osc (https://en.opensuse.org/openSUSE:Conference_meeting) I dont mind either way as long as we finalize it and we put the correct one in the wiki
17:26:24 <henne> I can come up with some design...
17:26:30 <henne> and content
17:26:33 <anditosan> henne: I can help!
17:26:46 <henne> anditosan: I'm counting on it :-)
17:26:53 <anditosan> ping me when you're ready!
17:26:57 <anditosan> k!
17:27:17 <SveborP> cool, come to Trello? :-)
17:27:54 <robjo> done?
17:27:59 <henne> ah that's also someting I wanted to talk about
17:28:07 <henne> why don't we have 3 boards again?
17:28:12 <CarlosRibeiro> henne, same as here, just ping about website
17:28:20 <henne> but only one. I find this highly confusing...
17:29:04 <SveborP> I found the three boards confusing more, but we do have labels! so if there's only one set of activities you want to do, just remember the color you need
17:29:38 <SveborP> I mean, we can always make additional boards if needed
17:30:08 <henne> the TODO list is now already way too long IMHO
17:30:34 <henne> I don't find squad :-)
17:30:49 <henne> and we're not even beginning to have cards...
17:31:07 <henne> but anyway. I wasn't much involved yet. just raising my concerns
17:31:12 <SveborP> i just click filter in the menu on the right... :-)
17:31:38 <SveborP> but, others agree, lets reorganize?
17:31:48 <robjo> #info some concerns about trello task organization, to be worked out as we go along
17:31:49 <SveborP> *if others agree
17:32:10 <robjo> done?
17:32:19 <SveborP> done
17:32:24 <robjo> #endmeeting