#opensuse-project: oSC14 Organization meeting

Meeting started by robjo at 16:02:29 UTC (full logs).

Meeting summary

    1. http://s1108.photobucket.com/user/anditosan/media/Logo_Proposal_4_zps6766829e.png.html (warlordfff, 16:09:12)
    2. ACTION: core team to narrow logo choice to 2-3 options and decide (robjo, 16:15:30)
    3. ACTION: core team to narrow motto to 2-3 options and decide (robjo, 16:16:45)

  1. info on local activities (robjo, 16:24:41)
    1. we will reword the booth/table "offering" in the brochure to make it more explicit that this is a choice of the sponsor, not intricately tied to the sponsor offering (robjo, 16:53:33)

  2. Help needed with writing announcements, organizational activities (robjo, 16:57:18)
    1. CfP team to take under advisement that we want to start populating the schedule as early as possible (robjo, 17:17:50)
    2. CfP team to keep TSP in the loop about dates (robjo, 17:18:54)
    3. absolute deadline to deal with someone that wants to be sponsored and give a talki is 6 weeks prior to the event (robjo, 17:19:32)
    4. ACTION: Marketing team to start to prepare materials as soon the motto and artwork is decided (robjo, 17:20:22)
    5. some concerns about trello task organization, to be worked out as we go along (robjo, 17:31:48)


Meeting ended at 17:32:24 UTC (full logs).

Action items

  1. core team to narrow logo choice to 2-3 options and decide
  2. core team to narrow motto to 2-3 options and decide
  3. Marketing team to start to prepare materials as soon the motto and artwork is decided


People present (lines said)

  1. SveborP (98)
  2. izabelvalverde (85)
  3. robjo (78)
  4. warlordfff (73)
  5. henne (52)
  6. anditosan (50)
  7. CarlosRibeiro (47)
  8. differentreality (24)
  9. lucijana (17)
  10. bugbot (2)
  11. TomoS (2)
  12. amon0thoth1 (1)
  13. enola (1)


Generated by MeetBot 0.1.4.