15:04:45 <Ilmehtar> #startmeeting openSUSE Project Meeting
15:04:45 <bugbot> Meeting started Wed Nov 13 15:04:45 2013 UTC.  The chair is Ilmehtar. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:45 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:58 <Ilmehtar> Board check - I know Robert is busy as SUSEcon .. vuntz too I guess.. FunkyPenguin are you here?
15:07:20 <Ilmehtar> Guess not.. is anyone else here? I see no one has put anything on the agenda for today. Nothing to bring up/share?
15:12:37 <Ilmehtar> Okay, as it looks like no one is here for the meeting, I'm just going to go ahead and carry stuff over from the last minutes
15:12:43 <Ilmehtar> #topic action items review
15:13:26 <Ilmehtar> #action jospoortvliet to check with TSP about ability to deal with reimbursement of local materials (carried over from 30.10.2013)
15:13:34 <ishwon> hello folks!
15:13:44 <Ilmehtar> #action toscalix_ to discuss reimbursement of local materials with Ilmehtar and/or vuntz  (carried over from 30.10.2013)
15:13:45 <ishwon> sorry for being late ...
15:14:02 <Ilmehtar> #action Everyone help with documenting new features and providing screenshots for the release, this is important to the release and its quality (carried over from 30.10.2013)
15:14:17 <Ilmehtar> oh no problem ishwon :) looks like its just you and me, everyone else is busy :)
15:14:30 <Ilmehtar> ishwon: did you have anything you wanted to bring up in the meeting?
15:14:59 <ishwon> Guys, we're having a Linux Festival in Mauritius on 25 November. I am doing a presentation on openSUSE and the Advocate program. See details : http://linuxfest.lugm.org/
15:15:55 <Ilmehtar> #topic any other topic?
15:16:01 <ishwon> Well, on my end I didn't get time to produce DVDs or other stuffs. I am however providing 2 notebooks & 1 PC with openSUSE KDE, GNOME and MATE ... including internet access for people to try the openSUSE experience.
15:16:23 <Ilmehtar> oh cool :) that's great
15:17:06 <ishwon> Do we have any update regarding Local Coordinator program & openSUSE welcome pack for Advocates? I may update my presenation accordingly.
15:17:52 <Ilmehtar> #info ishwon presenting on openSUSE and the Advocate program at Linux Festival in Mauritius http://linuxfest.lugm.org/ . no locally produced materials, but PCs with openSUSE will be available for visitors to see openSUSE
15:18:57 <Ilmehtar> We don't. With my personal circumstances (moving country and new job!) I've not been able to keep on moving the Local Coordinator thing forward. Luckily I have found at least one, possibly two volunteers to replace me, I just need to talk to them to finalise stuff
15:19:42 <ishwon> Another thing ... The opensuse-ambassadors mailing list seems kind of dormant ;) I recently introduced 2 advocates from Mauritius ... I noticed the welcome was poor. I mean if we look at the amount of advocates in the list & just 2 or 3 people welcoming new guys, it's not that warm. Just my 2 cents ...
15:20:01 <ishwon> Oh! ok ... If there's anything I can help you with, regarding the LC program, just ping me any tiom
15:20:09 <ishwon> *time
15:21:36 <ancor> sorry for being late
15:21:47 <Ilmehtar> in terms of openSUSE 'welcome packs' and all that marketing stuff, it's still dependant on SUSE sponsoring/providing the materials, and while I cant say 'its done!' I know the ball is rolling so I expect progress 'soon' :)
15:22:13 <Ilmehtar> ancor: no problem, anything you want to bring up?
15:22:48 <ancor> about the screenshots and features, all the "official announcement" an feature guides are already don and sent to the press
15:23:05 <ancor> thanks everybody for the contributions with both screenshots and text
15:23:43 <Ilmehtar> oh okay, lets see..how can I fix this in the meetingbot..
15:24:36 <Ilmehtar> #info Screenshots, Features, Official Announcement and Features Guide are actually all done and sent to the press. Thanks to everyone who contributed!
15:24:48 <Ilmehtar> I think that'll do.. :)
15:25:09 <Ilmehtar> anything else?
15:25:26 <Ilmehtar> and ishwon I know what you mean about the opensuse-ambassadors mailinglist, do you have any ideas on how to encorage more people to use it?
15:25:31 <ancor> and for the check with the TSP for reimbursement of local materials, the TSP already replied, but let's wait for jospoortvliet for this subject
15:26:18 <Ilmehtar> ancor: thanks, I need to have that chat with Agustin too, will have to be when he gets back
15:29:05 <ishwon> well, maybe by encouraging the advocates to share what they are doing in their region, like meetings they are attending etc ... writing short sum-ups. i've encouraged the newly joined advocates here to start blogging.
15:29:32 <ishwon> i can ask them to share their experiences on the mailing list as well ... this could start some activity at least.
15:29:42 <Ilmehtar> ishwon: great! that's perfect, good idea :) go for it
15:30:43 <ishwon> thanks, i'll announce them in the next meeting :) they are young & enthusiastic, they'll be happy about it :)
15:31:06 <Ilmehtar> #info Advocates are encoraged to share what they're upto - blog, post to the opensuse-ambassadors mailing list, spread the word!
15:31:13 <Ilmehtar> Any other topics?
15:34:07 <digitltom> Ilmehtar:  we need more candidates for the board elections ;-)
15:34:32 <Ilmehtar> #topic Board elections
15:35:29 <Ilmehtar> #info Board elections are soon! Candidates have until Sunday 17th November to announce their candidacy - We need more candidates!
15:35:39 <digitltom> Please either stand up for candidature or nominate someone who you think would be a good candidate
15:35:57 <Ilmehtar> #info Please either stand up for candidature or nominate someone who you think would be a good candidate
15:36:03 <digitltom> at election-officials@opensuse.org
15:36:42 <digitltom> we currently have 5 candidates which is not enough to run an election. We would have to postpone
15:37:04 <Ilmehtar> #info Nominations can be sent to election-officials@opensuse.org - Candidate announcements should be sent to both election-officials@opensuse.org and opensuse-project@opensuse.org
15:37:17 <ishwon> I thought you had enough candidates ... I'll send my candidature. Can contribute & help the project in terms of ideas :)
15:37:41 <Ilmehtar> digitltom: out of interest, whats your minimum?
15:37:53 <digitltom> ishwon:  please check what rschweikert wrote on the -project mailinglist about board member tasks and duties
15:38:30 <digitltom> Ilmehtar:  that is up to discussion in the committee
15:39:04 <Ilmehtar> digitltom: fair enough :)
15:39:46 <ishwon> Yup, I read the mail ... regarding weekly, bi-weekly meetings, following applications, pinging folks at SUSE :) well, as long i have my notebook & internet, those are things i can do :)
15:40:32 <digitltom> ishwon:  ok, we are awaiting your announcement :-)
15:41:22 <Ilmehtar> saurabhsood91, marguerite EGD .. anything you want to add/ask at the Project meeting before we wrap up?
15:43:37 <Ilmehtar> guess not.. okay, last call, anyone with anything to say before we wrap this meeting up? :)
15:43:59 <ishwon> not from my side
15:44:14 <ancor> not here
15:44:38 <Ilmehtar> #endmeeting