#opensuse-project: openSUSE Summit Organization

Meeting started by robjo at 15:38:33 UTC (full logs).

Meeting summary

    1. ACTION: robjo print geeko money (robjo, 15:45:32)
    2. ACTION: robjo forward FLOSS info to jospoortvliet (robjo, 15:46:23)
    3. ACTION: gmelo figure out if we have speakers and an amp available for the parties (robjo, 15:52:07)
    4. ACTION: robjo handle evening event food (robjo, 15:57:07)


Meeting ended at 15:59:40 UTC (full logs).

Action items

  1. robjo print geeko money
  2. robjo forward FLOSS info to jospoortvliet
  3. gmelo figure out if we have speakers and an amp available for the parties
  4. robjo handle evening event food


Action items, by person

  1. gmelo
    1. gmelo figure out if we have speakers and an amp available for the parties
  2. robjo
    1. robjo print geeko money
    2. robjo forward FLOSS info to jospoortvliet
    3. robjo handle evening event food


People present (lines said)

  1. robjo (44)
  2. gmelo (8)
  3. bugbot (2)


Generated by MeetBot 0.1.4.