#opensuse-project: Summit organization

Meeting started by robjo at 15:30:22 UTC (full logs).

Meeting summary

    1. ACTION: robjo get flyers printed at stevedorries printshop across the street (robjo, 16:00:54)
    2. ACTION: stevedorries work with gmelo to organize the distribution of flyers in Orlando area (robjo, 16:05:01)
    3. last resort stevedorries gets the money and drives to Orlando area to distribute flyers, decision to be made next meeting next week (robjo, 16:05:54)
    4. ACTION: jospoortvliet get article about schedule and keynote speaker on new.o.o (robjo, 16:07:04)
    5. https://conference.opensuse.org/osem/conference/summit13/schedule (robjo, 16:11:39)
    6. ACTION: stevedorries submit talk (robjo, 16:20:49)
    7. ACTION: robjo schedule stevedorries and jospoortvliet talks (robjo, 16:21:06)
    8. ACTION: robjo figure out who ti get Mykel Alvis name into Saturday keynote slot instead of me as placeholder (robjo, 16:21:51)
    9. ACTION: everybody to review the article :D (jospoortvliet, 16:23:25)
    10. ACTION: robjo figure out how to get Mykel Alvis name into Saturday keynote slot instead of me as placeholder (robjo, 16:23:56)
    11. ACTION: robjo ping Izabel to add next meeting to calendar (robjo, 16:29:03)


Meeting ended at 16:29:36 UTC (full logs).

Action items

  1. robjo get flyers printed at stevedorries printshop across the street
  2. stevedorries work with gmelo to organize the distribution of flyers in Orlando area
  3. jospoortvliet get article about schedule and keynote speaker on new.o.o
  4. stevedorries submit talk
  5. robjo schedule stevedorries and jospoortvliet talks
  6. robjo figure out who ti get Mykel Alvis name into Saturday keynote slot instead of me as placeholder
  7. everybody to review the article :D
  8. robjo figure out how to get Mykel Alvis name into Saturday keynote slot instead of me as placeholder
  9. robjo ping Izabel to add next meeting to calendar


Action items, by person

  1. gmelo
    1. stevedorries work with gmelo to organize the distribution of flyers in Orlando area
  2. jospoortvliet
    1. jospoortvliet get article about schedule and keynote speaker on new.o.o
    2. robjo schedule stevedorries and jospoortvliet talks
  3. robjo
    1. robjo get flyers printed at stevedorries printshop across the street
    2. robjo schedule stevedorries and jospoortvliet talks
    3. robjo figure out who ti get Mykel Alvis name into Saturday keynote slot instead of me as placeholder
    4. robjo figure out how to get Mykel Alvis name into Saturday keynote slot instead of me as placeholder
    5. robjo ping Izabel to add next meeting to calendar
  4. stevedorries
    1. robjo get flyers printed at stevedorries printshop across the street
    2. stevedorries work with gmelo to organize the distribution of flyers in Orlando area
    3. stevedorries submit talk
    4. robjo schedule stevedorries and jospoortvliet talks


People present (lines said)

  1. robjo (90)
  2. stevedorries (42)
  3. jospoortvliet (36)
  4. gmelo (19)
  5. dragotin (5)
  6. bugbot (2)


Generated by MeetBot 0.1.4.