15:01:44 <robjo> #startmeeting openSUSE project meeting
15:01:44 <bugbot> Meeting started Wed Oct 16 15:01:44 2013 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:44 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:49 <jospoortvliet> meeeeeting!
15:02:21 <jospoortvliet> awafaa: tag, you're it
15:02:28 <victorhck> o/
15:02:32 * jospoortvliet hides
15:02:32 <robjo> Hi everyone and welcome to the openSUSE project meeting
15:02:44 <Ilmehtar> Hi! I'm here
15:03:05 <victorhck> Guten montag Ilmehtar
15:03:26 <FunkyPenguin> jospoortvliet: awafaa is busy, but im here :)
15:03:29 <robjo> There are no topics on the agenda for today's meeting: https://en.opensuse.org/openSUSE:Project_meeting
15:04:24 <jospoortvliet> well, that'll be a short meeting then.
15:05:12 <robjo> We have 2 action items fromlast time, Ilmehtar local marketing material issue
15:05:28 <robjo> manu GSoC guideline discussion
15:05:38 <Ilmehtar> robjo: I'm still waiting for a response from Agustin. I have tried to chase it up
15:06:03 <robjo> I know the GSoC guideline discussion is going on on -project (may have run it's course)
15:06:17 <robjo> #action Ilmehtar to     keep pushing on the reimbursement of local materials
15:06:46 <robjo> OK, that's the action item review then
15:06:54 <Ilmehtar> though now jospoortvliet is back from vacation - hey! Any news about the local reimbursement of marketing materials? we've had advocates in Italy left hanging because I wasn't in a position to provide them with any info, besides that we planned to have something by now
15:06:56 <robjo> anyone have any topics that need to be discussed?
15:07:11 <jospoortvliet> Ilmehtar: sorry, I know nothing more than you do - it's up to agustin...
15:07:19 <jospoortvliet> robjo: let me add two things from marketing
15:07:21 <jospoortvliet> if I may
15:07:28 <robjo> jospoortvliet: go
15:07:30 <Ilmehtar> jospoortvliet: thanks for confirming that I've been bugging the right person then :)
15:08:25 <robjo> jospoortvliet: gone to sleep while typing?
15:08:43 <jospoortvliet> first: http://lists.opensuse.org/opensuse-factory/2013-10/msg00212.html
15:08:54 <jospoortvliet> we're trying to write something about testing
15:09:16 <jospoortvliet> but apparently, there's very little that needs testing as only today and after pushing I got some hints as to what could use testing :D
15:09:27 <jospoortvliet> more suggestions welcome!
15:09:30 <jospoortvliet> second
15:09:39 <jospoortvliet> https://en.opensuse.org/openSUSE:Major%20features
15:09:44 <jospoortvliet> that page needs your help ;-)
15:09:48 <jospoortvliet> as in, everybody's help
15:10:16 <jospoortvliet> it's the core of our marketing efforts for the release. Michal has mailed everybody who did significant feature work (sorry for the spam) and asked them to put stuff on that page. Some ppl have, many have not...
15:10:22 <jospoortvliet> and this time, it will be simple
15:10:25 <jospoortvliet> what isn't on the page
15:10:27 <jospoortvliet> won't be mentioned
15:10:42 <jospoortvliet> we simply can't organize a full marketing hackfest each release to just get that page written
15:11:04 <Ilmehtar> jospoortvliet: I dont want to be lazy, but from the GNOME perspective, the official release notes can probably provide you with a huge amount of stuff https://help.gnome.org/misc/release-notes/3.10/
15:11:32 <jospoortvliet> Ilmehtar: the GNOME section has been done, by me, based on those notes ;-)
15:11:33 <Ilmehtar> jospoortvliet: you can probably mention anything on there apart from Wayland because I'm not sure anyone's looked at it in openSUSE
15:11:36 <jospoortvliet> same with the KDE and kernel section
15:11:38 <Ilmehtar> jospoortvliet: :) well cool
15:11:39 <jospoortvliet> those have good notes
15:11:43 <jospoortvliet> but most other stuff lacks good info
15:11:51 <jospoortvliet> IF I know something has changed in the first place
15:11:55 <jospoortvliet> hence the call for help :D
15:12:21 <robjo> I am missing anything about the YaST rewrite in Ruby, while the functionality may not have changed that's a big deal as YaST is now truly open for contributions
15:12:33 <robjo> that also implies there should be a testing effort on YaST
15:12:59 <robjo> 1 item additions to 2 news items, I rock ;)
15:13:04 <jospoortvliet> haha
15:13:09 * jospoortvliet thinks about birds and stones
15:13:22 <jospoortvliet> robjo: ok, good points. will take those with me, tnx.
15:14:09 <robjo> #action Everyone please think of stuff to add to the pages jospoortvliet pointed out, this is important to the release and it's quality
15:14:43 <robjo> jospoortvliet: also we have s3fs but that may only be considered a minor feature and my not be note worthy
15:15:04 <jospoortvliet> robjo: you don't make that call, your marketing team does ;-)
15:15:09 <jospoortvliet> please add anything you can think off
15:15:26 <jospoortvliet> pruning is far easier for us than writing about stuff we don't know about in the first place :D
15:16:24 <robjo> anything else on the marketing side?
15:16:46 <robjo> I'll give a quick rundown on the summit then
15:16:48 <jospoortvliet> nope
15:16:53 <robjo> #topic Summit update
15:17:10 <robjo> The schedule is set and has been published :)
15:17:33 <robjo> The keynote speaker for Saturday's keynote is confirmed, it will be Mykel Alvis
15:18:04 <robjo> an article from the news team is pending.... jospoortvliet any idea on timing?
15:18:37 <robjo> Flyers for local advertisement are designed, we still have to sort out a way to get them distributed
15:18:55 <jospoortvliet> robjo: today would be possible but I have not looked at it yet
15:19:48 <robjo> there will be a podcast on Oct 30 discussion openSUSE and the Summit, yours truely will be on as well as steve dorries who has helped get this lined up and is doing local promotion in the Daytona area
15:20:13 <robjo> jospoortvliet: interested in being in on the podcast?
15:20:32 <robjo> it may also be useful to rope in AlanClark for the podcast
15:21:06 <jospoortvliet> robjo: sounds cool
15:21:15 <robjo> There is a summit planning meeting tomorrow at 11:30 EDT, for anyone that is interested in more details or can help out with stuff
15:21:33 <robjo> also TSP call for applications is open for 1 more day, until tomorrow 17th
15:21:44 <robjo> jospoortvliet: I'll send you the info
15:21:48 <jospoortvliet> k
15:21:52 <robjo> any questions about the Summit?
15:23:48 <robjo> OK, then any other topics?
15:24:54 <robjo> Oh, the Summit meeting tomorrow is here in this channel, it is also posted on the calendar on news.o.o
15:25:04 <robjo> now one more time, any other topics?
15:25:30 <robjo> OK than we're done
15:25:38 <robjo> Note, 3 board members present :)
15:25:58 <robjo> Have a nice rest of the day everyone
15:26:03 <robjo> #endmeeting