#opensuse-project: openSUSE project meeting

Meeting started by robjo at 15:01:44 UTC (full logs).

Meeting summary

    1. ACTION: Ilmehtar to keep pushing on the reimbursement of local materials (robjo, 15:06:17)
    2. https://en.opensuse.org/openSUSE:Major%20features (jospoortvliet, 15:09:39)
    3. ACTION: Everyone please think of stuff to add to the pages jospoortvliet pointed out, this is important to the release and it's quality (robjo, 15:14:09)

  1. Summit update (robjo, 15:16:53)


Meeting ended at 15:26:03 UTC (full logs).

Action items

  1. Ilmehtar to keep pushing on the reimbursement of local materials
  2. Everyone please think of stuff to add to the pages jospoortvliet pointed out, this is important to the release and it's quality


Action items, by person

  1. Ilmehtar
    1. Ilmehtar to keep pushing on the reimbursement of local materials
  2. jospoortvliet
    1. Everyone please think of stuff to add to the pages jospoortvliet pointed out, this is important to the release and it's quality


People present (lines said)

  1. robjo (37)
  2. jospoortvliet (36)
  3. Ilmehtar (7)
  4. bugbot (2)
  5. victorhck (2)
  6. FunkyPenguin (1)


Generated by MeetBot 0.1.4.