#opensuse-project: openSUSE Project Meeting

Meeting started by vuntz at 15:01:04 UTC (full logs).

Meeting summary

  1. Action items review (vuntz, 15:06:41)
    1. Ilmehtar contacted agustin regarding the reimbursement of local materials, waiting for reply (vuntz, 15:07:05)
    2. ACTION: Ilmehtar to keep pushing on the reimbursement of local materials (vuntz, 15:07:21)

  2. GSoC Wrap Up (vuntz, 15:07:31)
    1. of the 12 students, 10 passed and 2 failed (vuntz, 15:09:08)
    2. 2 mentors will go to mentor summit (vuntz, 15:09:17)
    3. GSoC admins are proposing a set of guidelines for future participation in GSoC (vuntz, 15:18:56)
    4. ACTION: manugupt1 to get suggested guidelines discussed on opensuse-project@ (vuntz, 15:31:21)

  3. Any other topic (vuntz, 15:33:10)
    1. over 8,000 fan on Facebook (vuntz, 15:34:38)
    2. beta pizza hackathon: a TON of bugs filed and fixed! (vuntz, 15:36:42)


Meeting ended at 15:45:13 UTC (full logs).

Action items

  1. Ilmehtar to keep pushing on the reimbursement of local materials
  2. manugupt1 to get suggested guidelines discussed on opensuse-project@


Action items, by person

  1. Ilmehtar
    1. Ilmehtar to keep pushing on the reimbursement of local materials
  2. manugupt1
    1. manugupt1 to get suggested guidelines discussed on opensuse-project@


People present (lines said)

  1. vuntz (42)
  2. manugupt1 (36)
  3. robjo (26)
  4. terrorpup (11)
  5. Ilmehtar (10)
  6. BManojlovic (3)
  7. bugbot (2)
  8. FunkyPenguin (1)
  9. DimStar (1)


Generated by MeetBot 0.1.4.