15:02:17 <vuntz> #startmeeting openSUSE Project Meeting
15:02:17 <bugbot> Meeting started Wed Sep  4 15:02:17 2013 UTC.  The chair is vuntz. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:17 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:24 <vuntz> so, who's here?
15:02:26 * vuntz looks around
15:02:30 <vuntz> Ilmehtar?
15:02:37 <ishwon> Hello ...
15:02:38 <vuntz> FunkyPenguin?
15:03:20 <vuntz> still no topic on the agenda
15:03:27 <vuntz> while we wait for people, does anyone have a topic?
15:04:10 <Ilmehtar> vuntz: better late than never!
15:04:11 <Ilmehtar> I'm here!
15:04:20 <ishwon> Ok ...
15:05:04 <Ilmehtar> somethings horribly wrong with my 12.3+junk installation and NTP, my clock is drifting.. says 16:01 here
15:05:38 <vuntz> Ilmehtar: clearly wrong, it's 17:05!
15:05:49 <vuntz> Ilmehtar: you guys still live in the past with a weird timezone!
15:05:59 <Ilmehtar> vuntz: I'll fix that
15:07:37 <Ilmehtar> no robjo? that's not like him
15:07:48 <vuntz> yeah
15:07:54 <vuntz> and, well, there's nothing to discuss?
15:09:22 <Ilmehtar> not from me, testing to be done and packages to package, nothing worth mentioning to the rest of the project
15:09:27 <ishwon> Well guys ... I was around to ask if there's any update on booth kits etc? LUG Mauritius together with University of Mauritius will be organizing LinuxFest some time around November ...
15:09:40 <CarlosRibeiro_> ishwon, +1
15:09:47 <ishwon> I'll be doing 2 presentations, openSUSE and MATE Desktop ...
15:10:10 <Ilmehtar> is anyone from the openSUSE Team @ SUSE here? jos would be the best I guess..
15:11:04 <ishwon> A few weeks back I did one presentation during a LUG meetup ... Hopefully, one of the folks got impressed by openSUSE ... started using and joined the Advocate program as well ...
15:12:24 <ishwon> Btw ... I don't seem to see traffic on opensuse-ambassadors mailing list ... coz I introduced the guy, but saw like no response afterwards :P
15:12:51 <Ilmehtar> ishwon: the Board isn't aware of any progress on the booth kits, it might be an idea to contact jos@opensuse.org as he's the person on the openSUSE Team @ SUSE who's most involved with that.
15:12:55 <vuntz> so, no jos :/
15:13:23 <ishwon> ok, no worries ... i'll ping Jos concerning booth kits then (:
15:13:25 <CarlosRibeiro_> ishwon, right I agree that responses, specially in this case is essential. Kind of ambassadors/advocate welcome message
15:13:29 <Ilmehtar> I suspect the sticking point is still the artwork, I believe they're hiring a designer but until they have one, I think the new boxes might be stalled
15:14:38 <CarlosRibeiro_> Ilmehtar, hmmm this sounds like the artwork for the box, will be made by one person and not a artwork team :(
15:15:10 <Ilmehtar> CarlosRibeiro_: I believe I've seen jos reach out for help from the artwork team repeatedly, but have no luck
15:15:41 <ishwon> oh ... ok. i'll ping Jos and try to get updates then.
15:16:09 <CarlosRibeiro_> unfortntly I have no much time nowadays, andy is too busy with summit, and others too... maybe is a good idea to have a artwork meeting focused on the box
15:16:34 <CarlosRibeiro_> to have the box desgin done as quickly as possible
15:17:51 <vuntz> ishwon, Ilmehtar: please make sure to share results of your investigation on this topic during the next meeting!
15:18:01 <Ilmehtar> vuntz: will do
15:18:06 <ishwon> Yeah, sure.
15:19:43 <vuntz> ok, any other topic ?
15:19:55 <victorhck> about openSUSE planet ?
15:20:01 <victorhck> is alive?
15:20:04 <CarlosRibeiro_> any updateds from certificates?
15:20:37 <victorhck> I mean there are some administrator for add new blogs?
15:20:38 <Ilmehtar> CarlosRibeiro_: I dont know..I thought you were working on the certificates
15:21:16 <CarlosRibeiro_> Ilmehtar, no... I just waiting like you from the answers from the members commit, or something like that
15:21:29 <ishwon> Maybe I can ask to add openSUSE feeds from my blog too (:
15:22:15 <CarlosRibeiro_> I remember that we decided to leave this topic to members commit to decided how to make this happen in case they like to have certificates for members
15:22:23 <Ilmehtar> CarlosRibeiro_: theres been no response to my questions, and I cant see how we can really add certificates to the process, the acceptance emails are all automated in connect
15:23:02 <CarlosRibeiro_> Ilmehtar, and if we create a scripit to attach the certificate with the automatic response from connect?
15:23:38 <Ilmehtar> CarlosRibeiro_: do you know anyone who can develop connect to add that feature?
15:23:54 <vuntz> victorhck: for planet: afaik, now you just need to send a pull request to https://github.com/openSUSE/planet.opensuse.org
15:24:03 <CarlosRibeiro_> hmmm maybe zoumpis or theo, but I'm not sure
15:24:04 <Ilmehtar> CarlosRibeiro_: I believe the source is here: https://github.com/openSUSE/connect
15:24:33 <differentreality> ancor has done some work with connect, developing the new tsp app, not sure if he could also help on this
15:24:40 <CarlosRibeiro_> needs to ask them if they have skills (I believe so) and if they have time to do it
15:25:07 <vuntz> #topic Booth kits
15:25:20 <vuntz> (sorry, just creating the minutes a bit late ;-))
15:25:34 <vuntz> #info No info right now, probably waiting for artwork
15:25:51 <vuntz> #action ishwon to reach out to jos to get status update on booth kits
15:25:57 <vuntz> #action Ilmehtar to reach out to jos to get status update on booth kits
15:26:05 <vuntz> #topic Other topics
15:26:33 <vuntz> #info Planet openSUSE: people should be able to add their feeds by sending a pull request to https://github.com/openSUSE/planet.opensuse.org
15:27:01 <victorhck> ok
15:27:54 <ishwon> yup, ok for the pull request
15:27:55 <vuntz> #info member certificates: currently stalled; needs work in connect to be able to send the certificate with acceptance mail to new member
15:30:51 <vuntz> nothing else to discuss on certificates?
15:30:58 <vuntz> who is going to chat with ancor?
15:30:59 <CarlosRibeiro_> not by me
15:31:17 <ancor> what do you need from me?
15:31:27 <vuntz> oh, well, he's here
15:31:34 <vuntz> ancor: just say "yes, I will!" :-)
15:32:50 <differentreality> ancor: we need you to add a feature in connect, to offer certificates
15:33:09 <ancor> I have interfaced with connect (the TSP app does) and I even have direct access to the machine were connect is deployed, but I will need more information about the certificates thingy
15:33:45 <CarlosRibeiro_> @ancor, certificates to ppl that has been approved to be openSUSE members
15:34:03 <Ilmehtar> ancor: CarlosRibeiro_ came up with this idea of producing nice certificates our new members could print out and hang on their walls to say they're openSUSE members..
15:34:05 <CarlosRibeiro_> by members aproval team
15:34:42 <Ilmehtar> ancor: the best/easiest way to deliver these certificates would be if we could have them automatically attached to the welcome email sent when the Membership Committee approve a new member, a process done using connect
15:35:20 <differentreality> or just send a link for ppl to download it ?
15:35:21 <CarlosRibeiro_> ancor,  pretty much as similar Ubunt* does, take a look here https://picasaweb.google.com/104830275042059445407/21DeAgostoDe2013#5914588393515072194
15:35:51 <Ilmehtar> CarlosRibeiro_ or someone will need to produce a template... then we'll need some way to automatically fill the certificate in before we deliver it as a PDF to the member as part of the mail..or what differentreality says..a link would work
15:36:48 <CarlosRibeiro_> I like the idea about to send a link, but I think will be better if we can upload to the members page at connect
15:37:09 <ancor> I see. I will get one if I implement the feature? ;-P  just joking
15:38:03 <CarlosRibeiro_> Ilmehtar, About the template... no problem, I can create one pretty simple, fast ... I just have to need the approval of the board and or members aproval team, to not spend my time doing something that will not be used ;-)
15:38:11 <ancor> well, I will put on eye on it. Nex week I'm on vacation
15:38:54 <ancor> (when "vacations" means "away from the computer") but I will provide a reply/estimation/whatever afterwards
15:39:40 <Ilmehtar> CarlosRibeiro_: I dont think the members approval team will really care, especially if this doesn't mean any more work from them. I don't think this really 'needs' board approval either - "Just do it" ;-)
15:39:54 <vuntz> #info ancor will look at implementing this in connect in a couple of weeks
15:39:59 <CarlosRibeiro_> btw I already did some certificates for events that I organized, to give to the volunters, pretty much same as this one https://picasaweb.google.com/104830275042059445407/OpenSUSECollaborationDay#5555735225249894802
15:40:00 <Ilmehtar> CarlosRibeiro_: though I guess you might need board approval if you want all our signatures on the certificates
15:41:13 <CarlosRibeiro_> Ilmehtar, does we cannot use a kind of scanned, eletronic signature to attach to pdf?
15:41:17 <CarlosRibeiro_> I think so
15:41:29 <Ilmehtar> CarlosRibeiro_: probably
15:43:22 <vuntz> that's really a detail we can easily work out, I think :-)
15:44:06 <Ilmehtar> yup
15:44:56 <vuntz> ok
15:44:58 <vuntz> anything else?
15:45:11 <manugupt1> one more thing
15:45:24 <manugupt1> if we have 2 minutes
15:45:30 <vuntz> sure
15:46:22 <manugupt1> Google Code-in maybe announced this year, if it does not can we open up junior jobs and maybe seriously advertise it a bit so that we can get some contributors involved in contribution
15:46:28 <manugupt1> new comers..
15:46:37 <manugupt1> if anyone does not know about code-in I can explain
15:47:25 <vuntz> I think nobody would be opposed to that, but the big issue is the usual one: finding enough people to help with organizing and mentoring
15:48:11 <vuntz> what do others think?
15:48:21 <vuntz> (or do you need a short intro about code-in?)
15:48:27 <ishwon> as far as organizing, i can help in ... and i can pull in some university students to participate
15:49:02 <Ilmehtar> I loved the year I helped mentoring with google code-in. It was a lot of work, but really really rewarding, and one of the contributors I mentored is still with us as a regular openSUSE contributor who's gone from strength to strength
15:49:16 <Ilmehtar> so I can certainly vouch that it's a really great and fun thing to be involved in
15:49:40 <manugupt1> ishwon: it is for school students but we can have a parallel program instead if you are ok?
15:49:49 <manugupt1> code-in but our program will be open to all
15:50:29 <saurabhsood91> manugupt1: do we have the same format as last year? as in 10 orgs only?
15:50:30 <manugupt1> problem with our own programs is getting students.. as google marketing makes it easier for us
15:50:56 <manugupt1> saurabhsood91: I dont know they have not announced it yet..  and I am not expecting a gci because of  shifted timelines
15:51:13 <manugupt1> that is why I am asking for a parallel programs
15:51:44 <ishwon> ah, i see ... ok then, as soon as more details are available i'll try helping on my end
15:51:55 <saurabhsood91> manugupt1: oh. i missed the 'maybe' in your quote...
15:52:02 * saurabhsood91 cleans his glasses ;)
15:52:51 <saurabhsood91> manugupt1: a parallel programme sounds enticing
15:55:10 <vuntz> ok
15:55:22 <vuntz> manugupt1: do you know when we'll know whether there'll be gci or not ?
15:56:18 <saurabhsood91> vuntz: i dont think we can tell :/
15:56:47 <manugupt1_> I missed everything after saurabhsood91 cleaned his glasses because of a power cut
15:57:49 <saurabhsood91> manugupt1_: lol. there was not much you missed. vuntz asked if we can know when gci may or not be announced
15:58:03 <Ilmehtar> looks like he's gone again...oops
15:58:10 * vuntz wonders why saurabhsood91 cleaning his glasses would cause a power cut
15:58:10 <manugupt1_> i am here :)
15:58:40 <manugupt1_> next thing is we wanted to lay a really formal set of guidelines
15:58:48 <manugupt1_> for gsoc, is that good or bad
16:00:25 <saurabhsood91> vuntz: lol. i think he meant there was a powercut at his place :D
16:00:34 <saurabhsood91> manugupt1_: for gsoc?
16:00:43 <manugupt1_> saurabhsood91: yes
16:00:48 <vuntz> manugupt1_: I don't see why it'd be bad
16:01:17 <saurabhsood91> manugupt1_: ok. that should be done
16:01:58 <manugupt1_> vuntz: can we have an action item for the same then?
16:02:13 <vuntz> what would the action item be?
16:02:17 <vuntz> create guidelines?
16:03:07 <manugupt1_> yeah.. we forget usually
16:03:19 <manugupt1_> it is better we get reminded every 15 days if we dont do it
16:03:22 <saurabhsood91> vuntz, manugupt1_: improve the wiki page?
16:03:25 <vuntz> #action manugupt1_ to discuss set of guidelines for GSoC
16:03:44 <vuntz> #info Google Code-In: we don't know yet if this will happen this year
16:04:06 * Ilmehtar has to go
16:04:09 <Ilmehtar> see you all later!
16:04:15 <vuntz> #info if it doesn't happen (or even if it happens) we can have junior jobs
16:04:27 <vuntz> #action manugupt1_ to work with others on junior jobs
16:04:29 <vuntz> there you go :-)
16:04:32 <vuntz> Ilmehtar: see you!
16:05:27 <manugupt1_> that is it from my side too :)
16:05:30 <vuntz> cool
16:05:36 <vuntz> ok, I need to go too
16:05:37 <awafaa> vuntz: am i too late?
16:05:42 <vuntz> and it's past one hour
16:05:53 <vuntz> awafaa: a little bit? :-)
16:06:17 <awafaa> vuntz: sorry boss, chasing lawyers
16:06:22 <vuntz> let's end the meeting here, but if there's more to discuss, just keep going :-)
16:06:25 <vuntz> #endmeeting