#opensuse-project: openSUSE Project Meeting

Meeting started by vuntz at 15:04:39 UTC (full logs).

Meeting summary

  1. action items review (vuntz, 15:07:15)
    1. ACTION: Guest13000 (Ilmehtar) to send status update about new Advocate program to project ML (vuntz, 15:10:12)

  2. team reports during oSC13 (vuntz, 15:10:43)
  3. GSoC (vuntz, 15:16:30)
    1. one student from hedgewars is gone and will be failed :/ (vuntz, 15:27:40)
    2. bamboo (Dominik) and Vittorio will go to mentor summit (vuntz, 15:27:51)
    3. some discussion about additional rules to make it easier to contact / trust students (vuntz, 15:34:44)
    4. ACTION: manugupt1__ to prepare some agenda for gsoc mentor summit (vuntz, 15:43:27)

  4. any other topic? (vuntz, 15:43:39)


Meeting ended at 15:50:33 UTC (full logs).

Action items

  1. Guest13000 (Ilmehtar) to send status update about new Advocate program to project ML
  2. manugupt1__ to prepare some agenda for gsoc mentor summit


Action items, by person

  1. manugupt1__
    1. manugupt1__ to prepare some agenda for gsoc mentor summit


People present (lines said)

  1. vuntz (62)
  2. manugupt1__ (32)
  3. robjo (17)
  4. cboltz (12)
  5. anditosan (10)
  6. tampakrap (5)
  7. bugbot (2)
  8. henne (1)


Generated by MeetBot 0.1.4.