15:00:27 <vuntz> #startmeeting openSUSE Project Meeting
15:00:27 <bugbot> Meeting started Wed Jun 26 15:00:27 2013 UTC.  The chair is vuntz. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:27 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:57 * robjo here
15:00:57 <vuntz> victorhck: nice, I'm sure you'll be able to give us some info about what's going on :-)
15:01:04 <vuntz> hey robjo
15:01:14 <vuntz> ilmehtar, FunkyPenguin: here?
15:01:36 <vuntz> iirc, wstephenson is not here today
15:01:46 <FunkyPenguin> vuntz: i am but im just heading into a meeting, so not really :(
15:02:32 <vuntz> on the agenda today, we have two topics:
15:02:33 <robjo> wstephenson still on parental leave
15:02:37 <vuntz> oSC13 Progress
15:02:38 <vuntz> Consent for oSC13 Speakers & Attendees
15:02:41 <vuntz> any other topic?
15:03:46 <vuntz> that's a no, I guess
15:04:00 <vuntz> let's start with the action items review
15:04:07 <vuntz> #topic action items review
15:04:25 <vuntz> we only have "ilmehtar to send status update about new Advocate program to project ML"
15:05:03 <vuntz> this hasn't been done yet, I think
15:05:34 <vuntz> but there's been some progress with the local coordinators
15:05:37 <vuntz> and I think ilmehtar will send a mail in the next few days
15:05:55 <vuntz> so let's keep it for now
15:06:04 <vuntz> #action ilmehtar to send status update about new Advocate program to project ML
15:06:12 <vuntz> #topic oSC13 Progress
15:06:21 <vuntz> warlordfff: hey hey, here's the microphone
15:06:27 <warlordfff> :)
15:06:47 <warlordfff> ok first of all, we finally have Keynote Speakers :D
15:07:07 <warlordfff> also we are pretty done with the program
15:07:07 <vuntz> yay!
15:07:15 <vuntz> #info we have keynote speakers
15:07:20 <vuntz> #info program is ~done
15:07:39 <henne> as you can see in the schedule :)
15:07:42 <warlordfff> by tonight we will have a new promo video
15:07:47 <henne> https://conference.opensuse.org/osem/conference/osc2013/schedule
15:07:52 <warlordfff> thanks dastergon for this
15:08:22 <warlordfff> Venue is done officially
15:08:31 <dastergon> :)
15:08:36 <warlordfff> we are into minor details finishing the party
15:08:40 <vuntz> #info schedule is at https://conference.opensuse.org/osem/conference/osc2013/schedule
15:08:59 <warlordfff> we have the BBQ setled
15:09:19 <warlordfff> we found most of the stuff for decorating thye venue
15:09:47 <warlordfff> this year we will have Geeko money as exchange in the conference
15:09:53 <warlordfff> thanks to Carlos
15:10:21 <vuntz> #info some details to close for the party, BBQ is settled, decoration for venue has been found
15:10:23 <CarlosRibeiro_> my pleasure
15:10:30 <vuntz> #info there'll be Geeko money as exchange in the conference
15:10:41 <vuntz> oh, how will we use geeko money?
15:10:45 <warlordfff> volunteers keep comming and so far we have at least the people we need and some more
15:10:48 <warlordfff> oh
15:10:50 <warlordfff> well
15:11:04 <warlordfff> people will donate to the project to get some
15:11:30 <warlordfff> and with that they will be able  to buy beers and refreshments on the venue
15:11:49 <warlordfff> simple but practical
15:12:10 <vuntz> nice
15:12:13 <warlordfff> of course there will be a special oSC13 geeko money
15:12:22 <warlordfff> not the one we all know
15:12:24 <warlordfff> :D
15:12:52 <warlordfff> we will have beers and stuff on the venue
15:13:06 <warlordfff> unfortunatelly not openSUSE Beers but...
15:13:26 <warlordfff> we will also have some stuff for breakfast
15:13:39 <CarlosRibeiro_> warlordfff, btw we need to finish GeekoMenu for this things right kostas?
15:13:42 <warlordfff> such as coffeeand some cookies
15:14:01 <warlordfff> carlos I am prepairing a huge mail to you
15:14:03 <warlordfff> :D
15:14:15 <warlordfff> most of the artwork is done
15:14:28 <warlordfff> only minor changes need to be done
15:14:52 * CarlosRibeiro_ waiting for kostas huge mail ;-)
15:14:54 <vuntz> warlordfff: all in all, this looks like everything is going well?
15:14:58 <warlordfff> differentreality: did I forgot anything?
15:15:19 <differentreality> badges need to be finalized, that's urgent
15:15:24 <warlordfff> well there are stuff to be done but ... it is going along...
15:15:27 <differentreality> then entrance banners
15:15:30 <differentreality> and
15:15:39 <warlordfff> differentreality:   this is on the huge mail to carlos
15:15:44 <warlordfff> :D
15:16:07 <differentreality> I m still not clear about photo/video consent from attendees and speakers, that's also important
15:16:23 <warlordfff> this is next :D
15:16:24 <vuntz> differentreality: that's the next topic :-)
15:16:29 <robjo> I think we should have a standup banner
15:16:38 <differentreality> sorry for that...
15:16:49 <differentreality> robjo we got 2 stand ups
15:16:55 <robjo> I took a picture of an "implicit consent" at an IBM conference
15:17:07 <differentreality> that's for outside, hanging
15:17:10 <robjo> differentreality: for video consent
15:17:15 <differentreality> ah sorry
15:17:29 <robjo> Tis works for IBM should work for us
15:17:34 <differentreality> there have been comments about it in ml
15:17:39 <CarlosRibeiro_> robjo, do you have uploaded to somewhere and share the link
15:17:47 <differentreality> I'm on mobile, can't reproduce them all now
15:17:59 <robjo> will send the picture to differentreality and warlordfff
15:18:10 <warlordfff> cool
15:18:18 <vuntz> okay, we're starting to discuss the next topic, so let's do it properly :-)
15:18:21 <CarlosRibeiro_> robjo, i believe you can upload this idea to trello
15:18:23 <differentreality> I would like sb to just handle the best possible way according legal comments and set an example for next time too
15:18:23 <vuntz> #info overall, everything looks good
15:18:37 <vuntz> #topic Consent for oSC13 Speakers & Attendees
15:18:59 <warlordfff> differentreality: want to take that?
15:19:13 <differentreality> I just said it all :/
15:19:32 <vuntz> so the plan is to get the form signed when you register?
15:19:33 <CarlosRibeiro_> robjo, https://trello.com/card/get-a-big-banner-for-the-entrance/50c9f63d0355c54307008743/30
15:19:36 <vuntz> or how will it work?
15:19:43 <differentreality> I have no clue
15:20:12 <differentreality> implicit consent is not optimal solution
15:20:31 <differentreality> juergen and legal want to do sth more specific
15:20:55 <differentreality> there was an idea about text in registration page but too late for that now
15:21:03 <differentreality> we can check it for future
15:21:18 <robjo> well, they are not doing the work, if they want something they have to do the work, otherwise they have to live with the things people do instead ;)
15:21:27 <henne> exactly
15:21:35 <differentreality> but for now not very practical having people signing right?
15:21:47 <henne> and if an implicit agreement works for IBM....
15:22:09 <henne> it works for us
15:22:11 <vuntz> we can just put a big sign at the registration desk telling people that they consent by attending
15:22:27 <henne> that's what robjo is talking about...
15:22:28 <robjo> vuntz: that's the idea
15:22:31 <warlordfff> we can have that somewhere in the registration desk
15:22:34 <differentreality> in any case we should have signs saying we take photos and videos etc. can sb check the phrasing for that?
15:22:41 <CarlosRibeiro_> could we have a kind of online form for this? sending this during last call for conference attended ppl
15:23:04 <warlordfff> online is not a very good idea
15:23:05 <henne> robjo has taken photos from how IBM phrased it. We will shamelessly copy that
15:23:10 <differentreality> Carlos can u get that text and prepare a PDF ?
15:23:25 <henne> next topic...
15:23:28 <differentreality> heh ok, so robjo send us the photo
15:23:44 <CarlosRibeiro_> differentreality, I think so , i just need to guide and reference
15:24:01 <robjo> my phone may have done me a "favor" ..... looking for the picture
15:24:56 <differentreality> we re working on sending stuff
15:25:03 <differentreality> from Nuremberg
15:25:19 <warlordfff> the thing is that no matter what, if we have this on site(registration desk) we are covered, right?
15:25:24 <differentreality> if we are missing sth plz speak up soon
15:25:52 <warlordfff> differentreality:  add the roll ups that we had in oSC11 and oSC12
15:26:05 <warlordfff> the openSUSE ones
15:26:10 <vuntz> warlordfff: I think it's good enough for us; if legal is not happy, then at least they need to tell what's wrong and provide hints as to fixes
15:26:14 <differentreality> yes put them in gdoc list plz
15:26:28 <vuntz> ok
15:26:31 <differentreality> vuntz they did already
15:26:45 <CarlosRibeiro_> roll ups? i know this could be a sptupid question but I don't know what is that? sorry mates
15:27:11 <warlordfff> CarlosRibeiro_:  it is the banners that roll up
15:27:12 <differentreality> Carlos we did 2 banners for initial promo material?
15:27:23 <vuntz> differentreality: they suggested the registration webpage, if I read you correctly. But it's too late, so doesn't help :-)
15:27:35 <warlordfff> they called roll ups because of the way they fold
15:27:38 <CarlosRibeiro_> hmmm ok now I know and yes Stella we did it
15:28:26 <warlordfff> cool
15:28:34 <warlordfff> so 22 days to go
15:28:45 <differentreality> yey
15:28:49 <vuntz> warlordfff: it's coming soon! :-)
15:28:51 <vuntz> okay
15:28:57 <vuntz> #topic Anything else?
15:29:07 <vuntz> any other topic that people want to discuss? Quick question?
15:30:19 <vuntz> victorhck: want to share something about artwork-hackaton ?
15:30:34 <victorhck> nop...
15:30:35 <victorhck> ;)
15:30:50 <vuntz> heh
15:31:10 <vuntz> okay, I guess that's it?
15:31:49 <vuntz> I'll take silence as a "yay, we managed to do a relatively quick & useful meeting!"
15:31:52 <vuntz> thanks all :-)
15:32:09 <differentreality> thank u
15:32:16 <victorhck> congrats to CarlosRibeiro_ for the great work !!!
15:32:19 <vuntz> next meeting is the week before the conference!
15:32:25 <vuntz> #endmeeting