#opensuse-project Meeting

Meeting started by robjo at 15:01:00 UTC (full logs).

Meeting summary

  1. openSUSE project meeting (robjo, 15:01:18)
  2. review action items from last meeting (robjo, 15:03:40)
  3. gsoc update (robjo, 15:07:30)
  4. oSC13 (robjo, 15:13:24)
  5. anything else (robjo, 15:26:18)
    1. ACTION: Ilmehtar send status update about new Advocate program to project ML (robjo, 15:30:09)


Meeting ended at 15:49:41 UTC (full logs).

Action items

  1. Ilmehtar send status update about new Advocate program to project ML


Action items, by person

  1. Ilmehtar
    1. Ilmehtar send status update about new Advocate program to project ML


People present (lines said)

  1. robjo (69)
  2. warlordfff (41)
  3. differentreality (21)
  4. CarlosRibeiro (12)
  5. Ilmehtar (8)
  6. bugbot (2)
  7. vuntz (1)
  8. jospoortvliet (1)


Generated by MeetBot 0.1.4.