#opensuse-project: openSUSE project

Meeting started by vuntz at 15:00:06 UTC (full logs).

Meeting summary

  1. oSC13 progress/issues (vuntz, 15:04:37)
    1. organization is doing rather well (vuntz, 15:06:39)
    2. help is still needed, though (vuntz, 15:06:50)
    3. one area for help: press (to get the word out, and to invite press people to the event) (vuntz, 15:07:32)
    4. organization team would like to see more involvement from the board (vuntz, 15:29:22)
    5. there's a balance to be found about involvement from the board (board cannot be involved everywhere, but oSC is important) (vuntz, 15:30:00)
    6. ACTION: warlordfff to send mail to board about concrete tasks board can help with (vuntz, 15:30:15)
    7. ACTION: vuntz to make sure the whole topic is discussed in next board meeting (vuntz, 15:30:33)
    8. discount for hotels only work when reserving by mail (except for Nea Metropolis, where online system works too) (vuntz, 15:39:11)

  2. GSoC Status (vuntz, 15:40:59)
    1. everything is good so far! (vuntz, 15:41:51)
    2. we got 12 slots (vuntz, 15:42:39)
    3. lots of discussion about how to select the best proposals and how to split the slots among suborgs (vuntz, 15:57:53)

  3. Any other question? (vuntz, 16:00:45)
    1. ticket system for the infrastructure is almost ready (vuntz, 16:01:51)


Meeting ended at 16:09:56 UTC (full logs).

Action items

  1. warlordfff to send mail to board about concrete tasks board can help with
  2. vuntz to make sure the whole topic is discussed in next board meeting


Action items, by person

  1. vuntz
    1. vuntz to make sure the whole topic is discussed in next board meeting
  2. warlordfff
    1. warlordfff to send mail to board about concrete tasks board can help with


People present (lines said)

  1. warlordfff (121)
  2. vuntz (94)
  3. manugupt1 (56)
  4. Ilmehtar (30)
  5. zimba12 (22)
  6. differentreality (20)
  7. tampakrap (14)
  8. nemo (13)
  9. jospoortvliet (8)
  10. CarlosRibeiro (5)
  11. sheepluva (4)
  12. victorhck (4)
  13. anditosan (3)
  14. bugbot (2)
  15. robjo (2)
  16. wstephenson__ (1)
  17. zoumpis (1)
  18. cboltz (1)


Generated by MeetBot 0.1.4.