15:02:10 <robjo> #startmeeting openSUSE project meeting
15:02:10 <bugbot> Meeting started Wed Apr  3 15:02:10 2013 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:10 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:42 <robjo> hi everyone welcome to the project meeting, vuntz is in a meeting thus I get to run the show today ;)
15:03:03 <robjo> Can I get a role call from other board members please
15:03:20 <robjo> Ilmehtar: FunkyPenguin tittiatcoke wstephenson ping
15:03:29 <Ilmehtar> Ilmehtar: I'm here!
15:03:46 <FunkyPenguin> robjo: im partially here
15:03:58 <Ilmehtar> FunkyPenguin: which part?
15:04:04 <wstephenson> robjo: pong
15:04:57 * victorhck listening...
15:05:14 <robjo> OK, lets get going, I lots track of the action items from the last meeting, searching.....
15:06:01 <robjo> OK, first one, Ilmehtar and darix did you guys get the cloaking thing worked out?
15:06:29 <Ilmehtar> robjo: yup! every person who has valid Freenode details in connect now has an openSUSE cloak
15:06:59 <robjo> :)
15:07:04 <robjo> OK, one of the list
15:07:10 <Ilmehtar> robjo: theres ~120 who have invalid information in connect, mainly nicks which haven't been registered with Freenode. I've drafted an email which darix is kindly going to blast to them to ask them to update their connect profile or register
15:07:54 <robjo> Ilmehtar: thanks, I will leave this off the AI list now as the ball is rolling
15:08:10 <saurabhsood91> Ilmehtar: dont think I have got cloaked yet
15:08:27 <Ilmehtar> saurabhsood91: I bet you'd on my list then..lets have a look..
15:08:31 <robjo> There was no update from vuntz on the planet.o.o thingy, thus keeping it as an action itme
15:08:41 <saurabhsood91> sure..
15:08:42 <robjo> s/itme/item/
15:09:02 <robjo> #action vuntz continue to work on access for planet.o.o
15:09:28 <robjo> Any other action items from past I might have missed?
15:09:58 <robjo> OK, next topic then
15:10:07 <robjo> #topic GSoC Status
15:10:23 <robjo> saurabhsood91: your topic ;)
15:10:26 * saurabhsood91 is here
15:10:36 <Ilmehtar> saurabhsood91: you did not put your Freenode nick in your connect.opensuse.org profile, therefore we have no way of assigning your cloak..we need both the nick and the cloak info to be correct in connect in order to process it
15:10:40 <robjo> I know the application for openSUSE is in, what's next?
15:10:42 <saurabhsood91> robjo: nothing much to report. we have submitted our application...
15:11:00 <saurabhsood91> only darix's project needs to be updated on the wiki
15:11:03 <saurabhsood91> rest seems fine
15:11:14 <saurabhsood91> Ilmehtar: looking at my profile now. will update it asap :)
15:11:35 <robjo> anyone any questions/concerns about GSoC?
15:11:50 <Ilmehtar> saurabhsood91: okay, then you'll be done 'nexxt round' - probably in a few weeks as I want to give people with broken data an opportunity to update their connect details.
15:11:59 <saurabhsood91> Ilmehtar: sure
15:12:04 <saurabhsood91> no problem on that ;)
15:12:13 <Dominian> I did receive my cloak, and thank you.  3 years in the making :)
15:12:48 <saurabhsood91> Ilmehtar: i cant see any specific place of putting my nick on connect
15:12:58 <robjo> OK, nothing else on GSoC, I'll take credit for the timely fashion of meeting progression ;)
15:13:12 <robjo> #topic New Ideas & initiatives for the project?
15:13:35 <robjo> It was proposed that we have a standing agenda item for new ideas and initiatives
15:13:38 <Ilmehtar> saurabhsood91: https://connect.opensuse.org/pg/profile/saurabhsood91/edit/ - you want the "Freenode IRC Nick" field, just below 'Jabber (XMPP)' and above 'Freenode IRC cloak'
15:13:41 <robjo> Lets see how that goes.
15:14:01 <robjo> does anyone have new idea and initiatives we can/should discuss today?
15:15:07 <wstephenson> 'fraid not
15:15:13 <victorhck> In 2012 year Linux foundation made 30 interviews, to 30 kernel developers...
15:15:24 <victorhck> why not to make something similar?
15:15:43 <victorhck> is a way to promote and to show who's behind the code...
15:16:15 <victorhck> maybe with the board members... or openSUSE team, and other hackers...
15:16:21 <robjo> victorhck: sounds like a reasonable idea, want to drive that?
15:16:39 <Ilmehtar> good idea! we did that a while ago, the 'People of openSUSE' interviews, I remember it was rather popular with some
15:17:02 <robjo> definitely worth repeating
15:17:04 <victorhck> something like that: http://www.linux.com/news/special-feature/linux-developers
15:17:52 <victorhck> (and I trasnlated all that interviews in spanish for my blog...)
15:18:21 <victorhck> for me was very interesting, and I would like to know the geekos behind the code...
15:18:28 <victorhck> my 2cnts...
15:18:52 <robjo> we would need someone to drive this
15:19:57 <victorhck> tumbleweed......................
15:20:01 <robjo> so any volunteers?
15:21:25 <victorhck> I'm not english speaker...
15:22:00 <|miska|> Most of us aren't
15:22:01 <robjo> victorhck: that's OK, you can still formulate questions, we can probably find someone to help with editing
15:23:13 <robjo> victorhck: you can think about if you want to drive this, or you can send a message to -project to see if you can get some helpers
15:23:41 <robjo> Any other ideas/initiatives?
15:23:41 <victorhck> Well I can write some questions and try do something...
15:23:51 <robjo> victorhck: thanks
15:24:19 <victorhck> yep I have another something...
15:24:34 <victorhck> This month is going to celebrate FLISOL
15:25:04 <victorhck> A big Festival in many countries...
15:25:15 <robjo> http://en.wikipedia.org/wiki/FLISOL
15:25:22 <victorhck> yep
15:25:30 <victorhck> Why not to promote that?
15:25:46 <jospoortvliet> victorhck: what do you mean by 'promote that'?
15:25:48 <victorhck> The ambassadors make a GREAT work in their countries...
15:26:05 <victorhck> I don't know...
15:26:29 <jospoortvliet> We could indeed collect a list of flisol meetings where openSUSE ambassadors go to
15:26:31 <jospoortvliet> and write an article
15:26:38 <jospoortvliet> not sure how many meetings we have ambassadors at
15:26:39 <victorhck> Maybe spreading the word...
15:26:47 <jospoortvliet> in part because I don't speak spanish...
15:27:09 <jospoortvliet> victorhck: if you want to kick this, ask ppl if they go etc - I'll happily help you with an article.
15:27:21 <victorhck> Yep Imade it !!
15:27:33 <victorhck> I ask Cheperobert & Itxshell
15:27:53 <victorhck> I'm waiting their mails...
15:28:22 <robjo> #action victorhck to check with ambassadors of openSUSE participating in FLISOL, jospoortvliet help with article
15:29:00 <robjo> anything else on this topic?
15:29:06 <victorhck> not me...
15:29:10 <victorhck> ;)
15:29:34 <robjo> #topic other stuff
15:30:42 <robjo> As hopefully everyone knows there is a board face to face meeting this weekend, the draft agenda has been posted https://en.opensuse.org/openSUSE:Board_meeting#Meeting_2013-04-06_.26_07
15:31:40 <robjo> The agenda is pretty packed, but if anyone has any items the board should discuss please send a message to the board ML
15:32:18 <robjo> Anything else?
15:32:53 <robjo> #info 4 board members present today
15:33:54 <robjo> ok, that's a wrap then for today. The next meeting will be in two weeks. Please add items to the agenda: https://en.opensuse.org/openSUSE:Project_meeting
15:34:21 <robjo> #endmeeting