15:00:48 <vuntz> #startmeeting openSUSE Project meeting
15:00:48 <bugbot> Meeting started Wed Feb 20 15:00:48 2013 UTC.  The chair is vuntz. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:48 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:30 <vuntz> so so so, who do we have here?
15:01:45 <saurabhsood91> here
15:01:49 <hendersj> I'm here
15:01:58 <coolo> if vuntz is the chair, I'm the table :)
15:01:59 <Ilmehtar> I'm here
15:02:05 <cwh> I am here for the openSUSE Team @ SUSE
15:02:23 <vuntz> coolo: now tell me, is it best to be the table?
15:02:30 <vuntz> :-)
15:02:36 <Ilmehtar> can we put our feet up on the table?
15:02:41 <vuntz> the agenda is, as usual, at https://en.opensuse.org/openSUSE:Project_meeting
15:02:54 <vuntz> we have three topics
15:02:57 <vuntz> Administration of Planet openSUSE: who is doing it?
15:03:01 <vuntz> Time of the project meeting, should we leave it at new time or move back to old time?
15:03:05 <vuntz> GSoC status
15:03:18 <vuntz> I guess we'll have time for additional topics if people want to discuss something else
15:03:36 <vuntz> so let's start with the review of past action items
15:03:46 <vuntz> #topic Review of past AI
15:04:08 <vuntz> first one: darix setup Ilmehtar with IRC powers for cloak admin
15:04:13 <vuntz> Ilmehtar: do you have an update on this?
15:04:54 <Ilmehtar> no update yet, I've heard nothing from darix and I haven't had the time to poke him - I plan to remedy that by the next meeting
15:05:40 <vuntz> okay, so keeping that
15:06:06 <vuntz> #info no progress on IRC powers for cloak admin, needs some coordination between darix and Ilmehtar
15:06:17 <vuntz> #action Ilmehtar to chat with darix to get IRC powers for cloak admin
15:06:45 <vuntz> the other AI we had: vuntz find volunteer to admin planet openSUSE
15:07:16 <vuntz> I was actually first figuring out who can administrate planet openSUSE
15:08:16 <vuntz> now I know where's it's hosted, and I need to chat with yaloki and possibly others
15:08:27 <vuntz> so slow progress, I would say
15:09:04 <vuntz> actually, let's just transition to the first topic of the meeting to give more details
15:09:13 <vuntz> #topic Administration of Planet openSUSE: who is doing it?
15:09:28 <vuntz> yaloki and darix have access to that
15:09:50 <CarlosRibeiro> vuntz: what about describe the administrative tasks needed and publish as call for help in news.oo?
15:10:06 <vuntz> darix is busy with many other things already so it's not fair to ask him to deal with the daily business of the planet
15:10:54 <vuntz> and yaloki is also dealing with other issues
15:11:02 <vuntz> hence the current problems
15:11:02 <CarlosRibeiro> also I believe we need two ppl instead of one because when we have just one we are near to have nothing ;)
15:11:28 <vuntz> CarlosRibeiro: we'll do a call for help at some pointn yes
15:12:35 <vuntz> CarlosRibeiro: would you actually want to do the call for help?
15:12:39 * manugupt1 is help
15:13:02 <manugupt1> here*
15:13:40 <CarlosRibeiro> vuntz: I can give a try as I'm not so good writing in english language
15:13:53 <vuntz> but even if we get new volunteers, we need to see if we can give access to the server to new people
15:14:08 <vuntz> so that's the blocking part right now; being investigated
15:14:09 <Roguehorse> CarlosRibeiro: I can clean it up for you if you like?
15:14:10 <CarlosRibeiro> if no one other that is native language haise hands, I can try to help
15:14:24 * victorhck here
15:14:52 <CarlosRibeiro> Roguehorse: ok, I will write someting this evening and I send to you to tke a look, what do you think?
15:15:08 <Roguehorse> CarlosRibeiro: Sounds good.
15:15:20 <vuntz> #info we need to investigate if we can give access to the planet.o.o server to new people
15:15:29 <vuntz> #info and we also need a call for volunteers
15:15:31 <darix> can you start discussing things like that when we actually have things in place that people *can* do the work
15:15:40 <darix> it makes 0 sense to do call first
15:15:58 <vuntz> darix: it makes sense to have the draft ready, though :-)
15:16:08 <darix> ...
15:17:17 <vuntz> #action vuntz to work with admin@ and yaloki to see if other people can get access to the server
15:17:24 <CarlosRibeiro> darix: I agree to have a kind of draft ready to go. maybe and probably will change before go online and published, but will be easy to adapt when the times come
15:18:33 <vuntz> #acCarlosRibeiro and Roguehorse to work on a draft for the call for volunteers (that will be published once we have answers to previous question)
15:18:37 <vuntz> gah
15:18:42 <vuntz> #action CarlosRibeiro and Roguehorse to work on a draft for the call for volunteers (that will be published once we have answers to previous question)
15:19:56 <vuntz> ok, I guess that's all for this topic... Any question on this?
15:20:48 <vuntz> nope, then we move on
15:20:52 <vuntz> #topic Time of the project meeting, should we leave it at new time or move back to old time?
15:21:12 <vuntz> so, what do people feel about the new time after a few tries?
15:21:43 <CarlosRibeiro> +1 for the new time
15:21:43 <jospoortvliet> vuntz: fine with me
15:22:02 <Ilmehtar> it works for me
15:22:20 <Roguehorse> +1 for this time
15:22:28 <saurabhsood91> a little stretched for me
15:22:41 <vuntz> saurabhsood91: later was better? or worse?
15:22:53 <manugupt1> Well For me too
15:23:21 <saurabhsood91> vuntz: i am usually back by this time. so will not always be able to make it at this time
15:23:28 <vuntz> ok
15:23:34 * manugupt1 is not even back :/
15:23:51 <vuntz> fwiw, this time is not so good for me (I usually have a meeting ending now-ish)
15:24:15 * suseROCKs looks in and wonders what the flurry of posts in this channel is all about at this ungodly hour...
15:24:56 <hendersj> This time is a little less convenient for me, but I can make it work.  Given a choice between the board being here and my being here, I'd pick a time that was better for the board
15:25:06 <jospoortvliet> +1 for hendersj
15:25:06 <vuntz> also, cboltz can't make it at this time, it seems
15:25:27 <manugupt1> But the attendance from the board does not improve Its vuntz and robjo from the past 2 meetings
15:26:03 <suseROCKs> if I can just offer up an opinion....  in the past, I've observed the optimal time was always (whatever the UTC time is) 1 1/2 hours from now.  But ever since we started futzing around with it in the last few years, eerything since has been dismal
15:26:08 <vuntz> there were a few more board people at the last meeting
15:26:19 <suseROCKs> seems like we should never have fixed what wasn't broken.
15:26:49 <jospoortvliet> suseROCKs: I think lack of availability of board people was the problem. And without the board in this meeting it all doesn't make much sense.
15:27:14 <jospoortvliet> what I would like is if each meeting would start with a 'hi, I'm here' from all board members present
15:27:20 <jospoortvliet> to get an idea of who's here and who isn't
15:27:27 <jospoortvliet> just an idea :D
15:27:32 <suseROCKs> there should be a roll call yes
15:27:48 <suseROCKs> although sometimes a board member might be 15 min late and miss the roll call  :-D
15:28:06 <vuntz> well
15:28:09 <jospoortvliet> suseROCKs: well, that's fine if they say something later on
15:28:21 <jospoortvliet> I just would like to have some idea of who's there and who isn't
15:28:38 <jospoortvliet> right now, all I know is that vuntz is here :D
15:28:38 <suseROCKs> jospoortvliet,   actually there's more history to it than htat.   At one time, project and board meetings were actually separate.    The confluence wasn't a good idea after all in my opinion
15:29:04 <jospoortvliet> suseROCKs: yeah, I know... but hey, let bygones be bygones (or however you say/write that)
15:29:11 <vuntz> let me mention that the project meetings are not board meetings anymore
15:29:13 <suseROCKs> si si
15:29:29 <jospoortvliet> vuntz: sure, I don't say all board members always have to be here
15:29:33 <manugupt1> I remember Will was not there and he said that atleast that is good :) and robjo did the same.. which is good actually, also no one from the board members spoke in the last meetings
15:29:33 <vuntz> (we have board meetings on monday every other week)
15:29:35 <suseROCKs> vuntz,   oh?   in case I missed something, can you explain that?
15:29:42 <jospoortvliet> just that it'd be nice to see which ones make it, esp if we adjust the time for that :D
15:29:58 <vuntz> suseROCKs: I guess you didn't see the minutes of the board meetings on opensuse-project?
15:30:19 <suseROCKs> vuntz,   I'm actually begining to have a life these days    Forgive me for not being on top of everything
15:30:21 <suseROCKs> :-D
15:30:31 <suseROCKs> I still love you though!
15:30:38 <jospoortvliet> aww....
15:30:39 <vuntz> suseROCKs: clearly this is why everything is going wrong ;-)
15:30:55 <vuntz> ok
15:30:55 <vuntz> so
15:31:03 <hendersj> suseROCKS - I don't think the idea is to conflate this meeting with the board meeting, but if the board is "steering" the project, then it makes sense for them to be at the project meeting.
15:31:09 <hendersj> Otherwise is there a point to making decisions here?
15:31:29 <vuntz> hendersj: we don't need board members to make decisions, do we?
15:31:46 <vuntz> I mean, I agree it's better to have board members
15:31:46 <suseROCKs> hendersj,   depends on what the decision is...     We're still a "just do it" organization
15:31:50 <vuntz> but I surely hope we're fine moving without them
15:31:53 <hendersj> I guess part of the question then becomes what the ultimate purpose of the board is.
15:32:07 <hendersj> I've always been under the impression that they guide the project
15:32:26 <suseROCKs> hendersj,    "What's the meaning of life" is a much less complex question  :-D
15:32:33 <hendersj> 42. ;)
15:32:35 <anditosan> suseROCKs: lolz :D
15:32:57 <Roguehorse> Isn't there a wiki on the "purpose" of the board?
15:33:06 <manugupt1> vuntz: I have think, people want to interact on irc with the board sometimes and project meeting is a good way and this is what is missing
15:33:13 <Ilmehtar> hendersj: 6x9
15:33:14 <vuntz> manugupt1: +1
15:33:30 <hendersj> +1
15:33:30 <suseROCKs> Roguehorse,   The definition of the board has evolved over time, although not very succintly at times.
15:33:53 <vuntz> so yeah, since this time was better for board members and people seem to like it, let's try to keep it
15:34:02 <vuntz> I'll ping the board to make sure they try to be more present again
15:34:11 <vuntz> (it did work for last meeting)
15:34:14 <manugupt1> vuntz: Actually I saw logs and no one else was present in the last meeting :/
15:34:16 <Roguehorse> suseROCKs: But there is still definition, yes?
15:34:26 <vuntz> manugupt1: might have been the meeting before, then?
15:35:24 <manugupt1> I did not see that but then even if it is an indivdiualistic opinion we can expect the board to be a little more opiniostic like you and robjo are I really appreciate that
15:35:29 * vuntz is pretty sure there was a meeting with more participation, but might be mis-remembering
15:35:29 <suseROCKs> just to throw more sticks into the wheel.  While I do wish more board members would be present at these functions, there also has to be an aim at making things interesting and exciting for the whole community to want to come to this meeting.
15:35:41 <suseROCKs> aka  what motivates people to show up here at all?
15:35:58 <vuntz> suseROCKs: we know that :-)
15:36:08 * Ilmehtar turns up because he loves to know what's going on
15:36:30 <|miska|> cookies!
15:36:32 * suseROCKs turns up because he's in love with everyone here
15:36:33 <vuntz> #info in general, people seem to prefer this time (although it's a bit worse for a few people)
15:36:43 <Roguehorse> I thought I would drag my bu** out of bed to hang out
15:36:57 <vuntz> #info still disappointment that only a few board members are showing up
15:36:59 * hendersj turns up because I want to keep up on what's going on in the project
15:37:12 <saurabhsood91> vuntz: it would be a lot more comfortable for a lot of us here in asia, if the meeting could be slightly shifted (like an hour or so...)
15:37:29 <vuntz> saurabhsood91: earlier or later?
15:37:36 <manugupt1> +1 for delaying by one hour
15:37:36 <saurabhsood91> vuntz: later
15:37:47 <vuntz> one hour later didn't work for most board members
15:37:59 <saurabhsood91> right now, it clashes with our coming back (and even dinner :/)
15:38:27 <manugupt1> Well coming back is a more serious problem saurabhsood91 :P
15:38:30 <vuntz> the choice is really current time, current time + 2 hours, or even later
15:38:50 <jospoortvliet> can we just get over it... There's not a single time that works for everyone. Last time, we decided that we wanted to have more board members able to join, so we moved it to this time. IF board members still won't join, I'm all for moving back. That's why I asked for them to speak up so we know they actually come.
15:39:04 <jospoortvliet> IF the board members join, then, let's keep it at this time.
15:39:23 <vuntz> yes, that's the plan
15:39:29 <Roguehorse> jospoortvliet: Well stated!
15:39:30 <saurabhsood91> jospoortvliet: +1
15:39:35 <vuntz> #info let's keep current time and push board members to join
15:39:43 <manugupt1> vuntz: until when?
15:39:46 <vuntz> #action vuntz to push board members again so they join
15:40:35 <hendersj> Sounds like a good plan, but if they're not coming to the meeting, we should ask why they don't see it as important enough to attend
15:40:36 <vuntz> manugupt1: well, maybe forever? We don't want to switch the time every month
15:40:53 <vuntz> (although summer time will give us some fun again)
15:40:57 <manugupt1> vuntz: I mean the original plan was we switch back if board members do not attend :)
15:41:34 <Roguehorse> manugupt1: but now were back to JOs's original statement
15:42:04 <vuntz> manugupt1: I'm pretty sure we will get more board members, hence my statement
15:42:27 <vuntz> but really, let's move on
15:42:29 <manugupt1> vuntz: I believe you :)
15:42:33 <jospoortvliet> again, let's move on. I agree with hendersj that it'd be nice to know why board members don't join - but we can't plan on incidents. Of course they can't always make it.
15:42:46 <hendersj> +1
15:42:50 <manugupt1> An informed decision from the members would be good
15:42:51 <anditosan> +1
15:42:53 <vuntz> #topic GSoC status
15:43:06 <manugupt1> Ok.. GSoC Status is this
15:43:12 <vuntz> saurabhsood91, manugupt1: the stage is all yours
15:43:20 <manugupt1> saurabhsood91: :)
15:43:31 * saurabhsood91 waits for manugupt1 ;)
15:43:39 <manugupt1> Ok.. saurabhsood91 you go first I will fill the others
15:43:48 <saurabhsood91> two tasks added
15:45:40 <saurabhsood91> we have officially started, but i think the progress can be better
15:45:41 <saurabhsood91> we are still awaiting reply from potential mentors
15:45:41 <manugupt1> ownCloud will help us :)
15:45:41 <saurabhsood91> manugupt1 has got in touch with other orgs such as owncloud
15:45:41 <saurabhsood91> i will be sending a mail to syslog-ng
15:45:42 <saurabhsood91> manugupt1: :)
15:45:43 <CarlosRibeiro> saurabhsood91: any link for the proposal things about what openSUSE wishes to bring to the GSoC
15:45:49 <vuntz> #info we're reaching out to other projects (ownCloud, syslog-ng, etc.) to see if they want to join us
15:46:02 <manugupt1> CarlosRibeiro: https://en.opensuse.org/openSUSE:GSOC_ideas
15:46:07 <saurabhsood91> i have also sent a draft article for opensuse news. i hope it is  reviewed soon and placed there ;)
15:46:10 <CarlosRibeiro> manugupt1: thanks
15:46:17 <manugupt1> vuntz: ownCloud has agreed :)
15:46:45 <vuntz> #info ownCloud has agreed to join already
15:46:54 <saurabhsood91> manugupt1: i got a reply from vuntz about promotion funds. we need to discuss it once more
15:47:09 <manugupt1> ok..
15:47:45 <Roguehorse> I plan to attend amd posted in my university forums with some positive response
15:47:54 <saurabhsood91> jospoortvliet: did you get a chance to check the draft i sent to the news team?
15:48:05 <jospoortvliet> saurabhsood91: unfortunately not
15:48:12 <jospoortvliet> very busy with the 12.3 marketing :(
15:48:22 <saurabhsood91> jospoortvliet: ok
15:48:25 <jospoortvliet> we need other people to help out with news.o.o editing
15:48:26 <saurabhsood91> yeah ;)
15:48:49 <jospoortvliet> will helps a bit, AJ used to. Once Helen was helping, Izabel too, Kostas.
15:48:53 <jospoortvliet> now it's a bit empty :D
15:48:56 <jospoortvliet> or rather :(
15:49:06 <saurabhsood91> the news team is swamped :D
15:49:12 <anditosan> what do you need to work on the news? I like writing
15:49:24 <vuntz> #info article for news.o.o is drafted to help spread the word
15:49:30 <jospoortvliet> mostly editing. LIke, a draft article comes it, it needs to be reviewed and then published.
15:49:44 <anditosan> jospoortvliet: who reviews the articles?
15:49:47 <jospoortvliet> some scheduling is involved if there are multiple articles but it's not hard
15:49:50 <saurabhsood91> anditosan: i had written a draft for gsoc. you could check it out and help me with it ;)
15:49:51 <manugupt1> saurabhsood91: I will do it for you then tomorrow.. its a holiday does that sound?
15:49:52 <manugupt1> good
15:49:58 <jospoortvliet> anditosan: well, the "news team" but that's me these days and I don't have much time
15:50:01 <anditosan> saurabhsood91: I can yes
15:50:11 <saurabhsood91> anditosan, manugupt1: awesome :)
15:50:12 <anditosan> jospoortvliet: aaahhh I se
15:50:14 <anditosan> see
15:50:23 <jospoortvliet> anditosan: if you like to help I'd be more than happy to add you to the news team :D
15:50:23 <manugupt1> jospoortvliet: Lets move news to -marketing being closed has hurt has :/
15:50:26 <anditosan> saurabhsood91: anditosan@opensuse.org
15:50:41 <saurabhsood91> anditosan: i will forward it to you
15:50:42 <jospoortvliet> anditosan: https://en.opensuse.org/openSUSE:News_team for info
15:51:01 <anditosan> jospoortvliet: I am all for it, after doing artwork for osc13 and a little for release, I get to do nothing for the rest of the time lol
15:51:09 <jospoortvliet> anditosan: awesome.
15:51:11 <anditosan> jospoortvliet:
15:51:14 <anditosan> jospoortvliet: ok
15:51:50 <jospoortvliet> henne: can you add anditosan to news.o.o and the ml? Or can I?
15:52:30 * jospoortvliet doesn't know who else can do it and it seems he can't
15:52:55 <vuntz> jospoortvliet: maybe something to discuss with henne after the meeting? :-)
15:52:56 <anditosan> jospoortvliet: either way, I could still review articles and then send them to you
15:53:01 <anditosan> vuntz: yup
15:53:04 * vuntz feels we got side-tracked from the GSoC topic
15:53:21 <jospoortvliet> vuntz: true. Still, the news team is an issue atm - as there is none
15:53:21 <saurabhsood91> manugupt1: anything else you got on gsoc?
15:53:59 <manugupt1> saurabhsood91: Nothing as such, but the rate at ideas are pouring in is solwer than usual,
15:54:10 <manugupt1> any ideas onm how we can make it work faster
15:54:10 <saurabhsood91> manugupt1: i agree
15:54:26 <saurabhsood91> vuntz: some suggestions...
15:54:38 <Roguehorse> manugupt1: I have some ideas, but I don't knoiw if they are truly applicable?
15:54:56 <manugupt1> Roguehorse: speak up :)
15:55:41 <Roguehorse> manugupt1: Well, I have never seen a GUI for automatically handling a tar.gz file
15:55:42 <vuntz> saurabhsood91: I don't have any suggestion other than pinging people individually :/
15:55:58 <vuntz> #info we need to get more project ideas
15:56:11 <manugupt1> vuntz: Well we are at that level but pings on IRC is not realistically possible now
15:56:21 <saurabhsood91> vuntz: we are pinging them... :/
15:56:30 <Roguehorse> manugupt1: From what I can tell, mouse settings are only good for 3 buttons.......I have 5
15:56:49 <manugupt1> Roguehorse: Well we are discussing 2 different things :P
15:56:50 <vuntz> manugupt1, saurabhsood91: yeah :/
15:57:14 <vuntz> maybe also send another mail to opensuse-project?
15:57:17 <Roguehorse> manugupt1: sorry
15:57:25 <manugupt1> Ok.. We will do that..
15:57:33 <manugupt1> jospoortvliet: do you have any other ideas..
15:58:09 * suseROCKs puts eyes back in this channel and tries to catch up....
15:58:13 <jospoortvliet> manugupt1: honestly, no...
15:58:42 <vuntz> blog post on planet.opensuse.org, maybe
15:58:52 <manugupt1> vuntz: that is our action item too
15:58:53 <saurabhsood91> manugupt1: lets send another mail to the lists...something like 'GSoC Reminder'
15:59:04 * manugupt1 adds to the trello board
15:59:06 <saurabhsood91> vuntz: we plan to write blog posts on our blogs
15:59:16 <manugupt1> vuntz: and jospoortvliet you can write one too :)
15:59:23 <vuntz> then I guess it's hard to do more
15:59:58 <jospoortvliet> manugupt1: it simply seems people don't really want to do it. We'll try to kick people in the company but there's not much more we can do
16:00:25 <vuntz> ok, as we're nearing the end of the meeting, let's move on and take 5 minutes for other questions
16:00:34 <vuntz> #topic Other topics?
16:00:37 <manugupt1> jospoortvliet: if that is the case we can simply drop off from the next time right.. we can try it this time
16:00:47 <vuntz> manugupt1: we should try it
16:01:15 <anditosan> vuntz: is there any preliminary work for openSUSE Summit (meaning, motto, themes, ideas about it)
16:01:15 <henne> jospoortvliet: https://news.opensuse.org/2013/02/20/osc13-cfp/
16:01:31 <jospoortvliet> henne: tnx
16:01:31 <manugupt1> vuntz: Ok..
16:01:50 <jospoortvliet> henne: no more logo?
16:02:00 <vuntz> anditosan: yes
16:02:15 <vuntz> anditosan: it's currently in the queue because we wanted to get the conference cfp out
16:02:21 <henne> jospoortvliet: huh?
16:02:22 <vuntz> anditosan: but robjo is looking at that
16:02:33 <anditosan> vuntz: can I see some of that, later, to guide my thoughts in making artwork for it?
16:02:36 <jospoortvliet> @everyone: wanna help the conference? just go to the link henne gave and re-tweet, like and +1 it :D
16:02:42 <FunkyPenguin> sorry for being somewhat late, but im currently in two other meetings
16:02:54 <vuntz> anditosan: also see http://lists.opensuse.org/opensuse-project/2013-02/msg00033.html
16:03:00 <anditosan> vuntz: k
16:03:05 <henne> jospoortvliet: ah, fixed
16:03:18 <jospoortvliet> henne: k
16:03:26 <vuntz> #info cfp for conference is out: https://news.opensuse.org/2013/02/20/osc13-cfp/
16:03:32 <anditosan> ok thanks vuntz
16:03:48 <vuntz> anything else?
16:03:48 * FunkyPenguin would like to answer some of the previous queries etc on Board member's attendance (or lack thereof)
16:04:22 <vuntz> FunkyPenguin: go ahead :-)
16:04:28 <FunkyPenguin> vuntz: thanks
16:05:18 <FunkyPenguin> well im not 100% convinced that all board members need to be at the project meeting
16:05:46 <FunkyPenguin> yes at least one if not more members should be here, but all of us have a $DAYJOB
16:06:08 <FunkyPenguin> some are fortunate enough that they can attend as part of their work, some not so
16:06:59 <FunkyPenguin> as far as planning goes, I try and attend where possible but work tends to throw meetings at me with <5 mins warning and they take precedence
16:07:26 <FunkyPenguin> there is also the issue that some corp networks block irc - the monsters
16:08:07 <FunkyPenguin> now i appreciate and whole heartedly agree that this all sounds like excuses, and they are partially but they are also just putting the facts on the table
16:08:49 <FunkyPenguin> as vuntz mentioned, the board and project meetings are now seperate
16:09:41 <vuntz> (btw, one thing I didn't mention earlier is that attendance to board meetings is quite good)
16:10:14 <FunkyPenguin> as long as we have  some board representation at the project meeting we can continue conversation with the board and if need be involve the wider community
16:11:03 <jospoortvliet> FunkyPenguin: note that I'm perfectly OK with you all you guys not always be here. Life gets in the way. It would just be nice if it'd be more than vuntz, esp considering we moved the meeting :D
16:11:16 <hendersj> +1 jos
16:11:33 <saurabhsood91> anditosan: i sent you the article ;)
16:11:55 <FunkyPenguin> jospoortvliet: is timing that big an issue? it's been at the new time for how many meetings now, 2?
16:11:59 <hendersj> I understand that it's not always possible to be here - but the rest of us have similar constraints, too.  The purpose of a project meeting (in general) is to have stakeholders involved - and what are board members if not stakeholders? ;)
16:12:09 <anditosan> saurabhsood91: ok, I will review tonight (mtn time and then send it to jos for review)
16:12:19 <jospoortvliet> FunkyPenguin: yeah, that's why I said we should not change it again for at least a few months :D
16:12:48 <FunkyPenguin> hendersj: stakeholders for the project is not limited to the board members, every single openSUSE member is a stake holder
16:12:56 <hendersj> Absolutely agreed.
16:13:00 <FunkyPenguin> even casual contributors and user have a stake
16:13:15 <hendersj> But the board does have a pretty big stake in the project, do they not?
16:13:30 <hendersj> The membership elected them for a reason
16:13:38 * Ilmehtar is now hungry for steak
16:14:20 <FunkyPenguin> im not convinced that we have more of a stake, we have more of a responsibilty for the project
16:14:34 <Ilmehtar> FunkyPenguin: +1
16:14:36 <hendersj> I think the two are very closely related
16:15:02 <FunkyPenguin> hendersj: yes, they are related, but not intertwined
16:15:12 <hendersj> But if you look at it from the standpoint of "more responsibility", surely that includes being involved in the project discussions.
16:15:15 * jospoortvliet joins Ilmehtar in wanting a stake
16:15:22 * jospoortvliet means steak, of course :P
16:16:00 * anditosan is already coockin for Ilmehtar and jospoortvliet some juicy steak!
16:16:05 <vuntz> FunkyPenguin: I think one point which is fair, I think, is that people want to use the project meetings as an opportunity to interact with some board members
16:16:13 <vuntz> of course it doesn't have to be all board members
16:16:20 <hendersj> +1 jos - Yes, that. :)
16:16:21 <vuntz> and I don't believe we can have everyone here
16:16:34 <Ilmehtar> That is a good point - what other opportunity, besides these meetings, does the community have to interact with the board 'in real time'?
16:16:36 <FunkyPenguin> vuntz: oh i totally agree, which is why im saying that we shouldnt expect all members to be in attendance
16:16:56 <vuntz> so I think we're all in violent agreement? :-)
16:17:07 <hendersj> :)
16:17:19 <FunkyPenguin> agreement that we should have *some* attendance from the board
16:17:24 <vuntz> yep
16:17:45 <FunkyPenguin> hendersj: i understand and appreciate your comments, as to how best to address it im not so clear on
16:18:08 * FunkyPenguin needs to head to a different building for another meeting - sorry
16:18:14 <vuntz> heh
16:18:15 <vuntz> okay
16:18:25 <hendersj> It's always a balancing act. :)
16:18:28 <vuntz> so I guess we can close the meeting now
16:18:35 <Roguehorse> What about a follow up from the board in the ml?
16:18:53 <vuntz> Roguehorse: follow up to which part exactly?
16:19:19 <Roguehorse> Whatever a board member would like to follow up on in which they could not be present
16:19:31 <jospoortvliet> before the meeting ends I'd like to add a notice to everyone :D
16:19:54 <jospoortvliet> Good news, everyone! http://bit.ly/ZgsVy1 First version of our 12.3 feature list is online: https://en.opensuse.org/Features_12.3
16:19:55 <jospoortvliet> We could really use some help with fact checking, categorization (some stuff ain't in the right place yet), adding of images and general improvements...
16:20:01 <vuntz> Roguehorse: well, it's not just the board. Everybody is welcome to follow up on all topics on the mailing list
16:20:27 <vuntz> (which is also why we send minutes there: people can then comment and ask questions)
16:20:35 <Roguehorse> It could be one collaborative mail in which topics are addressed a day or two after the meeting
16:21:02 <anditosan> jospoortvliet: I can do some proof reading too!
16:21:20 <vuntz> Roguehorse: we're already doing that, or am I missing something?
16:21:24 <Roguehorse> vuntz: I understand, but this would be an official announcement
16:21:56 <jospoortvliet> anditosan: help is welcome!
16:22:06 <vuntz> Roguehorse: let me close the meeting, and we can keep discussing
16:22:11 <vuntz> thanks all for attending
16:22:12 <Roguehorse> k
16:22:12 <CarlosRibeiro> jospoortvliet: +1 good, I will spend little more time over that and see if I'm able to contribute with something more about Features_12.3 as I see It's pretty much done and maybe have not too much to add
16:22:22 <vuntz> minutes will be sent shortly to opensuse-project
16:22:25 <vuntz> #endmeeting