#opensuse-project: openSUSE Project meeting

Meeting started by vuntz at 15:00:48 UTC (full logs).

Meeting summary

  1. Review of past AI (vuntz, 15:03:46)
    1. no progress on IRC powers for cloak admin, needs some coordination between darix and Ilmehtar (vuntz, 15:06:06)
    2. ACTION: Ilmehtar to chat with darix to get IRC powers for cloak admin (vuntz, 15:06:17)

  2. Administration of Planet openSUSE: who is doing it? (vuntz, 15:09:13)
    1. we need to investigate if we can give access to the planet.o.o server to new people (vuntz, 15:15:20)
    2. and we also need a call for volunteers (vuntz, 15:15:29)
    3. ACTION: vuntz to work with admin@ and yaloki to see if other people can get access to the server (vuntz, 15:17:17)
    4. ACTION: CarlosRibeiro and Roguehorse to work on a draft for the call for volunteers (that will be published once we have answers to previous question) (vuntz, 15:18:42)

  3. Time of the project meeting, should we leave it at new time or move back to old time? (vuntz, 15:20:52)
    1. in general, people seem to prefer this time (although it's a bit worse for a few people) (vuntz, 15:36:33)
    2. still disappointment that only a few board members are showing up (vuntz, 15:36:57)
    3. let's keep current time and push board members to join (vuntz, 15:39:35)
    4. ACTION: vuntz to push board members again so they join (vuntz, 15:39:46)

  4. GSoC status (vuntz, 15:42:53)
    1. we're reaching out to other projects (ownCloud, syslog-ng, etc.) to see if they want to join us (vuntz, 15:45:49)
    2. ownCloud has agreed to join already (vuntz, 15:46:45)
    3. article for news.o.o is drafted to help spread the word (vuntz, 15:49:24)
    4. we need to get more project ideas (vuntz, 15:55:58)

  5. Other topics? (vuntz, 16:00:34)
    1. cfp for conference is out: https://news.opensuse.org/2013/02/20/osc13-cfp/ (vuntz, 16:03:26)


Meeting ended at 16:22:25 UTC (full logs).

Action items

  1. Ilmehtar to chat with darix to get IRC powers for cloak admin
  2. vuntz to work with admin@ and yaloki to see if other people can get access to the server
  3. CarlosRibeiro and Roguehorse to work on a draft for the call for volunteers (that will be published once we have answers to previous question)
  4. vuntz to push board members again so they join


Action items, by person

  1. CarlosRibeiro
    1. CarlosRibeiro and Roguehorse to work on a draft for the call for volunteers (that will be published once we have answers to previous question)
  2. darix
    1. Ilmehtar to chat with darix to get IRC powers for cloak admin
  3. Ilmehtar
    1. Ilmehtar to chat with darix to get IRC powers for cloak admin
  4. Roguehorse
    1. CarlosRibeiro and Roguehorse to work on a draft for the call for volunteers (that will be published once we have answers to previous question)
  5. vuntz
    1. vuntz to work with admin@ and yaloki to see if other people can get access to the server
    2. vuntz to push board members again so they join


People present (lines said)

  1. vuntz (116)
  2. jospoortvliet (45)
  3. manugupt1 (37)
  4. saurabhsood91 (30)
  5. hendersj (21)
  6. FunkyPenguin (20)
  7. anditosan (20)
  8. suseROCKs (18)
  9. Roguehorse (18)
  10. CarlosRibeiro (10)
  11. Ilmehtar (9)
  12. henne (3)
  13. darix (3)
  14. bugbot (2)
  15. victorhck (1)
  16. |miska| (1)
  17. cwh (1)
  18. coolo (1)


Generated by MeetBot 0.1.4.