#opensuse-project: project-meeting

Meeting started by robjo at 15:00:55 UTC (full logs).

Meeting summary

  1. review AIs from last meeting (robjo, 15:03:21)
    1. ACTION: darix setup Ilmehtar with IRC powers for cloak admin (robjo, 15:05:36)

  2. openSUSE planet (robjo, 15:30:24)
    1. ACTION: vuntz find volunteer to admin planet openSUSE (robjo, 15:33:08)

  3. GSoC status (robjo, 15:33:38)
  4. anything else (robjo, 15:55:15)


Meeting ended at 16:02:01 UTC (full logs).

Action items

  1. darix setup Ilmehtar with IRC powers for cloak admin
  2. vuntz find volunteer to admin planet openSUSE


Action items, by person

  1. darix
    1. darix setup Ilmehtar with IRC powers for cloak admin
  2. Ilmehtar
    1. darix setup Ilmehtar with IRC powers for cloak admin
  3. vuntz
    1. vuntz find volunteer to admin planet openSUSE


People present (lines said)

  1. robjo (80)
  2. vuntz (45)
  3. jospoortvliet (39)
  4. saurabhsood91 (29)
  5. darix (20)
  6. anditosan (10)
  7. victorhck (3)
  8. warlordfff (2)
  9. bugbot (2)
  10. Ilmehtar (2)
  11. coolo (2)
  12. suseROCKs (1)


Generated by MeetBot 0.1.4.