#opensuse-project: openSUSE project meeting

Meeting started by robjo at 17:00:46 UTC (full logs).

Meeting summary

  1. Quick review of action items from last meeting (robjo, 17:02:01)
    1. https://attachmatehr.silkroad.com/epostings/index.cfm?fuseaction=app.jobinfo&jobid=305560&company_id=15495&version=6&source=ONLINE&jobOwner=1013810&aid=1 (robjo, 17:05:24)
    2. ACTION: robjo to report back at next project meeting about transparency of board and potentially inactive members (robjo, 17:19:14)
    3. ACTION: vuntz to change the calendar for the next two project meetings to start 2 hours earlier (robjo, 17:22:38)
    4. ACTION: darix add Ilmehtar to list of openSUSE group contacts (robjo, 17:36:46)
    5. ACTION: darix teach Ilmehtar the seecret ways of activating cloaks (robjo, 17:37:10)

  2. GSoC Overview (robjo, 17:39:19)
    1. ACTION: manugupt1 saurabhsood91 send mail to -project about GSoC ideas page (robjo, 17:43:44)

  3. Setting up University Collaboration (robjo, 17:51:21)
  4. other stuff (robjo, 18:08:22)
    1. ACTION: tittiatcoke to chase ML merge of news and marketing (robjo, 18:12:41)
    2. https://en.opensuse.org/openSUSE:Board_Activities (robjo, 18:13:54)
    3. ACTION: vuntz discuss with henne shape and form of ML help for @opensuse.org (robjo, 18:17:19)
    4. enstage.opensuse.org, destage.o.o for german etc. are available for testing, new mediawiki 1.19.3 (robjo, 18:20:01)
    5. oSC13 official announcement is right around the corner (robjo, 18:21:48)


Meeting ended at 18:23:15 UTC (full logs).

Action items

  1. robjo to report back at next project meeting about transparency of board and potentially inactive members
  2. vuntz to change the calendar for the next two project meetings to start 2 hours earlier
  3. darix add Ilmehtar to list of openSUSE group contacts
  4. darix teach Ilmehtar the seecret ways of activating cloaks
  5. manugupt1 saurabhsood91 send mail to -project about GSoC ideas page
  6. tittiatcoke to chase ML merge of news and marketing
  7. vuntz discuss with henne shape and form of ML help for @opensuse.org


Action items, by person

  1. darix
    1. darix add Ilmehtar to list of openSUSE group contacts
    2. darix teach Ilmehtar the seecret ways of activating cloaks
  2. Ilmehtar
    1. darix add Ilmehtar to list of openSUSE group contacts
    2. darix teach Ilmehtar the seecret ways of activating cloaks
  3. manugupt1
    1. manugupt1 saurabhsood91 send mail to -project about GSoC ideas page
  4. robjo
    1. robjo to report back at next project meeting about transparency of board and potentially inactive members
  5. saurabhsood91
    1. manugupt1 saurabhsood91 send mail to -project about GSoC ideas page
  6. tittiatcoke
    1. tittiatcoke to chase ML merge of news and marketing
  7. vuntz
    1. vuntz to change the calendar for the next two project meetings to start 2 hours earlier
    2. vuntz discuss with henne shape and form of ML help for @opensuse.org


People present (lines said)

  1. robjo (130)
  2. manugupt1 (48)
  3. jospoortvliet (47)
  4. darix (21)
  5. saurabhsood91 (19)
  6. cboltz (13)
  7. Ilmehtar (13)
  8. hendersj (9)
  9. tittiatcoke (6)
  10. vuntz (3)
  11. manugupt1_ (3)
  12. tux93 (2)
  13. bugbot (2)
  14. dab214 (1)
  15. SUSEhelp (1)
  16. digitltom (1)


Generated by MeetBot 0.1.4.