17:00:13 <vuntz> #startmeeting openSUSE Project Meeting
17:00:13 <bugbot> Meeting started Wed Dec 12 17:00:13 2012 UTC.  The chair is vuntz. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:13 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:13 * hendersj waves at suseROCKs
17:00:15 <Ilmehtar> suseROCKs: you? life? lies
17:00:32 <vuntz> here we go
17:00:37 <vuntz> so, who's here?
17:00:41 <Ilmehtar> o/
17:00:50 * tux93 lurks
17:00:51 <robjo> you are ;)
17:01:32 <vuntz> let's look at the agenda we have for today
17:01:42 <vuntz> Quick review of action items from last meeting
17:01:47 <vuntz> openSUSE presence at SUSECon 2013
17:01:52 <vuntz> openSUSE Conference 2013
17:01:56 <vuntz> and that's it for now
17:02:08 * warlordfff here
17:02:30 <robjo> Doubt we'll get through both of those in 1 hour, but lets start ;)
17:02:38 <vuntz> heh
17:02:45 <vuntz> #topic Quick review of action items from last meeting
17:03:05 <vuntz> so, there was a very short meeting two weeks ago, and the real action items are from one months ago
17:03:08 <vuntz> see http://community.opensuse.org/meetings/opensuse-project/2012/opensuse-project.2012-11-14-17.01.html
17:03:24 <vuntz> darix to ask henne about getting someone else to help with administrating the mailing lists
17:03:34 <warlordfff> robjo:  actual oSC13 meeting is tommorow at 15:00 UTC
17:04:09 <vuntz> hrm, I didn't check with darix, so I guess it's still valid unless darix is here and can say it was done
17:04:20 <vuntz> cboltz to ask scott about status of wiki update
17:04:23 <vuntz> cboltz: here? :-)
17:04:34 <cboltz> yes, but still ENOTIME :-(
17:04:56 <vuntz> cboltz: can you think of anyone who could help with this?
17:05:14 <cboltz> well, _asking_ shouldn't be too hard ;-)
17:05:40 <vuntz> that's assuming people all know which scott we're talking about ;-)
17:06:14 <cboltz> and actually doing the wiki update is at least difficult without write/deploy access to the staging server
17:07:25 <vuntz> #action for the wiku update AI, cboltz could do with some help pushing this forward
17:07:29 <vuntz> bah
17:07:31 <vuntz> #undo
17:07:31 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x175ab90>
17:07:35 <vuntz> #info for the wiku update AI, cboltz could do with some help pushing this forward
17:08:11 <vuntz> cboltz: I guess we'll keep this AI for you, but feel free to recruit some people to help!
17:08:20 <vuntz> vuntz to find a replacement chair in case he can't make it for next meeting
17:08:25 <vuntz> that was done (thanks again hendersj!)
17:08:27 <cboltz> ok
17:08:34 <vuntz> vuntz to write some short doc on what chairing involves, and how to do it
17:08:36 <hendersj> No problem, vuntz. :)
17:08:42 <suseROCKs> I assume next meeting is Jan 9th?
17:08:45 <vuntz> this is available at the end of http://en.opensuse.org/openSUSE:Project_meeting
17:08:51 <vuntz> suseROCKs: (yes)
17:09:01 <vuntz> vuntz to talk to toscalix about a paid designer for openSUSE
17:09:08 <vuntz> hrm, I think I forgot that one
17:09:30 <vuntz> #info doc on what chairing involves and how to do it is on http://en.opensuse.org/openSUSE:Project_meeting
17:09:39 <vuntz> #info keeping other AI that weren't completed
17:09:44 <vuntz> #action darix to ask henne about getting someone else to help with administrating the mailing lists
17:09:51 <vuntz> #action cboltz to ask scott about status of wiki update
17:09:58 <vuntz> #action vuntz to talk to toscalix about a paid designer for openSUSE
17:10:11 <vuntz> any question on those action items?
17:10:24 <Ilmehtar> paid designer for openSUSE? is that really necessary? We have active artwork contributors...
17:10:50 <vuntz> Ilmehtar: that was a question from andi
17:10:54 <Ilmehtar> I mean, more help is great and all, but I'm not sure I understand the need
17:10:56 <Ilmehtar> ah..
17:11:12 <vuntz> Ilmehtar: he asked me to see if there was interest inside SUSE for this
17:12:01 <vuntz> (I'm not saying we should do it, but it's fair to relay the question, I guess)
17:12:18 <vuntz> moving on to the topic about summit!
17:12:20 <robjo> Sounds more like he is looking for a job ;)
17:12:21 <vuntz> #topic openSUSE presence at SUSECon 2013
17:12:57 <suseROCKs> +1 robjo   :-)
17:13:02 <vuntz> for those who are not aware of this topic at all, see the thread starting at http://lists.opensuse.org/opensuse-project/2012-12/msg00017.html
17:13:24 <vuntz> I just want to highlight that the board will need to tell suse what option is preferred this week
17:13:47 <vuntz> we had some good input on the list, and what I take away from that is that we want a presence
17:14:07 <vuntz> there are two suggestions: doing a summit like last year vs having some openSUSE track during SUSECon itself
17:14:16 <suseROCKs> openSUSE should be at/around SUSECon.   Whether openSUSE presence = Summit is a quesiton you'll have to figure out what the focus of the event is.
17:14:23 <vuntz> (+ the idea of having a booth at SUSECon, which is orthogonal to the two suggestions)
17:14:46 <robjo> I share some of Ilmehtar's views, but IMHO our biggest problem is to avoid the "second class citizen effect"
17:14:56 <suseROCKs> I don't see why they should be and/or, tbh.
17:15:13 <robjo> meaning people that do not pay vs. people that pay and get to participate in everything
17:15:52 <robjo> I doubt SUSE would be interested in sponsoring evening events for Summit participants that do not fork over the $$
17:16:12 <robjo> Thus people get rejected at the door, not good advertisement for SUSE or openSUSE
17:16:32 <vuntz> suseROCKs: you mean we can mix the two suggestions? (we can indeed)
17:16:39 <Ilmehtar> robjo: exactly, I'm worried about the same
17:17:30 <suseROCKs> vuntz,   meaning that presence AT SUSECon is more of an ambassador endeavor.  Whereas Summit is more of a conference  endeavor.   openSUSE Ambassadors should definitely strive to be at SUSECon (booth, talks, etc.)  But not only SUSECON, also Brainshare and GWAVACons, etc.
17:17:43 <vuntz> Ilmehtar: assuming SUSE is not fine with an openSUSE track (for whatever reason -- this is hypothetical, as I didn't get an answer so far), do you think doing a Summit like last year is the best option?
17:18:20 <suseROCKs> It odesn't have to be a track within SUSECON either.   Just presence via a booth and 1 or 2 talks  or ask to give 15 minute overview of openSUSE during one of keynotes, etc.
17:18:30 <Ilmehtar> vuntz: yes,especially if its tied with more promineant marketing and support to draw people there for both events
17:18:43 <robjo> vuntz: I do not think the question is specific enough, openSUSE track can mean many things
17:19:00 <vuntz> robjo: for instance?
17:19:05 <robjo> vuntz: is also ignoring the money situation
17:19:53 <suseROCKs> I don't think he's ignoring it.  He's asking in the right order.  First question is "Do we want it?"  second question is "ok how much is it going to cost us then?"
17:19:57 <robjo> vuntz: openSUSE track could mean that openSUSE topics are in one track but that we have no non paying participant that are openSUSE community members at SUSECOn other than the speakers
17:20:50 <robjo> or openSUSE track could mean a merged (SUSECon - Summit) event in which case the "second class" question looms very large
17:20:56 <suseROCKs> I'm not wild about the "track" idea per se.  I don't think it would work well in this situation, in part because of some of the issues robjo points out.
17:21:00 <warlordfff> one question if I may
17:21:16 <warlordfff> do we really want to be a part of SUSEcon
17:21:22 <warlordfff> ?
17:21:24 <warlordfff> I mean
17:21:42 <warlordfff> we can have 3-4 people go there and present openSUSE
17:21:47 <warlordfff> that would be great
17:21:51 <robjo> warlordfff: yes, at least in the "ambassador" capacity suseROCKs mentioned
17:22:06 <warlordfff> but the whole community, I don't really know abou it
17:22:12 <warlordfff> yeap
17:22:37 <suseROCKs> Summit should be a separate event.  Whther it happens immediately around SUSECOn time or at a different time of the year is subject to debate though.
17:22:38 <warlordfff> just send some people there to 'challenge' people to stay more for the Summit
17:22:57 <robjo> well that was one of the concerns raised at oSC12, that the summit kep people from participating in oSC, also a concern pointed out by Ilmehtar on the ML
17:23:14 <warlordfff> yeap
17:23:20 <tampakrap> not only participating, but also contributing to the organization of osc12
17:23:30 <warlordfff> yeap
17:23:30 <suseROCKs> I'm not convinced Summit kept people away from OSC.   we didn't have THAT many community people at Summit.
17:23:31 <tampakrap> or contributing late
17:23:36 <warlordfff> there is that too
17:23:39 <warlordfff> but
17:23:46 <suseROCKs> Majority of people were actually from SUSECon and LUG Day.   Most were new to openSUSE.
17:23:49 <tampakrap> we didn't have THAT many community people in osc12 either :)
17:23:57 <suseROCKs> they wouldn't have gone to oSC anyway.
17:24:00 <warlordfff> suseROCKs did a great job last year with this
17:24:13 <robjo> suseROCKs: I agree, not convinced either but it was raised and is certainly a reasonable concern
17:24:32 <warlordfff> guys, lets try to change things
17:24:36 <vuntz> warlordfff: the feedback from people who came to the summit was positive
17:24:36 <warlordfff> I mean
17:24:45 <warlordfff> excactly
17:24:47 <suseROCKs> I have no idea what the dynamics were that influenced oSC12 though.    But pointing at Summit as a reason would be extremely misleading.
17:24:49 <vuntz> warlordfff: and the feedback so far on the list is positive about doing "something"
17:25:03 <warlordfff> yeap
17:25:04 <tampakrap> it was not the major point, but it was a factor
17:25:22 <warlordfff> suseROCKs:  it effected oSC12 because they were too close
17:25:43 <suseROCKs> I don't believe that either
17:25:43 <robjo> Well this time the Summit would be after oSC
17:25:48 <warlordfff> and because you did a great job with Summit
17:25:54 <robjo> thus it is a different dynamic
17:25:57 <warlordfff> yeap
17:26:03 <warlordfff> this year is different
17:26:10 <Ilmehtar> I think openSUSE should have a 'presence' at SUSEcon, and at the very least, I think that 'presence' should be compariable with that of SUSE's major partner - ie. at least a decent sized booth, and certainly a talk or two from community members about community stuff
17:26:25 <hendersj> I know a number of groups that hold various summit events around a "main event" (my experience is largely with BrainShare) - and I held events like that "in conjunction" with BrainShare - that works well and doesn't make the additional event "secondary".  But it does boost attendence to the additional event, generally.
17:26:28 <suseROCKs> Summit 2013 will have new challenges though, if the schedule is definitely for November.   That's a hard travel month here in the US
17:26:36 <vuntz> warlordfff: the goal of the board is to have the events six months away, to minimize the conflict (in terms of resources, goals, etc.) between the two
17:26:38 <warlordfff> Ilmehtar:  yeap but no more 5-6 people, my opinion
17:27:25 <warlordfff> vuntz:  last year I had concerns with the time thing, and I was not the only one, this year I think thing are cool
17:28:14 <warlordfff> not too many but enough so that people from the community can help in both events
17:28:37 <warlordfff> and this is the important thing here
17:28:50 <warlordfff> people to be able to contribute on both
17:28:50 <robjo> hendersj: The "secondary" effect kicks in as soon as there is a "sponsored" event/dinner/party where you only admit part of those that know about it.
17:29:09 <Ilmehtar> I think whatever scale the presence is, I think its focus should be on engaging with the other partners, customers, and SUSE folk there - I personally don't see the benefit of it being a introspective 'bring the community together' type event
17:29:18 <suseROCKs> yeah   I wanted to see Blue Man Group  :-(*****
17:29:18 <warlordfff> suseROCKs:  and my last sentence was for you :D
17:29:26 <Ilmehtar> we have those already and doing another at SUSEcon just seems to be an expensive proposition that doesn't make the most of what is unique to SUSEcon (lots of sponsers and SLE customers)
17:30:03 <vuntz> Ilmehtar: interesting; I do feel that a 'bring the community together' type event is beneficial
17:30:13 <warlordfff> +1
17:30:29 <vuntz> Ilmehtar: I mean, sure, I will see you at FOSDEM, but I won't have that much time to chat with you there
17:30:31 <hendersj> robjo - I'm not sure I follow, but maybe I wasn't clear enough - in those instances, it's generally a completely separate event (for example, the Technology Transfer Partners at BrainShare - they hold a two-day summit the sat/sun before BrainShare) that's using the timing to help increase attendence.
17:30:36 <suseROCKs> vuntz,   sure.  But we can have more "bring togethers" if we approach the Summit concept ina  different way.
17:30:37 <Ilmehtar> I think it's beneficial, but at an expensive Disney hotel in Florida?
17:30:55 <suseROCKs> Orlando definitely priced us out of the ball park.
17:31:21 <vuntz> Ilmehtar: true, the money matters
17:31:22 <Ilmehtar> the venue and the 'main event' aren't exactly the usual sort of place you expect a FOSS event
17:31:28 <suseROCKs> Ilmehtar,  however, we were beholden to the "gift of SUSE" giving us space to begin with.    We can certainly re-assess how to push the Summit branding in a more strategic way.
17:31:41 <robjo> I like the idea of a Summit, but starting to lean the way that we may be better of having a number of talks at SUSECon and a booth rather than having a "get the community together event"
17:31:54 <vuntz> Ilmehtar: but we get the venue for free as well as some logistical help, which can usually cost money/time.
17:32:11 <warlordfff> robjo:  the truth is in the midle for me
17:32:29 <suseROCKs> Caribe definitely trapped us.  We had to buy everyone's meals because you couldn't easily go down the street somewhere.  That cost us about $40 a head per meal.   All that money spent elsewhere would increase our investment tenfold, I'm sure.
17:32:57 <warlordfff> the get together event should not be that close to SUSEcon but we don't have the resources for something like that
17:33:15 <warlordfff> or we just use the given resources
17:33:24 <Ilmehtar> vuntz: very true, but do we make the most of that free venue and logistical help if a big chunk of our community cant afford to get or stay there - of the few community members we had at Summit this year, a number had to change hotels because it was bleeding them dry staying at the Caribe
17:33:25 <robjo> hendersj: But that's the difference between having a "merged event" and a "separate event" SUSECon Tu-Fr, Summit Fr-Su, vs. SUSECOn & Summit Tu-Fr
17:33:49 <suseROCKs> warlordfff,   that's how it looked to us in the beginning,  but then as we progressed we realized how much more this would cost and it was not "free" completely.   It came out of Jos's budget and had an impact.
17:34:03 <hendersj> robjo:  OIC, yes, that would be a separate event rather than a merged event.
17:34:09 <warlordfff> suseROCKs:  with you on that
17:34:41 <warlordfff> maybe to think to hold Summit seperate from SUSEcon for that reason
17:35:05 <warlordfff> do it on a more hacker friendly enviroment
17:35:12 <warlordfff> meaning costs and stuff
17:35:27 <suseROCKs> right,  we could literally have 5 Summits a year for what we spent in Orlando.
17:35:27 <warlordfff> but this is another BIG conversation
17:35:48 <vuntz> so, stupid question: do we have a concrete proposal to do a summit elsewhere in 2013?
17:35:55 <warlordfff> I fully support the idea of an American event for openSUSE
17:36:09 <suseROCKs> but Orlando had its awesome benefits too.  Especially in terms of marketing and awareness.  There are still ways to leverage SUSECon resources   but in a more sensible way.
17:36:09 <robjo> suseROCKs: Well, the new location will not necessarily be better in this respect.
17:36:24 <warlordfff> vuntz:  I think this idea goes for 2014
17:36:39 <robjo> vuntz: no
17:36:57 <suseROCKs> vuntz,   I think it is as warlordfff says.  Big discussion on what exactly we want to get out of Summit.
17:37:02 <suseROCKs> or Summits, per se.
17:37:03 <vuntz> warlordfff: I'm fully supporting discussing what we should do in 2014, but I guess I'd prefer to first know what we do in 2013 ;-)
17:37:24 <robjo> +1 vuntz
17:37:33 <suseROCKs> if we want a US Summit for sure in 2013, then focus should be more on west coast where we actually have many openSUSE fans
17:37:47 <warlordfff> +1 vuntz
17:37:51 <vuntz> one way to do it is keep piggybacking on SUSECon for 2013, and prepare now for summits elsewhere in 2014
17:37:57 <vuntz> or
17:38:01 <warlordfff> that is why I said it is a BIG conversation
17:38:05 <vuntz> do no summit in 2013, and prepare stright away for 2014
17:38:51 <vuntz> let me try to summarize what we said so far
17:38:57 <warlordfff> I think guys that made Summit last year are the ones to answer all that since they know better than all of us
17:38:59 <suseROCKs> I suggest openSUSE prsence in SUSECon + maybe ask for one additional day to have a "FOSS event hosted by openSUSE"   more general audeince.   (we have the facilities, might as well leverage it) and then do a quick analysis of where we can/should have 2013 Summit
17:39:01 <vuntz> (please correct me if I don't summarize correctly)
17:39:12 <vuntz> 1) having a booth at SUSECon
17:39:19 <robjo> If we have a summit that is separate from SUSECon and that is suppossed to be 6 or so month separated from oSC we will have practically no resources from SUSE
17:39:22 <vuntz> 2) having a few talks at SUSECon if possible
17:39:46 <vuntz> that's the two points that, I think, everybody agrees on
17:39:49 <suseROCKs> robjo,   all depends on what we define Summits to be and what resources are needed for it.
17:39:56 <suseROCKs> we're doing too much cart before horse imo.
17:40:05 <warlordfff> +1
17:40:20 <vuntz> then, we have:
17:40:38 <vuntz> a) having a full track at SUSECon (different flavours for this, as robjo pointed out)
17:40:50 <vuntz> b) having a Summit just after SUSECon
17:40:54 <suseROCKs> vuntz,   yes.    Summit deserves better focus discussion.   While I'm significantly reducing my role these days in openSUSE, I'm willing to sit down with a group of people and convey my experiences and observations.
17:40:57 <vuntz> c) having a Summit elsewhere
17:41:03 <vuntz> d) having no summit in 2013
17:41:25 <vuntz> option a depends on SUSE; I asked, so we wait for an answer
17:41:51 <vuntz> option c is, well, purely theoretical right now as there's no concrete proposal
17:41:57 <suseROCKs> I think option e) should be  To have a discussion on what we want out of Summit in the first place
17:42:07 <suseROCKs> in which case I would vote for a) + e)
17:42:17 <vuntz> suseROCKs: if we take more time for discussion, then this will kill option b
17:42:23 <vuntz> as we need an answer this week
17:43:05 <vuntz> (deadline is to secure the venue for the week-end)
17:43:07 <robjo> We had the "what do we want out of a Summit" discussion last year, do we really need to go through it again?
17:43:12 <suseROCKs> Can we vote for B) and then reneg on it with a new proposal?   I mean primairly the reason to ask for B) is to make sure SUSE allocates some funds.
17:43:17 <robjo> has the world around us changed that much?
17:43:27 <warlordfff> robjo: +1 for this year at least
17:43:34 <suseROCKs> To go back to them in January or Feb and say "Hey we got a better idea using the same money... Here's our idea" wouldn't be a death knell, I don't think.
17:44:08 <vuntz> suseROCKs: if we go for b now, I'm not sure we can go back (without SUSE losing money for reserving the venue for nothing)
17:44:36 <robjo> +1 vuntz
17:44:39 <hendersj> They might lose a deposit, but not the whole amount - but it would be better not to cost them money unnecessarily.
17:44:44 <warlordfff> +1 vuntz
17:44:57 <suseROCKs> vuntz,   true, though I don't think it would be a significant hit on the deposit.  Nevertheless,  given the extremely limited time frame for discussion here, we're going to have to go with B) and do a Summit assessment separately that may apply to 2013 or 2014.
17:45:18 <hendersj> So maybe a question to ask would be how much the deposit is in the venue and when the cutoff is for changing our minds and losing the deposit
17:45:19 <robjo> once the venue is reserved and we do not show there is a net loss
17:45:50 <warlordfff> and it will look bad to people who give us money and support us
17:45:51 <suseROCKs> hendersj,   well in practice, SUSE is putting up a deposit anyway.  Its a question of whether to deposit for 2 extra days or not.
17:45:55 <hendersj> Depends on if the contract allows a change to be made with no loss of deposit up to a certain date (usually when the venue is less likely to be able to reserve the space for someone else)
17:45:58 <vuntz> hendersj, suseROCKs: I'm writing a mail to see if it's possible to change our mind without losing too much money
17:46:09 <hendersj> Seems the best option. :)
17:46:23 <hendersj> Gives us some breathing space (possibly) to make a fully-informed decision
17:46:32 <suseROCKs> vuntz,   that's good.  Gives us a feeling we're exploring without our nuts in a vise.  :-D
17:47:17 <Ilmehtar> suseROCKs: some people like that
17:47:37 <suseROCKs> Ilmehtar,   seriously, we don't need to know your deep dark gothic secrets
17:47:40 <vuntz> my personal opinion is that, for 2013, the two serious options are a and b (ie, do something along SUSECon)
17:47:55 <hendersj> +1 vuntz
17:48:26 <Ilmehtar> +1 vuntz  also
17:48:27 <vuntz> and I really like the idea of trying to expand and move the summit to other events in 2014
17:51:24 <robjo> So now the pointed question, as the board ultimately makes this decision, how many of the decision makesr are actually here following this?
17:51:45 <robjo> s/makesr/makers/
17:52:25 <vuntz> I'll summarize the discussion on the board list
17:52:28 <suseROCKs> :-)
17:52:31 <robjo> or is vuntz going to be "the voice of this meeting" ?
17:53:25 <warlordfff> robjo:  there is your answer :D
17:53:31 <suseROCKs> robjo,   valid point, but more of a rhetorical question, really
17:53:50 * vuntz finished his mail
17:54:05 <suseROCKs> vuntz can multi-task?
17:54:34 <vuntz> so, I guess we need some info for the minutes
17:54:40 <robjo> suseROCKs: not rhetorical at all, if those that make the decision are not here to listen/take part in the discussion, then why bother?
17:54:45 <vuntz> #info for background, see discussion at http://lists.opensuse.org/opensuse-project/2012-12/msg00017.html
17:55:03 <vuntz> #info agreement that having a booth at SUSECon would be great
17:55:13 <vuntz> #info agreement that we should try to have talks at SUSECon
17:56:05 <vuntz> #info many questions on whether a summit or a track is best, whether doing this at SUSECon or at another event is best, etc. (see log)
17:56:10 <robjo> I thing the second part depends on other things, thus the agreement has caveats
17:56:34 <suseROCKs> and to that info point, I suggest to warlordfff to focus (as Ambassador leader) on increasing ambassador presence at all SUSE-related enterprise events.  Including brainshare, GWAVACons, etc.
17:56:45 <warlordfff> yeap
17:56:58 <warlordfff> Trust me I am really trying this
17:57:01 <suseROCKs> fyi: warlordfff    Brainshare is this February.   Time is running out.
17:57:12 <suseROCKs> and I think GWAVACon (US version) is in January.
17:57:25 <robjo> Note, Brainshare is not a SUSE event, SUSE will be there as a sponsor as well
17:57:26 <vuntz> #info suggestion to rethink how we should organize a summit (or summits) in 2014; a discussion to start after we decide what to do in 2013
17:57:39 <suseROCKs> robjo,  yes but still...  :-)
17:57:49 <warlordfff> suseROCKs:  can I have those on e-mail please, I will take care of it asap
17:57:50 <robjo> Here is the answer to the question
17:58:10 <robjo> if we cancel in February the cost is 90% of the cost
17:58:17 <robjo> thus this is not an option.
17:58:19 <warlordfff> honestly I am a bit lost those days
17:58:19 <vuntz> #info potential options for 2013: do like last year, push to have a track during SUSECon, do a summit at another event (no concrete proposal so far), do no summit
17:59:02 <vuntz> did I summarize things correctly? Did I forget anything major?
17:59:04 <Ilmehtar> robjo: I find it interesting that my contacts at NetIQ and Novell speak about Brainshare as a 'NetIQ/Novell/SUSE joint event' - which also seems to be the reflection on Brainshare website (http://www.brainshare.com/) but you're not the first SUSE-er to de-emphasise what the event is to SUSE
18:00:03 <vuntz> robjo: re your earlier "why bother?": people might not be here, but it doesn't mean they won't use your input when taking a decision
18:00:19 <vuntz> robjo: (of course, I'd prefer if everyone could be here)
18:00:38 <warlordfff> vuntz:  this is another BIG discution I believe
18:00:51 <robjo> so considering the cost the cancel later option has disappeared, we need to make a decision this week, summit on the weekend yes or no
18:00:59 <warlordfff> and I am on with robjo on that
18:01:12 <vuntz> warlordfff: hint: agenda item for next meeting ;-)
18:01:49 <warlordfff> you mean 'Why members of the board do not attend Project meetings?'
18:02:21 <vuntz> phrase it the way you want, not something we have time to discuss today
18:02:28 <warlordfff> okz
18:02:30 <vuntz> (and I agree it's a topic we should discuss)
18:02:47 <hendersj> I agree as well.
18:03:14 <suseROCKs> warlordfff,  read your mail now  :-)
18:03:26 <vuntz> #info there is no real option to decide to do the Summit and then cancel in February (too expensive)
18:03:27 <warlordfff> suseROCKs:  thanks
18:04:01 <warlordfff> suseROCKs:  will take care of this by the weekend
18:04:16 <vuntz> we're getting overtime, but I'd like to quickly get the feeling of everyone
18:04:36 * suseROCKs jumps as vuntz attempts to feel suseROCKs
18:04:53 <vuntz> if SUSE tells me "yes, we can do a track (exact format to be defined)", do people prefer a track, or a summit?
18:05:10 <warlordfff> do not worry I just he 5 thinks to say in quick mode for those who won't be able to be here tomorrow at !5:00 UTC
18:05:19 <suseROCKs> I'm not in favor of a track.  talks yes,  track no.  (Second class citizenship)
18:05:40 <hendersj> A track also tends to require a fair number of sessions to fill, and that might prove a challenge
18:06:03 <warlordfff> vuntz:  do not worry about time I just have 5 thinks to say in quick mode for those who won't be able to be here tomorrow at 15:00 UTC
18:06:10 <Ilmehtar> hendersj: that's a good point
18:06:23 <suseROCKs> talk should be "this is why openSUSE is so great, this is why you should get involved,  want to know more?  come to Summit"  kind of thing.    Bait them, don't feed them.
18:06:24 <vuntz> hendersj: to be fair, we also have to fill a summit with sessions ;-)
18:06:55 <suseROCKs> vuntz,   you can handle 8 sessions by yourself, can't you?
18:07:10 <Ilmehtar> suseROCKs: who'd want to listen to him talk for that long?
18:07:16 <warlordfff> lol
18:07:25 <suseROCKs> Ilmehtar,   but it ties into his "turn everything French" goal
18:07:38 <suseROCKs> ok enough debate about Summit, let's let warlordfff do his oSC speech
18:07:40 <robjo> A full track has IMHO too much of a "merged event effect" that brings with it the issues already raised
18:07:59 <vuntz> okay, it feels to me like the summit option comes a bit ahead here
18:08:13 <robjo> I think everything hinges on "have a summit yes/no"
18:08:17 <Ilmehtar> vuntz: my preference is a 'track'/'talk', assuming the 2nd class citizenship concerns can be addressed - seperate rooms for the sessions? Geeko central? but with shared access to the showroom floor and a booth there
18:08:28 <vuntz> I'll try to properly summarize the discussion to the board
18:08:35 <robjo> If we have a summit than we'd have a booth and maybe a talk or two at SUSECon
18:08:39 <Ilmehtar> vuntz: as time is limited and I'm not sure all those concerns can be addressed, a well publicised summit is probably looking like the most sensible option to me
18:08:55 <vuntz> #action vuntz to summarize discussion to the board
18:08:59 <robjo> if we have no summit we'd have a talk and maybe 10 talks at SUSECon but not necessarily a track
18:09:15 <vuntz> okay, thanks for the discussion
18:09:20 <vuntz> let's move to the next topic
18:09:29 <vuntz> #topic openSUSE Conference 2013
18:09:33 <Ilmehtar> robjo: +1 - that's one way we can have our cake and eat it - SUSEcon talks to appeal to the SUSEcon attendees, but have summit as a community gathering
18:09:33 <vuntz> warlordfff: there you go!
18:09:35 <warlordfff> ok
18:09:38 <warlordfff> thanks
18:09:45 <warlordfff> First of all the actual kick-start meeting for oSC13 is tomorrow at 15:00 UTC
18:09:59 <warlordfff> so if you can, be here tomorrow
18:10:02 <warlordfff> now
18:10:12 <vuntz> #info kick-start meeting for oSC13 is tomorrow at 15:00 UTC
18:10:25 <warlordfff> first more good news for all
18:10:28 <warlordfff> National Geographic proposes Thessaloniki as one of the 20 top cities of the word to visit in 2013 http://travel.nationalgeographic.com/travel/best-trips-2013/#/white-tower-thessaloniki-greece_61109_600x450.jpg
18:10:35 <warlordfff> :D
18:10:48 <warlordfff> also
18:10:50 <suseROCKs> vuntz,   probably should have changed topic to make it more clearer in the automated minutes where #infos and #actions apply.
18:10:54 <warlordfff> People who want to help are more than welcome to join the Trello board we created and start pushing ideas ( https://trello.com/board/opensuse-conference-2013/4fbbad2bb16117957efeff5c )
18:11:08 <warlordfff> and we need you all
18:11:13 * suseROCKs hates trello.  Thinks wiki is still the way to go.
18:11:23 <warlordfff> you can help there too
18:11:26 <robjo> warlordfff: on the timing, please consider that July 4 is a major holiday in the US and thus weekend before or after would be very bad days for oSC
18:11:27 <warlordfff> :D
18:11:39 <vuntz> #info people willing to help can join the trello board: https://trello.com/board/opensuse-conference-2013/4fbbad2bb16117957efeff5c
18:11:44 <warlordfff> the thought is 19-20-21 of July
18:12:11 <Ilmehtar> so, bring sunscreen, got it
18:12:23 <vuntz> #info 19-20-21 of July is currently the target dates
18:12:25 <suseROCKs> warlordfff,   that would be around Community Leadership Summit and OSCON.  Many FOSS leaders you'd want to invite won't be able to make it.
18:12:26 <warlordfff> and this is the dates we are negotiating with the available places
18:12:35 <robjo> sounds reasonable, how quickly can the dates be firmed up?
18:12:41 <warlordfff> well
18:12:47 <tampakrap> july 5 and july 6 is public holiday in CZ for the record
18:12:50 <warlordfff> for us it is kind of standard
18:13:08 <warlordfff> so if you agree we stick to those dates
18:13:24 <warlordfff> for us also it is the greatest time
18:13:31 <suseROCKs> its not about agreeing, we're just informing you of important stuff that happens in July for your consideration
18:13:43 <warlordfff> so that we can also have collaboration Summer camp for the 3rd  year
18:13:58 <suseROCKs> July is a tough month, period.  But if you can make it happen, great!
18:14:05 <warlordfff> suseROCKs:  done some investigation, but thanks , really
18:14:15 <warlordfff> now
18:14:24 <warlordfff> I made a connect group named 'oSC13 The summer is comming' for people to submit any articles of blogs or whatever so that there will be feedback about that.
18:14:43 <robjo> being in conflict with OSCON is probably not great, but I am not certain it will have a big effect, we might have to work a bit harder to get a keynote speaker
18:14:44 <warlordfff> of course I would love to see you all blogging about it
18:15:19 <vuntz> #info there is a connect group named 'oSC13 The summer is comming' for people to submit any articles / blog posts / etc.
18:15:20 <warlordfff> robjo:  sooner and later from that date we have Akademy and Quadec
18:15:35 <warlordfff> so it is in the midle
18:15:37 <vuntz> #info everyone should blog about the conference!
18:15:54 <warlordfff> Also last but not least there is https://en.opensuse.org/Portal:Conference where people can go and see anything related, though it is still under construction
18:16:03 <warlordfff> and if you like you can help
18:16:19 <vuntz> #info https://en.opensuse.org/Portal:Conference is the place where all the information about the event is gathered
18:16:35 <warlordfff> we want to make everyone participate on the organization of this years oSC
18:17:03 <differentreality> +1
18:17:05 <robjo> I think you need to nail down the dates, whatever they are, then people can decide if that fits and that will have an effect on their contributions to the organization.
18:17:06 <vuntz> #info everybody is welcome to participate in the organization
18:17:10 <zoumpis_mobile> +1
18:17:21 <warlordfff> openSUSE community has the power to do this away from SUSE centered places and it is a great oportunity to prove that
18:17:22 <suseROCKs> seriously, if you want everyone to participate, get away from Trello then.
18:17:34 <suseROCKs> that tool sucks and is closed.   ptooey.
18:17:37 <suseROCKs> ok I'm done yammering  :-)
18:17:40 <warlordfff> suseROCKs:  trello works for some reason
18:18:01 <warlordfff> anyway
18:18:10 <differentreality> suseROCKs: I am just curious, what alternatives would you suggest instead of trello?
18:18:18 <warlordfff> I would like to see you all tomorrow at the meeting
18:18:37 <suseROCKs> differentreality,   use the wiki.  We've used it for task management for years and it wasn't problematic.
18:18:42 <warlordfff> that is a great question actually
18:18:52 <suseROCKs> and at least on the wiki, everyone can see it.  On trello, you have to be logged in to see it.
18:18:53 <vuntz> I suggest to discuss trello vs wiki vs whatever at the meeting tomorrow :-)
18:19:00 <warlordfff> yeap
18:19:02 <robjo> Can we get away from the "patronizing, bickering over tools, and marketing"? Is there anything to discuss or will all substantial metters be talked about tomorrow?
18:19:26 <warlordfff> actually I don't think so robjo
18:19:31 <tampakrap> trello worked surprisingly well for osc12 ftr
18:19:59 <warlordfff> I just wanted to inform people that won't be able to be in the meeting tomorrow
18:20:16 <warlordfff> I am done
18:20:25 <robjo> trello works for me for some things. I am with suseROCKs. If people have to ask permission to participate you loose them.
18:20:27 <vuntz> warlordfff: thanks!
18:20:37 <vuntz> any very very very quick question on this topic?
18:20:46 <warlordfff> shoot vuntz
18:21:05 <hendersj> No, don't shoot vuntz, we need him. :)
18:21:16 <vuntz> heh
18:21:18 <robjo> I am not going to ask anyone for permission to help. If the tasks are no accessible without login, permission whatever, I just will not do any of them ;)
18:21:47 <vuntz> warlordfff: can you make sure trello will be discussed tomorrow?
18:21:52 <suseROCKs> +1 robjo
18:21:54 <warlordfff> you have a point I haven't thought untill now
18:22:01 <warlordfff> thanks
18:22:02 <warlordfff> :D
18:22:31 <vuntz> okay
18:22:38 <warlordfff> vuntz:  yeap I will
18:22:39 <vuntz> no question, let's move on
18:22:56 <robjo> got to to go before the cafetria closes need food -- gone
18:22:58 <vuntz> #topic Brief Q&A
18:23:16 <vuntz> any question on anything else?
18:23:26 <suseROCKs> Question:
18:23:32 <vuntz> (if it's a hard question, we'll keep it for next meeting)
18:23:36 <suseROCKs> How many of you are coming over to my house for XMAS Eve dinner?
18:23:49 <vuntz> heh
18:24:00 <warlordfff> suseROCKs:  you are so far away...
18:24:17 <suseROCKs> good, then you're one less person I have to shop for, warlordfff   -P
18:24:19 <differentreality> suseROCKs: is that an open invitation ?
18:24:34 <suseROCKs> differentreality,   You have a standing invitation anytime to come to Chicago.
18:24:44 <vuntz> warlordfff: I'll put your question about meeting attendance from board members in the agenda for the next meeting
18:24:51 <warlordfff> hey differentreality aren't you cooking on Xmas Eve?
18:24:55 <vuntz> ok, no question
18:25:05 <vuntz> #topic Next meeting date & chair
18:25:06 <differentreality> suseROCKs: :DD
18:25:20 <suseROCKs> warlordfff,   I can take her to Greektown to buy supplies for cooking  :-P
18:25:25 <vuntz> in theory, we would have the next meeting on the 26th
18:25:25 <victorhck> suseROCKs: Then I will eat by 2 persons
18:25:27 * suseROCKs wonders if there are Greektowns in Greece.
18:25:31 <victorhck> Mine and warlordfff
18:25:34 <differentreality> hahaha
18:25:39 <vuntz> but I guess too many people won't be there
18:25:53 <victorhck> I do
18:25:54 <victorhck> ;)
18:25:58 <vuntz> so let's schedule the next meeting for January 9th
18:25:59 <differentreality> warlordfff: xmas... no... nop... Hopefully though sb else will be cooking so that I can eat quite a lot of nice home made food on xmas day :D
18:26:07 <warlordfff> :D
18:26:08 <suseROCKs> vuntz,   in the past, we always cancelled the meeting between xmas/NYE ahead of time.  Pointless to have that meeting.
18:26:13 <vuntz> I should be available, so I can chair there (unless someone wants to do it)
18:26:30 <warlordfff> nop lets meet next year
18:26:33 <vuntz> #info no meeting on December 26th
18:26:43 <vuntz> #info next meeting on January 9th (chair: vuntz)
18:26:47 <vuntz> and we're done!
18:26:49 <vuntz> thanks all!
18:26:52 <vuntz> #endmeeting