#opensuse-project: openSUSE Project Meeting

Meeting started by vuntz at 17:00:13 UTC (full logs).

Meeting summary

  1. Quick review of action items from last meeting (vuntz, 17:02:45)
    1. for the wiku update AI, cboltz could do with some help pushing this forward (vuntz, 17:07:35)
    2. doc on what chairing involves and how to do it is on http://en.opensuse.org/openSUSE:Project_meeting (vuntz, 17:09:30)
    3. keeping other AI that weren't completed (vuntz, 17:09:39)
    4. ACTION: darix to ask henne about getting someone else to help with administrating the mailing lists (vuntz, 17:09:44)
    5. ACTION: cboltz to ask scott about status of wiki update (vuntz, 17:09:51)
    6. ACTION: vuntz to talk to toscalix about a paid designer for openSUSE (vuntz, 17:09:58)

  2. openSUSE presence at SUSECon 2013 (vuntz, 17:12:21)
    1. for background, see discussion at http://lists.opensuse.org/opensuse-project/2012-12/msg00017.html (vuntz, 17:54:45)
    2. agreement that having a booth at SUSECon would be great (vuntz, 17:55:03)
    3. agreement that we should try to have talks at SUSECon (vuntz, 17:55:13)
    4. many questions on whether a summit or a track is best, whether doing this at SUSECon or at another event is best, etc. (see log) (vuntz, 17:56:05)
    5. suggestion to rethink how we should organize a summit (or summits) in 2014; a discussion to start after we decide what to do in 2013 (vuntz, 17:57:26)
    6. potential options for 2013: do like last year, push to have a track during SUSECon, do a summit at another event (no concrete proposal so far), do no summit (vuntz, 17:58:19)
    7. there is no real option to decide to do the Summit and then cancel in February (too expensive) (vuntz, 18:03:26)
    8. ACTION: vuntz to summarize discussion to the board (vuntz, 18:08:55)

  3. openSUSE Conference 2013 (vuntz, 18:09:29)
    1. kick-start meeting for oSC13 is tomorrow at 15:00 UTC (vuntz, 18:10:12)
    2. people willing to help can join the trello board: https://trello.com/board/opensuse-conference-2013/4fbbad2bb16117957efeff5c (vuntz, 18:11:39)
    3. 19-20-21 of July is currently the target dates (vuntz, 18:12:23)
    4. there is a connect group named 'oSC13 The summer is comming' for people to submit any articles / blog posts / etc. (vuntz, 18:15:19)
    5. everyone should blog about the conference! (vuntz, 18:15:37)
    6. https://en.opensuse.org/Portal:Conference is the place where all the information about the event is gathered (vuntz, 18:16:19)
    7. everybody is welcome to participate in the organization (vuntz, 18:17:06)

  4. Brief Q&A (vuntz, 18:22:58)
  5. Next meeting date & chair (vuntz, 18:25:05)
    1. no meeting on December 26th (vuntz, 18:26:33)
    2. next meeting on January 9th (chair: vuntz) (vuntz, 18:26:43)


Meeting ended at 18:26:52 UTC (full logs).

Action items

  1. darix to ask henne about getting someone else to help with administrating the mailing lists
  2. cboltz to ask scott about status of wiki update
  3. vuntz to talk to toscalix about a paid designer for openSUSE
  4. vuntz to summarize discussion to the board


Action items, by person

  1. cboltz
    1. cboltz to ask scott about status of wiki update
  2. vuntz
    1. vuntz to talk to toscalix about a paid designer for openSUSE
    2. vuntz to summarize discussion to the board


People present (lines said)

  1. vuntz (136)
  2. warlordfff (109)
  3. suseROCKs (70)
  4. robjo (49)
  5. Ilmehtar (22)
  6. hendersj (14)
  7. differentreality (6)
  8. tampakrap (6)
  9. victorhck (4)
  10. cboltz (4)
  11. bugbot (3)
  12. tux93 (1)
  13. zoumpis_mobile (1)


Generated by MeetBot 0.1.4.