17:06:57 <manugupt1> #startmeeting Project Meeting 3rd Oct 2012
17:06:57 <bugbot> Meeting started Wed Oct  3 17:06:57 2012 UTC.  The chair is manugupt1. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:06:57 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:07:24 <jospoortvliet> #agreed
17:07:26 <jospoortvliet> ;-)
17:07:29 <manugupt1> #topic openSUSE Conference by jospoortvliet
17:07:46 <suseROCKs> watch it jospoortvliet.  I don't appreciate when people try to be funny on IRC!
17:08:01 <manugupt1> jospoortvliet: the floor is all yours..
17:08:12 <jospoortvliet> tampakrap: ping :D
17:08:24 <jospoortvliet> about the conference, then
17:08:29 <tampakrap> I'm here
17:08:31 <suseROCKs> where'd these dark clouds come from?
17:08:51 <jospoortvliet> we're working via Trello, planning stuff
17:08:53 <jospoortvliet> https://trello.com/board/opensuse-conference/503b692a387cdc6d5388ad08
17:08:54 <jospoortvliet> if you want to help
17:09:22 <jospoortvliet> the latest calls for help have been us looking for volunteers to help do interviews with the speakers of the event to promote it: http://en.opensuse.org/openSUSE:Conference_Interviews
17:09:35 <jospoortvliet> and in general, become volunteer for the event on-the-spot:
17:09:41 <manugupt1> #info If you want to help with conference, pick a task from https://trello.com/board/opensuse-conference/503b692a387cdc6d5388ad08
17:09:47 <jospoortvliet> http://en.opensuse.org/openSUSE:Conference_volunteers
17:09:52 <jospoortvliet> thank you manugupt1
17:09:59 * manugupt1 will keep on doing it
17:10:04 <jospoortvliet> you'll have to ask one of us to add you to the trello
17:10:15 <jospoortvliet> but that's not too hard if you have an account so don't let that be a barrier please!
17:10:22 <jospoortvliet> we still need lots of help
17:10:25 <manugupt1> jospoortvliet: Ok..
17:10:31 <ita> henne: ping
17:10:37 <jospoortvliet> otherwise, tampakrap you might have things to say
17:10:50 <manugupt1> #info Interview interesting people from http://en.opensuse.org/openSUSE:Conference_Interviews
17:10:55 <jospoortvliet> ita: we're in a meeting, unless you have something to add I'd like to ask you to wait a bit until it is over :D
17:11:30 <jospoortvliet> One piece of news - bof sessions can now be scheduled: http://en.opensuse.org/openSUSE:Conference_BoF_sessions
17:11:36 <jospoortvliet> before I forget :D
17:11:42 <jospoortvliet> published earlier today on news.o.o
17:11:50 <tampakrap> sorry give me a min
17:11:58 <manugupt1> #info bof sessions can now be scheduled: http://en.opensuse.org/openSUSE:Conference_BoF_sessions
17:12:07 <manugupt1> tampakrap: sure :)
17:12:08 <tampakrap> i have an issue with my laptop
17:12:18 <suseROCKs> !support @ tampakrap
17:12:18 <SUSEhelp> tampakrap: For general technical support on IRC, please go to #opensuse (/join #opensuse).  You may also wish to submit your question via http://forums.opensuse.org.  Or join the support mailing list by sending an email to opensuse+subscribe@opensuse.org
17:12:24 <tampakrap> im on the phone now
17:12:35 <suseROCKs> :-D
17:12:44 <jospoortvliet> aw bad timing. Ok, is there anyone else who has something to say about the conference planning/organization?
17:12:54 <jospoortvliet> note that trello gives you a reasonably good idea of the status...
17:12:56 <suseROCKs> I do!
17:13:24 * manugupt1 listens
17:13:24 <suseROCKs> Been observing from a rather remote distance all the planning going on for oSC this year and I think you guys deserve a round of applause for all the hard work you're doing!
17:13:36 <manugupt1> +1 :D
17:14:01 <manugupt1> and to suseROCKs and AlanClark and team for an awesome summit :)
17:14:09 <tampakrap> suseROCKs: when I said I have an issue with my laptop I didn't ask for support :P
17:14:20 <tampakrap> anyway, about the conference
17:14:22 <jospoortvliet> thanks, that is appreciated... It is quite a ride, as usual. But we have lots of help, from people like you, izabel, Stella and others working behind the scenes, taking care of things. That saves stress...
17:14:30 <tampakrap> we DESPERATELLY NEED PEOPLE TO STEP UP
17:14:54 <manugupt1> #info People must step up to volunteeer for the conference
17:15:09 <tampakrap> we have tons of tasks, we need volunteers, even to pick up small tasks so that we don't have to do them
17:15:37 <tampakrap> especially we would appreciate people coming one or two days before the event (there is also a welcome party on friday)
17:15:45 <tampakrap> and we need many people for onsite support
17:15:54 <tampakrap> for many different tasks
17:16:23 <tampakrap> we coordinate in opensuse-conference mailing list mostly and occasionally here, and we use trello for organization planning
17:16:54 <tampakrap> and we can add anyone who is willing to help in our trello instance to see the live stream of our tasks
17:17:16 <tampakrap> I'm not going into details about the tasks that are pending, I think I made my point
17:17:28 <manugupt1> Just a quick question, to add myself or the others to the trello do we need to mail somewhere
17:17:35 <manugupt1> preferably oo-conference ML?
17:17:37 <manugupt1> right
17:17:40 <tampakrap> yes the list
17:18:04 <manugupt1> #info to join the trello board, mail the oo-conference list with your trello credentials
17:18:09 <tampakrap> I'm already acting as proxy for people needing stuff either from inside suse or from anyone else
17:18:15 <manugupt1> tampakrap: cant we make it public and would not that be better
17:18:21 <tampakrap> I became really good at yelling people
17:18:31 <tampakrap> it can't be made public for various reasons
17:18:48 <manugupt1> tampakrap: ok..
17:19:06 <manugupt1> Can we move on to the next topic tampakrap jospoortvliet or do you have anything else
17:19:15 <tampakrap> yes, a brief status update
17:19:23 <manugupt1> sure..
17:19:54 * suseROCKs dares tampakrap  to try to yell at the Deaf guy...
17:20:01 <tampakrap> for those who don't follow the news.o.o and planet, we announced the schedule, we have 2 full days of presentations and workshops, and the 2 extra opensuse only days
17:20:11 <jospoortvliet> next
17:20:14 <tampakrap> we will announce the parties soon
17:20:37 <suseROCKs> Will you be raffling off tigerfoot's Geeko Car?
17:20:39 <tampakrap> and we are going to have a great event, spread it around!
17:20:50 <manugupt1> #info for those who don't follow the news.o.o and planet, we announced the schedule, we have 2 full days of presentations and workshops, and the 2 extra opensuse only days and a great event is ahead
17:21:36 <suseROCKs> manugupt1,   Probably should add -<nick> at the beginning or end, so people don't think you made all those quotes yourself when reading minutes   :-D
17:22:00 <manugupt1> Thanks a lot tampakrap and jospoortvliet
17:22:01 <tampakrap> I'm available for questions, else feel free to move, thanks for your time
17:22:09 <manugupt1> suseROCKs: Next time will surely do that
17:22:21 <manugupt1> #topic Inactive mailing lists
17:22:33 <manugupt1> Next in the agenda is inactive mls
17:22:43 <suseROCKs> this topic still exists??
17:22:44 <manugupt1> AlanClark: there?
17:22:51 <manugupt1> suseROCKs: yes
17:22:57 <suseROCKs> seems the topic itself has become inactive.  :-(
17:23:12 <manugupt1> blinux
17:23:13 <manugupt1> blinux-de
17:23:14 <manugupt1> opensuse-amd64
17:23:15 <manugupt1> opensuse-factory-base
17:23:17 <manugupt1> opensuse-factory-graphics
17:23:18 <manugupt1> opensuse-factory-mozilla
17:23:20 <manugupt1> opensuse-goblin
17:23:21 <manugupt1> opensuse-ia64
17:23:23 <manugupt1> opensuse-networking
17:23:25 <manugupt1> opensuse-proofreading
17:23:26 <manugupt1> opensuse-ux
17:23:27 <manugupt1> proxy-suite
17:23:29 <manugupt1> radeonh
17:23:31 <manugupt1> opensuse-wiki (merge into opensuse-web)
17:23:32 <manugupt1> These are the mailing lists, so if everyone agrees here we will do the needful by mailing it to admin@oo
17:23:40 <manugupt1> Thats ok with everyone?
17:24:02 <suseROCKs> isn't there a longer list of MLs that were proposed to be defuncted or merged a while ago?
17:24:12 <manugupt1> suseROCKs: I see only these at the moment
17:24:33 <cboltz> this looks like the "old" list of MLs at the first view
17:24:35 <suseROCKs> e.g  I think -ambassador ML still hasn't been mreged into -marketing.  Or did I miss the merge?
17:24:45 <cboltz> I'd guess nobody actually closed or merged them until now
17:24:49 <suseROCKs> and btw, no one could see blinux  :-)
17:24:50 <manugupt1> suseROCKs: We will have to wait for it.. I guess
17:25:02 <manugupt1> cboltz: I will send a mail then again to admin@oo
17:25:12 <manugupt1> Can we move on to the next topic
17:25:19 <suseROCKs> this was henne's AI.
17:25:45 <manugupt1> suseROCKs: We will send it and finish it..
17:25:57 <suseROCKs> :-)
17:26:09 <manugupt1> can we move on to the next topic now
17:26:16 <suseROCKs> I dunno,  can you?
17:26:37 <manugupt1> suseROCKs: I can mail admin@oo and ping others to get the needful done atleast I can poke :D
17:26:45 <manugupt1> ok.. besides that next topic now
17:26:56 <manugupt1> #topic Code-in updat
17:27:07 <manugupt1> I have started making the wiki pages thanks to Rajko
17:27:30 <manugupt1> Matt and me are the admins this time and if robjo steps up that would be awesome :D
17:27:42 <manugupt1> We need tasks now so people can start filling up the tasks
17:28:04 <manugupt1> Also, This time GCi has no money and every org chooses 2 winners by a vote
17:28:05 <robjo> manugupt1: you can add me as admin
17:28:17 <manugupt1> robjo: I will do that then :) Thanks
17:28:43 <manugupt1> I need reviewers for the wiki page http://wiki.opensuse.org/openSUSE:GCI and someone to write an announcement
17:28:47 <manugupt1> Any volunteers
17:28:50 <manugupt1> for that
17:29:33 <manugupt1> robjo: Can you review the wiki pages once to make sure they conform with this year rules and I have not missed anything of importance
17:29:50 <manugupt1> I will edit the wiki
17:30:09 <suseROCKs> make that an #action item
17:30:25 <manugupt1> #action review GCI wiki pages ( volunteer needed)
17:30:36 <manugupt1> #action GCI announcement (volunteer needed)
17:30:56 <suseROCKs> When do you plan the GCI announcement?
17:31:12 <manugupt1> suseROCKs: Well this is a call for mentors so preferably by this weekend
17:31:17 <manugupt1> and ready to push by monday
17:31:23 <suseROCKs> with all the news going on right now, that might get drowned if not properly scheduled.
17:31:59 <manugupt1> I agree :)
17:32:18 <manugupt1> Ok.. Thats it from my side.. any more comments
17:32:26 <manugupt1> on GCI
17:33:03 <manugupt1> Ok.. Next topic thats mine too I guess
17:33:33 <manugupt1> #topic Proposal ( so manugupt1 needs inputs )
17:34:16 <manugupt1> What i am proposing here is the Board should take up responsibility of publishing various things that are going in and around the community
17:34:39 <manugupt1> 1. We can start off with a few teams which are well defined like the conference team, travel team etc etc
17:34:53 <manugupt1> and then make a report to publish it on news
17:35:27 <manugupt1> Since we are learning as of now ( and have no automation at the moment ) we can start with a few teams
17:35:43 <manugupt1> We can publish the reports bi-monthly
17:36:02 <manugupt1> and then when we are all settled we can incorporate more teams and make quarterly reports
17:36:09 <manugupt1> That is my idea
17:36:14 <manugupt1> What do you guys think
17:36:58 <jospoortvliet> I think it is very good and important
17:36:59 <hendersj> I like the idea - some publicity on things going on in the community would be good.
17:37:14 <jospoortvliet> actually, there's an agenda item here which is kind'a related - by tux93
17:37:19 <hendersj> Even within the community, it's hard to know what other teams are doing
17:37:24 <jospoortvliet> hendersj: exactly
17:37:27 <jospoortvliet> and how well things are going
17:37:28 <jospoortvliet> or NOT
17:37:32 <hendersj> Yes
17:37:44 <jospoortvliet> sometimes, if teams have problems but do not say something, things just disappear
17:37:46 <jospoortvliet> that is a problem
17:37:51 <jospoortvliet> manugupt1:  awesome plan therefor
17:38:02 <hendersj> I think it would definitely help cross-team collaboration as well
17:38:07 <hendersj> And reduce duplication of efforts
17:38:13 <suseROCKs> +1
17:38:18 <jospoortvliet> hendersj: clarity could help with those as well, yes
17:38:29 <jospoortvliet> hendersj: for me, the biggest deal is knowing the 'health' of teams
17:38:35 <jospoortvliet> some are NOT healthy but that is not visible
17:38:59 <suseROCKs> also, frequent meeting summaries posted on ML and elsewhere so people who miss meetings still know what's happening without being forced to read ugly transcripts
17:39:00 <manugupt1> Ok.. In general I think everyone agrees
17:39:11 <jospoortvliet> I'd love to see a 'dashboard' of openSUSE teams, with those pretty green/yellow/red lights, plain and simple :D
17:39:30 <jospoortvliet> manugupt1: what did the board think of this
17:39:51 <manugupt1> jospoortvliet: I have not received any reply as of now.. but vuntz agrees when I spoke to him
17:39:52 <jospoortvliet> did you get feedback from, say, henne, FunkyPenguin, will stephenson?
17:39:56 <suseROCKs> what would the lights signify?
17:40:04 <jospoortvliet> ok vuntz likes it, that's good
17:40:16 <jospoortvliet> but the others, what, they don't care, or?
17:40:49 <manugupt1> jospoortvliet: I dont know.. I guess I will send a mail again and inform and since they have not responded we can go with the decision we make here I guess
17:40:58 <suseROCKs> I should mention this subject was brought up during the Summit General Meeting and the general tone was "more info please"  including what manu suggests about quarterly reports and meeting summaries.
17:41:00 <jospoortvliet> suseROCKs: well, say, for the admin team: response time to mails (the agenda item from tux93 describes how he has been sending mails for a month now, no reply. That should simply not happen, or at least - not go unnoticed by the community)
17:41:26 <jospoortvliet> manugupt1: ok, so how do you want to proceed, what exactly do you plan to do?
17:41:41 <suseROCKs> jospoortvliet,   meaning emails to the board?
17:41:44 <manugupt1> jospoortvliet: I have already mailed the travel-support team and they agree to it
17:42:11 <manugupt1> jospoortvliet: Other than that I am focussing on our release team and other teams and ask them about it
17:42:14 <jospoortvliet> manugupt1: awesome
17:42:38 <manugupt1> jospoortvliet: there are other teams like the marketing team ( non-technical ) teams about which we should have info
17:43:07 <manugupt1> also I guess I will ask SUSE admins to give me access to their google webmaster tool like site to gain web statistics
17:43:17 <izabelvalverde_> manugupt1 we talked about it and we said that the board should decide how to handle with the results
17:43:22 <manugupt1> I plan to present my first report in the 2nd week of November
17:43:29 <izabelvalverde_> Board means more than one I guess
17:43:34 <manugupt1> izabelvalverde_: vuntz agrees
17:43:44 <manugupt1> izabelvalverde_: and if Board does not respond then?
17:44:08 <izabelvalverde_> Andy as well but not public request yet
17:44:31 <izabelvalverde_> but we have all in case is needed ;)
17:44:49 <manugupt1> izabelvalverde_: then all is cool I guess :)
17:45:11 <izabelvalverde_> Board usually answers when I asked them before
17:45:16 <manugupt1> izabelvalverde_: By the way I have sent the board mail twice and have not received a response
17:45:47 <manugupt1> So I will send a mail again and try again :)
17:45:57 <jospoortvliet> manugupt1: then we might need a report from the board itself, too, as it seems they are not responsive either :D
17:46:01 <manugupt1> otherwise we will move maintaining status quo
17:46:04 <jospoortvliet> at leat not to themselves :D
17:46:25 <jospoortvliet> manugupt1: I think you should go and do it, if other board members don't support you that should not be a reason to let things NOT happen.
17:46:43 <manugupt1> jospoortvliet: Board  as of now had no definite tasks so this is one of the tasks I want to set a definite
17:46:48 * jospoortvliet thinks that if this happens it should be public AND reflect poorly on board members who don't bother to do what they promised when they were trying to get elected
17:46:54 <manugupt1> so if the board does not report it is non-performing :)
17:46:57 <suseROCKs> +1 to jospoortvliet!
17:47:19 <hendersj> Yes, agreed
17:47:42 <manugupt1> Facilitate communication with all areas of the community  this was always there but a proper way was missing
17:47:46 <hendersj> I was just thinking - wasn't one of the reasons this meeting time changed so there'd be better attendance?
17:48:08 <manugupt1> hendersj: Its not good timing at europe :) We need to discuss timings again
17:48:24 <hendersj> That is one of the challenges of such a distributed team, certainly.
17:48:27 <izabelvalverde_> also shouldn't have a "quorum" to happen?
17:48:29 <suseROCKs> hendersj,   It was indeed changed to actually later in the day, but when still no one showed up, it got pushed back to a saner hour for the rest of us.  :-)
17:48:38 <robjo> There is no good time that fits everybody around the world.
17:48:51 <jospoortvliet> robjo: +1 moving it around all the time doesn't help
17:49:12 <jospoortvliet> robjo: we now have US folks, someone from india running the thing, and europeans. I think this time seems to work D:
17:49:13 <robjo> But moving the time and starting the "only if there is an agenda there will be a meeting bs" effectively killed this meeting.
17:49:22 <jospoortvliet> robjo: true
17:49:37 <manugupt1> robjo: Again a proposal
17:49:43 <suseROCKs> izabelvalverde_,   In the past, the quorum was used only if there were matters to be voted on by board members during the meeting.  if no quorum, then no matters can be voted on, but still general discussions allowed.
17:49:56 <manugupt1> We will have a meeting even if there is no agenda and wait for 5 minutes
17:50:02 <robjo> We used to have a "standing agenda" that made sense and attending thus was relatively easy and became part of the routine, now it's hit or miss.
17:50:04 <izabelvalverde_> suseROCKs thanks :)
17:50:05 <manugupt1> and if no one is there we will dissolve the meeting for that day?
17:50:33 <suseROCKs> robjo,   exactly.   The standing agenda helped ensure there was always something to be talked about.
17:50:57 <suseROCKs> manugupt1,   that would be the logical conclusion, yes.
17:51:03 <robjo> My proposal would be to re-instate a standing agenda and have the meeting all the time.
17:51:22 <manugupt1> Anything I am ok with both of it
17:51:25 <hendersj> Yes, I think consistency would help - if there's not a lot to talk about, people get some time back.
17:51:32 <hendersj> But the expectation should be that it's always held
17:51:56 <hendersj> I think it would also be useful to have representation from the various teams - maybe as part of the reporting that was discussed earlier
17:52:12 <suseROCKs> Also the "don't deviate from agenda at all or add last minute items" hurt things as well.
17:52:17 <robjo> We have enough going on that there are always topics, people do not necessarily bother to put it on the wiki
17:52:20 <hendersj> (by which I mean that reporting could help us identify representation from the teams involved)
17:52:26 <manugupt1> robjo: +1
17:52:29 <suseROCKs> In the old old days, there was a lot of creativity and fostering that in Project meeting is essential.
17:52:49 <suseROCKs> Good things like Community Week was invented DURING a project meeting, even though it wasn't on the agenda.
17:52:50 <jospoortvliet> we're getting off-topic, folks
17:53:00 <jospoortvliet> looks like we have an agenda item for the next meeting or for the end of this one :D
17:53:00 <manugupt1> Ok.. I will summarize here
17:53:55 <manugupt1> I will propose robjo's proposal to the board and the -project ML and if there are enough +1s we will take robjos way, however status reports will have a time limit ( I need that )
17:54:04 <manugupt1> Is everyone fine with it and then we will end the meeting
17:54:14 <hendersj> Sounds good to me
17:54:26 <suseROCKs> types good to me
17:54:51 <manugupt1> Ok.. Folks then here we go and end the meeting
17:54:56 <manugupt1> meeting end 3
17:55:00 <manugupt1> meeting end 2
17:55:02 <manugupt1> meeting 1
17:55:08 <tigerfoot> m0
17:55:13 <manugupt1> Thanks a lot everyone :)
17:55:16 <manugupt1> #endmeeting