15:16:36 <suseROCKs> #startmeeting  Summit Program Committee Meeting
15:16:36 <bugbot> Meeting started Thu Mar  1 15:16:36 2012 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:16:36 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:16:53 <suseROCKs> #chair AlanClark robjo
15:16:53 <bugbot> Current chairs: AlanClark robjo suseROCKs
15:17:21 <suseROCKs> hoping wstephenson or Bille can join us
15:17:31 <AlanClark> agenda: openSUSE:Summit_Program_Committee
15:17:57 <suseROCKs> http://en.opensuse.org/openSUSE:Summit_Program_Committee#Proposed_Agenda
15:18:15 <suseROCKs> I think you all have already reviewed this.  Any objections/suggestions to it before we proceed?
15:18:33 <AlanClark> at the end of the meeting will you update that page?
15:18:37 <robjo> not from me
15:18:43 <suseROCKs> absolutely, AlanClark
15:18:57 <AlanClark> ok lets' go
15:18:59 <suseROCKs> as well as contact any relevant people on it.
15:19:13 <suseROCKs> #topic  Update Status
15:19:51 <suseROCKs> ok so we've been a bit slow in communication because we don't have unified communicaiton yet.    Henne is still awaiting the SUSE MTA admin to notify us that our ML is ready
15:20:12 <suseROCKs> that's really all the status I have right now  :-)
15:20:20 * robjo has done nothing
15:20:33 <suseROCKs> ok then we move on to next topic...
15:20:37 <robjo> we should not have yet another ML
15:20:58 <robjo> lets use the conference ML that already exists
15:21:07 <suseROCKs> robjo,   umm   for the CFP, yes we need it.    There's a lot of flurry of email that is coming soon once CFP opens
15:21:42 <robjo> suseROCKs: but we have the ML, used it last year for osc11, no need for a new one
15:21:44 <suseROCKs> robjo,   conference has two ML's currently,   conference@ and cfp@.     There will be huge confusion as pointed out by several people already when paper submissions get mixed up for both events
15:21:59 <suseROCKs> robjo,   you used the cfp ML?
15:22:27 <robjo> suseROCKs: I used cfp ML to submit my talk last year for osc11
15:22:46 <suseROCKs> robjo,   but the CFP Ml itself was high traffic for those of us who were on the CFP team
15:23:08 <suseROCKs> CFP ML wasn't just to send submissions it was also to discuss a lot of things.
15:23:11 <robjo> Is it really too difficult for people to prefix with [summitt] or [osc12]
15:23:13 <AlanClark> need to remember that the cfp is a very targeted 'temporary list
15:23:39 <suseROCKs> robjo,   you really think people are going to remember to tag their subject line?
15:24:00 <suseROCKs> seems tagging subject lines is more work than simply sending an email to ML+subscribe@ once
15:24:21 <robjo> how long do we plan to keep cfp for the summit open?
15:24:41 <suseROCKs> robjo,  that's going to be one of the topics today.  We need to set up a date for open/close
15:24:51 <robjo> I think there will be overlap for certain things and thus you end up discussing the same stuff on 2 lists, not iedeal
15:24:53 <suseROCKs> but even after close, we have a lot of work to do on the team
15:25:19 <suseROCKs> robjo,   how do you see cfp being overlapped on both events?
15:25:27 <suseROCKs> two very different programs
15:25:52 <robjo> OK, then. Lets rename the existing list to cfp-osc and have a new one cfp-summit
15:26:17 <robjo> hopefully these can then be re-used in the future and hopefully we will not have to plan 3 events at the same time.
15:26:25 <suseROCKs> robjo,  that's already in the request queue.  We're just waiting for the MTA Admin to report back to henne
15:26:44 <robjo> OK, sorry for the noice
15:26:52 <suseROCKs> no problem  :-)
15:26:55 <suseROCKs> next topic...
15:27:00 <robjo> more lists to keep track of, argh
15:27:12 <suseROCKs> #topic  What is our target audience/focus?
15:27:49 <robjo> I think this should be similar to osc, we should focus on community
15:27:50 <suseROCKs> some things brought up in past IRC discussions:
15:27:52 <suseROCKs> a great opportunity to fly in folks from Central America, Mexico and Canada, not just focused on US.
15:27:52 <suseROCKs> appeal for new contributors who are in florida to join just for this event
15:27:52 <suseROCKs> more of the uber-techs are in EU than in US
15:27:52 <suseROCKs> who would a marketing event speak to? susecon attendees staying on? press? suse fans who are not contributors?
15:28:22 <suseROCKs> I gues the real question is ...  who are the most likely people to attend the Summit.
15:28:23 <AlanClark> our audience is: ambassadors, users, LUG members, new contributors
15:28:54 <suseROCKs> right, as in I don't see it being very developer-focused.  At least not this first year.
15:29:10 <suseROCKs> I could be wrong though
15:29:10 <robjo> plus existing contributors and maybe some hold over people from SUSECon
15:29:38 <suseROCKs> right, I'm hoping we have a clearer picture of who those SUSECon holdoves are in the near future
15:30:09 <suseROCKs> AlanClark,   Does SUSE plan to ship European SUSEans enmasse to SUSECon?
15:30:13 <robjo> Don't turn it into a marketing mush fest
15:30:45 <suseROCKs> robjo,   I'm actually thinking of it more as a HowTo Fest.   Give people real hands on training experiences and whatnot
15:30:46 <AlanClark> There will be EU SUSEans but not the whole crew
15:31:17 <robjo> Maybe we should agree on tracks, and then the target falls out from that?
15:31:45 <robjo> I propose to have a "Packaging/OBS/Factory" track
15:31:50 <suseROCKs> the other thing to think about is our goal of making this a bi-lingual event as there are many Central Americans who are interested in attending if it has some spanish-language talks.
15:31:55 <robjo> A community focused track
15:32:03 <robjo> and a whatever else track
15:32:18 <suseROCKs> AlanClark,   how many session rooms will we have?
15:32:31 <AlanClark> as many as we want
15:32:39 <suseROCKs> I want 72!
15:32:47 <AlanClark> I would suggest 3 tracks
15:33:00 <suseROCKs> so...
15:33:06 <robjo> I also think that not every track has to have acitivities from 9-5
15:33:07 <suseROCKs> Community, OBS, HowTos?
15:33:40 <robjo> OBS should be howtos
15:33:57 <suseROCKs> Do we want to attract talks from other Projects that are not directly-openSUSE?
15:34:26 <robjo> that would fall into the "Whatever else" category I proposed
15:34:33 <AlanClark> let me modify what i wrote suggesting 3 tracks to 3 concurrent session rooms
15:35:20 <robjo> lets not schedule this just yet, I think the tracks idea is a good and proven format
15:35:24 <robjo> we should use it
15:35:50 <suseROCKs> robjo,  we're not to the scheduling part yet,  but tracks set up is important, yes
15:35:54 <AlanClark> robjo - my point being we don't have to target a full day to a topic
15:36:08 <AlanClark> im agreeing with defining tracks
15:36:13 <suseROCKs> The "whatever" as you call it,   That's kind of important as that is going to impact how we promote the Summit.     Are we in agreement that we want external talks too?
15:36:39 * AlanClark not sure on the external talks
15:36:40 <robjo> AlanClark: Agreed, that's why I said, "not every track has to have session from 9-5"
15:37:23 <robjo> AlanClark: why not external, GNOME, KDE, cloud, ...whatever?
15:37:57 <AlanClark> ok, I was just going to ask as to the definition of external.  I'm good with Gnome, kde, cloud
15:38:03 <robjo> "Whatever" is also a good track to have sponsor talks, if we find any
15:38:07 <suseROCKs> it would expand our potential sponsorship base, that's for sure.
15:38:30 <suseROCKs> but at the same time, we technically only have about 1 1/2 days of actual session time plus we're not sure how many people will actually come to the show  :-)
15:38:47 <suseROCKs> Summit is going to be *much* shorter than oSC
15:39:10 <robjo> yes, that's a good thing we have to find fewer speakers ;)
15:39:36 <suseROCKs> I doubt we'll have trouble finding speakers.   :-)
15:40:17 <robjo> In the end it might show that we only want 1 day of sessions and use Fr afternoon for group stuff
15:40:27 <robjo> Lets nail down the tracks
15:40:46 <suseROCKs> Friday is likely to only be group stuff.  I seriously doubt we can really have decent sessions on that day
15:41:12 <suseROCKs> robjo,   Also, I was thinking we can reduce sessions by having a panel discussion.
15:41:24 <AlanClark> I like the 3 robjo proposed, with some wordsmithing for the actual titles
15:41:28 <robjo> "Hands On -- OBS, Factory, Packaging", "Community", "Whatever"
15:41:45 <suseROCKs> For example, we can invite City of Largo, MHP, FreedomVoice to sit on a panel talking about the great use of oepnSUSE in their environments instead of each company doing their own session
15:41:58 <robjo> suseROCKs: Yes panel discussion would be good for Fr afternoon, this would be "group stuff"
15:42:02 <suseROCKs> in other words, I think we can come up with some good session consolidation ideas.
15:42:49 <suseROCKs> we'll have a clearer picture of what should go where when we hear from people
15:43:06 <robjo> I think we can worry about consolidation once we have proposal for talks
15:43:24 <robjo> suseROCKs: yes
15:43:38 <robjo> AlanClark: wordsmithing.....go
15:43:53 <suseROCKs> so in one or two sentences, what is the focus of this Summit?
15:44:31 <AlanClark> robjo - I don't have a better wordsmithing proposal at the moment.  have to let the brain kick that around for awhile; mostly the "whatever"
15:45:09 * suseROCKs rambling thought:
15:45:47 <suseROCKs> The Summit aims to bring together the community in the Americas region to collaborate and mobilize together...
15:45:56 <suseROCKs> wow that looks awful  :-)
15:46:22 <robjo> But a good start,
15:46:40 <suseROCKs> That line kind of excludes the external though
15:46:42 <robjo> use "openSUSE community"
15:47:01 <robjo> or openSUSE and open source community
15:47:12 <suseROCKs> for example, on my blog I had one responder from ubuntu community who said he couldn't wait to go to our Summit.
15:47:21 <CarlosRibeiro> suseROCKs: I think this is too much american and could make hard to attract ppl from outside of US
15:47:48 <suseROCKs> CarlosRibeiro,   "Americas" indicates more than US.
15:47:52 <AlanClark> ...providing hands on training,  open discussion and training
15:48:18 <suseROCKs> North America, Central America, South America
15:48:28 <suseROCKs> we could change Americas to Western Hemisphere?
15:49:14 <AlanClark> how about leaving the word out of the statement?
15:49:39 <CarlosRibeiro> suseROCKs: and ppl from EU, Asia, ...? excluded?
15:50:03 <suseROCKs> CarlosRibeiro,   Summit is meant to be more regional.  The main conference for global is still openSUSE Conference
15:50:09 <CarlosRibeiro> ok
15:50:37 <suseROCKs> CarlosRibeiro,   Some day I hope we have multiple Summits worldwide.
15:50:49 <suseROCKs> Summit-NA, Summit-SA, Summit-ASIA, etc.
15:51:50 <suseROCKs> jospoortvliet seems awake,  we should be pulling him into this discussion.  :-)
15:52:24 <suseROCKs> Ok so parts to incorporate into the Focus:
15:52:24 <AlanClark> let's write down the 3 topics and focus statement and keep going on the agenda
15:52:31 <suseROCKs> 1.  Regional  (agreed?)
15:52:34 <suseROCKs> 2.  Community
15:52:43 <suseROCKs> 3. HowTos
15:53:03 <suseROCKs> add to this bullet list please and then we'll move on...
15:53:10 <robjo> How about this:
15:53:16 <robjo> The openSUSE Summit aims to bring together the community in the Americas region to colaborate, meet new people, and provide an open and inviting atmosphere for those interested in open source.
15:54:08 <suseROCKs> That's a good and safe statement.
15:54:20 <suseROCKs> doesn't limit us nor overextend us.  :-)
15:54:45 <AlanClark> robjo's good
15:54:57 <suseROCKs> did we ever doubt it?  :-)
15:55:15 <suseROCKs> ok I'm liking it and AlanClark seems to as well, so we can move on to next topic
15:55:44 <suseROCKs> #topic Summit Program Schedule
15:56:01 <suseROCKs> If you look at the agenda, you'll note the important dates we need to agree on.
15:56:12 <suseROCKs> oh wait...
15:56:32 <suseROCKs> no, we're skipping Program Schedule until we know more what people submit to us...
15:56:37 <suseROCKs> move on to next topic:
15:56:38 <robjo> We're on #3, no important dates yet
15:56:47 <suseROCKs> #topic Set up Milestone Dates
15:56:55 <suseROCKs> This is the one I actually meant.
15:57:04 <robjo> why are we skipping #3?
15:57:29 <suseROCKs> robjo,  because as you pointed out earlier, knowing what goes where on which days depends on who responds to our CFP
15:57:47 <AlanClark> but we can cover a general format
15:57:53 <suseROCKs> ok...
15:57:56 <suseROCKs> #undo
15:57:56 <bugbot> Removing item from minutes: <MeetBot.items.Topic object at 0x1defc50>
15:57:58 <robjo> AlanClark: +1
15:58:14 <suseROCKs> #topic Summit Program Schedule
15:58:18 <jospoortvliet> suseROCKs: yes, I agree with AlanClark - you guys should have a very good idea of what you want so you can ask the right speakers and have an easier time picking and scheduling them...
15:58:21 <suseROCKs> sorry, my brain must be fried  :-)
15:58:40 <robjo> We should open with a welcome keynote
15:58:45 <robjo> obviously...
15:58:56 <CarlosRibeiro> robjo: what about ending your proposal with something more open and not so closed to open source interested ppl
15:59:00 <suseROCKs> ok so we know that we don't get the facilities until 3 p.m. Friday,  right AlanClark?
15:59:22 <CarlosRibeiro> robjo: I mean, maybe we have some ppl that are not interested but forced involved with open source
15:59:26 <AlanClark> I believe SUSECon will end about 1 or 2pm.
15:59:33 <jospoortvliet> robjo: a LITTLE more high-level: do we want 3 tracks? Do we want simultaneous tracks at ALL? I've seen confs doing just one room with a smaller number of really good talks... works good too.
15:59:40 <jospoortvliet> But they can't go deep, of coruse
15:59:54 <AlanClark> They will have a closing keynote
16:00:04 <robjo> jospoortvliet: we alreday agreed on 3 tracks, you missed that part of the meeting ;)
16:00:12 <jospoortvliet> robjo: aw ok...
16:00:27 <CarlosRibeiro> robjo: maybe something like "and provide an open and inviting atmosphere for those interested or involved with open source"
16:00:29 <suseROCKs> jospoortvliet,   but so much of that is impacted by what is currently unknown:   1)  How many speakers will submit proposals and 2) How many people will attend the Summit.
16:00:41 <suseROCKs> If only 50 people go, its silly to have 17 tracks.  :-)
16:00:58 <robjo> CarlosRibeiro: fine with me.
16:01:12 <jospoortvliet> so I suggest, with robjo, keynote at about 3pm, then 3 tracks with preferably technical stuff until 5 (so 2 sessions per track) to attrackt people from the SUSE Summit to stay longer. Then some food & party stuff I;d say!
16:01:38 <suseROCKs> why does jospoortvliet  always say "attrackt"?  Does he speak German or something??
16:01:49 <jospoortvliet> yeah yeah typo
16:02:06 <robjo> I would suggest one session after the keynote, then a "group event" that leads into the party
16:02:27 <robjo> one session per track
16:02:27 <suseROCKs> I'm a bit iffy about putting too much expectation on Friday because of travel considerations.
16:02:44 <suseROCKs> people *might* not arrive until Friday night, due to work.
16:03:12 <jospoortvliet> suseROCKs: a number of people will stay after SUSE Con. At the very least the SUSE people...
16:03:14 <robjo> Summitt starts in the afternoon, everyone flying for the summit should be able to get there on time, everyone staying longer would have the chance to at least attend one session
16:03:17 <suseROCKs> Hopefully the register-early and you get to attend last day of SUSECon perk will help a lot
16:03:19 <jospoortvliet> which will be at least 20 or so I think.
16:03:41 <suseROCKs> I hope so  :-)
16:03:45 <jospoortvliet> robjo:  you mean just one track after the keynote on friday?
16:04:01 <jospoortvliet> with 'just' I mean less than three, not 'I don't think it is enough' ;-)
16:04:17 <robjo> jospoortvliet: no 1 session per track, i.e. 3 simultaneous talks
16:04:19 <suseROCKs> can we worry about that once we actually have proposals?
16:04:46 <suseROCKs> what we need to figure out first and foremost is what hours we actually have...   Ok  so Friday we have 3.p.m. to (end of night)
16:04:50 <suseROCKs> Saturday is all day
16:05:02 <suseROCKs> AlanClark,  Do we actually have Sunday available?
16:05:20 <AlanClark> I would suggest that we hold a keynote on on Saturday.    They will keep the stage up for us on Saturday
16:05:36 <AlanClark> SUSE has to be out Sunday evening
16:05:42 <suseROCKs> And if so,  should Sunday be allday or end a little early  (3p.m.) for travel considerations.
16:05:57 <AlanClark> so we can do stuff Sunday morning, but they will be tearing down around us
16:06:04 <robjo> keynote: 3-3:45, talks 4:00-4:45, group event 5:00 - ... then party, that's my proposal for Friday
16:06:11 <suseROCKs> AlanClark,   Ok  we can work around that
16:06:58 * robjo suggest going all day Saturday
16:07:10 <AlanClark> We have the stage on Saturday - They want ot tear down that room on Saturday afternoon
16:07:12 <robjo> lets not worry too much about when people will arrive or leave
16:07:14 <suseROCKs> #info   Summit begins Friday, Sept 21 at 3 p.m. and ends approximately 2-3 p.m. Sunday, Sept 23
16:07:56 <suseROCKs> oh AlanClark   can't we keep the stage Sat night?   Might be useful for our party time
16:07:57 <robjo> AlanClark: +1 on the keynote on Saturday
16:08:56 <AlanClark> There is a second room that they are targeting for us to use for party
16:09:41 <CarlosRibeiro> AlanClark: +1 for Keynote on Saturday, good point
16:09:53 <suseROCKs> that's the room where jospoortvliet will be bbq inside the hotel, right?  :-)
16:10:10 <robjo> Need to plan for a closing "speech", thus there should one larger room still available on Sunday
16:10:20 <AlanClark> I'm still checking on the bbq options.  Am waiting for Alexia to visit the site
16:10:38 <suseROCKs> for "Closing" I'd actually propose we do a "Wrapup session" instead.
16:11:31 <suseROCKs> an open format  "What did you think of this year's Summit and what do you want to see next time" at the end would be more effective than some closing speech.
16:11:39 <CarlosRibeiro> suseROCKs: "Next steps session" instead of "Wrapup session" ?
16:12:14 <suseROCKs> we don't want our attendees to feel like drones, but rather like actually getting involved and invested before they go home.
16:12:15 <CarlosRibeiro> I mean, letting a kind of "keep going" as the last and closing session
16:12:34 <suseROCKs> CarlosRibeiro,   That's usually referred to as a wrapup term
16:12:59 <suseROCKs> "next steps" assumes we have a pre-defined agenda and thus attendees feel they're following rather than leading.
16:13:13 <robjo> OK, here is a rough outline I think we agree on, correct?
16:13:19 <robjo> Opening keynote
16:13:19 <robjo> - 1 session per track
16:13:19 <robjo> - Group event (community meeting....)
16:13:19 <robjo> - Party
16:13:19 <robjo> Saturday:
16:13:20 <robjo> - Opening keynote
16:13:20 <robjo> - sessions per track
16:13:21 <robjo> - party
16:13:21 <robjo> Sunday:
16:13:22 <robjo> - session per track
16:13:22 <robjo> - Group wrapup session
16:13:39 <suseROCKs> Looks good!
16:13:43 <CarlosRibeiro> nice
16:14:23 <robjo> That should do it for #3 on the agenda then?
16:14:38 <suseROCKs> I think so,  let's move on to #4
16:14:55 <suseROCKs> #topic Set up Milestone Dates
16:14:58 <robjo> AlanClark: ok with this?
16:15:06 <AlanClark> yes
16:15:21 <AlanClark> is pretty much what I had proposed initiailly
16:15:27 <suseROCKs> The most important thing we need to figure out immediately is when do we wish to open and close the CFP
16:16:08 <robjo> Lets work backwards for the closing date
16:16:32 <suseROCKs> I propose we open CFP applications from May 1 to July 1.
16:16:47 <suseROCKs> or April 15 to July 1.
16:16:57 <warlordfff> ηευ τηερε
16:17:01 <warlordfff> hey there
16:17:18 <suseROCKs> !en @ warlordfff
16:17:18 <SUSEhelp> warlordfff: See http://en.opensuse.org/openSUSE:IRC_list for other language channels - here's English only.
16:17:18 <robjo> start of summit is the 21st, we need to give people at least 1 month notice of acceptance, or do we need more, 6 weeks?
16:17:43 <suseROCKs> robjo,   the earlier the better, but not too early
16:17:51 <warlordfff> it was english, written in Greek
16:17:54 <warlordfff> :D
16:18:05 <robjo> ok 6 weeks
16:18:07 <suseROCKs> That's why, based on last year CFP experience, July 1 is a good closing date with 2 weeks for us to evaluate and approve
16:18:15 <warlordfff> AlanClark:  any news on a date for Prague?
16:18:29 <suseROCKs> warlordfff,   meeting...
16:18:54 <AlanClark> warlordfff: let's hold that for after this meeting
16:18:54 <warlordfff> oups
16:18:57 <warlordfff> sorry
16:19:08 <CarlosRibeiro> suseROCKs: why not Aug,1?
16:19:08 <CarlosRibeiro> too near of the event?
16:19:11 <robjo> suseROCKs: if you already worked it out can you share how you arrived at July 1st?
16:19:37 <robjo> I don't like dates that are pulled out of thin air.
16:19:48 <suseROCKs> CarlosRibeiro,   Aug 1 is too late for people who want to make travel plans early.  The closer the date to travel to Florida, the more expensive
16:20:03 <suseROCKs> robjo,   Ok,  so here's what typically happens after we close CFP...
16:20:06 <CarlosRibeiro> suseROCKs: thanks
16:20:23 <suseROCKs> Team reviews all proposals.   And tries to organize them into sessions and tracks.
16:20:39 <suseROCKs> We then send an acceptance notice to speakers.   We also ask them to confirm they still plan to attend
16:20:45 <suseROCKs> That's "First round"
16:21:04 <suseROCKs> from the list of rejected, we have some that are on "second chance".
16:21:23 <suseROCKs> For those that answered back in first round that they cannot make it after all, we then do second round to promote some rejected into accepted.
16:21:44 <suseROCKs> So there's generally a three week turnaround from CFP close to completion of Program
16:22:17 <suseROCKs> Then we need the ample time to advertise to the world our Program because some people wont' register to attend a conference until they see the Program first.
16:22:20 <robjo> suseROCKs: sorry to interrupt, I think I have a reasonable understanding of the process. I am asking how much time did you allot for the various phases to arrive at July 1st?
16:23:07 <CarlosRibeiro> suseROCKs: and if does we have any second round turned from denyed to accepted, and this one rejects or decline for any reason?
16:23:19 <suseROCKs> robjo,  I arrived at July 1 to give potential speaker proposals a wide berth of time to submit, but also to give us the ample time after closing on July 1 to prepare our Program
16:23:24 <CarlosRibeiro> this had ever happen before?
16:23:29 <AlanClark> one reminder - it took us longer to create the program from the cfp last year becuase of the tools.  let's make sure we keep a buffter so we aren't paniced
16:23:41 <suseROCKs> CarlosRibeiro,    what?  Can you rephrase your question?
16:24:08 <suseROCKs> CarlosRibeiro,  yes,  it happens that people submit to many conferences and then after accept decide which conferences to go to.   It's quite normal out there.
16:24:10 <CarlosRibeiro> suppose that a second round "winner" decline
16:24:15 <robjo> OK, lets work forward then to see if July 1st works.
16:24:33 <suseROCKs> CarlosRibeiro,   You're over-engineering  :-)
16:24:34 <CarlosRibeiro> what do we do to fix, there is a 3rd round?
16:24:59 <suseROCKs> CarlosRibeiro,   No  we keep going down the list of rejected in second round until someone says yes
16:25:03 <CarlosRibeiro> ok, I got the point ;) too much troublefind and troubleshooting :D
16:25:13 <suseROCKs> The rejected list will be very long already.
16:25:29 <robjo> CFP close July 1st, plus 5 weeks to get papers selected, tracks organized etc. that puts us at August 5
16:25:40 <suseROCKs> right
16:25:54 <robjo> This gives us 7 weeks to the conference start
16:26:19 <suseROCKs> 7 weeks of travel arrangements, plus 7 weeks of promotion potentials, plus...   :-)
16:26:45 <robjo> That's enough for speakers to make arrangements, but is it enough for those that wait for the program to register and make travel arrangements?
16:26:49 <robjo> I think not.
16:27:04 <suseROCKs> robjo,   so you're proposing earlier closing date?
16:27:38 <robjo> Yes, I don't think 7 weeks is enough
16:27:52 <suseROCKs> so what do you propose as the closing date then?
16:28:02 <robjo> to get decent a decent fare one has to make reservation about 4 weeks in advance.
16:28:08 <suseROCKs> June 15 is about as early as I'd be willing to support.
16:28:22 <robjo> Thus this leaves only 3 weeks for those that wait for the program to make up their mind
16:28:30 <robjo> people are slow.....
16:28:53 <suseROCKs> yes, and there's already in issue of travel costs considering it is in September and still peak travel season
16:29:13 <robjo> June 15 then?
16:29:25 <suseROCKs> April 15-June 15?
16:29:43 <robjo> March 30 to start?
16:30:05 <suseROCKs> 2 1/2 month open Period then...
16:30:12 <robjo> Or does it take us more than a month to beat indico and the ML into shape?
16:30:13 <suseROCKs> Yeah I could go for that.
16:30:24 <suseROCKs> nah we'll be ready by then
16:30:24 <AlanClark> I like it
16:30:44 <robjo> #agreed CFP March 30 - June 15
16:30:55 <suseROCKs> ok so Program team committee seems in consensus now for March 30-June 15 as the CFP open period
16:31:37 <suseROCKs> ok so there are some other dates we want to consider for the Summit milestones, but we can actually discuss most of them as we go along.
16:31:56 <suseROCKs> but we should at least commit to a date when we will publicly announce our Program.
16:32:05 <suseROCKs> Do you have a specific date in mind, robjo?
16:32:24 <robjo> June 15 + 5 weeks
16:33:13 <robjo> July 23
16:33:27 <suseROCKs> AlanClark,   You agree with that?
16:33:33 <robjo> That gives us an extra weekend, just in case ;)
16:33:40 <AlanClark> I was thinking a mid July
16:33:47 <AlanClark> but am ok with July 23
16:33:51 <suseROCKs> and if we happen to finish before July 23, even better.  :-)
16:34:09 <suseROCKs> July 23 is basically our "absolute must be done by" date.
16:34:16 <AlanClark> ok,
16:34:39 <robjo> Yes, no one will complain if we announce the program early
16:34:43 <suseROCKs> #info   openSUSE Summit Program must be completed and publicly published by July 23.
16:35:14 <suseROCKs> ok so how about we address the other milestone dates as we go along?
16:35:19 <suseROCKs> and we can wrap up today's meeting
16:35:33 <robjo> One more I think we need to agree on today
16:35:39 <suseROCKs> sure
16:35:53 <robjo> We should announce the tracks 1 week prior to CFP opening.
16:36:04 <suseROCKs> That's a good point.  I like that
16:36:25 <robjo> The we get a little buzz early and re-enforce a week later when we announce CFP
16:36:33 <AlanClark> good idea robjo
16:36:34 <suseROCKs> I'm actually going to leave that to the Promotion team, incl. jospoortvliet to work on what the press release stuff will include.
16:37:00 <robjo> Yes, what's in the PR is there problem, but we should set the dates.
16:37:03 <suseROCKs> I'm going to ensure I give full details of today's meeting to that team, which includes Jos, Mike Mc Callister and Amie
16:37:11 <robjo> s/there/their/
16:37:15 <suseROCKs> exactly
16:37:23 <suseROCKs> we now have something useful for them to work with  :-)
16:37:49 <suseROCKs> ok now I have one last bit of advice before we close...
16:38:11 <suseROCKs> As Program team, we should not completely rely on waiting to see who submits what...
16:38:16 <robjo> Alright then, AI for AlanClark, wordsmith "whatever" by the 21st at the latest ;)
16:38:34 <suseROCKs> In other words, if we think there's a good topic to cover, we should enter it in Indico and then strive to find an appropriate speaker to match up to the topic.
16:38:48 <suseROCKs> This worked very well for us in oSC last year when I created several "placeholder" topics
16:39:00 <robjo> suseROCKs: +1
16:39:01 <AlanClark> whatever ;-)
16:39:17 <suseROCKs> so please don't feel completely reliant on waiting for others to submit.  We're theprogram committee, we have the vision to create the show
16:39:44 <suseROCKs> and that's a wrap, if no one opposes!
16:39:54 <robjo> +1
16:40:11 <suseROCKs> alan never disagrees so I'll assume he +1 too...  :-D
16:40:27 <suseROCKs> I will summarize and send everywhere and on wiki this afternoon.  Thanks guys!
16:40:32 <suseROCKs> #endmeeting