18:08:35 <suseROCKs> #startmeeting openSUSE @ SUSECon Kickoff Meeting 1-Feb-2012
18:08:35 <bugbot> Meeting started Wed Feb  1 18:08:35 2012 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:08:35 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:08:48 <suseROCKs> #chair AlanClark
18:08:48 <bugbot> Current chairs: AlanClark suseROCKs
18:09:13 <suseROCKs> Alrighty folks, a quick explanation before we go on with the actual agenda...
18:09:50 <suseROCKs> Today is a kickoff meeting, and we want to be as inclusive as possible.   So we will ensure to record everything and make sure it is seen elsewhere
18:10:00 <suseROCKs> I will blog regularly about our progress
18:10:14 <suseROCKs> and keep our wiki page updated as well as send messages to the -project ML
18:10:48 <suseROCKs> We will not entirely work on IRC, but as is traditional, for all of our openSUSE Conference plannings, we start off with an IRC Kickoff meeting
18:10:54 <suseROCKs> any questions before we proceed?
18:11:47 <suseROCKs> Very well then,  here is our agenda: http://en.opensuse.org/SUSECon_Planning#Feb_1.2C_Kick_off_meeting_agenda
18:11:56 <suseROCKs> 1.  Define the target audience for this event
18:11:56 <suseROCKs> 2.  We need to name this event
18:11:56 <suseROCKs> 3.  Breaking down the planning:  What needs to be planned
18:11:56 <suseROCKs> 4.  Call for Volunteers
18:12:07 <suseROCKs> and on to first topic!
18:12:19 <suseROCKs> #topic  Define the target audience for this event
18:13:07 <suseROCKs> who wants to express their thoughts about this?
18:13:49 <suseROCKs> druonysus?
18:13:51 <druonysus> well I think we should target not only people but also anyone who is interested in openSUSE
18:14:28 <workingwriter_> I favor a wide focus, at least the current users.
18:15:00 <CarlosRibeiro> I believe this must follow the strategy focus  for target users, http://en.opensuse.org/openSUSE:Strategy#Target_users
18:15:11 <anditosan> Maybe investigate what LUGs there are in the area as well
18:15:17 <suseROCKs> so is our target audience those who are already using openSUSE in some form?  Or do we want to reach out to people beyond openSUSE?
18:15:30 <suseROCKs> Hi CarlosRibeiro
18:15:44 <CarlosRibeiro> suseROCKs: ;)
18:16:02 <suseROCKs> well let me point out that the focus (theme) of the openSUSE Conference last time was "RWX"
18:16:04 <AlanClark> +1 on CarlosRibeiro for target users.
18:16:09 <druonysus> workingwriter_:  I don't think we should leave out cuttent user... keep in mind that is is a good opertunity to have people in the US come and see openSUSE and the community around the project
18:16:19 <suseROCKs> Which meant people were there to talk, write and do it.
18:16:22 <CarlosRibeiro> anditosan: goos point, but how will we get this informations from lug? any idea
18:16:33 <anditosan> CarlosRibeiro, I can find out!
18:16:36 <CarlosRibeiro> a kind of a quickly survey?
18:17:05 <suseROCKs> Should we have half talks and half how-tos?    Do we want to have hackfests?
18:17:24 <AlanClark> I think osc is a better target for deep technical discussions, perhaps we focus this on target users?
18:17:44 <suseROCKs> Agreed,  I think  talks/howtos will be more effective in US
18:17:47 <workingwriter_> We should not exclude anyone, but focus efforts on who we have.
18:17:50 <sshaw> I think a hackfest of sorts would be cool
18:18:03 <anditosan> suseROCKs, we could also have beginners sessions for people to know how to get involved in the projec
18:18:19 <suseROCKs> anditosan,   sure
18:18:26 <sshaw> I think a beginners track might be nice.  A way to draw in new linux users
18:18:29 <CarlosRibeiro> AlanClark:  I agree with you, spcially because openSUSE in not such well know for the general ppl in US, and only few techs over there could be named as tech opensuse/suse guys
18:18:30 <druonysus> anditosan: I like that idead
18:18:36 <suseROCKs> sshaw,   do you think we can get enough folks to create a meaningful hackfest?   (keeping in mind this is only a weekend-event)
18:18:55 <sshaw> not sure
18:19:13 <sshaw> maybe not a hackfest in the traditional sense
18:19:33 <anditosan> what about a particular project, something directed?
18:19:41 <CarlosRibeiro> sshaw: +1 for beginners track, "lizards gets hands dirty sessions"
18:19:46 <sshaw> maybe a developer hangout corner that is fully stocked with all the latest in caffeine products and snackes?
18:19:50 <sshaw> snacks
18:20:25 <suseROCKs> Note that because of the flexibility of hackfests, we don't have to actually SAY there will be "x" hackfest.
18:20:34 <druonysus> sshaw: that sounds good... and I think we could pull off something like that and the "lizards gets hands dirty sessions"
18:20:43 <suseROCKs> We didn't really do that for oSC either.   Whatever hackfests happeened during the conference were pretty much ad hoc
18:21:01 <workingwriter_> YesAbsolutely have a beginners track.
18:21:55 <CarlosRibeiro> begginers sessions also could be recorded and published at blip.tv channel
18:22:00 <suseROCKs> ok I think we have a general consensus (which we should also present to the mailing list for any thought) that we will focus mainly on talks and howtos  with some beginner level stuff
18:22:16 <anditosan> CarlosRIbeiro +1
18:22:28 <anditosan> YES
18:22:38 <suseROCKs> CarlosRibeiro,   Sure, but that's really a separate topic  related to venue planning itself
18:23:22 <CarlosRibeiro> another suggestion is to have a quickly workshop about whot to migrate from windows to openSUSE, http://en.opensuse.org/SDB:How_to_migrate_from_Windows
18:23:39 <suseROCKs> Hold on folks...
18:23:56 <suseROCKs> specific session talks really go into CFP proposals.    We're talking about target audience now.
18:24:06 <anditosan> ok
18:24:27 <Qchmqs> do you know any
18:24:29 <suseROCKs> CarlosRibeiro,   its a great idea,  for sure.  I like it a lot.  Just we only have about an hour meeting time and we need to stay on track for kickoff focus
18:24:34 <CarlosRibeiro> suseROCKs: ok, keep going
18:24:35 <Qchmqs> good online todo list
18:24:55 <AlanClark> if we wanted to pull in more hackers, we could invite other .orgs to hold their hackfest as part of our event = I'm not a fan of this idea but throw it out for discussion
18:25:53 <CarlosRibeiro> AlanClark: I like this idea, of course every idea and actions could have pros and cons, but I really like the ideo to have ppl from apache, gimp, inkscape, bender, around us
18:25:55 <sshaw> AlanClark: I think its always good to try and build our developer community.
18:26:06 <suseROCKs> An interesting concept.
18:26:28 <sshaw> maybe even have a developer track making developers part of the focus group
18:26:37 <AlanClark> The reason I'm not a fan of the idea is that it can easily become a distraction more than a benefit
18:26:53 <druonysus> does anyone think we could pull off a kind of showcase for people doing interesting things with openSUSE... show how versitile it is? -- think exhibit hall kind of thing but all openSUSE deminstartions?... just want to get other peoples feel for something like that?
18:27:10 <anditosan> well if there are specific areas that openSUSE needs help with, we can put that as a subject of this hackfest
18:27:17 <manugupt1> I have an idea in mind for a session or workshop or talk
18:27:20 <suseROCKs> which brings us back to our original question of "target audience"   Are we using this event to "spread the word of openSUSE"  or is this more an "internal" event to work within our own community of users and developers?
18:27:27 <sshaw> SUSE has some really cool tool for developers
18:27:46 <AlanClark> suseROCKS - you're asking the right question
18:27:57 <CarlosRibeiro> AlanClark: yes, but if we already know problem is time to think in a kind of workaorund to no let get distracted, instead of let they out of the game, i think
18:28:05 <workingwriter_> We could also invite FLOSS-Manuals folk to have a booksprint.
18:28:21 <druonysus> sshaw: it has a lot of really good tools for everyone... and some things people just really dont know about (something we could aim to fix in the beginners track)
18:28:31 <anditosan> so in summary, our target audience as of right now is people who are interested in openSUSE, do particular openSUSE projects, and developers who could code for openSUSE during our sessions?
18:29:14 <suseROCKs> druonysus,   sure, but at the same time, it could be argued that we should use the time to educate our own community about our strengths and then subsequently they preach the goodness in their home areas.
18:29:36 <suseROCKs> Whereas if we are spending a lot of time working with "outsiders"  what cost do we end up neglecting our own folks?
18:29:43 <druonysus> suseROCKs: I see the point
18:29:54 <suseROCKs> Can we strike a good balance?   That's the question.  Especially in the limited weekend time frame
18:30:04 <CarlosRibeiro> two groups
18:30:31 <suseROCKs> Remember, this isn't really meant to be like a trade show (like SCaLE or similar)
18:30:33 <anditosan> suseROCKs, we could identify then working from the inside out, first encourage our members and then move outwards
18:30:36 <workingwriter_> agree with anditosan summary
18:30:58 <CarlosRibeiro> anditosan: brilhant path
18:31:14 <suseROCKs> anditosan,   isn't that what my point was earlier?  :-)    We focus on ourselves first and then when they go home they preach in their communities
18:31:28 <anditosan> CarlosRIbeiro, maybe indetifying members of our community who could make it.
18:31:40 <anditosan> suseROCKs, we think alike hehehe yes
18:32:35 <suseROCKs> ok so I'm going to summarize the questions we have raised here and put it to the List, so we can move on to next topic
18:32:38 <anditosan> suseROCKs, my question would be how do we work on communicating and encouraging our own members to attend?
18:32:47 <CarlosRibeiro> anditosan: suseROCKs as soon everyone inside are at the same page and with same directoins, time to go out
18:32:58 <Creatura85> suseROCKs: why dont you guys create 2 groups, one for opensuse folks and one for newcomers ? :)
18:33:01 <suseROCKs> CarlosRibeiro,   Exactly
18:33:28 <suseROCKs> Creatura85,   I'll include that in the question too.
18:33:37 <suseROCKs> ok so let's move on to naming
18:33:46 <suseROCKs> #topic  We need to name the event!
18:34:04 <suseROCKs> If you all look at the agenda, you'll notice that there are several names proposed for this event
18:34:23 <CarlosRibeiro> quickly link for theses names, please
18:34:24 <Creatura85> suseROCKs: i dont think that the day when openSUSE comes to my home country for a conference is that close :P
18:34:55 <suseROCKs> I really like the one druonysus proposed but with a slight modiication:  openSUSE Huddle - North America
18:35:05 <CarlosRibeiro> sorry I've found
18:35:14 <suseROCKs> Question is would people understand the significance of "huddle"?
18:35:38 <druonysus> suseROCKs: I like that Huddle idea... but then again, I would.
18:35:38 <AlanClark> suseROCKS - how about we have everyone throw out their name ideas first
18:36:00 <suseROCKs> Go for it folks!   Name it!  :-)
18:36:10 <CarlosRibeiro> openSUSE4U
18:36:10 <druonysus> openSUSE Community Huddle
18:36:25 <Creatura85> Geeko Community Huddle
18:36:27 <Creatura85> :D
18:36:34 <Creatura85> a fork of druonysus idea
18:36:41 <AlanClark> openSUSE Summit (oSS)
18:36:43 <anditosan> United Lizards, openSUSE Conference
18:36:49 <sshaw> I think the work huddle is fairly universal in the US
18:36:55 <CarlosRibeiro> I like openSUSE Summit
18:37:12 <sshaw> I like openSUSE Summit as well
18:37:13 <Creatura85> Summit sounds a bit too... political if you ask me
18:37:18 <suseROCKs> I would like to avoid "Conference" because we don't want to confuse from our main conference in EU
18:37:39 <druonysus> I like huddle because... well... everyone wants to be part of a huddle
18:37:47 <anditosan> United Lizards Conference
18:37:48 <druonysus> ... and it sounds fun ;)
18:37:49 <CarlosRibeiro> I really like, My manager will be so proud to let me go at the openSUSE Summit instead of openSUSE America Camp or U.S. Event
18:37:51 <suseROCKs> And hopefully as this picks up, in future years, we'll have similar events in other regions of the world
18:37:54 <sshaw> Creatura85: summit is used with open source conferences.  I'm not sure that it would be seen as political
18:38:06 <CarlosRibeiro> +1 for openSUSE Summit
18:38:12 <anditosan> united lizards of openSUSE
18:38:17 <suseROCKs> Thus a common identifiable name, similar to DrupalCon or FUDCon where no matter where it is held, you know what it is about
18:38:31 <Creatura85> well then Nato is talking about open source then at his Summits :D
18:38:48 <Creatura85> +1 anditosan
18:38:50 <sshaw> Creatura85: seriously dude?
18:39:07 <suseROCKs> CarlosRibeiro,   Agreed.  We should not make the name "US-dependent"
18:39:10 <CarlosRibeiro> anditosan: I believe lizards or geeko should be used only after this one, because now we are targeting users that may do not understand or associate lizards with openSUSE, but I also really like your idea
18:39:18 <sshaw> no one is going to say oh, openSUSE Summit... openSUSE must be a political thing
18:39:40 <anditosan> CarlosRibeiro +1, we could use it for the meeting after
18:39:45 <anditosan> suscon
18:39:55 <druonysus> sshaw: no but I do see summet as being a bit stuffy
18:39:57 <CarlosRibeiro> sshaw: no, no, no they will think, ohhh opsSUSE is not just a kind of nerds and geeks coding, they are a serious Linux project
18:40:10 <Creatura85> sshaw: that was an e.g of the word "summit" used in a different context
18:40:25 <anditosan> well, I personally do not like summit, because a few other projects use it for their events as well
18:40:34 <AlanClark> Carlos is right - Camp and Huddle make it hard to get sponsors and companies support
18:41:01 <CarlosRibeiro> anditosan: ok, so we can keep going looking for another name is other pppl agre with you
18:41:25 <anditosan> CarlosRobeiro, maybe put it to a vote. Im not sure if it really sticks with people
18:41:41 <CarlosRibeiro> but I still believing that will be easier for my boss understand to pay my trip to a summit than for  camp
18:41:43 <CarlosRibeiro> sure
18:41:43 <suseROCKs> Summit does lend to the "regionality" of the event rather than stealing confusion from Conference itself.   It has a good potential and easily understandable
18:41:50 <druonysus> AlanClark: I don't think it that woudl be true... I mean maybe camp but if you people know what a huddle is... but I do supose you would know better than I would on that
18:42:39 <suseROCKs> Huddle has a very homey - we're a family! feel to it.   But, could be off-putting to someone who uses openSUSE but doesn't feel like they're part of the community yet
18:43:05 <suseROCKs> Personally, I *love* Huddle, but I can see its drawbacks
18:43:07 <druonysus> suseROCKs: well that is fixed by marketing
18:43:14 <CarlosRibeiro> openSUSE Brainuse... trying to make some anology with Brainshare that is a wonderfull name for event
18:43:25 <druonysus> suseROCKs: we have to market it as "come be part of our huddle"
18:43:26 <CarlosRibeiro> brainsuse
18:43:27 <sshaw> looking at the list of events on the linuxfoundation site you have, Android Builders Summit, Linux Storage, Filesystems and MM Summit, 6th Annual Collaboration Summit, 5th Annual Enterprise End User Summit, and 12th Annual Linux Kernel Summit.  Then you have things like the Boston Summit (gnome), XEN Summit, etc
18:43:31 <druonysus> something like that
18:43:49 <sshaw> there is KVM Forum
18:43:52 <sshaw> maybe openSUSE Forum
18:43:55 <sshaw> L
18:43:56 <sshaw> ?
18:44:11 <suseROCKs> CarlosRibeiro,   I think both SUSE and openSUSE are trying to differentiate themselves from Novell now, so using reference to Brainshare would harm that differentiation
18:44:40 <druonysus> sshaw: openSUSE Live Forum? -- not to confuse with a forum online... and it sounds more fun
18:44:41 <CarlosRibeiro> suseROCKs: yeap, not good aide to associate with "brain"
18:44:43 <suseROCKs> sshaw,  as we have actual openSUSE Forums, that might confuse things in google searches and whatnot
18:44:45 <CarlosRibeiro> my fault
18:44:51 <workingwriter_> Practcally every conf I go is eit
18:44:52 <anditosan> what about the felowship of opensuse?
18:45:14 <workingwriter_> her Camp or Summit.
18:45:25 <suseROCKs> Fellowship sounds like we're joining a monastery  :-)
18:45:41 <CarlosRibeiro> openSUSE Live Forum, where Lizards comes to Geekos
18:45:57 <AlanClark> We should use Fellowship for the title of an evening event
18:46:02 <AlanClark> aka we will be in Orlando
18:46:21 <suseROCKs> Do we want to put this to a general vote via Connect poll?
18:46:24 <CarlosRibeiro> openSUSE Forum is cool too. we have many important international and global conventions named Forum
18:47:16 <workingwriter_> openSUSE social forum?
18:47:19 <suseROCKs> I see the following proposals:
18:47:20 <CarlosRibeiro> interracial forums, womans forums, scietific forums, onu forums, g8 forums... and now probably openSUSE Forum
18:47:24 <suseROCKs> - Summit
18:47:25 <suseROCKs> - Huddle
18:47:28 <suseROCKs> - Fellowship
18:47:30 <suseROCKs> - Forum
18:47:38 <suseROCKs> Am I missing anything?
18:47:48 <sshaw> not necessarily a fan, but symposium
18:47:52 <Itxshell> meeting?
18:48:29 <suseROCKs> - Meeting
18:48:33 <CarlosRibeiro> sshaw: -1 I dont' like to have a t-shirt with openSUSE symposium, no, no good to design, and work with this name
18:48:36 <suseROCKs> - Symposium
18:49:26 <suseROCKs> there ya go, sshaw.  He just shot down your idea that you don't like either  :-)
18:49:33 <CarlosRibeiro> anditosan: what name do you think is better to work with design or logos, banners....
18:49:38 <druonysus> I don't like Symposium either... sounds even more stuffy than summit
18:49:54 <CarlosRibeiro> anditosan: lets make the name easier for us to work later, ehehe
18:49:55 <suseROCKs> ok I think we have a good list of proposals.  Do we like the idea of putting it to a Connect Poll?
18:50:04 <workingwriter_> Symposium too academic!
18:50:13 <CarlosRibeiro> workingwriter_: +1
18:50:19 <sshaw> I was just looking up other conference names and saw it on the list
18:50:22 <anditosan> CarlosRibeiro, Im looking through some names as well and it is easier to convey ideas, for me, with forum, workshop and fellowship
18:50:36 <AlanClark> I like workshop
18:50:37 <sshaw> workshop is kind of cool
18:50:46 <sshaw> not sure I care too much for fellowship
18:50:56 <AlanClark> particularly given our earlier discssion on audience
18:50:57 <CarlosRibeiro> anditosan: yeap I like to work with forum integrated with opensuse, in a artwork language
18:51:08 <druonysus> sshaw: workshop sounds okay but sounds a bit limiting
18:51:12 <anditosan> CarlosRibeiro, yes!
18:51:31 <suseROCKs> I'm not a fan of Forum.   I see problems with it as we expand in later years, especially with google search  due to the fact that we actually *have* an openSUSE Forums
18:51:43 <workingwriter_> I could go with workshop
18:51:49 <CarlosRibeiro> AlanClark: inside openSUSE Forum or any other names, we can have some openSUSE xyz workshops.
18:52:00 <suseROCKs> Workshop limits the focus, IMO
18:52:09 <druonysus> suseROCKs: I agree
18:52:16 <CarlosRibeiro> I mean workshop is pretty cool, and must be part of the event, but in my opinioin not for named the event
18:52:33 <AlanClark> I tend to agree that workshop is limiting
18:52:37 <anditosan> what about calling it something more than workshop, such as opensuse's open workshop, open forum, open fellowship?
18:52:38 <suseROCKs> CarlosRibeiro,   Right.    It doesn't fit with the audience target we spoke bout earlier
18:52:38 <druonysus> this is why I like huddle... c'mon
18:52:45 <druonysus> good old huddle ;)
18:52:53 <sshaw> lol
18:52:55 <CarlosRibeiro> druonysus: kkkkkk
18:52:55 <sshaw> druonysus: pusher
18:52:56 <suseROCKs> openSUSE open Forum.   Sounds repetitive
18:53:12 <CarlosRibeiro> druonysus: sorry my friend, but I'm think to raise money from my boss
18:53:31 <AlanClark> I'm back to liking Summit
18:53:32 <CarlosRibeiro> and huddle, will not be a easy taks for me to convince him
18:53:36 <sshaw> openSUSE Gathering?
18:53:40 <anditosan> opensuse world forum?
18:53:41 <workingwriter_> opensuse social forum
18:53:48 <sshaw> kind of a play off of magic the gathering
18:54:02 <sshaw> AlanClark: +1
18:54:05 <druonysus> listen... the novell thing is called "Brainshare" in my opinion, I think that name is more dificult to get money for than Huddle
18:54:12 <suseROCKs> Guys, can we put ths to a vote?
18:54:24 <anditosan> suseROCKs, yes!
18:54:35 <workingwriter_> yes, put to vote
18:54:44 <suseROCKs> ok  vote on Connect Poll, agreed?    (We need to let non-meeting attendees have their say)
18:54:49 <AlanClark> +1
18:54:59 <sshaw> something of interest to mention is that UDS (Ubuntu Developer Summit) is held in florida every year
18:55:04 <anditosan> +1 suseROCKs
18:55:31 <suseROCKs> sshaw,   and we're going to show them how to do it the right way from now on  :-)
18:55:40 <anditosan> sshaw, it will be in california this year
18:55:50 <CarlosRibeiro> +1 for connect pool
18:55:58 <suseROCKs> ok
18:55:59 <sshaw> Oakland?  no thanks
18:56:00 <druonysus> suseROCKs: okay I suppose we should vote.
18:56:05 * sshaw never wants to go back there
18:56:18 <suseROCKs> #action  suseROCKs  will create Connect Poll for event name
18:56:35 <AlanClark> sshaw wants to go camp in Oakland
18:56:50 <suseROCKs> ok I want to quickly go back to the first topic (Target) for just a second with an idea I forgot to mention...
18:57:09 <suseROCKs> This will be in Florida where there are a lot of spanish-speaking people, and easy for folks from Mexico and Central America to travel to
18:57:22 <anditosan> go Spanish, go!
18:57:36 <suseROCKs> I'd like to propose we make an effort to have a bi-lingual conference  so that Spanish supporters feel welcome too.
18:57:49 <workingwriter_> Si
18:57:52 <suseROCKs> We have several Spanish speakers already here in the meeting, I think we can do it.
18:58:10 <suseROCKs> Thoughts?
18:58:11 <CarlosRibeiro> just laughing about myself... openSUSE UFC - openSUSE Unique Forum and Conf = openSUSE UFC
18:58:34 <AlanClark> +1, but we need to be clear - no simultanious translation - to expensive
18:58:35 <anditosan> suseROCKs, I like the idea. I think it would be good (later) to decide what type of sessions should also be hosted in Spanish, or if we would like to use translation equipment
18:58:37 <suseROCKs> CarlosRibeiro,   No futbol talk.  We are not Corinthians!
18:58:40 <CarlosRibeiro> I doubt many ppl will not stop and ready the article just because have UFC in the event name :D
18:59:04 <sshaw> Ultimate Fighting Championship® (UFC) ?
18:59:09 <sshaw> :)
18:59:13 <suseROCKs> hehe
18:59:18 <sshaw> come watch the lizards duke it out
18:59:29 <anditosan> sshaw, we hispanics are always in a fight for some reason
18:59:31 <suseROCKs> so do we generally agree we want to go bi-lingual or only one official language?
18:59:32 <CarlosRibeiro> yeap, but in pur case, openSUSE Ultimate Forum and Conference
18:59:56 <druonysus> suseROCKs: I like the official language take
18:59:59 <AlanClark> one other point - are we capable of building a bilingual program?
19:00:12 <druonysus> but I don't speak spanish
19:00:32 <suseROCKs> AlanClark,   Anditosan, tian and itxshell are spanish speakers who are very interested in attending.   And hopefully Federico will be there for SUSECon.
19:00:40 <CarlosRibeiro> bi-lingual is good, but if we are spending the entirely day to find a simple name in one lnaguage, oh my gosh, we will take forever to bet a bi-language name
19:00:41 <AlanClark> I'm thinking of the tools aka indico
19:00:44 <anditosan> AlanClark, we can make translated marketing materials, but we need to decide, after making sessions, which ones should be also in spanish
19:00:48 <suseROCKs> we're capable of having sessions in Spanish.  Are we capable of having translation devices?  probably not.
19:01:17 <sshaw> what if we just provide translation services
19:01:29 <CarlosRibeiro> sshaw: +1
19:01:38 <suseROCKs> sshaw,   translation services require funding,  equipment + interpreters
19:01:39 <sshaw> it would suck if there are sessions you'd love to attend, but its not in your language
19:01:42 <AlanClark> simultainious translation is very expensive
19:01:50 <sshaw> suseROCKs: we have spanish speakers in here
19:02:06 <sshaw> subtitles ;)
19:02:12 <suseROCKs> sshaw,  but would it be fair to tax them to have to be translating every session instead of being a participant?
19:02:12 <CarlosRibeiro> then I will be able to subscribe for a talk and no one will be shame about my poor english, great idea master sshaw
19:02:48 <Itxshell> do not think it necsario think of an event to attend bilingual Latin American case it is understood that must handle both languages, if viewed from costs should consider the large number of users in Latin America
19:03:27 <anditosan> Itxshell, suseROCKs is thinking mostly of the people of florida who are bilingual, many of them know spanish better than english
19:03:54 <suseROCKs> sshaw,   having spanish speakers != the necessary skill to properly provide live translation.   Its a very unique skillset regardless of your language abilities.
19:04:12 <suseROCKs> anditosan,   no I'm not.  i'm thinking we can get a lot of people from Central America to go too
19:04:31 <anditosan> what about creating/translating our sessions into spanish after the conference is over and making ourselves, spanish speakers, readily available for translation if people ask for it?
19:04:38 <suseROCKs> anditosan,  for example last year when I ws exploring to create an openSUSE event in Guatemala, tian said we could get 30 people just from Guatemala City to attend that event.
19:04:39 <anditosan> suseROCKs, ok
19:04:49 <sshaw> suseROCKs: I know.  I've done it before
19:05:04 <suseROCKs> anditosan,   that is exclusionary and discriminatory.   Why bother inviting in the first place if they have to wait until after.
19:05:25 <anditosan> suseROCKs, but I could volunteer to translate for people who want it
19:05:39 <suseROCKs> ok  how's this...
19:06:00 <suseROCKs> we look at the nuts and bolts as we go along,  but for now do we agree whether we want to have a goal of bi-lingual or not?
19:06:14 <AlanClark> let pursue bi-lingual
19:06:16 <sshaw> no matter what you do it will be exclusionary
19:06:17 <anditosan> yes
19:06:29 <sshaw> I don't speak spanish so therefore I'm ecluded from all spanish sessions
19:06:46 <suseROCKs> sshaw,   we have trouble understanding your English too  :-)
19:06:48 <sshaw> and discriminatory because spanish isn't a language I know
19:06:52 <sshaw> suseROCKs: :)
19:06:55 <Itxshell> universality for openSUSE and want to see constraints on a simple translation
19:07:01 <sshaw> suseROCKs: no you just refuse to hear what I'm saying ;)
19:07:06 <CarlosRibeiro> suseROCKs: AlanClark: and all, openSUSE festival sounds good?, I'm just trying to find another name to satisfy anditosan dammit!
19:07:13 * suseROCKs cranks up the sshaw volume  :-)
19:07:19 <sshaw> lol
19:07:36 <suseROCKs> CarlosRibeiro,   Festival sounds like we will have ferris wheels and roller coasters in the parking lot
19:07:38 <AlanClark> CarlosRibeiro: would your boss approve $$ for a festival?
19:07:39 <suseROCKs> and cotton candy
19:07:59 <suseROCKs> and we already have Disney World down the road.  :-)
19:08:07 <CarlosRibeiro> suseROCKs: but we will not have rollercoster and ferris whells over there? oh no...
19:08:29 <suseROCKs> CarlosRibeiro,   You and I can visit Disney World after the show.  Ok?
19:08:35 <CarlosRibeiro> AlanClark: no, sure he will laugh on my face
19:08:58 <anditosan> suseROCKs works at Dysney, he's the old man from "Up"
19:09:23 <CarlosRibeiro> yes, sorry guys, forget about festival... hey anditosan you sas at least I try to help you to get another name, but for while my boss only pays for Summit
19:09:26 <suseROCKs> No I'm Dopey, one of the seven dwarfs.  I'm so dopey I forgot to be short.
19:09:45 <anditosan> CarlosRibeiro, no big deal!
19:09:45 <suseROCKs> ok so next topic!
19:09:50 <AlanClark> suseROCKS: here's my proposal - That we pursue bi-lingual sessions and leave it to the CFP process to decide how many we receive
19:10:07 <suseROCKs> AlanClark,  sounds good
19:10:14 <suseROCKs> it really would be a CFP issue anyway
19:10:17 <sshaw> AlanClark: +1
19:10:18 <CarlosRibeiro> suseROCKs: don't forget to tag action to someone to publish the poll at connect
19:10:31 <suseROCKs> CarlosRibeiro,   Already did.  Keep up!  :-)
19:10:49 <CarlosRibeiro> suseROCKs: ;)
19:10:54 <suseROCKs> ok the next topic will be crazy with lots of talking here..
19:11:02 <suseROCKs> #topic Breaking down the planning
19:11:11 <CarlosRibeiro> hehehe I'm ready
19:11:29 <suseROCKs> If you again refer to the Agenda, you will see Alan and I have already listed quite a few items
19:11:56 <suseROCKs> we will also include a calendar of milestones (see bottom of the wiki page)
19:12:18 <suseROCKs> We should start identifying our milestones because we need to move quickly on many fronts
19:12:18 <CarlosRibeiro> nooo I was out of the game for while here, maybe is better to me just listening now
19:13:00 <suseROCKs> We need to set dates for:
19:13:07 <suseROCKs> CFP call for papers and deadline
19:13:38 <suseROCKs> We have a date (March 1) for all artwork.  Its important we have posters ready to distribute at FOSS events ASAP to let people know about the event
19:14:00 <suseROCKs> anditosan, has volunteered to help with artwork.  CarlosRibeiro  would you like to join in?
19:14:02 <CarlosRibeiro> anditosan: you see? artwork
19:14:30 <CarlosRibeiro> suseROCKs: Yes, but I cannot contribute too much, I have no much time now,
19:14:40 <anditosan> CarlosRibeiro, right on it!
19:14:54 <CarlosRibeiro> but for sure, one two thinks like a poster, or advertsiment, or card... I can give a hand
19:15:01 <anditosan> anybody else would like to help with artowrk?
19:15:15 <suseROCKs> btw artwork needs the formal name of the event
19:15:30 <CarlosRibeiro> but Hey anditosan count with me for minor things, wiil be nice to in fact to work with you
19:15:33 <anditosan> I can do it, I remember that tigerfoot metioned that he could render images for me too
19:15:36 <suseROCKs> So I propose the poll deadline be Feb 11 to vote for the name poll.   Agreed?
19:15:43 <CarlosRibeiro> +1
19:15:49 <AlanClark> Agreed - that's plenty of time
19:15:50 <anditosan> CarlosRibeiro, tudo beim goroto! :D
19:16:02 <CarlosRibeiro> anditosan: gracias amigo
19:16:17 <suseROCKs> #suserocks to add Milestone  Naming Poll to be completed by Feb 11.
19:16:33 <CarlosRibeiro> suseROCKs: great, perfect
19:16:59 <suseROCKs> ok what other immediate milestones do we need?
19:17:15 <CarlosRibeiro> should we open this oportunity to choose the name to others fellow, that are not involved into the openSUSE ecosystem, I mean
19:17:15 <suseROCKs> We have formation of committees by Feb 8
19:17:30 <suseROCKs> CarlosRibeiro,   What do you mean?
19:17:42 <CarlosRibeiro> if I create a article about this open pool in portugues, and publish
19:18:05 <CarlosRibeiro> for sure, more people from brazil will get a chance to choose the right name for get money from their possible sponsors
19:18:51 <suseROCKs> CarlosRibeiro,  Would they come even if they're not part of openSUSE ecosystem?
19:19:04 <CarlosRibeiro> also, the pool anpunce in portguese and others languages will be a kind of a "Hey openSUSE is here, to help you to help us"
19:19:12 <CarlosRibeiro> suseROCKs: yes, for your question
19:19:41 <CarlosRibeiro> because maybe ppl are not involved in openSUSE, but are involved in education, retails, and other markets that use linux
19:19:42 <suseROCKs> not "pool" ... "poll"
19:20:28 <suseROCKs> well...   I get your point CarlosRibeiro  and I agree with what you're tyring to sy
19:20:32 <suseROCKs> *say
19:20:33 <CarlosRibeiro> so these ppl could be interested in be part of the event not because the openSUSE name, but because our talks, workshops...
19:20:34 <suseROCKs> but...
19:20:35 <anditosan> CarlosRibeiro, suseROCKs, if we made it part of our advertisement, surely people would look into other areas where openSUSE is strong
19:21:00 <suseROCKs> naming is "personal" and I think we should allow openSUSE community to name it, not outsiders.   We hope the community will take those points into consideration
19:22:54 <suseROCKs> CarlosRibeiro,   The poll will  be conducted on Connect.  What I'm unsure of is whether non-members can vote on a poll in Connect.
19:23:47 <suseROCKs> Anyone else have thoughts on this?
19:24:03 <AlanClark> suseROCKS - I think most of the milestones are specifc to planning areas.
19:24:06 <CarlosRibeiro> suseROCKs: right, I understood
19:24:12 <anditosan> CarlosRibeiro, many non members voted for artwork but using doodle
19:24:29 <manugupt1> suseROCKs: Create a poll on the openSUSE members list to avoid such an issue
19:24:38 <manugupt1> openSUSE members group on connect
19:25:15 <suseROCKs> manugupt1,  but the question being raised is whether the naming should be limited to members only.   CarlosRibeiro has some valid points, but I still feel we should have the right to name our own baby.
19:25:35 <manugupt1> hmmm..
19:25:51 <CarlosRibeiro> anditosan: great, you are right, good point, but I believe for naming... maybe should not be a good idea. I don't have sure about that
19:26:12 <anditosan> CarlosRibeiro, I see
19:26:34 <suseROCKs> ok back to our main topic...
19:26:39 <suseROCKs> breaking down the planning  (and its milestones)
19:27:53 <AlanClark> There's a list of planning areas on the wiki, what areas have we missed?
19:28:03 <suseROCKs> artwork, naming, and committee formations are the immediate milestones.
19:28:19 <suseROCKs> should we let the committees create their own milestones to add to the calendar once they are formed?
19:28:42 <AlanClark> +1 on that idea
19:28:43 <anditosan> suseROCKs, I like that idea, set a final submission date for our spread tasks
19:29:10 <anditosan> from marketing and the rest of us plan accordingly
19:29:14 <suseROCKs> ok  let's do that.   Kind of pointless to create their milestones before they've even had a chance to talk amongst themselves
19:29:14 <CarlosRibeiro> suseROCKs: but does we already have this committee?
19:29:30 <suseROCKs> CarlosRibeiro,   That's the next topic:   Call for Volunteers   :-)
19:29:51 <CarlosRibeiro> suseROCKs: well ... ok
19:29:57 <anditosan> me me me! artwork! flyers, posters, hand outs, and maybe spanish translation for a couple of sessions
19:30:11 <suseROCKs> #topic Call for Volunteers
19:30:11 <AlanClark> CarlosRibeiro: great segway
19:30:24 <suseROCKs> hehe
19:30:27 <anditosan> #action artwork! flyers, posters, hand outs, and maybe spanish translation for a couple of sessions
19:30:30 <CarlosRibeiro> I believe we must first talk about volunteers, and after that ask them to see if they don't mind to handle this taks
19:30:56 <suseROCKs> CarlosRibeiro,   yes  that's what we were just saying a few mins ago, to let them handle the milestones themselves
19:31:05 <CarlosRibeiro> ok
19:31:19 <suseROCKs> ok so for the call for volunteers:   Please note at the top of the wiki page the list of areas we need volunteers for
19:31:24 <suseROCKs> Add your names!
19:31:47 <suseROCKs> You can add your name to more than one task/committee/whatever
19:32:06 <suseROCKs> I will also push for this to be known on the ML as well.
19:32:13 <anditosan> anditosan, marketing artwork, flyers, handouts, posters. Also Spanish, translation or spanish sessions
19:32:22 <anditosan> and camy!
19:32:27 <suseROCKs> But before we do that, let's look at this list and make sure we have all areas covered
19:32:29 <AlanClark> and more than one volunteer per task
19:33:04 <suseROCKs> is everyone looking at the list now?
19:33:22 <CarlosRibeiro> so we have anditosan as first volunterr, right anditosan?
19:33:32 <CarlosRibeiro> I can give some cents for artwork, and anything on onsite staff
19:33:33 <anditosan> CarlosRibeiro, right!
19:33:50 <suseROCKs> I need to add one more task to get our Android app for the conference.  I will ping prusnak to update the one we used for oSC last year.
19:34:58 <CarlosRibeiro> suseROCKs: done
19:35:04 <anditosan> anyone creating a website?
19:35:34 <AlanClark> That's indico
19:35:41 <CarlosRibeiro> suseROCKs: good point, android app
19:35:47 <suseROCKs> anditosan,  we have indico that we used for the CFP stuff, and I will ping admins to create an instance of wordpress for the public-facing website
19:36:10 <suseROCKs> AlanClark,   yeah  but there's two sections to conference that we need.
19:36:11 <CarlosRibeiro> suseROCKs: also using android app is a goos space to get some sponsor logo too $$$ cool
19:36:34 <suseROCKs> CarlosRibeiro,   we have an android app, we just need to ask prusnak to adapt it for our (soon-to-be-named Event)
19:37:12 <suseROCKs> I will ask him if there is room to create a sponsor window on it,  presently it doesn't have that feature visible
19:37:47 <suseROCKs> Sounds like we have most areas covered then?
19:37:52 <CarlosRibeiro> suseROCKs: no way to get some space/area inside de app  to let us to try to get a sponsor for that?
19:38:11 <suseROCKs> CarlosRibeiro,   thats why we will ask Prusnak wht we can adapt.  :-D
19:38:26 <suseROCKs> I can't speak for the cart in front of the horse.  :-)
19:38:31 <CarlosRibeiro> suseROCKs: well done, good boy ;) great
19:38:39 <suseROCKs> woof! woof!
19:38:45 <CarlosRibeiro> suseROCKs: kkkkk
19:38:58 <suseROCKs> druonysus,    are you going to volunteer for anything?
19:39:07 <druonysus> yes I am
19:39:13 <suseROCKs> Cool
19:39:17 <druonysus> I just don't know where I am useful
19:39:21 <druonysus> so I have not chimed in
19:39:29 <suseROCKs> ok
19:39:39 <suseROCKs> ok I think we have covered the gamut of what needed to be done for kickoff meeting
19:39:44 <AlanClark> druonysus: how about the program committee?
19:39:54 <suseROCKs> Unless  someone else has something to add, I have some closing statements to make
19:40:02 <druonysus> AlanClark: sure
19:40:44 <suseROCKs> AlanClark,   At some point, we need to give CFP team exact information about hours of session availability.
19:41:18 <AlanClark> How about the program committee figuring that out
19:41:38 <suseROCKs> AlanClark,   what I meant is...  Do we have all day Fri-Sun  or do we only have Fri-evening to Sun?
19:42:04 <suseROCKs> We don't know (at least those of us not in communication with SUSE) when exactly SUSE will turn over the venue to us.
19:42:11 <AlanClark> I have that information, so will put myself on the program committee
19:42:16 <suseROCKs> Great
19:42:30 <suseROCKs> ok  so let's move on to closing statements
19:42:38 <suseROCKs> #topic Closing Statements and general Q&A
19:42:48 <AlanClark> Also make me the coordinator with SUSEcon
19:42:56 <suseROCKs> Ok I want to make something *VERY* clear here
19:43:00 <suseROCKs> AlanClark,  will do
19:43:20 <suseROCKs> We have a lot of energy and I think we can make this event a HUGE success.   We see a lot of people wanting to be involved here.
19:43:25 <suseROCKs> And that makes me very excited
19:43:34 <CarlosRibeiro> suseROCKs: hummmmm
19:43:36 <druonysus> suseROCKs: me too
19:43:43 <druonysus> :)
19:43:46 <CarlosRibeiro> druonysus: hummmm too
19:43:47 <suseROCKs> It is important to recognize one thing.   With all this comes some responsibility....
19:44:11 <suseROCKs> We do not have any clear idea of what funding will be available for now for travel sponsorships.
19:44:26 <suseROCKs> And we, as a community, need to reach out to potential sponsors.  Not rely on SUSE to do all the work
19:44:37 <suseROCKs> It is our conference, it is our responsibility, and we can make it happen!
19:45:09 <suseROCKs> Any questions?
19:45:14 <AlanClark> It's going to be a lot of fun!
19:45:25 <druonysus> AlanClark: YES
19:45:46 <anditosan> suseROCKs, I would love to contact sponsors, but I know little about it. Maybe I could get some direction about that if necessary
19:45:51 <amon0thoth1> Sorry I am late and offtopic. Can be added "openSUSELiveCon" to name proposals
19:45:52 <suseROCKs> AlanClark,   You know, I had a really weird dream last night.  I dreamt that we had a Build-Geeko Fest in the parking lot where everyone created a giant geeko made out of paper mache.   :-D
19:45:56 <CarlosRibeiro> suseROCKs: humm yes, but let your statement out of the AlanClark vision eheh. Lets' make this a big event with all resource possbible
19:46:28 <suseROCKs> CarlosRibeiro,   That's exactly the point.   "All resources"   Not just rely on SUSE to do it all for us
19:46:40 <CarlosRibeiro> suseROCKs: +1
19:46:42 <suseROCKs> We all have various contacts in the world,  let's use it!
19:46:58 * AlanClark envisions suseROCKS on the Evening event committee making paper mache
19:47:17 <suseROCKs> anditosan,   well, there will be a sponsorship team created.  They will likely create form letters and advisories on how you can reach out to your contacts for sponsorship requests.
19:47:20 * anditosan thinks that suseROCKs should wear a gecko tail all along the show!
19:47:31 <suseROCKs> AlanClark,   you dreamt my dream too??   LOL
19:47:31 <anditosan> suseROCKs, cool!
19:47:53 <CarlosRibeiro> any way to have a sponsor from BRazil, I mean, is that so difficult to make happen
19:48:00 <CarlosRibeiro> I was thinking about Banco do Brasil
19:48:06 <AlanClark> suseROCKS - in my dream you were eaten by the crocidile
19:48:16 <suseROCKs> LOL
19:48:17 <CarlosRibeiro> will be awesome to have they as a sponsor for the event
19:48:28 <suseROCKs> CarlosRibeiro,   Wonderful.   Definitely!
19:48:42 <AlanClark> CarlosRibeiro:  Banco do Brasil would be way cool
19:48:45 <suseROCKs> see?  that's thinking outside of the box,   That's the point I made and you stepped up awesomely!
19:48:58 <anditosan> a bank sponsoring us, would be awesome! sounds like tons of money and bling!
19:49:13 <CarlosRibeiro> not sure, but I believe Izabel already have one openSUSE sponsor proposal already prepared for this
19:49:16 <suseROCKs> anditosan,    FYI  All of Banco's ATM machines run openSUSE
19:49:32 <suseROCKs> Awesome
19:49:37 <CarlosRibeiro> AlanClark: write down theses names Banco do Brasil and Caixa Economica Federal
19:49:48 <CarlosRibeiro> two potencials and huges sponsors
19:50:47 <CarlosRibeiro> anditosan: Banco do brasil have already more than 100.000 openSUSE installed at their infra-structure, there is no reason to not knock on their doors
19:50:53 <suseROCKs> ok any other questions?
19:51:17 <anditosan> CarlosRibeiro, good pointers, maybe I can work something out from Chile as well, I have some contacts there
19:51:28 <anditosan> suseROCKs, not me!
19:51:40 <amon0thoth1> Can be added "openSUSELiveCon" to name proposals
19:51:57 <suseROCKs> amon0thoth1,  I'll add it to the list for you
19:51:58 <CarlosRibeiro> amon0thoth1: nice shoot dude
19:52:07 <CarlosRibeiro> amon0thoth1: +1
19:52:09 <anditosan> amon0thth1, suseROCks, will create a poll for these names, keep it around
19:52:16 <druonysus> what about US based sponsors?.. do we have any ideas to get a US backer?
19:52:18 <suseROCKs> amon0thoth1,  and of course I expect to see you finally in person  :-)
19:52:38 <suseROCKs> druonysus,   I have a couple of contacts I will pursue
19:52:40 <amon0thoth1> thank you guys, i hoped to come earlier. work work
19:53:04 <CarlosRibeiro> suseROCKs: I doubt I mean, US and Europe banks are not in good shapes nowadays
19:53:10 <amon0thoth1> suseROCKs, I hope so too
19:53:15 <CarlosRibeiro> suseROCKs: but is a good question
19:53:17 <AlanClark> I have some ideas for sponsors as well - let's work out coordination within that sponsor commiittee
19:53:26 <suseROCKs> CarlosRibeiro,   well banks are not the only sponsors  :-)
19:53:55 <CarlosRibeiro> suseROCKs: yes, sorry I'm tired and I was thinking in a bank yet
19:54:00 <AlanClark> the action today is to sign up on the committee lists
19:54:04 <amon0thoth1> maybe some airlines can sponsor you too
19:54:05 <CarlosRibeiro> \me wake up
19:54:37 <suseROCKs> amon0thoth1,   We need to ping mrdocs to investigate airline possiblities.  He's an expert in that field
19:54:50 <CarlosRibeiro> amon0thoth1: another good idea, had you any good contact at any ariline company?
19:55:04 <suseROCKs> ok so final question of the day (I think)
19:55:07 <druonysus> suseROCKs & AlanClark: before I went tech I worked in Sales and Marketing... if I can help making calls or anyting let me know... I am good at that kind of stuff
19:55:30 <anditosan> sweet Drew!
19:55:30 * suseROCKs thought druonysus's voice was familiar.  Was taht you telemarketing me???
19:55:46 <amon0thoth1> CarlosRibeiro, let me check in COPA  Arilines
19:55:48 <suseROCKs> (no that was not my final question hehe)
19:55:52 <druonysus> NO... NEVER a telemarketing person
19:55:53 <CarlosRibeiro> #action suserocks to ping mrdocs to find out possibilities to have airlines beeing a openSUSE event sponsors
19:56:03 * anditosan dryonysus, hello this is Drew, how may I help you today?
19:56:09 <suseROCKs> #chair CarlosRibeiro
19:56:09 <bugbot> Current chairs: AlanClark CarlosRibeiro suseROCKs
19:56:15 <CarlosRibeiro> amon0thoth1: yep COPA, makes me remember about panama
19:56:17 <suseROCKs> CarlosRibeiro,   now do the #caction  :-)
19:56:20 <CarlosRibeiro> good time
19:56:40 <CarlosRibeiro> suseROCKs: nooo, is just to remember you
19:56:56 <suseROCKs> CarlosRibeiro,  but if you are not a chair, your #action did not get recorded
19:56:59 <amon0thoth1> CarlosRibeiro, that's right. they used to be associated with Continental Airlines too
19:57:00 <suseROCKs> Now I am empowering you  :-D
19:57:15 <CarlosRibeiro> suseROCKs: nice :D
19:57:30 <CarlosRibeiro> I sttarted my new job owend you a dollar, right?
19:57:47 <suseROCKs> Now...  we should do the following:   1)  Post general information updates to the Project ML about the progress of our event planning
19:58:01 <suseROCKs> 2)  Committees can form their own mailing group so we don't spam the Project ML
19:58:16 <suseROCKs> 3)  We have a once-a-month Status Update IRC meeting to see how everyone is coming along
19:58:37 <suseROCKs> I was asked yesterday if we can consider having future meetings on Saturday.    Any objections to that?
19:58:48 * suseROCKs looks at AlanClark :-)
19:58:49 <CarlosRibeiro> suseROCKs: not me
19:58:56 <AlanClark> no objection
19:59:04 <suseROCKs> CarlosRibeiro,   not you for Sat or not you for objection?
19:59:37 <CarlosRibeiro> suseROCKs: ok, no problem I didn't object anyway rsrs :D
20:00:07 <amon0thoth1> do we already have the location in Orlando?
20:00:13 * suseROCKs gives CarlosRibeiro  a Corinthian shirt
20:00:29 <suseROCKs> amon0thoth1,   yes   Caribe Royale   (See the wiki page for the link)
20:00:52 <CarlosRibeiro> suseROCKs: really makes me happy now, thanks a lot :D
20:01:07 * amon0thoth1 will check the link for Caribe Royale location
20:01:08 <AlanClark> Caribe Royale looks like a rearrangement of letters from CarlosRibeiro
20:01:21 <CarlosRibeiro> AlanClark: yeap I though the same
20:01:23 <CarlosRibeiro> kkkkk
20:01:31 <CarlosRibeiro> I love this one
20:01:38 <suseROCKs> AlanClark,   Speaking of which, do we have discount codes arranged for the hotel yet?
20:01:50 <AlanClark> not yet
20:02:07 * suseROCKs has a slight worry about whether rooms will be available if SUSECon attendees stay over for the weekend to do other stuff.
20:02:10 <AlanClark> they do have a block of rooms set
20:02:44 <suseROCKs> ok
20:02:49 * AlanClark adds this to the wiki list
20:03:12 <suseROCKs> I think we can close now.   All in favor to close?
20:03:21 <CarlosRibeiro> yeap
20:03:23 <druonysus> go for it ;)
20:03:28 <anditosan> you betcha!
20:03:41 <suseROCKs> Thank you all for getting started with great energy!
20:03:45 <suseROCKs> #endmeeting