#opensuse-project Meeting

Meeting started by wstephenson at 18:05:17 UTC (full logs).

Meeting summary

  1. Statuses (mrdocs, 18:33:27)
  2. Board ntroductions and locgistics (AlanClark, 18:45:47)
    1. http://en.opensuse.org/Board is not updated yet (robjo, 18:52:07)

  3. Q& (suseROCKs, 19:20:24)
  4. Q&A (suseROCKs, 19:20:30)
    1. http://lists.opensuse.org/opensuse-project/2012-01/msg00026.html (henne, 19:43:31)
    2. AGREED: on http://lists.opensuse.org/opensuse-project/2012-01/msg00026.html (mrdocs, 19:52:00)


Meeting ended at 19:56:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. AlanClark (103)
  2. yaloki (95)
  3. henne (69)
  4. wstephenson (49)
  5. robjo (41)
  6. suseROCKs (33)
  7. anditosan (21)
  8. manugupt1 (19)
  9. Creatura85 (19)
  10. DarkMac (16)
  11. mrdocs (15)
  12. izabelvalverde (11)
  13. FunkyPenguin (8)
  14. prusnak (8)
  15. it-s (7)
  16. bugbot (6)
  17. Ilmehtar (3)
  18. digitltom (2)
  19. FirasTN (1)


Generated by MeetBot 0.1.4.