18:03:14 <suseROCKs> #startmeeting
18:03:14 <bugbot> Meeting started Wed Jun 15 18:03:14 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:14 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:32 <suseROCKs> #chair AlanClark henne rhorstkoetter mrdocs prusnak
18:03:32 <bugbot> Current chairs: AlanClark henne mrdocs prusnak rhorstkoetter suseROCKs
18:03:52 <suseROCKs> All board members have previously stated their presence,  so no roll call needed
18:04:05 <suseROCKs> Congrats to everyone for being present
18:04:20 <suseROCKs> Ladies and Gentlemen, the openSUSE Project + Board meeting shall now commence
18:04:32 <suseROCKs> You can view today's agenda at http://en.opensuse.org/openSUSE:Board_meeting
18:04:48 <suseROCKs> Today's agenda is:
18:04:51 <suseROCKs> 1.  Old Action Items
18:04:57 <suseROCKs> 2. Status Reports
18:05:04 <suseROCKs> 3. openSUSE Strategy
18:05:11 <suseROCKs> 4. openSUSE Facebook Group
18:05:22 <suseROCKs> 5. openSUSE Foundation
18:05:32 <suseROCKs> 6.  Conference Planning
18:05:39 <suseROCKs> 7.  Where do we need to improve?
18:05:41 <suseROCKs> 8. Q&A
18:05:52 <suseROCKs> I'm  happy to observe that today we have a super-lightweight agenda!
18:05:56 <suseROCKs> (note sarcasm)
18:06:23 <suseROCKs> #topic  Welcome to openSUSE Project + Board Meeting | Topic:  Old Action Items
18:06:30 <rhorstkoetter> you even mixed the foundation in :p
18:06:51 <suseROCKs> First let's look at Project-Wide Action Items  http://bit.ly/opensuse_action_items
18:07:28 <suseROCKs> henne,   You have the first item  Bug #691780
18:07:31 <bugbot> openSUSE bug 691780 in openSUSE.org (Action Items) "Apply proposed Trademark Guidelines changes to the wiki page" [Normal,Assigned] https://bugzilla.novell.com/691780
18:08:26 <henne> its blocked by Bug #691779
18:08:29 <bugbot> openSUSE bug 691779 in openSUSE.org (Action Items) "Implement "based on openSUSE" branding packages" [Normal,New] https://bugzilla.novell.com/691779
18:08:41 <suseROCKs> oh they're related...  ok
18:08:49 <henne> as long as thore are not finshed we can't apply the changes
18:09:09 <henne> es
18:09:14 <henne> rlihm now is trying to wrap his head around branding packages
18:09:20 <henne> and help javier
18:09:25 <henne> but he's not there yet
18:09:31 <suseROCKs> okay,  so should we ping javier about it?
18:09:52 <henne> javier and rlihm
18:09:57 <suseROCKs> he's usually not present at this meeting so I'm unsure its being attended to
18:10:08 <suseROCKs> although what you just said, sounds like it is being attended to
18:10:25 * javier is going to have dinner
18:10:27 <prusnak> also we can ask sbrabec if needed - he's the one who came up with the idea of branding packages
18:10:48 <suseROCKs> ok and henne   I have a question about your bug.   Posting to wiki.   For discussion purposes or as final?
18:10:49 <mrdocs> yes
18:10:50 <cartman> should be easy once we have the artwork
18:10:55 <henne> prusnak: the packages are not a problem
18:11:03 <henne> robert is just not a packager
18:11:06 <henne> yet :)
18:11:28 <cartman> well give rlihm dimensions and be done :P
18:11:31 <henne> suseROCKs: we already discussed this a lot
18:11:43 <henne> suseROCKs: so to make it live
18:11:50 <suseROCKs> henne,  I don't recall my question asking if this is a discussion.  just asking a clarification
18:12:15 <suseROCKs> ok
18:12:18 <henne> are we picky today? :)
18:12:28 <suseROCKs> could be  :-)
18:12:42 <suseROCKs> ok so we can move on to Board Action Items now...
18:12:58 <suseROCKs> http://bit.ly/opensuse_board_ais
18:13:00 <cboltz> wait a minute - I think bug 682098 somehow dropped off
18:13:03 <bugbot> openSUSE bug 682098 in openSUSE.org (Action Items) "Decide how we go forward with contributor gifts." [Normal,Resolved: wontfix] https://bugzilla.novell.com/682098
18:13:07 <cboltz> I can't believe that nobody has a good idea ;-)
18:13:29 <cboltz> and closing it as wontfix, well, isn't the best idea IMHO
18:13:42 <henne> well come up with an idea
18:13:47 <henne> that is workable
18:13:49 <suseROCKs> and money :-)
18:14:03 <henne> on the marketing list that is :)
18:14:20 <cboltz> suseROCKs: that's the basic question: is there some money available for contributor gifts?
18:14:26 <suseROCKs> yes  I believe izabel was going to lead that discussion.  I can follow up with her on this.
18:14:37 <cboltz> if not, the discussion is finished instantly ;-)
18:14:45 <suseROCKs> cboltz,   well  right now, from what I can tell we are focusing a lot of current funds on the conference coming up.
18:14:58 <prusnak> you know if there's an idea you always find money
18:15:01 <suseROCKs> With the Attachmate merger, that kind of put a lot of budgets all around in flux  so we kind of have to be patient a little longer
18:15:02 <henne> why do you think about funds first?
18:15:09 <henne> if you have the most awesome idea you find fuin
18:15:12 <henne> funds :)
18:15:15 <prusnak> it's not like there's money come up with something
18:15:27 <suseROCKs> Give everyone German fine-engineered Mercedes
18:15:31 <suseROCKs> Awesome idea
18:15:34 <suseROCKs> Now go find the funds  :-)
18:15:37 <AlanClark> cboltz - if you have some ideas I'd like to hear them.  Let's discuss on the marketing mailiing list
18:15:42 <cboltz> *lol*
18:16:02 <suseROCKs> p.s.  Someone needs to drive my car for me
18:16:16 <suseROCKs> (additional funding required)
18:16:18 <henne> only if you dress like ms. sophie
18:16:21 <cboltz> ok, I'll speak up on the marketing ML - but please give me some days...
18:16:45 <prusnak> cboltz: thanks
18:16:47 <AlanClark> cboltz: awesome
18:16:52 <suseROCKs> #action  cboltz to come up with ideas for Contributor gifts on marketing mailing list
18:16:54 <prusnak> but remember it's not always about money
18:17:11 <suseROCKs> right.  It's about girls, fame and rock 'n roll
18:17:11 <prusnak> (mostly it is ..., unfortunately)
18:17:14 <cboltz> suseROCKs: I'll just reopen the existing AI ;-)
18:17:42 <henne> do we really need to track this here?
18:17:53 <suseROCKs> ok so back to board AI's  http://bit.ly/opensuse_board_ais
18:18:10 <cboltz> henne: if it's not (open) in bugzilla, it's not there ;-)
18:18:22 <henne> cboltz: if you say so :)
18:18:41 <AlanClark> I say yes - it is a project level issue
18:18:43 * cboltz gutenborged this from yaloky ;-)
18:19:00 <suseROCKs> ok stay on track guys
18:19:04 <AlanClark> let's go to the board AI
18:19:16 <suseROCKs> Board items.  First one is AlanClark   Bug #670594
18:19:19 <bugbot> openSUSE bug 670594 in openSUSE.org (Board) "Write an announcement about the new process of creating the foundation." [Critical,Assigned] https://bugzilla.novell.com/670594
18:20:09 <AlanClark> Well we did that, but with much time lapse
18:20:24 <suseROCKs> So close the bug?
18:21:26 <henne> where did you announce that?
18:22:13 <AlanClark> we need to rewrite that bug to fit our current status and need
18:22:22 <suseROCKs> ok I have a suggestion
18:22:36 <suseROCKs> "where did you announce that" seems to be a recurring theme these days
18:22:49 <suseROCKs> we're losing serious track of what did or didn't happen
18:23:04 <suseROCKs> I suggest we start a Board wiki page that lists actions resolutions, agreements, and so forth on a regular basis
18:23:14 <prusnak> suseROCKs: please, we can discuss this on where do we need to improve
18:23:26 <henne> yeah
18:23:29 <suseROCKs> that we, and the public, can all easily visit and scan through what we have.  We have no actual tracking or documentation of our activities
18:23:30 <prusnak> i am also curious where did the announcement go
18:23:39 <prusnak> suseROCKs: we have - it is bugzilla
18:23:44 <henne> and news.o.o
18:24:03 <suseROCKs> neither are functional for the purpose of a single page summary of activitiy
18:24:05 <henne> to quote a wise man: if it's not (open) in bugzilla, it's not there ;-)
18:24:13 <henne> huh?
18:24:30 <henne> http://bit.ly/opensuse_board_ais is one page right?
18:24:39 <suseROCKs> only of open bugs
18:24:49 <mrdocs> brb
18:24:50 <suseROCKs> and only indicates action items
18:24:52 <prusnak> you can show closed as well
18:25:04 <prusnak> it is not the tool issue
18:25:09 <AlanClark> the announcement went out months ago - then we hit the acquisition which put us off track, so we're back to needing to put everything back on track
18:25:54 <henne> the announcement of the new process (the ml and stuff we did there) never got out
18:25:59 <henne> sorry
18:26:09 <AlanClark> +1 stick with bugzilla
18:26:41 <AlanClark> point is, we need to get back on track and do it again anyway
18:26:46 <henne> ok
18:27:15 <prusnak> agred
18:27:21 <suseROCKs> ok next Bug which is mrdocs   Bug #685654
18:27:24 <bugbot> openSUSE bug 685654 in openSUSE.org (Board) "Webinar/Visit" [Major,New] https://bugzilla.novell.com/685654
18:27:24 <prusnak> but HOW do we get back on truck
18:27:40 <prusnak> track, of course :)
18:27:47 <henne> bug on truck
18:28:11 <prusnak> okay, let's discuss this on topic 5
18:28:29 <henne> okay
18:29:15 <AlanClark> 685654 - let's close.  We missed our window of opportunity to have a big impact.
18:29:38 <suseROCKs> AlanClark,  Nah  i say re-assign it and we'll continue to try to meet them next month
18:29:39 <henne> yeah
18:29:50 <suseROCKs> Michael did still state he wants a presentation
18:31:15 <suseROCKs> but no point in ffurther discussion of this AI until we have more arrangements with Michael
18:31:20 <suseROCKs> So we can move on to next AI...
18:31:38 <suseROCKs> prusnak,   Bug #670590
18:31:41 <bugbot> openSUSE bug 670590 in openSUSE.org (Board) "user search for bugzilla" [Normal,New] https://bugzilla.novell.com/670590
18:32:00 <mrdocs> FYI, i do have a skeleton for the presentation
18:32:13 <prusnak> no change
18:32:27 <suseROCKs> prusnak,   still blocked?
18:32:42 <prusnak> nobody gives a s**t apparently
18:32:50 <mrdocs> and if so why/where ?
18:33:10 <suseROCKs> prusnak,   so keep it open or WONTFIX it?
18:33:16 <prusnak> it's tracked in https://bugzilla.novell.com/show_bug.cgi?id=682324 but it is not public
18:33:37 <prusnak> last comment was at the beginning of may
18:33:55 <prusnak> not really interesting
18:34:08 <prusnak> i will close the public one and keep bugging in private one
18:34:13 <henne> well lets keep thi open
18:34:33 <suseROCKs> well to be fair to whomever,  that is right around the time of the merger.  I would suppose that people have new priorities to juggle and we kind of have to wait out this flux period.   Would that be a safe assumption?
18:34:35 <henne> it doesn't cost us anything...
18:35:01 <henne> suseROCKs: we're just not very high priority
18:35:22 <cboltz> suseROCKs: then the merger period must have started _very early_ for the bugzilla team (some years ago?) *g,d&r*
18:35:24 <prusnak> BP: 200 to be exact
18:35:25 <henne> we make up a very small percentage of bugzilla users...
18:35:30 <prusnak> :)
18:35:31 <suseROCKs> Maybe if I put on a dress and sang Geeko songs, we'd get more attention and priority....
18:35:39 <prusnak> please move
18:35:44 <prusnak> we can't change this one
18:36:01 <suseROCKs> ok we're done with action items  so next topic
18:36:17 <suseROCKs> #topic welcome to openSUSE Project + Board Meeting | Topic:  Team Status Reports
18:36:38 <suseROCKs> We have 15 minutes on this topic, and if anyone wishes to report the status of awesome things within our Project... SPEAK UP!
18:37:16 <mrdocs> vuntz: tigerfoot news on the desktop teams ?
18:38:07 <suseROCKs> ok I'm giving this topic one more minute and then moving on....
18:39:04 <mrdocs> i know kde 4.6.4 went out and KDE 4.7 is coming soon to Factory
18:39:12 <mrdocs> M2 next week IIRC
18:39:33 <suseROCKs> Anything else?
18:39:42 <suseROCKs> Going once...
18:39:44 <suseROCKs> Going Twice...
18:39:48 <suseROCKs> Sold!
18:39:51 <suseROCKs> #topic Welcome to openSUSE Project + Board Meeting | Topic:  openSUSE Strategy
18:40:07 <suseROCKs> I don't know Thomas Thym's IRC nick.  Is he present?
18:41:07 <AlanClark> doesn't look like it.
18:41:09 <suseROCKs> jospoortvliet,   Are you present?
18:41:32 <suseROCKs> One thing i keep forgetting to mention and now that I see this topic, I'm going to mention it...
18:41:48 <suseROCKs> Shouldn't we have sent out an email to all openSUSE Members informing them of the vote?
18:42:01 <suseROCKs> like we do when we have elections?
18:42:16 <mrdocs> +1 and did we not have a bug/wishlist item to be able to mail all members ?
18:42:31 <tigerfoot> suseROCKs: would be a nice idea, cause people can forget they have to vote before the 30 June
18:43:06 <suseROCKs> yes  we actually forgot to send out an email in last election until I reminded someone (can't remember who) to do the mail blast to all members
18:43:21 <jospoortvliet> yes
18:43:22 <jospoortvliet> I am
18:43:24 <suseROCKs> question is... who has the powerz to do such a blast?   I'm not sure of the mechanism imvolved here
18:43:31 <mrdocs> same
18:43:33 <mrdocs> brb
18:43:51 <AlanClark> Thomas sent at least one to project.
18:44:03 <suseROCKs> AlanClark,   yeah but that doesn't ensure all members are reached.
18:44:16 <jospoortvliet> I don't know how to do it, if anyone does - I do think it's a good move.
18:44:28 <suseROCKs> prusnak,   does connect provide that mechanism?
18:44:30 <jospoortvliet> 2 weeks until the deadline :D
18:44:54 <suseROCKs> jospoortvliet,   any idea of the number of votes submitted so far?  (not what the votes were  but number of votes)
18:44:58 <prusnak> no it doesn't
18:45:02 <prusnak> connect is not a spambot
18:45:12 <jospoortvliet> suseROCKs: about 70
18:45:29 <henne> connect can show you all the members and their email adresses
18:45:31 <suseROCKs> 70...  clearly we are not reaching out to our membership.  We have ~500 members now, right?
18:45:47 <jospoortvliet> yup
18:45:50 <mrdocs> henne: in a mass mailing format ?
18:46:07 <suseROCKs> henne,   how did we do it beefore when we sent out notices to members for elections?
18:47:03 <prusnak> -announce and -project should be enough
18:47:13 <suseROCKs> prusnak,   70 indicates it isn't
18:47:18 <suseROCKs> not all members follow mailing lists
18:47:26 <prusnak> if member is not following one of this, he/she probably is not going to vote when you send him an email
18:47:38 * oldcpu notes it was announced also on the forums (but not all follow the forums either)
18:47:41 <suseROCKs> I disagree with that reasoning
18:47:43 <prusnak> what i am trying to say is that we have 70 active members
18:48:04 <prusnak> and email blasting won't change that i guess
18:48:16 <suseROCKs> prusnak,  and what I'm trying to say is we have 500 members and we should have a mechanism to directly reach them for membership-related events
18:48:33 <mrdocs> +1
18:48:35 <izabelvalverde> prusnak I´m one of them cause I already voted
18:48:38 <tigerfoot> prusnak: no a bit more, but reading mail, then strategy then voting can be disturbed at anytimes ... and then forget
18:48:48 <henne> mrdocs: what is mass mailing format?
18:49:00 <suseROCKs> well here's my feeling then...  if we only get 70 votes.  then strategy fails even if 70 vote 100% for it.   We need to ensure as many votes as possible to show strong project-wide support for the strategy or it won't move forward
18:50:09 <henne> i can show you how to extract the names/mail addresses from connect
18:50:21 <prusnak> i can give you the plaintext with all addresses of members
18:50:33 <mrdocs> henne: so we can compose a mail > push button > send to all members
18:50:33 <prusnak> there is a button for that i implemented some time ago
18:50:52 <prusnak> i am just hesitant to use it for spamming members
18:50:52 <henne> mrdocs: yes you can :)
18:50:53 <suseROCKs> that's fine if we have to do that,  but I'm curious still how we did it before.
18:50:58 <mrdocs> where is the magic button then ? :)
18:51:04 <prusnak> because i don't think that's the way to go
18:51:09 <prusnak> but i might be wrong
18:51:31 <suseROCKs> jospoortvliet,   would you be willing to take on the action item (or pass it along to Thomas) to create a membership-direct mail reminder about voting?
18:51:32 <mrdocs> prusnak: sorry politely disagree... if im a member and hear nothing ever.. maybe no one cares about me ?
18:51:36 <prusnak> (i participated in all fedora board elections although I received NO email about that)
18:51:36 <henne> i think we can bother them with mails about votes
18:51:43 <henne> thats what membership is about
18:51:53 <henne> we did so for the board election
18:51:59 <AlanClark> I agree that pushing that button should be a very rare event. - votes are a case where all members need to be informed.
18:52:00 <henne> afaik nobody complained
18:52:16 <suseROCKs> +1 henne
18:52:19 <mrdocs> AlanClark: yes for important things only... not fluff
18:52:25 <jospoortvliet> fwiw I agree we can and should bother them with this...
18:52:33 <prusnak> okay
18:52:36 <mrdocs> so i propose we do this..
18:52:54 <prusnak> please give me the AI, i'll sent an email to board how to press the magic button
18:53:01 <mrdocs> do we need a motion ?
18:53:21 <suseROCKs> prusnak,   ai to you for extraction and ai to jospoortvliet for sending?
18:53:26 <jospoortvliet> +1
18:53:37 <prusnak> i'll send a link where you can download all addresses
18:53:53 <prusnak> someone else ( jospoortvliet ) has to send it
18:53:59 <suseROCKs> #action  prusnak to send link to board + jospoortvliet for downloadign membership mailing addresses
18:54:25 <suseROCKs> #action jospoortvliet to write or ask Thomas to write an email reminder to openSUSE Members to vote on the Strategy Proposal
18:54:40 <suseROCKs> I suppose these action items also have to be created as bugs?
18:54:46 <henne> yes
18:55:01 * henne presses cboltzs button
18:55:07 * suseROCKs hopes he can find the names again to assign   :-)
18:55:25 * cboltz calls rcAIbot start
18:55:25 <suseROCKs> ok so aside from nagging the world, is there anything else we need to discuss on this topic?
18:55:41 <AlanClark> no - let's go to the next topic
18:55:42 <mrdocs> not at the moment
18:56:12 <suseROCKs> #topic Welcome to openSUSE Project + Board Meeting | Topic:  openSUSE Facebook Group
18:56:25 <suseROCKs> There's lots of problems with Facebook right now, but I'm curious who added this topic
18:56:33 <AlanClark> I did
18:56:36 <suseROCKs> oh  Chuck
18:56:40 <suseROCKs> and Alan  :-)
18:56:50 <AlanClark> I wanted Chuck to give us an update on the 300 posts
18:56:59 <suseROCKs> he's not here
18:57:17 <AlanClark> If Chuck is not here, let's move to the next topic
18:57:17 <henne> 300
18:57:20 <henne> cool number
18:57:21 <suseROCKs> and frankly I haven't seen any text anywhere that says If you post 300 posts, Facebook will not force you to migrate to Page and will keep Group open
18:57:35 <AlanClark> that's what Chuck reported
18:57:48 <suseROCKs> Everything Facebook tells me iss that if you're that large then you must shut down your group and go to Page
18:57:51 <prusnak> i think that's going to change anyway
18:58:01 <AlanClark> let's not argue that here
18:58:07 <AlanClark> with Chuck not present
18:58:08 <suseROCKs> so this "workaround" seems to be a contradiction to Facebook's stance.  But I dunno....
18:58:19 <suseROCKs> ok  next topic then
18:58:29 <AlanClark> next topic
18:58:40 <suseROCKs> #topic  Welcome to openSUSE Project + Board Meeting { Topic:  openSUSE Foundation
18:58:56 <suseROCKs> AlanClark,   Is this your topic?
18:59:17 <AlanClark> I'll start it off
19:00:05 <AlanClark> I am currently working with the new SUSE Executive Leadership and with the Attachmate legal team to get the funding and legal assistance we need to move forward with creating the Foundation
19:00:36 <AlanClark> This will take me a bit more time to get in place - essentially re-educating new
19:01:14 <AlanClark> The goal continues to be to have the Foundation in place such that we can hold a "members" meeting at the openSUSE conference
19:01:19 * cboltz rcAIbot status output: Bug 700166 Submitted, Bug 700167 Submitted
19:01:25 <bugbot> openSUSE bug 700166 in openSUSE.org (Action Items) "[AI] send members mail address list to board + Jos" [Normal,New] https://bugzilla.novell.com/700166
19:01:27 <bugbot> openSUSE bug 700167 in openSUSE.org (Action Items) "[AI] send reminder to Members to vote on the Strategy Proposal" [Normal,New] https://bugzilla.novell.com/700167
19:02:04 <mrdocs> brb
19:02:08 <AlanClark> I will update everyone once I have approval from the Execs and Legal teams to move forward
19:02:12 <suseROCKs> There's an AI Bot?
19:02:23 <henne> AlanClark: hm @ re-educating
19:02:40 <prusnak> AlanClark: is there a way how we can help in this process?
19:03:35 <AlanClark> prusnak: not yet but soon
19:03:55 <jospoortvliet> prusnak: if you talk to senior managers about openSUSE, stress the importance of the Foundation, I guess...
19:04:11 * cboltz sees the AI Bot in the mirror daily
19:04:40 <suseROCKs> ok so is there anything we can/should talk about directly today on the topic of Foundation?
19:04:44 <prusnak> can we have some kind of roadmap which we can check and to see if we're on track or not at all?
19:04:58 <AlanClark> Talking with suseROCKS this morning, made me realize that we need to start to talk about $$ we will need to run the project next year.
19:05:31 <suseROCKs> yes  that thing that grows on trees  :-)
19:05:35 <mrdocs> yes
19:06:10 <henne> $0
19:06:20 <prusnak> are you sure that foundation is about the money?
19:06:23 <henne> everything we gain is good
19:06:24 <AlanClark> $0 makes it easy and hard
19:06:54 <suseROCKs> henne,   sure   But explaining why and how we intend to use money can lead to bigger gains  :-)
19:06:58 <AlanClark> The money question -is about funding our Ambassadors travel, funding events like the conference, etc
19:07:03 <henne> maybe you should define what "run the project" means
19:07:45 <suseROCKs> henne,   that's a very broad question and really  subject to each area coming up with a dollar-figure justifying why they need what they need to do day-to-day activities
19:08:16 <suseROCKs> for example, funding for more hackfests
19:08:31 <henne> well if you want a sum you need to itemize :)
19:08:41 <suseROCKs> henne,   precisely
19:08:53 <suseROCKs> and that's why AlanClark  is saying we need to start thinkiga bout this stuff
19:09:06 <suseROCKs> I've been thinking about it for marketing, but I certainly can't speak to other areas of the project
19:09:35 <suseROCKs> but together as a board, we have a pretty decent global view of the Project and can identify all areas that need funds for speciic things and then prioritize them
19:09:46 <mrdocs> yup
19:09:55 <mrdocs> we just need reasonable estimates in costs
19:09:57 <prusnak> i would love to see foundation as a framework and inspiration to do cool stuff and have fun
19:10:08 <prusnak> it's not all about just costs and funds
19:10:18 <jospoortvliet> agreed
19:10:19 <suseROCKs> prusnak,    isn't a hackfest fun?
19:10:24 <jospoortvliet> however on the monies thing
19:10:38 <prusnak> because i'm starting to have a feeling we are trying to start a new company, not a foundation
19:10:46 <jospoortvliet> aah never mind
19:10:47 <jospoortvliet> sorry
19:10:57 <henne> jospoortvliet: your budget should be a nice starting point right?
19:11:00 <clint-> hey alll, I'm doing a techsmith camtasia screencast presenatation on showing users.. to download openSUSE and experience it.. and where they can find help at for example xchat, and on freenode network, and the channels openSUSE conducts..
19:11:04 <jospoortvliet> henne: yes absolutelyu
19:11:05 <clint-> the community.. we :)
19:11:13 <henne> so there you go
19:11:20 <clint-> it will be a nice slick video, I will probalby format it in diff formats.. mobile and youtube and HD
19:11:21 <mrdocs> clint-: ^^ %topic meeting going on
19:11:24 <jospoortvliet> and I want to give some control of that budget to the community
19:11:27 <clint-> this T420 is handling anything I throw at it
19:11:34 <jospoortvliet> you'll hear from me about that :D
19:11:34 <clint-> ;-)
19:11:43 <clint-> hello all
19:11:48 <henne> jospoortvliet sends his budget spreadsheet to opensuse-foundation@o.o and we discuss it
19:11:48 <clint-> ;-)
19:11:58 <clint-> mrdocs,  I'm so dam excited :D
19:12:08 <clint-> I hope you all don't mind being on youtube/ vimeo :)
19:12:16 <henne> jospoortvliet: or is there you bahamas trip in there?
19:12:20 <suseROCKs> prusnak,    the Foundation is about giving the openSUSE Community the ability to empower itself to control its direction.    Right now any and all funds are decided at the discretion of Company employees.
19:12:22 <jospoortvliet> henne: that's a bit enthusiastic but I do have a proposal there which I'll put forward soon
19:12:32 <clint-> viewers will be able to see what I show them, from channels to seak support in, and overall discussion.. and topics yes
19:12:42 <suseROCKs> And while jospoortvliet is doing an awesome job getting funds out to the community,  it would be nice if the community itself was able to manage and determine the priorities for those funds
19:12:42 <clint-> <(")
19:12:43 <AlanClark> the point is not to discuss the $$ thing here, rather to raise the point that it needs to be worked on.  We will work on this over the next couple weeks on the Foundation mailing list.
19:12:50 <henne> clint-: we're in the middle of a meeting. please
19:12:55 <clint-> oh I see
19:13:00 <clint-> sorry for the disturbance :)
19:13:17 <suseROCKs> clint-,   I suggest you send that to the Marketing Mailing list and we'll help you push it forward.
19:13:19 <henne> thats an action item for jospoortvliet then :)
19:13:21 * clint- will announce the video on youtue.. when he's finish cutting it..
19:13:46 <clint-> suseROCKs,  not a problem as well ;-)
19:13:57 <clint-> I have to push the USA :D.
19:14:08 <suseROCKs> ok so on the topic of Foundation
19:14:14 <suseROCKs> How do we define this into an action item?
19:14:27 * clint- gets back to his fun, exciting progressive projects ;-)
19:14:44 <AlanClark> So there are 2 items of work right now.  Alan working with Legal and Alan to initiate discussion of  funding
19:14:46 * tigerfoot rm -fr clint-
19:14:56 <jospoortvliet> suseROCKs: in the end, I don't decide. I have to discuss this with my new boss. I have a meeting with him in about 10 days and will talk to him about this.
19:15:05 <AlanClark> Once I have Legal on board, we can then create a roadmap
19:15:16 <adrianS> jospoortvliet: who is your new boss ?
19:15:21 <jospoortvliet> Michael Miller
19:15:24 <jospoortvliet> temporarily :D
19:15:28 <suseROCKs> jospoortvliet,   in the end, its the same  :-)   Not community deciding.
19:15:52 <jospoortvliet> suseROCKs: well it is his money. Once he has OK'ed the plan you put forward (yes, that's what I'm talking about) I'll let you all know.
19:16:06 <suseROCKs> :-)
19:16:31 <AlanClark> shall we go to the next topic?
19:16:56 <mrdocs> AlanClark: can you update the board when you have more info/status ?
19:17:08 <mrdocs> i understand you are waiting on others...
19:17:10 <henne> so Michael Miller okays the budget of the foundation?
19:17:12 <henne> erm....
19:17:30 <AlanClark> mrdocs: yes - let's leave this on the agenda for the next meeting
19:17:32 <jospoortvliet> henne: the budget (my part of it) is OK'ed
19:17:35 <suseROCKs> AlanClark,   ok  can you word that properly and do #action ?   You're a chair, you can do it
19:17:56 <henne> jospoortvliet: i don't understand
19:18:29 <jospoortvliet> henne: the conference budget isn't decided by anyone other than the conference team
19:18:39 <jospoortvliet> SUSE sponsors 50K and that has been decided already
19:18:46 <henne> conference budget?
19:18:59 <jospoortvliet> oh now I'm mixing up things
19:19:00 <jospoortvliet> sorry
19:19:02 <jospoortvliet> hehe
19:19:17 <henne> THC no god for you maaan
19:19:23 <jospoortvliet> the foundation is a different matter and that's what Alan is working on, sorry for the confusion :D
19:19:30 <jospoortvliet> hahaha
19:19:41 <AlanClark> #action: AlanClark will work with SUSE Executive Leadership and Attachmate Legal team for legal assitance and funding needed to move forward with the creation of a Foundation
19:19:53 <suseROCKs> i thought THC was a goddess
19:20:10 <clint-> tigerfoot, , why don't you try a shred -n 7 u x z on me :D
19:20:33 <henne> okay so what about that announcement of the process?
19:20:36 * clint- goes back to business..
19:20:39 <henne> is that blocked by this AI?
19:20:41 <AlanClark> #action AlanClark will begin discussions on $$ on the Foundation mailing list
19:21:04 <henne> AlanClark: we need to tell people about that list first...
19:21:57 <henne> especially members
19:22:10 <henne> maybe we can combine this with the call to vote for the strategy?
19:22:38 <tigerfoot> henne: just stick on one subject, call for vote
19:22:47 <tigerfoot> then another one with money,
19:22:57 <henne> money? you'd wish
19:23:08 <tigerfoot> except if voting people earn money :D
19:23:33 <henne> this is about telling $world and $member about what we are trying to do
19:23:36 <henne> nobody knows
19:23:48 <henne> or rather everybody knows only half
19:24:25 <henne> heck even I only know half by now
19:25:20 <suseROCKs> what we really need, more than just talking about it on Foundation list is to contact team leads and get them to state what they want/need and why
19:25:32 <henne> team leads?
19:25:40 <henne> dude...
19:25:42 <suseROCKs> or teams I mean
19:25:45 <jospoortvliet> henne: I guess he means the teams, like marketing etc
19:25:58 <jospoortvliet> marketing has clear money needs, for ambassador travel
19:26:00 <prusnak> you'll end up with thousands of requests which we'll be unable to satisfy
19:26:00 <henne> state what they want about what?
19:26:10 <henne> money?
19:26:10 <jospoortvliet> other teams might want to have meetings etc which cost money
19:26:21 <prusnak> i think money should not be the first to discuss
19:26:36 <prusnak> but what to do and why
19:26:41 <henne> we need to discuss all of this
19:26:48 <henne> but we need people to discuss this right?
19:26:58 <suseROCKs> yes henne
19:26:59 <henne> so we need people interested in creating this foundation
19:27:22 <henne> so we need to tell people about it and invite them to the list :)
19:27:28 <mrdocs> henne: there are, i think this has been hung up by the merger etc..
19:27:44 <henne> there are 47 people on the foundation list
19:27:53 <henne> we have more then 500 members
19:27:56 <mrdocs> ok not enough IMO
19:27:58 <suseROCKs> let's give AlanClark a chance to order all this into a sane process that is clear to everyone
19:28:07 <mrdocs> exactly
19:28:16 <suseROCKs> instead of just throwing everything but the kitchen sink at the list and waiting for answers which will be very disorganized
19:29:06 <suseROCKs> he said he's going to be working on this over the next few weeks.  That's not an unreasonable time frame to get this all on track
19:29:47 <henne> so AlanClark does everything regarding the foundation?
19:29:58 <suseROCKs> no  that's not what I said
19:30:00 <henne> AlanClark: i'm sure that is not in your interest ;)
19:30:29 <suseROCKs> his interest is in ordering what needs to be done so we can present it in a clear fashion so we get the right answers in the appropriate context from the community
19:30:47 <suseROCKs> he *does* have experience in Foundations, let's not forget that and give him credit for his abilities to help get this on track.
19:31:43 * mrdocs nods
19:31:51 <henne> okay. I'll give up
19:32:05 <henne> please continue
19:32:18 <suseROCKs> ok I think there's nothing else we can cover on this topic today so we shall move on
19:32:36 <suseROCKs> #topic Welcome to openSUSE Project + Board Meeting } Topic:  openSUSE Conference
19:32:55 <suseROCKs> jospoortvliet,   Would you like to start off this topic?
19:33:11 <jospoortvliet> suseROCKs: well I only know about the CfP and the sponsorship
19:33:15 <jospoortvliet> but I can fill you all in on that
19:33:25 <jospoortvliet> we've finished the sponsorship brochure and a few sponsors have been contacted
19:33:27 <jospoortvliet> no commitments yet
19:33:28 <suseROCKs> go for it and we'll fill in on any other details
19:33:44 <jospoortvliet> and yes, we need to step that up. A recent idea is to contact our mirror network and SUSE/Novell partners
19:33:53 <jospoortvliet> for them a cheaper sponsorship option is needed
19:34:03 <jospoortvliet> and we'll probably create a $500 'supporter' option
19:34:26 <jospoortvliet> I'll send a proposal to the team within a day and have already asked the openSUSE admins for a list of our mirror contacts
19:34:38 <jospoortvliet> AlanClark has offered to work on the partner side
19:34:42 <jospoortvliet> That's about monies
19:34:49 <jospoortvliet> then the CfP
19:34:53 <jospoortvliet> we have about 10 proposals
19:34:55 <jospoortvliet> that's not enough :D
19:35:09 <jospoortvliet> We concluded that we might not be clear enough when it comes to requirements for the sessions
19:35:22 <jospoortvliet> which is why I wrote the article about BoF's on news.o.o
19:35:33 <jospoortvliet> I believe I forgot to send a mail to -project and -factory about that so I will do so later today
19:35:35 <suseROCKs> and I'll be writing the Workshop article shortly
19:35:40 <jospoortvliet> yup
19:35:52 <jospoortvliet> and I'm trying to find someone to write about a hack session
19:35:55 <suseROCKs> jospoortvliet,   I think what we need to do on CFP team is to start specificying more WX sessions we want.
19:36:06 <jospoortvliet> and we'll keep pinging ppl on this
19:36:11 <suseROCKs> We can definitely do that easily and come up with a good list of those types of events and then find the right people to lead them
19:36:19 <jospoortvliet> suseROCKs:  you mean defining specific sessions and approaching people?
19:36:26 <suseROCKs> yes
19:36:30 <jospoortvliet> hmm yes, it is a posibility
19:36:33 * mrdocs needs to make his CfP
19:36:41 <jospoortvliet> we might even ask on project and see what people want...
19:36:56 <suseROCKs> yes  anything we can do to keep the conversation going
19:36:57 <jospoortvliet> asking for ideas at the very least should hopefully not lead to a flamewar :D
19:37:12 <jospoortvliet> give me an AI to ask -project and to mail -project about the BoF sessions then :D
19:37:17 <suseROCKs> sometimes people have a tendency to think "oh someone else is taking care of it" and we need to remind people we (as in all of you on the list) are "taking care of it"
19:37:43 <mrdocs> #action jospoortvliet to mail -factory and -project about conference talks
19:37:45 <suseROCKs> #action jospoortvliet to ask Project mailing list about BoF, Workshops and other session ideas
19:37:58 <suseROCKs> errmm   :-)
19:38:02 <jospoortvliet> lol I do have to send to mails but ehrm :D
19:38:15 <mrdocs> jospoortvliet: we will keep you busy :)
19:38:26 <suseROCKs> jospoortvliet,   the nice thing is now you can say you have two action items, making you look more important, when in reality they're both the same
19:38:35 <jospoortvliet> hehehe
19:38:58 <suseROCKs> ok  on the topic of Conferennce,    what's being done regarding logistics?
19:39:02 <suseROCKs> henne,   Do you have information on this?
19:39:27 <cboltz> jospoortvliet: do you need a bugzilla entry for the AI(s)?
19:39:55 <suseROCKs> cboltz,   yes.    Under Project please
19:40:13 <henne> suseROCKs: i'm trying to stay away from the conference
19:40:35 <suseROCKs> henne,    so we won't see you in Sept?  :-)
19:40:54 <henne> participating i will :)
19:40:54 <suseROCKs> ok so who is the "de facto" person for logistics?  is it AJ?
19:41:18 <jospoortvliet> cboltz: no
19:41:20 <jospoortvliet> don't bother
19:41:20 <henne> aj, olli, klaas
19:41:22 <jospoortvliet> I will do it right now
19:41:28 <jospoortvliet> it's just overhead
19:41:33 <henne> afair
19:41:46 <suseROCKs> olli is a new name to me
19:42:09 * suseROCKs shouts olly olly oxenfree!
19:42:13 <cboltz> jospoortvliet: I give you two hours - otherwise I'll submit the (already typed) bugreport *g*
19:42:18 <henne> he's a facility guy in nürnberg with a lot of connections
19:42:39 <mrdocs> awesome
19:42:47 <suseROCKs> henne,   ok  I'll follow up with that on the conf mailing list.   No need to hash it out here
19:43:25 * suseROCKs notes hmm... we have a total lunar eclipse today
19:43:36 <jospoortvliet> cboltz: 2 hours is plenty, I'll have written the mails in 1. I will however send out only one today, the other in 2 days time to keep it spread out.
19:44:16 <suseROCKs> ok so I think we've covered the gamut of conference stuff for today's topic.   Anyone agree/disagree?
19:45:24 <suseROCKs> I'm guessing no objections now to moving to next topic
19:45:43 <henne> please
19:45:45 <suseROCKs> #topic Welcome to openSUSE Project + Board Meeting | Topic:  Where do we need to improve?
19:46:05 <suseROCKs> and now we're on henne's favorite topic.
19:46:11 <suseROCKs> Let 'er rip, folks!
19:46:43 * prusnak needs to go, otherwise i'll be locked in the office building :) see you
19:47:11 <suseROCKs> ok I have a topic that yaloki actually brought up on admin@
19:47:43 <suseROCKs> How do we "spread the wealth" to provide greater response times after hours and on weekends to such things as outages?
19:48:36 <mrdocs> yes a good subject and in some cases, we are limited to only suse.de people being able to handle them
19:48:58 <suseROCKs> is there any way we can designate people outside of suse.de to help out?
19:48:59 <mrdocs> henne: any thoughts on how certain qualified members could be able to help ?
19:49:55 <suseROCKs> i point out an example (which isn't part of infrastructure itself).   Having added me to the moderator list for -announce@ emails has made those announcements go out much more timely and faster than if we waited to next business day
19:50:26 <suseROCKs> if we could do that same concept for some of our infrastructure (e.g. build.o.o) this would help provide better 24/7 uptime for us
19:50:49 <henne> yaloki is talking about the downtime of the build service
19:51:09 <suseROCKs> henne,  yes  but it points to a bigger underlying problem which is.... coverage.
19:51:17 <henne> even adrian had problems doing something about it
19:51:41 <henne> so I don't think its possible no
19:51:54 <suseROCKs> because of policies?
19:52:05 <henne> yes stuff like that
19:52:09 <henne> like with any other hoster
19:52:28 <henne> they won't give you the key to their server room
19:52:30 <suseROCKs> well can we visit those policies to see if there's any flexibility or willingness to consider some options?
19:52:59 <suseROCKs> understood.  but it also harms the community if we're relegated largely to NUE business hours.
19:53:22 <henne> well this has nothing to do with community or not
19:53:35 <mrdocs> and thank god Adrian and darix are both interested and make an effort to be avaialble
19:53:45 <suseROCKs> +1 mrdocs
19:53:50 <mrdocs> but they are single points of failure
19:53:55 <suseROCKs> but those guys deserve to have a life too  :-)
19:54:01 <henne> it's about a certain service level for the stuff
19:54:01 <mrdocs> exactly
19:54:16 <henne> and we can certainly not complain about that I think
19:54:32 <suseROCKs> henne,  service level.  Exactly
19:54:37 <suseROCKs> henne,   why not?
19:54:47 <henne> because I think its awesome :)
19:55:09 <henne> we have passionate people who care about this stuff
19:55:09 <mrdocs> henne: no.. we're not complaining, what we are saying is there very well might be capable interested people in the community to help make it better
19:55:15 <suseROCKs> henne,   you're not here on weekends when we see people bitching on a Friday night they can't do the work they wanted to do until Monday  :-)
19:55:39 <henne> i very well understand the problem
19:55:50 <mrdocs> henne:  no i agree the service level is awesome...
19:55:52 <suseROCKs> and growing the community and recruiting new contributors only to find they can't do work the first time they try is kind of umm...  embarassing
19:56:01 <henne> i'm not a sack of sand you know ;)
19:56:19 <mrdocs> hehe henne we could never accuse you of that :)
19:56:53 <henne> what I'm trying to say is this:
19:57:04 <suseROCKs> henne,    Not accusing you of not getting it.  But I am saying it seems like you're saying there's no room for discussion nor for whom to discuss this with
19:57:14 <henne> we have this awesome deal with SUSE that we can host our shit there
19:57:29 <henne> they pay people to take care of our shit
19:57:42 <henne> and those people also do it with passion
19:57:47 <henne> even on the weekends
19:57:57 <mrdocs> i agree there
19:58:10 <suseROCKs> sure, but why can't people who aren't paid but also have awesome passion help out?
19:58:20 <henne> and this hoster says some stuff is off limits
19:58:26 <henne> isnt that something we can live with?
19:58:54 <henne> suseROCKs: because you have to think about network security and everything
19:58:58 <suseROCKs> henne,   you tell me..   We want to increase our community and sometimes our community cannot work for days on end.
19:59:23 <suseROCKs> henne,   I am thinking about all that...  but I don't think there isn't room to budge either.
19:59:48 <suseROCKs> e.g.   put openSUSE infrastructure on dedicated machines (vm or otherwise) where it won't affect the security of other services
20:00:00 <henne> they _are_ in dedicated machines
20:00:07 <suseROCKs> all I'm asking here is that we try to look at the problem and see if there's some golden egg somewhere
20:00:15 <henne> its not that simple :)
20:00:18 <henne> look
20:00:27 <henne> you have to buy a powerswitch for 50.000 euros
20:00:36 <henne> then you have logins to this
20:00:44 <henne> network security
20:00:49 <henne> yadda yadda yaddaa
20:00:58 <suseROCKs> I understand all that.  I'm not a sack of sand you know?  :-)
20:00:59 <henne> its not always as simple as you think :)
20:01:18 <suseROCKs> All I'm saying is can we discuss and look at it   that's all
20:01:31 <henne> hehe
20:01:33 <henne> we're doing this right now arent we?
20:01:38 <suseROCKs> not really
20:01:45 <suseROCKs> you're basically saying there's no room for discussion
20:02:31 <henne> yes. in this specific case there isn't
20:02:44 <suseROCKs> henne,   let's at least discuss or identify areas where it is "safe"
20:02:53 <henne> we already have
20:02:58 <suseROCKs> for example, no one thought to include a community member to moderate the -announce list.  Until I brought it up
20:03:06 <henne> and we're its safe there are no problems with it
20:03:35 <suseROCKs> I meant "safe" as in safe to include community members.  Not safe as in security
20:03:35 <henne> suseROCKs: heh. no community member cared you mean....
20:04:07 <henne> suseROCKs: there were external people in the moderators file before you even existed ;)
20:04:21 <henne> suseROCKs: yes exactly
20:04:23 <suseROCKs> that's bull henne.  Sometimes people don't know they care until they're asked to care about a specific task.   People rise up to the ocassion very well when givein a very specific task
20:04:47 <suseROCKs> I existed in 1968  :-P
20:05:15 <suseROCKs> Fortunately I didn't exist as long as that old fart, mrdocs   :-)
20:05:18 <henne> really. we have so many hosts, services and everything that are maintained by community members
20:05:59 <suseROCKs> Are you talking about external stuff or direct infrastructure stuff?
20:06:11 <suseROCKs> If the latter, can you list?  Just for my curiousity
20:07:14 <henne> i can't. i don't have access to community.opensuse.org
20:07:23 <henne> but there is a lot of services on that machine for instance
20:07:28 <suseROCKs> if not, I think we've beaten this topic to a pulp and we should move on to last topic
20:07:45 <henne> there are also other hosts
20:08:07 <henne> and often we "only" talk about deployment
20:08:29 <suseROCKs> henne,   I still disagree with some of what you just said in the last few lines.  But we can agree to disagree  :-)     And just move on
20:09:03 <henne> you know? all the stuff is in a SCM and we just need to ping someone for deployment
20:09:19 <henne> like with the wiki, news, lizards, etc. etc.
20:09:33 <henne> http://svn.berlios.de/svnroot/repos/opensuse/trunk/infrastructure/
20:09:45 <suseROCKs> ok
20:10:21 <suseROCKs> but we're not going to move further on this discussion today so let's just move on to next topic
20:10:27 <suseROCKs> at least you can agree with me on that one  :-)
20:11:01 <tigerfoot> Q/A now ?
20:11:09 <mrdocs> 1 min
20:11:10 <suseROCKs> #topic Welcome to openSUSE Project + Board Meeting | Topic:  Q&A
20:11:32 <suseROCKs> tigerfoot,  yes,  Final topic and we will close if no one has any questions.  But I'm sure you have a million  ;-)
20:11:41 <mrdocs> go ahead please
20:11:49 <tigerfoot> I've one and it's a bit related to previous about infra
20:12:00 <suseROCKs> tigerfoot,  You have the floor
20:12:22 <tigerfoot> I just seeing that more and more mirror are dropping openSUSE_Factory and home:
20:12:53 <mrdocs> tigerfoot: i suspect the issue is disk/bandwidth
20:13:00 <tigerfoot> It seems this kind of things can be "domagable" to our project
20:13:08 <mrdocs> home: is a monster
20:13:14 <suseROCKs> "domagable"?
20:13:20 <suseROCKs> damaging?
20:13:21 <mrdocs> damaging
20:13:25 <tigerfoot> mrdocs: they are synchronising Ubuntu 11.10 even multiverse :-(
20:13:38 <tigerfoot> mrdocs: suseROCKs thx tranlators ...
20:13:45 <mrdocs> tigerfoot: can you list specific ones ?
20:13:54 <suseROCKs> tigerfoot,    how severe is this problem?
20:14:22 <tigerfoot> can we add just an AI to watch and keep and eyes to have openSUSE especially openSUSE_Factory well spread around the world.
20:14:40 <suseROCKs> tigerfoot,   who gets that AI and how do you watch for it?
20:14:48 <suseROCKs> And more importantly, how do you react to it after something comes up?
20:15:32 <henne> tigerfoot: this is something for opensuse-factory I think
20:15:35 <tigerfoot> my ai proposal, is to find the right people (admin@o.o) able to talk with the right people on mirrors, and just get feedback and report here
20:15:39 <suseROCKs> Its a very good topic of concern, just...  we need a way to address it rather than just watch the fly float around the room
20:15:53 <henne> tigerfoot: admin@o.o. people are coolo and darix
20:16:08 <suseROCKs> henne,   I thought Lars handles mirrors?
20:16:24 <tigerfoot> henne, just them ? also perharps adrianS for the obs synchro things ?
20:16:27 <henne> when darix has no time :)
20:16:39 <tigerfoot> henne: but none of them as time.
20:16:42 <henne> tigerfoot: just admin@o.o or opensuse-factory is fine
20:16:53 <suseROCKs> so perhaps tigerfoot can volutneer to assist them in monitoring and contacting mirror admins?
20:17:02 <henne> sure. talk to them
20:17:08 <henne> they know all the details
20:17:15 * tigerfoot ask my third clone if he can do that ?
20:17:30 <suseROCKs> tigerfoot,   at the very least... here's my suggestion.....
20:17:36 <suseROCKs> 1.  Talk to them.  Find out what's involved
20:17:44 <tigerfoot> I've already send emails to supposed hostmaster, with just no answer ...
20:17:45 <suseROCKs> 2.  Decide if you want to help out or not
20:18:06 <suseROCKs> 3.  If you don't, summarize what you learned and post it somewhere inviting someone to volunteer to be this liaison person to the mirror community
20:18:25 * tigerfoot will send a mail, request for feedback on -factory
20:18:45 <suseROCKs> tigerfoot,   do you get the hostmaster info from the official list with openSUSE or somewhere else?
20:19:00 <henne> tigerfoot: please be specific :) with the mirror that dropped
20:19:28 <tigerfoot> suseROCKs: normal domain or hosts have to have a hostmaster@that-fucking-host.whatever
20:19:48 <suseROCKs> tigerfoot,   ok  so it may not be the same contact addy as what Lars/Darix stores
20:20:03 <mrdocs> mirroradmin@ ?
20:20:07 <henne> tigerfoot: we usually have way more specific info
20:20:21 <tigerfoot> henne: halifax ftp://ftp.halifax.rwth-aachen.de/opensuse/repositories/openSUSE:/Tools/
20:20:39 <suseROCKs> so that's a gap we can close.   Getting the info specific to tigerfoot so he can contact directly and properly
20:20:59 <tigerfoot> no more openSUSE_Factory, and more everything that has factory KDF for example disappear weeks ago
20:21:09 <suseROCKs> tigerfoot,   .de is the key.  You can't depend on those Germans!   :-)
20:21:47 <suseROCKs> ok so tigerfoot   you want to see this through and investigate how to improve the process?   (Say yes or no)
20:22:27 <henne> tigerfoot: thats carstens :)
20:22:28 <tigerfoot> suseROCKs: don't underestimated this kind of thing. otherwise in November, we just finish with a big crash ...
20:22:54 <tigerfoot> henne: can you ask him friendly why that happen?
20:22:55 <henne> tigerfoot: but send that mail. all the info exists...
20:23:02 <suseROCKs> tigerfoot,   I don't underestimate it at all.  I totally agree with you this is a problem and it should be given attention.  But someone has to volunteer to do it.  :-)
20:24:04 <tigerfoot> suseROCKs: ok ended for that
20:24:09 <tigerfoot> Next :-)
20:24:56 <suseROCKs> heh  he avoided yes or no  :-)
20:25:07 <tigerfoot> in fact nope, next time.
20:25:12 <suseROCKs> ok  if no one else has Q&A  I will close today's meeting with grateful appreciation to all involved
20:25:30 <suseROCKs> Going once...
20:25:32 <suseROCKs> Going twice...
20:25:34 <suseROCKs> SOLD!
20:25:40 <suseROCKs> #endmeeting