21:16:38 <suseROCKs> #startmeeting openSUSE Conference Program Committee Meeting
21:16:38 <bugbot> Meeting started Thu Apr 21 21:16:38 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:16:38 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:16:52 <suseROCKs> vuntz,  if you do, I'll file a million bugs and cc them to you!
21:17:16 <suseROCKs> AlanClark, jospoortvliet yaloki  ready?
21:17:19 <jospoortvliet> ok
21:17:21 <jospoortvliet> ready
21:17:23 <suseROCKs> #chair vuntz
21:17:23 <bugbot> Current chairs: suseROCKs vuntz
21:17:29 <jospoortvliet> we need to discuss the conference theme
21:17:34 <suseROCKs> #chair jospoortvliet AlanClark yaloki
21:17:34 <bugbot> Current chairs: AlanClark jospoortvliet suseROCKs vuntz yaloki
21:17:37 <jospoortvliet> and a rough idea of the schedule & approach yes?
21:17:55 <suseROCKs> jospoortvliet,  yes.  the three topics I suggested in the email yesterday which are:
21:17:57 <suseROCKs> 1. Theme
21:17:59 <suseROCKs> 2. Format
21:18:11 <suseROCKs> 3. Organization of this crazy but stunningly-goodlooking team
21:18:34 <jospoortvliet> ok
21:18:41 <jospoortvliet> any other things we might need to add? anyone?
21:18:47 <jospoortvliet> (i think this is fine for now)
21:18:56 <jospoortvliet> and 1 and 2 are closely related imho
21:19:06 <suseROCKs> I wonder if theme should be looked at *after* format?
21:19:33 <jospoortvliet> theme is something which both attracts ppl and influences format but you can also make sure a format is done in such a way that it 'compensates' for a limiting (in some area's) theme
21:19:35 <vuntz> fwiw, I'm mostly worried about the fact that we don't know when the conference will be, which makes it hard to schedule things
21:19:50 <jospoortvliet> vuntz: we aim for end of august/beginning of september
21:19:52 <vuntz> (it just means we should do everything asap, I guess)
21:19:59 <jospoortvliet> but imho we need aggreement on format and theme first
21:20:03 <jospoortvliet> how about
21:20:03 <suseROCKs> vuntz,  yup  that's why today's meeting  :-D
21:20:07 <jospoortvliet> I do a quick proposal...
21:20:10 <jospoortvliet> for a format
21:20:11 <yaloki> .
21:20:16 <jospoortvliet> ?
21:20:29 <suseROCKs> as for scheduling, as I see in 2011 proposal, it says one of the main considerations is to ensure a facility that can handle 5 tracks.  So let's assume we have 5 tracks for sure.
21:20:39 <jospoortvliet> suseROCKs: +1
21:21:08 <jospoortvliet> we ( suseROCKs and yaloki ) had a discussion on the theme and Ive heard from others too that a concern is that the oS community itself needs some attention
21:21:15 <suseROCKs> before we get into that, jospoortvliet   I need one moment to discuss how we record our stuff here?
21:21:19 <vuntz> suseROCKs: oh, I was not talking about schedule as in "how to arrange talks", but as in "when to have the cfp out, what's the deadline to submit talks, etc."
21:21:30 <suseROCKs> we have meetbot yes, but we also need to track what we're doing in a wiki I guess?  Who would want to take care of that?
21:21:37 <jospoortvliet> vuntz: well that we can indeed only figure out once we have a location and date
21:22:07 * mrdocs waves
21:22:28 <yaloki> 2 months is an absolute minimum for a CfP
21:22:51 <yaloki> but we don't need to stress that we're in hurry, we all get that I think :)
21:22:51 <suseROCKs> that means end of may is our absolute latest according to the potential date Jos just mentioned
21:23:06 <yaloki> suseROCKs: yes, that would be my feeling too
21:23:10 <yaloki> and the earlier the better
21:23:16 <yaloki> especially for CfP
21:23:16 <vuntz> well, we need time to send notifications of acceptance
21:23:22 <vuntz> and people need time to book travel
21:23:26 <suseROCKs> I think if we can get our act together, we can pretty well be ready by early/mid-May
21:23:29 <vuntz> so end of may is too late for august...
21:23:33 <vuntz> anyway
21:23:34 <yaloki> yes
21:23:36 <vuntz> let's stick to the agenda :-)
21:23:45 <suseROCKs> yes  there's nothing we can do about that at this time
21:23:59 <yaloki> it's ASAP on everything anyway ;)
21:24:11 <suseROCKs> so before we proceed with jos's proposal, can we at least agree who is responsible for recording/tracking here?
21:24:25 * vuntz points his finger at yaloki
21:24:30 <suseROCKs> yes I called the  meeting, but tbh  I don't want to be seen as the team lead or anything like that.  I'm just one of you guys  :-D
21:24:54 <yaloki> #action yaloki publish a summary, decisions, etc... of the meeting
21:25:01 <suseROCKs> great!
21:25:02 * vuntz can't believe it worked
21:25:06 <suseROCKs> lol
21:25:14 <yaloki> but I'm no chair, hence meetbot is ignoring what I say, right?
21:25:14 <suseROCKs> vuntz,   and its recorded for posterity!  :-D
21:25:21 <vuntz> #chair yaloki
21:25:21 <bugbot> Current chairs: AlanClark jospoortvliet suseROCKs vuntz yaloki
21:25:22 <suseROCKs> #chair yaloki
21:25:22 <bugbot> Current chairs: AlanClark jospoortvliet suseROCKs vuntz yaloki
21:25:23 <jospoortvliet> I'm ok with being in charge if you need a chair
21:25:26 <yaloki> #action yaloki publish a summary, decisions, etc... of the meeting
21:25:39 <yaloki> oh well, anyway
21:25:52 <suseROCKs> ok we can move on to jos's proposal.   Jos.. begin
21:25:56 <vuntz> we need a #topic first, I guess
21:25:57 <yaloki> I'll summarize and post to the ML + keep track on a wiki page
21:26:03 <jospoortvliet> ok
21:26:08 <yaloki> please use #info and #agreed extensively
21:26:11 <yaloki> http://wiki.debian.org/MeetBot
21:26:22 <yaloki> #topic The theme of the conference
21:26:27 <jospoortvliet> so there was a discussion between yaloki, myself and bryen over some concerns that the oSC last year was too focussed on non-openSUSE things for marketing reasons
21:26:45 <jospoortvliet> now I do think the meeting did have the right effects in the marketing area but indeed, our community could use with a bit more attention :D
21:26:46 <yaloki> yes
21:27:00 <jospoortvliet> now I don't want to trow away the child with the badwater (is that english?)
21:27:08 <jospoortvliet> and get our cake & eat it too etc
21:27:15 <jospoortvliet> so I had a chat with alan
21:27:17 <suseROCKs> "throw out the baby with the bath water"
21:27:22 <jospoortvliet> awesome :D
21:27:24 <jospoortvliet> ok
21:27:25 <suseROCKs> #info "throw out the baby with the bath water"
21:27:28 <suseROCKs> :-D
21:27:32 <jospoortvliet> so the idea is - why not separate rooms in tracks with a subject
21:27:35 <yaloki> #undo
21:27:35 <bugbot> Removing item from minutes: <MeetBot.items.Info object at 0x1abcd90>
21:27:43 <yaloki> jospoortvliet: sure, what else
21:27:47 <jospoortvliet> our 'collaboration accross borders' worked very well' but we can confine it to 1 room (out of 5)
21:27:53 <jospoortvliet> then 1 room for the SUSE labs conference
21:27:59 <jospoortvliet> the other 2 or 3 rooms for 'internal'.
21:28:03 <yaloki> hmh
21:28:04 <suseROCKs> oh that's right, I keep forgetting about Labs...
21:28:04 <jospoortvliet> that seems fair to me
21:28:09 <jospoortvliet> and separates things clearly
21:28:12 <yaloki> so we don't have 5, but 4
21:28:15 <jospoortvliet> while still keeping the 'collaboration' in there
21:28:21 <jospoortvliet> yaloki: 2 or 3 I said
21:28:27 <jospoortvliet> 4 or 5 rooms would work in that case
21:28:27 <yaloki> jospoortvliet: I mean in total
21:28:30 <jospoortvliet> 3 is not enough in any case
21:28:49 <vuntz> are we talking talks or working sessions?
21:28:51 <jospoortvliet> yaloki: 4 or 5 is what we look for right now. 5 has preference, 4 is hard lower limit
21:28:56 <yaloki> well, on the topic of collaboration, we should rather target things that are specifically useful for our project too
21:29:00 <jospoortvliet> vuntz: as far as I am concerned, talks
21:29:01 <yaloki> jospoortvliet: okay
21:29:07 <jospoortvliet> collaboration sessions need a bunch of more rooms imho
21:29:08 <yaloki> but we lose one anyway with SUSE labs
21:29:10 <suseROCKs> vuntz,  any and all really.   We're talking about if we want to do more read-only or read-writes
21:29:17 <vuntz> for talks, I don't believe tracks matter much, to be honest
21:29:33 <jospoortvliet> suseROCKs: so my proposal is 4 rooms for TALKS of 45 minutes or an hour
21:29:42 <jospoortvliet> vuntz: it makes things easy, yes?
21:29:45 <suseROCKs> for the context of this discussion I view "tracks" more as "rooms" than as subject matter
21:29:47 <vuntz> I think the working sessions/BoFs/meetings/whatever is where tracks matter more
21:29:49 <yaloki> "talks" as in "read-only" ?
21:30:00 <jospoortvliet> yaloki: yeah
21:30:04 <yaloki> 1 room at most for read-only
21:30:08 <vuntz> yaloki: +1
21:30:31 <yaloki> let's get back to topic
21:30:31 <suseROCKs> I would like some way to strictly enforce that a BoF really is a working session and not a presentation session
21:30:37 <yaloki> basically
21:30:44 <yaloki> there are two ideas of themes right now
21:30:48 <suseROCKs> I was kind of pissed and felt somewhat defrauded last year when I went toa BoF and it turned out to be a read-only
21:30:50 <yaloki> which also reflect the main focus
21:30:51 <jospoortvliet> suseROCKs: you do that by making a bof room have room for max 20 ppl
21:31:05 * yaloki pauses
21:31:06 <jospoortvliet> and have a no-presentation setup
21:31:09 <jospoortvliet> like no beamer
21:31:17 <vuntz> it's also a way to organize the room
21:31:20 <yaloki> projector is fine, more than 20 is fine too
21:31:27 <jospoortvliet> yaloki: then it will be presentation.
21:31:34 <yaloki> we just need to make clear, as the program committee, that people must label their stuff appropriately
21:31:38 <jospoortvliet> you can't have an in-depth discussion with more than 20 ppl imho
21:31:39 <vuntz> jospoortvliet: have you ever been to uds?
21:31:45 <jospoortvliet> vuntz: no
21:31:45 <suseROCKs> you can have a beamer for a bof...    For example, vuntz extensively uses a beamer in his sessions to record notes
21:31:57 <yaloki> as, for example, make it a requirement to specify whether it's a "talk" or a "BoF" in the CfP
21:31:57 <vuntz> jospoortvliet: they're really good at organizing rw sessions
21:32:06 <jospoortvliet> vuntz: how do they do it?
21:32:10 <yaloki> jospoortvliet: rw sessions work with 50 people too
21:32:28 <vuntz> make sure the seats are organized in a rw way
21:32:30 <suseROCKs> ok I may have opened a can of worms here  but...  :-)
21:32:45 * yaloki still waits for a window to get back to the topic
21:32:46 <vuntz> gobby for all sessions
21:32:47 <jospoortvliet> yaloki: well yeah but it often turns into shouting fights. and how many topics have 50 ppl interested?
21:32:58 <vuntz> beamer showing notes being recorded
21:32:58 <jospoortvliet> vuntz: both very good, yes
21:33:00 <vuntz> etc.
21:33:09 <yaloki> projector, definitely, also for BoF
21:33:10 <jospoortvliet> vuntz: nice
21:33:12 <suseROCKs> ok let's get back to yaloki    we can make BoF management its own unique topic
21:33:16 <yaloki> but anyway, let's not digress
21:33:23 <vuntz> I'd agree 20 people per room is fine for rw sessions, but that means you need enough session to accomodate everyone :-)
21:33:26 * yaloki unpauses
21:33:32 <yaloki> two proposals for theme:
21:33:33 <jospoortvliet> suseROCKs: imho we should have talks and bofs. Smaller rooms for bofs, large rooms for talks...
21:33:40 <yaloki> 1) Collaboration across borders II
21:33:43 <jospoortvliet> vuntz: sure, we need lots of smaller rooms and a few larger ones
21:33:46 <yaloki> 2) rwxrwrwx
21:33:57 <suseROCKs> everyone stop and focus on yaloki   :-)
21:34:01 <yaloki> they do reflect what the main focus should be
21:34:09 <jospoortvliet> 1 building upon successful theme 2 very nerdy
21:34:10 <yaloki> it's not just the cool theme tag
21:34:18 <yaloki> jospoortvliet: no
21:34:29 <yaloki> 1 = main focus on collaboration with other projects, as last year
21:34:33 <jospoortvliet> yaloki: well the theme is indeed guiding but doesn't have to limit, that depends on the talks you select and the format...
21:34:36 <yaloki> 2 = main focus on our own community
21:34:45 <suseROCKs> I personally *love* the rwx theme.  So I'll be biased until someone convinces me otherwise.   Just stating for the record
21:34:47 <jospoortvliet> yaloki: I disagree, as you know...
21:34:57 <yaloki> "rwx" means: read, write and execute => everyone is invited to participate and take action, do stuff
21:35:01 <vuntz> fwiw, I find rwxrwrwx very unclear as a theme
21:35:03 <suseROCKs> #info  two themes proposed:  "Collaboration Across Borders II" and "rwxrwxrwx"
21:35:13 <vuntz> my main issue is that it needs to be explained
21:35:15 <yaloki> vuntz: 23:34:57 < yaloki> "rwx" means: read, write and execute => everyone is invited to participate and take action, do stuff
21:35:26 <yaloki> vuntz: it's a motto, the explanation follows on the main page of the conference
21:35:28 <jospoortvliet> suseROCKs: imho it can just be "collaboration across borders" that's "the openSUSE Conference Theme". I'd be happy to keep that for a few years...
21:35:37 <jospoortvliet> the II is not needed very much
21:35:39 <vuntz> yaloki: I understand that
21:35:46 <yaloki> please read
21:35:51 <yaloki> right now, it's not about the motto tag
21:35:56 <yaloki> it's about the main focus
21:36:05 <yaloki> collaboration as in 2010, or more opensuse-centric
21:36:07 <jospoortvliet> yaloki: sorry but it's horrible, imho. Like those silly recursive acronyms that make only bearded geeks chuckle and anyone else puke
21:36:26 <yaloki> jospoortvliet: that's your opinion
21:36:40 <jospoortvliet> if you want to talk about the main focus, then let's do that. If you want to talk about the motto, do that. Don't mix them
21:36:40 <suseROCKs> jospoortvliet,   some things do come across that way, but I think even the most basic techie user recognizes rwx
21:36:46 <vuntz> the one reason I like "rwxrwxrwx" is that it might force us to go more towards BoFs
21:36:47 <suseROCKs> and if we lay it out correctly like this:
21:36:50 <suseROCKs> rwx: you
21:36:53 <suseROCKs> rwx: The Project
21:36:56 <suseROCKs> rwx: The World
21:37:10 <yaloki> yep
21:37:11 <suseROCKs> It'll end up very self-explanatory.   And educational to others
21:37:23 <Siju> hmmm the x remembers me to the fosdem dance-project :)
21:37:28 <suseROCKs> and umm..  not to offend anyone.  but if you don't know rwx... are you the type of person we need at this conference?
21:37:31 <yaloki> I would prefer to discuss the main focus, and not the motto itself
21:37:33 <vuntz> may I suggest to not use "rwxrwxrwx" to talk about 2 but "opensuse-centric"
21:37:36 <vuntz> ?
21:37:43 <yaloki> vuntz: +1
21:37:48 <suseROCKs> how do you collaborate if you don't know rwx?
21:37:53 <yaloki> we can still come up with many more silly ideas for the motto ;)
21:38:03 <jospoortvliet> but how much you talk about it it doesn't have the attraction nor the communicative value of "collaboration accross borders". Most ppl will simply respond with "how boring" and look in another direction if they see rwxrwxrwx
21:38:13 <yaloki> jospoortvliet: but IMHO there might be a more underlying thing in that conflict we have on the motto
21:38:14 <jospoortvliet> and that's a bad response to a conf theme :D
21:38:19 <vuntz> I think opensuse-centric makes sense, and we all know that opensuse-centric doesn't mean "opensuse and nothing else" anyway
21:38:26 <yaloki> jospoortvliet: you want: as many people as possible, as much noise as possible
21:38:37 <yaloki> jospoortvliet: I want: not users, but contributors, get stuff done
21:38:53 <vuntz> the main question to me is: are we happy to not attract many non-opensuse people?
21:39:02 <jospoortvliet> vuntz: exactly. I think that is NOT good
21:39:10 <yaloki> jospoortvliet: your opinion
21:39:11 <vuntz> jospoortvliet: well, not necessarily
21:39:11 <yaloki> not a fact
21:39:21 <vuntz> jospoortvliet: it's important to strenghten our own community
21:39:26 <suseROCKs> vuntz,    well...  here's the thing.  In marketing, we're trying to evolve the message that "Project" means everyone.
21:39:29 <jospoortvliet> it should be open, that's OPENsuse, right? we collaborate, work with others etc and bringing in outside ideas and creativity. Not doing that is a waste
21:39:44 <jospoortvliet> of a good opportunity
21:39:45 <vuntz> jospoortvliet: but we need to build a sense of identity
21:39:45 <suseROCKs> So if we continue to rain on that message that you can be non-openSUSE and still benefit from Project.  we might get it across
21:39:57 <yaloki> jospoortvliet: can also argue that last year was a waste because we didn't get much done on our own stuff
21:40:03 <jospoortvliet> vuntz: true but collaboration IS part of our identity... we just build that up, as suseROCKs said
21:40:15 <jospoortvliet> yaloki: I don't disagree with that point
21:40:20 <jospoortvliet> I want to have a better balance this year
21:40:29 <jospoortvliet> but I don't want to do that by picking a theme that keeps others out
21:40:32 <jospoortvliet> and the press uninterested
21:40:40 <yaloki> jospoortvliet: now you say balance, but you also come across as wanting everything for the marketing
21:40:43 <jospoortvliet> we can do that by having a better way of organizing it
21:40:51 <jospoortvliet> and a better program
21:41:14 <yaloki> and also better target the collaboration topics
21:41:28 <yaloki> as I said before, the libreoffice track at the conference was pointless
21:41:31 <jospoortvliet> yaloki: no, I don't want to trow away what we build up by hard work: a reputation for our conf that it's not ONLY for openSUSE people. That's why I value the theme. THe program itself can have far less non-openSUSE stuff compared to last year, that's fine with me
21:41:39 <yaloki> that, imho, is an example of what we should not do again
21:41:51 <suseROCKs> yaloki,   there is some benefit to marketing.    If its noisy and seen as a really "happening" event  then it spurs more mindshare and hopefully more contributors who don't even get to go to the conference itself
21:42:02 <vuntz> yaloki: would you think we can have a collaboration track if we choose the opensuse-centric focus?
21:42:02 <yaloki> jospoortvliet: okay, we already disagree then. IMHO the opensuse conference is for the opensuse community.
21:42:19 <yaloki> vuntz: I'd rather think of topics where we have or can have common ground with other projects
21:42:21 <suseROCKs> If we can guarantee that some awesome projects will come out of the conference that benefit both openSUSE and the World... then that would make these discussions much easier  :-)
21:42:28 <yaloki> vuntz: and invite people/projects specifically for those
21:42:35 <yaloki> vuntz: e.g. on systemd it made complete sense
21:42:37 <jospoortvliet> suseROCKs: exactly. Look, the theme is important for communication. The actual program is more important for our own community. So why not focus the program on our own community and the theme on external/marketing :D sounds like a compromise, a balance to me...
21:42:46 <vuntz> yaloki: hrm, let me do s/track/tag/ :-)
21:43:02 <suseROCKs> jospoortvliet,  as in let the marketing team worry about "selling the confernece"?
21:43:19 <jospoortvliet> suseROCKs: yes
21:43:22 <yaloki> vuntz: where did I say track? :)
21:43:24 <suseROCKs> that's the thinking I have here.    Let's not be too focused on marketing in the program committee  as the marketing team will do its magic
21:43:29 <jospoortvliet> yaloki: and yes, we should try to be a bit more critical and have topics that at least benefit openSUSE a bit...
21:43:30 <vuntz> yaloki: you didn't, but I did :-)
21:43:45 <jospoortvliet> suseROCKs: but we shouldn't limit the marketing by choosing a hard to market theme...
21:43:51 <jospoortvliet> that's why I agrue to keep 'collaboration'
21:44:06 <jospoortvliet> it's awesome for marketing and talk
21:44:11 <yaloki> erm
21:44:13 <yaloki> but it's a lie
21:44:13 <jospoortvliet> while the actual conference is not influenced that much
21:44:18 * yaloki won't go there
21:44:35 <suseROCKs> jospoortvliet,   but my thinking is  "rwxrwxrwx" isn't attractive marketing... but the way I laid it out earlier is
21:44:42 <yaloki> there is a fundamental disagreement here, methinks
21:44:43 <jospoortvliet> yaloki: no, even if we focus twice as much on our own community as last time and get rid of non-relevant stuff like libreOffice, we still are more collaborative than other confs
21:44:51 <yaloki> IMHO the opensuse conference is for opensuse, period
21:44:55 <vuntz> jospoortvliet: define "collaborative"?
21:45:01 <suseROCKs> Can you imagine a tshirt with rwx: you  rwx: Project  rwx: the world ?    Damn  i want that tshirt even if there's no conference!  :-D
21:45:02 <vuntz> jospoortvliet: and "other confs"? :-)
21:45:29 <yaloki> won't be more collaborative as all the other non-distro conferences
21:45:43 <jospoortvliet> yaloki: no
21:45:49 <jospoortvliet> but it would be compared to distro confs
21:45:49 <yaloki> sorry, but I don't agree to sacrificing opportunities for the sake of marketing and press announcements
21:45:59 <jospoortvliet> yaloki: what do we sacrifice by having another theme?
21:46:08 <jospoortvliet> it's just relevant for marketing...
21:46:14 <vuntz> okay
21:46:16 <yaloki> jospoortvliet: useless sessions, as compared to opportunities to fill the rooms with useful sessions
21:46:19 <jospoortvliet> that's why it should be good for marketing
21:46:21 <vuntz> so, we have two different things
21:46:27 <vuntz> focus as in "how we organize the event"
21:46:28 <jospoortvliet> yaloki: so why do you say that I argue for useless sessions
21:46:33 <jospoortvliet> while I only talk about the bloody theme?
21:46:41 <vuntz> and themes as in "how to attract some different sets of people to the event"
21:46:44 <yaloki> jospoortvliet: because those collaboration sessions are useless except for good press
21:46:54 <jospoortvliet> yaloki: if I have my way with the theme and YOU with the schedule it's OK for you?
21:46:56 <suseROCKs> jospoortvliet,   yaloki    Don't make me put you two in a room by yourselves  :-D
21:47:19 <jospoortvliet> vuntz: look the collaborative part is two things for me. One is technical: we do work with others on stuff like systemd and I think that's valuable; I don't care about completely irrelevant stuff (like Yaloki keeps argueing)
21:47:26 <jospoortvliet> the second part is indeed marketing
21:47:30 <yaloki> jospoortvliet: no, because that's exactly the kind of marketing I don't agree with: lies and damn lies just for good press
21:47:34 <jospoortvliet> the collab stuff is great for our external image
21:47:42 <suseROCKs> you know what?   when rwx was first proposed, I asked javier to come up with some mockups so we can see how it looks from a marketing perspective.   Why don't we wait to see how it looks as a mockup before we decide?
21:47:52 * AlanClark walks in late, and wonders if the kids need to be separated :-)
21:48:05 <suseROCKs> I literally believe rwx has awesome marketing appeal, but if we don't see the mockups, we can argue infinitely
21:48:06 <yaloki> suseROCKs: we can definitely delay the motto, not important right now
21:48:39 * yaloki wonders why separate, arguing is fine
21:48:40 <AlanClark> How about we ask the question a different way.
21:48:43 <vuntz> jospoortvliet: can we ignore the marketing side for now?
21:48:47 <jospoortvliet> vuntz: ok
21:48:48 <suseROCKs> so can we at least agree to wait and see how it looks in print before we assume?
21:48:55 <jospoortvliet> suseROCKs: ok...
21:49:21 <yaloki> how about this:
21:49:28 <yaloki> - motto for later, not important right now
21:49:44 <yaloki> - 2/3 at least are for opensuse-only topics
21:50:09 <yaloki> - for collab topics, we'll reach out to projects and people who do stuff that have a direct benefit for us
21:50:17 <yaloki> ?
21:50:19 <jospoortvliet> yaloki: +1
21:50:25 <vuntz> works for me
21:50:28 <yaloki> jospoortvliet: I don't want to get rid of collaboration
21:50:28 <suseROCKs> the 2/3 leaves me with a question
21:50:41 <yaloki> jospoortvliet: but I have the examples of 2010 in my mind
21:50:42 <jospoortvliet> yaloki: well and I want a majority for opensuse-only stuff...
21:50:46 <jospoortvliet> yaloki: I know, I know
21:50:51 <suseROCKs> you could easily say those 2/3 is all presentations/howtos for openSUSE  or 2/3 being discussions .  Do we want to clarify that?
21:51:05 <jospoortvliet> suseROCKs: the proposal I gave was 1/5 colab 1/5 suse labs 3/5 openSUSE-only
21:51:08 <yaloki> I don't think that's the right question
21:51:27 <yaloki> in the CfP, we can make it clear that we very much favour BoFs rather than r-o talks
21:51:27 <suseROCKs> should we even be including labs in our calculations?  We're not really allowed to even be in those rooms
21:51:33 <AlanClark> why not leave that to the person proposing the topic, they should know best how it should be presented and the audience
21:51:45 <yaloki> 1) we have more proposals than rooms => we favour BoFs
21:51:50 <jospoortvliet> AlanClark: well I think we should indeed define a mix like suseROCKs sais
21:51:54 <yaloki> 2) we have less proposals than slots => we take what we get
21:52:07 <jospoortvliet> yaloki: I actually want to leave rooms open for BOF's scheduled up to the conf...
21:52:07 <suseROCKs> AlanClark,  we should emphasize the point.   Because lots of people submit talks just so they can get a free ride somewhere
21:52:15 <yaloki> suseROCKs: no, labs is not opensuse conference as far as I am concerned, it's "time sharing" ¬¬
21:52:23 <yaloki> jospoortvliet: right
21:52:25 <jospoortvliet> we should have BOF rooms and talk rooms. Schedule talk rooms early, bof rooms scheduling stays open?
21:52:29 <yaloki> we'll have to come up with sth for that
21:52:36 <yaloki> or have smaller side rooms or spaces for that
21:52:48 <yaloki> but that'll only be possible once we have the actual configuration of the location
21:52:56 <suseROCKs> yaloki,   right.  So any calculations we're doing now shouldn't include Labs.   They're just a friendly neighbor
21:52:58 * yaloki has been doing that for 8 years at fosdem
21:53:00 <jospoortvliet> yaloki: I think suse labs just need 1 big room so they can have either talks, bofs or both and let them hande that otherwise by themselves...
21:53:10 <jospoortvliet> suseROCKs: exactly
21:53:10 <yaloki> right
21:53:18 <jospoortvliet> at least something we all agree on :D
21:53:22 <yaloki> labs uses one room, and it's none of our business
21:53:31 * suseROCKs disagrees with himself just for the heck of it
21:53:35 <jospoortvliet> ok let me try to propose something again
21:53:39 <jospoortvliet> let's say we have 2 types of room
21:53:41 <jospoortvliet> big and small
21:53:43 * vuntz isn't sure he agrees on this, but won't fight on that
21:53:52 <jospoortvliet> 3 big rooms. 1 for suse labs
21:54:01 <jospoortvliet> 1 room for colab talks and 1 for suse talks
21:54:05 <yaloki> vuntz: I'd love to not have that separation, but suse labs wants that separation, not us
21:54:06 <jospoortvliet> then 4 or 5 BOF rooms
21:54:10 <jospoortvliet> mayb even more
21:54:14 <vuntz> yaloki: ah, sad
21:54:16 <jospoortvliet> some smaller some larger
21:54:20 <yaloki> jospoortvliet: that would be perfect
21:54:25 <jospoortvliet> awesome
21:54:27 <yaloki> although
21:54:28 <vuntz> do we really need 3 big rooms?
21:54:38 <yaloki> the collab stuff should also have a big share of BoF
21:54:44 <jospoortvliet> vuntz: well we can start with that if we don't get enough talk proposals let's scale down...
21:54:45 <yaloki> we want stuff to get done, remember :)
21:54:46 <vuntz> I'd rather go for 2
21:54:57 <jospoortvliet> vuntz: let's see what talks come up
21:55:01 <yaloki> IMHO we don't need to think about the rooms, sizes etc.. now
21:55:03 <jospoortvliet> I don't want BOFS to turn into talks
21:55:03 <yaloki> right
21:55:05 <vuntz> well
21:55:06 <jospoortvliet> separate them clearly
21:55:13 <yaloki> let's see what proposals we have and what rooms we have
21:55:24 <yaloki> I've been juggling that kind of stuff for many years at fosdem, we'll manage
21:55:30 <jospoortvliet> ok
21:55:37 <vuntz> the issue is that people will submit talks if we only tell them about talks, while I believe we should instead try to push them to submit BoFs
21:55:41 <suseROCKs> jospoortvliet,    explain wha tyou mean by not being a talk?
21:55:42 <jospoortvliet> looks like we have quite some agreement here
21:55:45 <jospoortvliet> vuntz: agreed
21:55:48 <yaloki> that being said, without knowing the # of rooms, we don't know how many "slots" we have either
21:56:00 <yaloki> vuntz: +1
21:56:01 <suseROCKs> For example, we had a great two-session governance talk in 2009.   By what I'm reading from you, that would not be wanted this time
21:56:04 <vuntz> yaloki: without knowing how many days will last the conf... :-)
21:56:09 <jospoortvliet> suseROCKs: well a bof is interactive. you can give a  3 min read=only intro but otherwise it should be ppl who want to talk about a certain topic in one room
21:56:09 <yaloki> vuntz: aye
21:56:23 <yaloki> can be 15min of presentation
21:56:23 <suseROCKs> yes  okay
21:56:33 <yaloki> IMHO the key thing is that you don't do "10min for Q+A"
21:56:37 <suseROCKs> yes I was thinking 10 min max presentation (defined as introduction) for bofs
21:56:39 <yaloki> the *purpose* is to discuss
21:56:43 <jospoortvliet> yaloki: exactly
21:56:52 <yaloki> we'll give some guidelines
21:56:59 <yaloki> about how to make good presentations
21:57:03 <suseROCKs> that kind of rule will help control my urge to throw my cane across the room like I wanted to so badly last time  :-D
21:57:04 <yaloki> and what to think about for a BoF
21:57:11 <jospoortvliet> a talk is 45 min talk 10 min Q&A (just trowing some numbers) a bof is maybe 5 min intro but otherwise talk by everyone
21:57:13 <AlanClark> yaloki - for fosdem did you write up guidelines that we coould look at?
21:57:25 <yaloki> AlanClark: no, the projects make their own schedules
21:57:30 <jospoortvliet> yaloki: basically a bof shouldn't have slides
21:57:32 <jospoortvliet> imho
21:57:37 <yaloki> AlanClark: e.g. we give a room to Mozilla, and they make their own schedule in their room
21:57:46 <jospoortvliet> yaloki: and +1 on "guidelines for presentations"
21:57:50 <yaloki> jospoortvliet: disagree :)
21:57:55 <yaloki> lemme take an example
21:57:55 <AlanClark> yaloki - I meant a description and preparation the presenter should do for a BOF
21:58:03 <yaloki> AlanClark: not really, no
21:58:08 <yaloki> AlanClark: but I can write that up, np
21:58:09 <suseROCKs> jospoortvliet,   you gotta at least give a primer on some topics.  We can't handcuff these folks that much
21:58:13 <yaloki> lemme give an example
21:58:15 <jospoortvliet> yaloki: what do you disagree on, no slides for bof?
21:58:23 <yaloki> let's say I want to have a session about webpin2
21:58:25 <jospoortvliet> suseROCKs: imho you can give a talk on a subject and a bof on it later
21:58:33 <yaloki> I'd make a 10-15min presentation
21:58:43 <yaloki> about the concept/goals, what's there, what remains to be done
21:58:47 <yaloki> slides are good for that
21:58:53 <yaloki> but then, I want at least 30-45min to discuss
21:59:05 <suseROCKs> or even longer if the topic is worthy
21:59:07 <yaloki> that, IMHO, is "read/write"
21:59:09 <yaloki> suseROCKs: yeah
21:59:18 <yaloki> I mean
21:59:18 <suseROCKs> wasn't our governance sessions 2 hours long?
21:59:20 <AlanClark> I want to see it broken down a bit differently
21:59:28 <yaloki> there's no formalism
21:59:31 <Siju> and 1h for the x   implement webpin2 :)
21:59:33 <yaloki> the key difference is the mind set
21:59:41 <yaloki> of the person who goes in there
21:59:48 <yaloki> and how it is announced on the schedule
21:59:55 <jospoortvliet> yaloki: ok, it's a different system from the BOF style I'm used to but I don't hate it :D
21:59:59 <yaloki> to avoid having people be disappointed because they couldn't chime in
22:00:23 <yaloki> and what I gave above as an example can be given as a hint on what such r/w sessions should be like
22:00:31 <vuntz> can we do a break and add some #info & #agreed? :-)
22:00:32 <yaloki> and a guideline on how to organise it if you don't know
22:00:41 <yaloki> vuntz: good idea
22:00:42 <jospoortvliet> so we simply say we have talks (10 min Q&A) and BOF sessions (max 15 min read-only). Both are say 55 min with 5 min switching rooms. You can schedule 2 bofs after each other if you want more time.
22:00:43 <yaloki> okay
22:00:47 <suseROCKs> ok can we give AlanClark the floor a minute here?  he's trying to catch up I think and I think he wants to add something to this
22:00:48 <yaloki> let's try to recap then
22:00:52 <jospoortvliet> is that something we can #info or agree?
22:00:57 <jospoortvliet> suseROCKs: ok
22:01:11 <yaloki> jospoortvliet: depends on the proposals
22:01:18 <yaloki> we can recommend duration
22:01:19 <AlanClark> So I am close to yaloki's idea, but would like to time it a bit different
22:01:24 <yaloki> we I don't think we should enforce it
22:02:03 <yaloki> AlanClark: okay, shoot
22:02:07 <jospoortvliet> yaloki: well scheduling requires that. Sorry AlanClark, go ahead
22:02:08 <yaloki> and then let's try to recap a bit
22:02:35 <yaloki> jospoortvliet: we can schedule when we have the proposals, but we obviously need to use a common unit, e.g. 15 or 30min slots
22:02:57 <AlanClark> The author should be going into the session with 3-5 ideas that they want to discuss and answer.  If you break that down you want to divide the topic into 5 pieces.  Each piece starts with the intro, then discuss, with a conclussion drawn by the presenter.
22:03:05 <yaloki> jospoortvliet: or have all sessions always stop at the same time, that's an option too
22:03:19 <yaloki> AlanClark: too precise IMHO
22:03:25 <yaloki> just let the "presenter" handle it
22:03:35 <suseROCKs> that sounds like a suggestion we can include in the guidelines
22:03:37 <yaloki> we should give some ideas, good practise
22:03:42 <AlanClark> The presenter has the obligation to introduce the discussion in such a way that a conclussion can be reached
22:03:46 <yaloki> but every topic and presenter is different
22:03:54 <yaloki> AlanClark: awww no
22:03:54 <AlanClark> otherwise you've wastted 45 minutes.
22:04:06 <yaloki> no rules, please
22:04:13 <yaloki> we'll already be happy if we have enough proposals
22:04:26 <suseROCKs> are we sure we can put in the expectation of conclusions?   Some of these are basically meant to start discussions that will carry forward to ML's forums, etc.
22:04:33 <yaloki> right
22:04:38 <vuntz> there should be guidelines/suggestions explaining how to have a successful session
22:04:49 <vuntz> like: "make sure someone takes notes, at the beginning of the session"
22:04:52 <yaloki> yes, but please as suggestions, not as mandatory rules
22:05:01 <vuntz> and "think about taking 5 minutes at the end to recap"
22:05:02 <suseROCKs> right,  I think AlanClark provided a very useful suggestion for the guidelines.  But it should not be an enforced expectation
22:05:06 <vuntz> but yeah, suggestions
22:05:07 <AlanClark> The conclusion might be more discussion is needed or concensus reached
22:05:25 <AlanClark> maybe conclusion is not the right word
22:05:35 <AlanClark> perhaps summary
22:05:44 <yaloki> AlanClark: yes, also a good point for suggestions
22:05:54 <yaloki> okay, let's please take a few minutes to recap
22:06:00 <yaloki> I need stuff to write the summary :)
22:06:06 <yaloki> so, we discussed the motto
22:06:13 <yaloki> would we agree that we don't need to decide it right now ?
22:06:20 <AlanClark> +1
22:06:46 <suseROCKs> I think we should say for the motto. we agree to request mockups from marketing/artwork teams to see what works best
22:06:50 <vuntz> I'd agree we can delegate it to marketing team
22:07:00 <yaloki> #agreed motto is not critical at this point, will be decided later on, the focus is more important
22:07:07 <yaloki> vuntz: +1
22:07:24 <yaloki> let the marketing team decide on the motto? could also be a new proposal
22:07:48 <suseROCKs> no I think we should decide  but we request their assistance in providing us with examples of how each motto could be sold
22:08:13 <yaloki> I don't think we should do everything
22:08:15 <suseROCKs> as theme is still very much related to programming
22:08:19 <suseROCKs> we won't be
22:08:27 <suseROCKs> we're only deciding theme and format here
22:08:30 <AlanClark> Program committee owns the theme
22:08:37 <yaloki> marketing owns the motto
22:08:38 <yaloki> :)
22:08:42 <suseROCKs> let someone else decide what kind of goulash will be served in the cafeteria  :-D
22:09:06 <yaloki> motto is really just the "title", the tag line
22:09:09 <yaloki> not the content
22:09:10 <vuntz> let's just give motto to marketing team, and have a veto here in case we disagree
22:09:14 <yaloki> should be related, of course
22:09:19 <suseROCKs> vuntz,   +1
22:09:23 <yaloki> okay
22:09:28 <yaloki> AlanClark, jospoortvliet: ok?
22:09:35 <AlanClark> okay
22:09:39 <vuntz> ("we disagree" could be because of misunderstanding on the theme, eg)
22:10:25 <yaloki> #agreed conf team will request the support of the marketing team for the motto, albeit the general theme of the conf will be decided by the conf team, with something of a veto right in case the motto doesn't reflect the theme
22:10:30 <yaloki> ok, what else
22:10:39 <vuntz> 2/3 opensuse-centric
22:10:42 <yaloki> do we agree on the balance of "marketing vs opensuse-centric"
22:10:45 <jospoortvliet> ok
22:11:09 <jospoortvliet> sorry need to read up a sec
22:11:14 <jospoortvliet> had to take care of food :D
22:11:19 <jospoortvliet> (cooking and I don't want to burn it)
22:11:22 <vuntz> (well, in the minutes, we should explain why we want opensuse-centric; it looks bad if we just say we don't care about the rest of the world ;-))
22:11:26 <yaloki> lemme re-paste:
22:11:32 <yaloki> 23:49:27 < yaloki> - motto for later, not important right now
22:11:32 <yaloki> 23:49:43 < yaloki> - 2/3 at least are for opensuse-only topics
22:11:32 <yaloki> 23:50:09 < yaloki> - for collab topics, we'll reach out to projects and people who do stuff that have a direct benefit for us
22:11:46 <yaloki> we should decide on this right now
22:11:54 <yaloki> so let's discuss exactly that if it needs to be discussed
22:12:00 <yaloki> vuntz: yes
22:12:04 <yaloki> vuntz: of course, with more detail
22:12:16 <suseROCKs> I think just calling it openSUSE-centric is not explanative enough
22:12:23 <yaloki> agreed
22:12:37 <suseROCKs> I mean we have to ensure there's balance even within openSUSE topics
22:12:46 <vuntz> "building and strenghtening our own community"
22:12:55 <vuntz> and empowering
22:12:56 <suseROCKs> they can't all be technical hackfests for example.  There are organizational topics taht *should* be included
22:13:02 <yaloki> suseROCKs: sure
22:13:36 <suseROCKs> so maybe for today we just say we agree to 2/3 centric and agree at a nexxt date to break it down into specific areas?
22:14:00 <yaloki> and it's just a guideline
22:14:05 <vuntz> suseROCKs: specific areas will depend on what gets submitted
22:14:09 <yaloki> we'll decide in detail when we'll have the proposals
22:14:14 <suseROCKs> I seriously want to make sure we don't lose out on organizational topics which we did on 2010
22:14:16 <yaloki> vuntz: yes, but
22:14:31 <yaloki> vuntz: we should come up with proposals of "tracks"/topics
22:14:39 <vuntz> yaloki: yes. Was about to add this :-)
22:14:51 <yaloki> just to help people submit stuff
22:14:51 <suseROCKs> so tracks within the "centric"?
22:14:57 <yaloki> both
22:15:01 <suseROCKs> ok
22:15:05 <yaloki> if we want useful collab topics
22:15:06 <suseROCKs> I like that
22:15:17 <yaloki> we need to reach out to some people and lists to find out what would make sense
22:15:30 <yaloki> that is true for both collab and for centric
22:15:51 <yaloki> at least I for sure don't know what everyone is doing in the community :)
22:16:15 <yaloki> jospoortvliet, AlanClark: are you okay with the 3 lines I pasted above ?
22:16:18 <suseROCKs> they're making stuff out of wood
22:16:22 * suseROCKs shuts up on that  :-D
22:16:23 <yaloki> or this, rather:
22:16:28 <yaloki> * 2/3 opensuse-centric topics
22:16:40 <jospoortvliet> ccsec
22:16:46 <yaloki> * 1/3 collab topic, but reach out to projects and people who do stuff that have a direct benefit for us
22:16:52 <yaloki> though "benefit" isn't what I mean
22:16:53 <suseROCKs> ccsec??
22:16:58 <jospoortvliet> sec
22:17:01 <AlanClark> yes on the 2/3, 1/3
22:17:04 <yaloki> but stuff we work on too, or that might be interesting for us to use
22:17:08 <vuntz> yaloki: "connection", maybe?
22:17:12 <yaloki> vuntz: yes
22:17:16 <jospoortvliet> AlanClark: yaloki +1 on the 1/3 vs 2/3
22:17:20 <yaloki> "that have a direct connection" sounds better
22:17:33 <jospoortvliet> again, 1/3 is already way more than other distro confs (which simply have 0/3 and 3/3)
22:17:42 <suseROCKs> +1 with an expectation that we'll help to expand what those mean before we send out the CFP
22:17:43 <vuntz> jospoortvliet: tss, not true :-)
22:17:44 <jospoortvliet> so good reason to keep saying we focus on collaboration a lot :D
22:18:13 <vuntz> jospoortvliet: they often have upstream stuff, so not 0/3
22:18:13 <yaloki> #agreed the conf team will try to reach a ratio with around 2/3 of sessions which will be opensuse-centric, and 1/3 of sessions about collaboration with other projects
22:19:23 <yaloki> AlanClark, jospoortvliet: and what about "reach out to projects and people who do things that have a direct connection with what we do or could do in the project" ?
22:19:33 <suseROCKs> ok so we covered the three topics proposed in the call for this meeting
22:20:01 <suseROCKs> yaloki,   let's not get too bogged down in the wording on this.  This is a note to ourselves and we know what we meant
22:20:37 <AlanClark> Do we have a volunteer to write this up in the wiki?
22:20:42 <yaloki> AlanClark: yes, me
22:20:50 <jospoortvliet_> sorry fell offline for a few mins... should be back now, yes?
22:20:52 <AlanClark> yaloki, thanks!
22:20:53 <suseROCKs> yaloki,  but if we insist on wording...  it would be "mutually beneificial initiatives"
22:20:53 <jospoortvliet_> what did I miss...
22:20:56 <suseROCKs> there!
22:20:58 <vuntz> jospoortvliet: no you're not online!
22:21:02 <yaloki> suseROCKs: okay
22:21:03 <jospoortvliet_> vuntz: shut up
22:21:05 <jospoortvliet_> :D
22:21:32 <jospoortvliet_> meeeow...
22:21:35 <jospoortvliet_> so what did I miss?
22:21:36 <yaloki> can we agree on that other bit as well ?
22:21:45 <vuntz> 00:19 < yaloki> AlanClark, jospoortvliet: and what about "reach out to projects and people who do things that have a direct connection with what we do or could do in the project" ?
22:21:47 <jospoortvliet_> yaloki: I disagree until I know what to agree on... :D
22:21:52 <yaloki> ah what the heck
22:22:00 <vuntz> jospoortvliet_: see what I pasted
22:22:09 <jospoortvliet_> yaloki: yes, that's collaboration, right? We should have that :D
22:22:13 <AlanClark> With direct connection, yes
22:22:29 <yaloki> #agree for collaboration topics, we will reach out to projects and people who work on things that have a direct connection with what we do, for mutual benefit
22:22:32 <jospoortvliet_> get upstream projects to be there, tell us what we can do better for them, what they can do for us for example..
22:22:34 <suseROCKs> he got what he wanted so he logs out  :-D
22:22:38 <yaloki> jospoortvliet_: yep
22:22:44 <yaloki> and hook up more with fedora
22:22:53 <suseROCKs> oh there were two jossies
22:23:07 <yaloki> alright, so much for recap then
22:23:16 <yaloki> how do we proceed from here
22:23:16 <vuntz> good
22:23:26 <suseROCKs> yaloki,   is it #agree or #agreed?
22:23:30 <yaloki> todo: guidelines
22:23:34 <yaloki> suseROCKs: agreed
22:23:40 <yaloki> #agreed for collaboration topics, we will reach out to projects and people who work on things that have a direct connection with what we do, for mutual benefit
22:23:40 <suseROCKs> you typed #agree
22:23:45 <suseROCKs> :-D
22:23:47 <yaloki> yes, thanks
22:24:05 <suseROCKs> ok the only other "agree" I think we didn't record is BoF format
22:24:07 <suseROCKs> or did we?
22:24:08 <yaloki> #info todo: write up guidelines and good practices for presentations and BoFs
22:24:20 <jospoortvliet_> yaloki: I think we should create a wiki page for the guidelines. I'm willing to make a draft after you send the mail with a summary of our meeting to -project
22:24:23 <vuntz> todo: get a set of tracks/topics/themes/whatever for the CfP
22:24:34 <yaloki> jospoortvliet_: okay
22:24:36 <jospoortvliet_> vuntz: can be on that page too, yes
22:24:38 <jospoortvliet_> ?
22:24:40 <yaloki> jospoortvliet_: I can add some stuff too
22:24:49 <AlanClark> I believe that I can help with fodder as well
22:24:55 <jospoortvliet_> and I only offer this to push things ahead, not saying I do all of it, even less that I want to dicate stuff. Thanks yaloki :D
22:24:59 <jospoortvliet_> AlanClark: awesome
22:25:16 <yaloki> #info todo: collect tracks/topics for the CfP, as proposals/ideas
22:25:20 <jospoortvliet_> yaloki: just make sure you tell me in the mail what to do and I will do it, being a good boy and all
22:25:22 <jospoortvliet_> :D
22:25:34 <AlanClark> so yaloki will start the draft?
22:25:38 <suseROCKs> I have one more area to bring up before we conclude the meeting (whenever we agree to conclude)
22:25:59 <suseROCKs> AlanClark,   yes   yaloki agreed to be the recorder of this team
22:26:04 <yaloki> #action jospoortvliet_ write up a draft on good practices for presentations and BoFs, AlanClark and yaloki will contribute content
22:26:18 <yaloki> I thought jospoortvliet_ just said he'll write up a draft for that
22:26:35 <yaloki> I'll put the minutes in the wiki, with a summary, and send mail to -project + post on forums
22:26:44 <yaloki> period :)
22:27:15 <suseROCKs> ok  so can I bring up a new topic (which is really just a question)
22:27:19 <vuntz> todo: get in contact with marketing team for motto
22:27:27 <yaloki> #idea send mail to specific mailing-lists too, to ask for topics that would be of interest (both for internal and collaboration)
22:27:39 <yaloki> who takes that one?
22:27:46 <yaloki> the contact marketing team
22:27:49 <yaloki> suseROCKs: you? :)
22:27:54 <suseROCKs> sure I'll take that on
22:28:07 <yaloki> #action suseROCKs poke the marketing team for the conference motto
22:28:27 <suseROCKs> oh  thought you were referring to the ML idea
22:28:36 <suseROCKs> guess I inadvertently agreed to take on two tasks then  :-D
22:28:38 <yaloki> #undo
22:28:38 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x14536d0>
22:28:50 <yaloki> suseROCKs: no, we're still on contact marketing team for motto
22:28:54 <suseROCKs> no no  I'll do it.   planned to anyway.  just agreeing to poke ML's too
22:28:58 <yaloki> suseROCKs: would you take that one? as the marketing lead? :D
22:29:00 <yaloki> okay :)
22:29:04 <yaloki> #action suseROCKs poke the marketing team for the conference motto
22:29:12 <AlanClark> suseROCKS, want me to take the ML?
22:29:21 <suseROCKs> doesn't matter to me.
22:29:27 <jospoortvliet_> AlanClark: ML?
22:29:30 <AlanClark> doesn't matter to me either
22:29:45 <yaloki> jospoortvliet_: poke some MLs to query about ideas for topics/projects/people to invite
22:29:46 <suseROCKs> it's whoever agrees to subscribe to more ML's to send to  :-D
22:29:57 <yaloki> e.g. ask on factory for technical topics, recent and upcoming developments
22:29:57 <jospoortvliet_> yaloki: ok
22:30:00 <AlanClark> lol
22:30:03 <yaloki> (e.g. => systemd)
22:30:20 <AlanClark> rock, paper, scissors
22:30:26 <yaloki> poke marketing list about people to invite, things that need to be discussed/worked on
22:30:29 <yaloki> etc...
22:30:38 <suseROCKs> I thought systemd was deprecated
22:30:43 <yaloki> hehe
22:30:47 <suseROCKs> (as one amabassador recently told an audience...  sigh)
22:30:51 <yaloki> wow
22:30:59 <yaloki> okay, who takes the ML one?
22:31:05 <yaloki> I'm fine with doing that too
22:31:24 <yaloki> cmon? no one? :)
22:31:25 <suseROCKs> maybe we should just split up so we don't have to sign up to all ML's
22:31:27 <vuntz> do we need someone to come up with a proposal of timeline for the cfp?
22:31:34 <AlanClark> I can't get to it until late next week, so if someone else can do it earlier...
22:31:43 <yaloki> hmh
22:31:52 <suseROCKs> yeah  and I'm on the road April 27-May9
22:31:58 <yaloki> ok ok
22:32:03 <suseROCKs> doesn't mean I stop working... just slower response
22:32:04 <AlanClark> oh I am also
22:32:30 <AlanClark> I'll take the AI
22:32:40 <yaloki> #action AlanClark poke MLs for ideas/topics for BoF sessions and people to invite
22:32:55 <yaloki> AlanClark: if you don't have time, just scream early and I'll take it
22:33:00 <AlanClark> If I get slow or delayed, I'll reach out to ya all for help
22:33:06 <yaloki> yep
22:33:20 <suseROCKs> ok
22:33:34 <yaloki> ok, should we set a deadline for CfP ?
22:33:59 <yaloki> 00:31:28 < vuntz> do we need someone to come up with a proposal of timeline for the cfp?
22:34:08 <suseROCKs> well I have a question that may precede that deadline question
22:34:13 <vuntz> suseROCKs: fire
22:34:15 <yaloki> suseROCKs: okay, go ahead
22:34:20 <yaloki> faya faya!
22:34:29 <suseROCKs> and vuntz may be our best answerer... h ow did we manage cfps last year?  What was the infrastructure, etc.?
22:34:43 <yaloki> oh damn, infrastructure ........
22:35:01 <suseROCKs> I know there was a mailing list.  That's about all I know
22:35:07 <vuntz> that was ugly
22:35:11 <vuntz> mailing list
22:35:16 <yaloki> #info todo: infrastructure (website, program, ML?)
22:35:19 <vuntz> and then we had to manually put everything in indico
22:35:23 <yaloki> hmhm
22:35:30 <yaloki> definitely not the same software as last year IMHO
22:35:40 <yaloki> at fosdem we use pentabarf
22:35:44 <yaloki> it's spechul, but works
22:35:44 <vuntz> I don't care about the software
22:35:50 <suseROCKs> yeah  last year seemd a bit more archaic than whatever it was we did in 2009
22:36:06 <vuntz> but I don't want us to have to move everything from mails to a db
22:36:08 <yaloki> but we won't be able to host it on opensuse.org because unless it comes as an RPM, darix won't allow it to be there ;)
22:36:22 <yaloki> vuntz: hmh
22:36:29 <yaloki> vuntz: I don't have a problem with doing that
22:36:32 <suseROCKs> yaloki,   not even a .deb??
22:36:45 <vuntz> yaloki: ah, well, if you like boring tasks, sure :-)
22:36:47 <yaloki> letting people put their stuff unedited in a wiki or another tool has drawbacks too
22:36:55 <darix> yaloki: indico is still installed
22:36:58 <yaloki> as in: the content will suck
22:37:05 <darix> yaloki: but someone might have to check if we have to update it
22:37:15 <yaloki> bad grammar, summary too vague, etc...
22:37:18 <suseROCKs> umm
22:37:24 <yaloki> darix: I don't think we want it :)
22:37:37 <vuntz> long story short, I don't think I want to care about infrastructure :-)
22:37:45 <darix> yaloki: it worked well?
22:37:45 <suseROCKs> we want something where people can input in a form somewhere and it gets added toa  db, right?
22:37:54 <yaloki> darix: not really no
22:37:58 <AlanClark> vuntz - what do you propose?
22:38:00 <yaloki> hard to navigate, slides not uploaded
22:38:06 <darix> yaloki: bullshit?
22:38:10 <darix> slides *are* uploaded
22:38:17 <yaloki> orly
22:38:19 <darix> if the speakers cared
22:38:20 <vuntz> AlanClark: people who care about it meet soon, fight, drink some juices, and then decide what they want to use
22:38:23 <suseROCKs> wait
22:38:25 <suseROCKs> waaaait
22:38:31 <suseROCKs> this went off track from my question
22:38:43 <darix> suseROCKs: dont worry we will blame you anyway
22:38:52 <suseROCKs> I'm asking specifically about the process we used in order to get to cfp and such
22:38:56 <yaloki> do we need a ML? yes
22:39:05 <yaloki> where should people send their proposals?
22:39:11 <vuntz> AlanClark: (knowing that if nobody cares, we go with indico since it's still installed -- so we even have a fallback plan ;-))
22:39:12 <darix> yaloki: http://conference.opensuse.org/indico//contributionDisplay.py?contribId=76&confId=0
22:39:15 <darix> just to given an example
22:39:30 <darix> yaloki: there is already a cfp@opensuse.org ml
22:39:32 <darix> if i recall correctly
22:39:43 <jospoortvliet_> darix: yup
22:39:45 <suseROCKs> yes there is
22:39:48 <yaloki> okay
22:39:50 <suseROCKs> and we just have to re-manage it  that's all
22:39:51 <yaloki> are we on it ?
22:40:00 <suseROCKs> i'm not,
22:40:02 <yaloki> who takes the AI to poke henne to update it ?
22:40:09 <jospoortvliet_> in general, if there is something we can easily use and someone is wiling to install it, fine. Otherwise we'll have to go for indico I guess...
22:40:17 <vuntz> yaloki: I can
22:40:22 <suseROCKs> #action suseROCKs to poke henne to update cfp@
22:40:31 <suseROCKs> there... no endless discussion.  PERIOD!  ;-D
22:40:32 <vuntz> well, then I can't :-)
22:40:39 <yaloki> eh
22:40:51 <yaloki> sigh, okay, indico then
22:41:03 <yaloki> arguably, we don't have much time anyway
22:41:13 <yaloki> #agreed indico for the conference website
22:41:21 <yaloki> okay, what about the cfp process
22:41:28 <yaloki> I can tell you how we do it at fosdem
22:41:33 <vuntz> yaloki: well, we can give two weeks to people who want to use another system to come with another software. I don't mind.
22:41:38 <yaloki> dunno whether it would be ideal for us too
22:42:02 <yaloki> we should do the CfP very soon anyway
22:42:06 <suseROCKs> yaloki,   I'd love to hear your experience, but first I want to hear vuntz's real experience specifically to openSUSE
22:42:16 <yaloki> so, what needs to be done for CfP:
22:42:24 <yaloki> * announce CfP, with proposals for topics
22:42:31 <yaloki> * determine the deadline
22:42:39 <yaloki> * a process for people to send in their proposals
22:42:52 <jospoortvliet_> *a way to decide on proposals
22:42:55 <yaloki> * define deliberation period for committee, to ack/back proposals
22:43:04 <yaloki> s/back/nack/
22:43:15 <yaloki> jospoortvliet_: we can just vote
22:43:25 <jospoortvliet_> yaloki: yup
22:43:28 <yaloki> ok, what else for cfp
22:43:35 <suseROCKs> so...   how long did it take the old team to decide on proposals?   what was the bottleneck, if any existed?
22:43:56 <vuntz> suseROCKs: people who took too much time to vote :-)
22:44:10 <jospoortvliet_> vuntz: so this time, who doesn't vote doesn't decide
22:44:13 <jospoortvliet_> we just go forward
22:44:30 <suseROCKs> vuntz,   fortunately jospoortvliet_ agreed to dole out 2% of his quarterly budget to each person who votes on time
22:44:37 <vuntz> yaloki: * determine who will send accept/reject mails (to not block on everybody thinking somebody else would do it)
22:44:39 <jospoortvliet_> hehe
22:44:45 <suseROCKs> Can we put that in an #info please?
22:44:56 <jospoortvliet_> vuntz suseROCKs and imho who doesn't vote doesn't get to complain afterwards either
22:45:03 <yaloki> sure
22:45:10 <yaloki> suseROCKs: put what
22:45:15 <vuntz> jospoortvliet_: sure, as long as it's defined this way, it's good
22:45:16 <yaloki> the todos?
22:45:18 <suseROCKs> yaloki,   the 2% Incentive
22:45:23 <yaloki> err
22:45:27 <suseROCKs> :-D
22:45:46 <yaloki> that'll be easy
22:46:00 <yaloki> 3 days to vote on some google spreadsheet
22:46:00 <jospoortvliet_> suseROCKs: ok but it's 2 percent of my budget next year. And considering we underspend consistently it'll be close to 0
22:46:02 <yaloki> then we meet
22:46:14 <yaloki> discuss the ones on ballot
22:46:18 <vuntz> jospoortvliet_: we underspend?
22:46:19 <suseROCKs> jospoortvliet_,   let's talk about that afterward.
22:46:40 * vuntz can think of many trips jospoortvliet_ could pay for
22:46:51 <yaloki> focus please :)
22:46:53 * suseROCKs nods... me too!
22:46:56 <jospoortvliet_> vuntz: if I can have the bill before tomorrow, sure :D
22:47:11 <yaloki> can we already do something on the CfP ?
22:47:16 <yaloki> that's really the most pressing point
22:47:28 <jospoortvliet_> yaloki: we can imho announce it as soon as we have subjects/topics
22:47:29 <vuntz> yaloki: * determine the deadline
22:47:32 <yaloki> people send proposals as emails to cfp@ ?
22:47:33 <jospoortvliet_> will take a while
22:47:35 <darix> prepare the mail. talk to henne on thursday, send it out on wednesday?
22:47:42 <vuntz> jospoortvliet_: we can't announce without a location and a date
22:47:51 <yaloki> jospoortvliet_: no, I don't think so, people should propose whatever they want
22:47:53 <suseROCKs> how can we determine a deadline vuntz?   If we don't even have a place picked yet
22:48:07 <yaloki> suseROCKs: august or september, as it seems
22:48:09 <vuntz> suseROCKs: "two months after opening CfP"
22:48:15 <suseROCKs> knowing where it will be held will impact whether a person determines they want to submit a paper
22:48:17 <jospoortvliet_> officially it is aj's highest prio to find a location but it's not easy...
22:48:24 <yaloki> sigh, true …
22:48:35 <vuntz> you're all welcome to come to France, obviously
22:48:36 <yaloki> is it already decided that it's in NUE ?
22:48:47 <suseROCKs> no it isn't but its leaning
22:48:50 <jospoortvliet_> yaloki: that is where AJ is looking
22:48:52 <yaloki> hmh
22:48:52 <suseROCKs> afaik
22:48:57 <yaloki> yeah well
22:49:03 <jospoortvliet_> yaloki: nobody else stepped up for another location...
22:49:04 <yaloki> without location, it's pointless to make a CfP
22:49:08 <suseROCKs> yaloki,  and part of the reason why NUE is because we're not getting volutneers to look in other locations
22:49:18 <yaloki> yeah yeah that's fine
22:49:27 <vuntz> suseROCKs: we're not getting volunteers because... we didn't really ask
22:49:27 <yaloki> I was "hmh"ing because no location => no CfP
22:49:41 <yaloki> vuntz: risky business
22:49:51 <yaloki> vuntz: most people heavily underestimate the complexity
22:49:53 <darix> i may be stupid ... why do we need the location before the CfP?
22:49:56 <vuntz> yaloki: I know :-)
22:50:09 <yaloki> darix: because that'll determine whether people will want to travel to that place or not
22:50:17 <vuntz> darix: because people don't submit papers to an event if they don't know they can attend
22:50:19 <yaloki> and without a date, people won't know whether they'll be available or not
22:50:20 <suseROCKs> darix,    Oh....  it's in Chicago . I'll submit a paper.   Oh  its in Moscow... too far for me.  I won't submit
22:50:21 <jospoortvliet_> yaloki: and we need a location for date
22:50:28 <yaloki> yeah
22:50:38 <yaloki> ok, so we can't do anything about the CfP right now
22:50:41 <jospoortvliet_> suseROCKs:  yaloki location will be NUE 90% sure but date depends on when the location has room
22:50:58 <jospoortvliet_> will be somewhere end of aug beginning sept if we can get it but if we can't we'll have to do it later...
22:51:02 <suseROCKs> jospoortvliet_,   and I'm assuming we're going to have an answer on that in the very near future too
22:51:06 <jospoortvliet_> we could tell that and start a CfP already...
22:51:12 <suseROCKs> so for now,  the only thing I think we can do is figure out what the tracks are?
22:51:14 <jospoortvliet_> suseROCKs: I assume that too, as I said, it is high prio...
22:51:21 <jospoortvliet_> suseROCKs: yes
22:51:23 <yaloki> I think we should rather wait for a week
22:51:27 <vuntz> +1
22:51:33 <yaloki> if there is still no confirmation, we can discuss what to do
22:51:36 <suseROCKs> to figure out the tracks?
22:51:45 <vuntz> we can still write a draft with $CITY and $DATE
22:51:45 <yaloki> it's definitely a lot better with date+location
22:51:52 <yaloki> ok
22:51:53 <jospoortvliet_> vuntz: exactly
22:52:00 <yaloki> someone AI for the draft? :)
22:52:00 <suseROCKs> I feel that way too
22:52:08 <AlanClark> Can we make the action item to draft the CFP for review?
22:52:09 <darix> yaloki: you asked for it ;)
22:52:11 <jospoortvliet_> yaloki: again give that to me I like writing
22:52:16 <suseROCKs> you know... billie is on this team too and hasn't accepted any AI's yet
22:52:22 <AlanClark> suseROCKS types faster than me
22:52:22 <yaloki> #action jospoortvliet_ write up a draft for the CfP
22:52:34 <yaloki> jospoortvliet_: make a draft, then circulate on the team, thanks
22:52:47 <yaloki> darix: I have my fair share of AIs already :)
22:52:52 <yaloki> ok
22:52:53 <darix> we could make it a guerilla action ... let yaloki organize fosdem
22:53:00 * AlanClark has several of those he can throw at Jos as fodder
22:53:03 <suseROCKs> AlanClark,  to be fair... I type 107wpm.  my mother also types over 100wpm,  and her mother won contests in the old days for typing 150wpm on manual typewriters
22:53:06 <suseROCKs> it's genetic
22:53:11 <darix> and on the night before the start we exchange all fosdem signs with opensuse
22:53:13 <darix> :p
22:53:18 <yaloki> anything else we want to discuss right now? or do we decide on the next meet and call it a night/day ?
22:53:25 <yaloki> darix: hah
22:53:31 <suseROCKs> sounds like darix volunteers to be on the team.  Welcome!
22:53:38 <yaloki> darix: I have more sponsors, rooms, monies than for the opensuse conf :)
22:53:52 <jospoortvliet_> darix: hehe
22:53:52 <vuntz> decide on next meeting, please :-)
22:53:56 <yaloki> okay
22:53:58 <yaloki> next week ?
22:53:59 <vuntz> and first suggestion: make it earlier! :-)
22:54:00 <jospoortvliet_> vuntz: +1 next week
22:54:10 <jospoortvliet_> I dont' care about time :D
22:54:14 <yaloki> next thursday 19 UTC ?
22:54:24 <yaloki> (2100 CEST)
22:54:25 <suseROCKs> vuntz,   I made it later this time to acqueisce yaloki  who oftentimes gets shafted with meeting times that aren't conducive to him
22:54:35 <darix> suseROCKs: i am not. i just get highlighted all the time :p
22:54:36 <suseROCKs> it was meant to appease him but I don't intend to coddle him all the time  :-)
22:54:44 <suseROCKs> darix,   oh really?
22:54:47 <suseROCKs> darix,  sorry
22:54:50 <suseROCKs> darix,  won't happen again
22:54:53 <suseROCKs> darix,   ok?
22:54:54 <yaloki> darix gets highlighted?
22:54:59 <darix> you say that now :p
22:55:03 <yaloki> because we write darix ?
22:55:03 <jospoortvliet_> who is darix?
22:55:08 <jospoortvliet_> aaah, darix, that dude
22:55:11 <AlanClark> +1 thurs 19 utc
22:55:14 <yaloki> darix, darix, who the …
22:55:15 <jospoortvliet_> so darix doesn't like it if we talk about him?
22:55:18 * vuntz assumes this means we're done, and starts leaving
22:55:25 <yaloki> ok, folks, => next meet <=
22:55:27 <jospoortvliet_> vuntz: bye!!! think about darix!
22:55:29 <yaloki> vuntz: next meet
22:55:39 <vuntz> yaloki: I'm fine with next week 19:00 UTC
22:55:41 <suseROCKs> alrighty see you all next week!
22:55:43 <yaloki> OK/NOK on next thursday at 1900 UTC
22:55:44 <yaloki> +1
22:55:46 <suseROCKs> +1
22:55:46 <yaloki> vuntz +1
22:55:49 <yaloki> AlanClark +1
22:55:51 <yaloki> ok
22:55:51 <jospoortvliet_> bye all (will now finish my food)
22:55:53 <yaloki> jospoortvliet_: you?
22:55:57 <jospoortvliet_> suseROCKs: we should talk
22:55:58 <jospoortvliet_> yaloki: yup
22:56:01 <jospoortvliet_> +1
22:56:03 <suseROCKs> jospoortvliet_,  yes
22:56:13 <jospoortvliet_> suseROCKs: can that be in 1 hour?
22:56:17 * jospoortvliet_ needs food
22:56:24 <suseROCKs> yaloki,   want to do the #endmeeting honors?
22:56:31 <yaloki> #agreed next conf team meeting next thursday (2011-04-28) at 19:00 UTC
22:56:33 <jospoortvliet_> can I can I
22:56:35 <yaloki> #endmeeting